La recherche a retourné 38 résultats

par ThOsam
jeu. 15 févr. 2018, 23:44
Forum : Installation et configuration
Sujet : [wine] installation et utilisation Google Nik Collection
Réponses : 4
Vues : 1057

Re: [wine] installation et utilisation Google Nik Collection

Merci pour ton aide Xorg.
J'ai refait toute l'installation, en suivant à la lettre l'article que j'avais mis en lien plus haut.
Cela ne change rien, j'ai les même erreurs et les même messages.
Le paquet lib32-libwbclient n'aide pas à la résolution du problème.
par ThOsam
ven. 09 févr. 2018, 09:09
Forum : Installation et configuration
Sujet : [wine] installation et utilisation Google Nik Collection
Réponses : 4
Vues : 1057

Re: [wine] installation et utilisation Google Nik Collection

Bonjour arnet, merci pour ta réponse ! Je commençais à désespérer... Quelle est ta version de wine ? 3.* ? wine-3.0 Avec WINEDEBUG=fixme-all j'ai effectivement moins de bruit lors du lancement de l'installation : WINEDEBUG=fixme-all && wine downloads/google-nik-collection_1-2-11.exe wine: created th...
par ThOsam
lun. 05 févr. 2018, 16:34
Forum : Installation et configuration
Sujet : [wine] installation et utilisation Google Nik Collection
Réponses : 4
Vues : 1057

[wine] installation et utilisation Google Nik Collection

Bonjour. Je cherche à installer et à utiliser Google Nik Collection via Wine. L'installation se déroule sans difficulté (l'ai-je bien faite ?) mais le lancement des applications ne se passe pas bien. Seul Dfine 2, Sharpener Pro 3, RAW Presharpener et Viveza 2 fonctionnent mais pas Analog Efex Pro 2,...
par ThOsam
ven. 27 mai 2016, 00:19
Forum : Installation et configuration
Sujet : [imprimante] brother-mfc-j5910dw, paquet AUR (résolu)
Réponses : 6
Vues : 966

Re: [imprimante] brother-mfc-j5910dw

Je me répond tout seul car c'est RÉSOLU ! et c'était pas compliqué. Merci benjarobin et lemust83 pour l'aide apportée. Le paquet n'est plus présent sur le dépôt AUR. Il faut le récupérer ici GitHub aur-archive/brother-mfc-j5910dw Les commandes à effectuer sont relativement simples : 1. Copier le paq...
par ThOsam
jeu. 26 mai 2016, 23:53
Forum : Installation et configuration
Sujet : [imprimante] brother-mfc-j5910dw, paquet AUR (résolu)
Réponses : 6
Vues : 966

Re: [imprimante] brother-mfc-j5910dw

Merci lemust83, en fait je vois ta réponse pendant que je rédige la mienne avec les détails, car mon problème est résolu (et c'était très simple!). Coup de main utile :)
par ThOsam
jeu. 26 mai 2016, 18:20
Forum : Installation et configuration
Sujet : [imprimante] brother-mfc-j5910dw, paquet AUR (résolu)
Réponses : 6
Vues : 966

Re: [imprimante] brother-mfc-j5910dw

Bonjour et merci benjarobin, Je réponds un peu tardivement n'étant pas trop disponible. Ok, je ne savais pas qu'il y avait un compte aur-archive sur GitHub, c'est bien pratique dans mon cas :) En revanche je ne sais pas du tout comment installer / compiler / ajouter ça à pacman pour l'installer prop...
par ThOsam
mar. 24 mai 2016, 22:23
Forum : Installation et configuration
Sujet : [imprimante] brother-mfc-j5910dw, paquet AUR (résolu)
Réponses : 6
Vues : 966

[imprimante] brother-mfc-j5910dw, paquet AUR (résolu)

SOLUTION : Le paquet n'est plus présent sur le dépôt AUR. Il faut le récupérer ici GitHub aur-archive/brother-mfc-j5910dw et l'installer manuellement. Plus de détails dans le message de la solution . - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -...
par ThOsam
ven. 13 mai 2016, 11:04
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)

@Xorg
Merci pour ce détail, que j'ai du lire un jour mais que j'ai du oublier depuis...
Ce qui explique que la commande fonctionne quand je la lance sous Archlinux mais pas sous Manjaro ou je met le P en majuscule.
par ThOsam
jeu. 12 mai 2016, 20:04
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)

Petit complément : Si j'avais voulu faire ce déverrouillage au démarrage via l'initramfs, j'aurais du indiquer quoi ? C'est possible ? Je sais que dans le fichier /etc/default/grub la ligne GRUB_CMDLINE_LINUX_DEFAULT="cryptdevice=/dev/sda4:vgsys resume=UUID=58ae7159-e378-4c9b-906c-5ed2d9065fe6" perm...
par ThOsam
jeu. 12 mai 2016, 19:44
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)

Merci @Xorg C'est ce que j'avais lu au début concernant l'initramfs et la commande mkinitcpio mais dans le doute et n'étant pas sûr j'ai plutôt suivi l'avis de plus spécialistes que moi :) Donc ce n'est pas nécessaire de relancer régénérer l'initramfs dans mon cas puisque ce n'est pas une partition ...
par ThOsam
jeu. 12 mai 2016, 09:50
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

[edit 2016-05-12 19:50 : correction erreur mkinitcpio] Mon problème est RÉSOLU : @benjarobin tu m'as mis la puce à l'oreille concernant l'utilisation de /dev/mapper dans le crypttab. Effectivement après coup c'est logique car avec de pouvoir accéder à LVM il faut accéder à la partition chiffrée, et ...
par ThOsam
mer. 11 mai 2016, 23:53
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

Merci à vous trois, Voici le contenu de mon mkinitcpio.conf # vim:set ft=sh # MODULES # The following modules are loaded before any boot hooks are # run. Advanced users may wish to specify all system modules # in this array. For instance: # MODULES="piix ide_disk reiserfs" MODULES="" # BINARIES # Th...
par ThOsam
mer. 11 mai 2016, 17:53
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

Merci @benjarobin Cependant ce n'est pas vraiment le crypttab qui me pose problème. Depuis mon message précédent que la ligne soit écrite comme ça : vgdat-lvadata /dev/sdb1 /crypto_keyfile.bin Ou comme ça cela semble ne pas changer le résultat. vgdat-lvadata UUID=76c9e319-c059-4972-853a-214b8012f587...
par ThOsam
mar. 10 mai 2016, 23:38
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

[ajout après 1h40 de recherches] La résolution de mon problème semble avancer. En fait il semblerait que ce ne soit pas le crypttab qui soit en cause. J'ai bien relu dans tous les sens la page https://wiki.archlinux.org/index.php/Dm-crypt/System_configuration#crypttab en suivant notamment la liste d...
par ThOsam
mar. 10 mai 2016, 21:54
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

[en cours de test] J'ai rapidement essayé différentes modifications ce midi et là ce soir : Je pense que le problème vient clairement du fichier crypttab (commenter la ligne en question permet un démarrage sans encombre... mais sans le disque monté, évidement), mais je n'arrive pas à identifier quoi...
par ThOsam
dim. 08 mai 2016, 22:52
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

Merci @Sirilldu J'ai bien suivi les instructions (relativement claires et simples) données dans le paragraphe en lien. Puis la modification du fichier fstab et crypttab. Malheureusement cela ne semble pas avoir fonctionné je suis de nouveau dans l'impossibilité de démarrer correctement avec le messa...
par ThOsam
sam. 07 mai 2016, 22:39
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

Re: [crypttab, fstab] Monter partition LUKS + LVM au démarrage

Oui, elle en a un. J'ai effectivement oublié de le préciser. Et j'aimerais pouvoir ne pas avoir à la saisir à chaque démarrage, c'est quelque chose en rapport avec "keyfile" d'après le wiki mais je n'ai pas tout saisi...
par ThOsam
sam. 07 mai 2016, 22:31
Forum : Installation et configuration
Sujet : [crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)
Réponses : 27
Vues : 2942

[crypttab, fstab] Monter partition LUKS + LVM au démarrage (résolu)

La SOLUTION se trouve en page 2, post 21 >> https://forums.archlinux.fr/viewtopic.php?f=1&t=18160&start=20#p153051 TL;DR : le crypttab nécessite d'indiquer le nom de la partition chiffrée et pas son /dev/mapper puis son UUID pour bien être déchiffrée au démarrage. - - - - - - - - - - - - - - - - - ...
par ThOsam
mer. 27 avr. 2016, 23:06
Forum : Installation et configuration
Sujet : [GRUB + LUKS] configuration de "GRUB_CMDLINE_LINUX_DEFAULT" (résolu)
Réponses : 9
Vues : 1705

Re: [GRUB + LUKS] configuration de "GRUB_CMDLINE_LINUX_DEFAULT"

J'ai appliqué précisément ce qui est dit sur un fil du forum EN de Manjaro, ça fonctionne : https://forum.manjaro.org/index.php?topic=1145.0 Il semblerait qu'il faille très précisément indiquer "encrypt" puis "lvm2" dans cette ordre et juste avant "filesystem" pour que ça fonctionne. J'ai fait l'err...
par ThOsam
mar. 26 avr. 2016, 20:21
Forum : Installation et configuration
Sujet : [GRUB + LUKS] configuration de "GRUB_CMDLINE_LINUX_DEFAULT" (résolu)
Réponses : 9
Vues : 1705

Re: [GRUB + LUKS] configuration de "GRUB_CMDLINE_LINUX_DEFAULT"

Merci fe80, je prends les liens YouTube ça va m'être utile. Attention, j'ai refait une install complète, les UUID donnés dans mon premier post ne sont plus justes. En fait l'outil d'installation de Manjaro génère tout seul le fstab, le mkinitcpio (ou plutôt pas parce que je suis obligé d'aller édite...