La recherche a retourné 159 résultats

par mine
mar. 11 juin 2019, 00:40
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

Merci laurent85
par mine
mar. 11 juin 2019, 00:23
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

sur Debian
--------------------
mine@mine-pc:~$ sudo loadkeys ca_multi
[sudo] Mot de passe de mine : 
keysym inconnu « Mu »

lk_add_key called with bad keycode -1
mine@mine-pc:~$ sudo loadkeys ca_multi
par mine
mar. 11 juin 2019, 00:14
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

C'est quel système Linux la console ?

Debian

Arch n'est pas installé

j'essaie de l'installer en dual-boot :oops:
par mine
mar. 11 juin 2019, 00:11
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

apres redemarrage sur Debian
---------------------------------
mine@mine-pc:~$ localectl status
System Locale: LANG=fr_CA.UTF-8
VC Keymap: us
X11 Layout: us
mine@mine-pc:~$
par mine
mar. 11 juin 2019, 00:07
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

j'ai telecharger sur ma Debian --------------------------------------------- mine@mine-pc:~$ wget https://gist.githubusercontent.com/sim590/fce9586bc9fbe6e88dcd/raw/9fe0f7d855f342e2bad1cada7240a8af7b1a741f/ca_multi.map --2019-06-10 19:05:22-- https://gist.githubusercontent.com/sim590/fce9586bc9fbe6e...
par mine
lun. 10 juin 2019, 23:53
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

sur ma Mint mine@mine-HP-Compaq-6715b-RM350UT-ABC:~$ localectl status System Locale: LANG=fr_CA.UTF-8 LANGUAGE=fr_CA:fr VC Keymap: n/a X11 Layout: ca X11 Model: pc105 X11 Variant: multix mine@mine-HP-Compaq-6715b-RM350UT-ABC:~$ ------------------------------------------------------------------------...
par mine
lun. 10 juin 2019, 23:29
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

Non ..
toujours le meme probleme
par mine
lun. 10 juin 2019, 23:21
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

Oh ......
j'ai enlever le français multilingue , pour garder seulement le ( us )

--------------

mine@mine-pc:~$ localectl status
System Locale: LANG=fr_CA.UTF-8
VC Keymap: us
X11 Layout: us
mine@mine-pc:~$ //

----------------------------------

je me resaaye pour l'install
@ +
par mine
lun. 10 juin 2019, 23:10
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

avec ( gedit ) :

/

en console :

~$ `

----------------
$ localectl
System Locale: LANG=fr_CA.UTF-8
VC Keymap: us
X11 Layout: us

----------------

presentement je suis sur Debian
par mine
lun. 10 juin 2019, 22:52
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

Non , cela ne fonctionne pas ,, c'est toujours le meme probleme
par mine
lun. 10 juin 2019, 22:45
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

je viens de trouver ceci :
https://forum.antergos.com/topic/5472/k ... allation/2

voici mon $ localectl
System Locale: LANG=fr_CA.UTF-8
VC Keymap: us
X11 Layout: us
maintenant ..
je me ressaye pour l'install ..

@ + .. :)
par mine
lun. 10 juin 2019, 22:34
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

Re: [clavier] touche ( / )

Merci pour ta participation

localectl status donne ceci :

~$ localectl status
System Locale: LANG=fr_CA.UTF-8
VC Keymap: cf
X11 Layout: ca
X11 Model: pc105
X11 Variant: multix
par mine
lun. 10 juin 2019, 22:07
Forum : Installation et configuration
Sujet : [clavier] touche ( / )
Réponses : 18
Vues : 267

[clavier] touche ( / )

Bonjour les amis,

J'aimerais installer Arch sur un Laptop ( HP 3D DriveGuard ) ..

le probleme est quand j'ecrit ( wget archfi ........ )
je ne peut pas ecrire la touche ( / ) ..

Avez-vous une solution .. ??
par mine
lun. 11 mars 2019, 22:19
Forum : Installation et configuration
Sujet : [Transfert de fichiers] Permissions
Réponses : 6
Vues : 873

Re: [Transfert de fichiers] Permissions

Bonjour, j'utilise ( Thunar ) $ ls -l total 156 -rw-r--r-- 1 1000 sambashare 19681 11 mar 11:50 Address drwxrwxrwx 2 mine mine 4096 11 mar 17:30 'Avartor Linux' -rw-rw-rw- 1 mine mine 114531 9 mar 15:00 'Capture d’écran_2019-03-09_14-58-33.png' drwxrwxrwx 2 mine mine 4096 10 mar 20:43 Desktop drwxrw...
par mine
sam. 09 mars 2019, 19:32
Forum : Installation et configuration
Sujet : [Transfert de fichiers] Permissions
Réponses : 6
Vues : 873

[Transfert de fichiers] Permissions

Bonjour les amis,

Je n'ai pas la possibilité de transferer un fichier ou copier un fichier sur d'autre distro sur mon dd ..

Avez-vous astuce pour remedier a mon probleme .. ( de permissions ) ??

J'apprecierais bien votre aide ..
par mine
jeu. 07 juin 2018, 03:58
Forum : Installation et configuration
Sujet : [ mot-de-passe au login ] ne fonctionne pas [ Résolu ] ..
Réponses : 12
Vues : 933

Re: [ mot-de-passe au login ] ne fonctionne pas

etant donné que je n'étais pas capable d'ouvrir Xfce, j'ai installé Gnome .. que je n'aimais pas ,
alors j'ai installé Mate .. qui fonctionne bien aussi ..

Alors je m'est en (( RÉSOLU )) .. ;)

Merci à tous de votre participation ..
par mine
jeu. 07 juin 2018, 03:52
Forum : Installation et configuration
Sujet : [ mot-de-passe au login ] ne fonctionne pas [ Résolu ] ..
Réponses : 12
Vues : 933

Re: [ mot-de-passe au login ] ne fonctionne pas

$ cat /etc/vconsole.conf
KEYMAP=us
~ $
par mine
mer. 06 juin 2018, 19:53
Forum : Installation et configuration
Sujet : [ mot-de-passe au login ] ne fonctionne pas [ Résolu ] ..
Réponses : 12
Vues : 933

Re: [ mot-de-passe au login ] ne fonctionne pas

lemust83 a écrit :
mer. 06 juin 2018, 18:21
Bonjour.
As tu par hasard appliqué les /etc/shadow.pacnew ou autres /etc/passwd.pacnew?
Non non .. :chinois:
par mine
mer. 06 juin 2018, 15:50
Forum : Installation et configuration
Sujet : [ mot-de-passe au login ] ne fonctionne pas [ Résolu ] ..
Réponses : 12
Vues : 933

Re: [ mot-de-passe au login ] ne fonctionne pas

Bonjour,

enn tty .. cela n'a pas fonctionner non-plu ..

Alors que j'avais installé avec Xfce .. j'ai re-installé --> avec le bureau Gnome ..

resultat --> Aucun probleme avec le bureau Gnome .. Bizarre quand meme .. ;-)

Masintenant , comment changer Gnome pour Xfce ?? ;)
par mine
mer. 06 juin 2018, 03:37
Forum : Installation et configuration
Sujet : [ mot-de-passe au login ] ne fonctionne pas [ Résolu ] ..
Réponses : 12
Vues : 933

Re: [ mot-de-passe au login ] ne fonctionne pas

Qwerty ou Azerty .
mon mot de passe est en chiffres seulement ..