La recherche a retourné 340 résultats

par Joan31
ven. 05 juin 2020, 18:46
Forum : Autres sujets
Sujet : [Clé USB] Multi OS ? (Résolu)
Réponses : 9
Vues : 2668

Re: [Clé USB] Multi OS ? (Résolu)

Je fais remonter ce petit sujet que j'avais ouvert et il n'existait pas de solution qui me convienne. Mais depuis peu (il me semble avril), il existe Ventoy. Gère plusieurs iso bootable, et notamment en BIOS et surtout EFI . De plus il contourne le Secure Boot si jamais celui ci est toujours actif d...
par Joan31
jeu. 14 mai 2020, 16:06
Forum : Installation et configuration
Sujet : [Grub] Erreur de "locale" au lancement (Résolu)
Réponses : 7
Vues : 606

Re: [Grub] Erreur de "locale" au lancement (Résolu)

Pour information, c'est corrigé et disponible dans les paquets.
par Joan31
jeu. 07 mai 2020, 02:00
Forum : Environnements graphiques
Sujet : [KDE] KDE Applications ? Utiles ? (RESOLU)
Réponses : 10
Vues : 989

Re: [KDE] KDE Applications ? Utiles ? (Résolu)

Bonsoir, C'est vrai que si tu installe des métas paquets, ça peut vite devenir énorme, et pour des choses que tu n'utiliseras pas. Personnellement, je n'aime pas passer par des métas paquets. J'installe juste le groupe plasma , qui contient une bonne base clean et suffisante pour commencer. Et ensui...
par Joan31
mer. 06 mai 2020, 00:49
Forum : Installation et configuration
Sujet : [Useradd] Groups (Résolu)
Réponses : 2
Vues : 326

Re: [Useradd] Groups

Ouai, étant donné que je n'ai qu'un seul user ça pose pas de problème. Mais sur un système multi user, il serait donc préférable de faire cette commande : useradd -m -G wheel,audio,realtime,wireshark -c 'Nom User' -s /bin/zsh nom_user De ce fait, le groupe principal sera automatiquement le même nom ...
par Joan31
mar. 05 mai 2020, 18:37
Forum : Installation et configuration
Sujet : [Useradd] Groups (Résolu)
Réponses : 2
Vues : 326

[Useradd] Groups (Résolu)

Bonjour, Petite question, lorsque j'installe Arch Linux, j'ai pour habitude de créer un user et lui attribuer les groupes de cette façon : useradd -m -g users -G wheel,audio,realtime,wireshark -c 'Nom User' -s /bin/zsh nom_user (audio, realtime, c'est pour la MAO, et wireshark et bien pour wireshark...
par Joan31
lun. 04 mai 2020, 01:00
Forum : Installation et configuration
Sujet : [Grub] Erreur de "locale" au lancement (Résolu)
Réponses : 7
Vues : 606

Re: [Grub] Erreur de "locale" au lancement (Résolu)

Super merci d'avoir relancé sur Arch FS#64604.
par Joan31
dim. 03 mai 2020, 21:53
Forum : Installation et configuration
Sujet : [Grub] Erreur de "locale" au lancement (Résolu)
Réponses : 7
Vues : 606

Re: [Grub] Erreur de "locale" au lancement

Hehehe pas de soucis.

Sur des anciennes installations j'ai bien ce repertoire là. Je crois que c'est lié à la dernière version de grub.
Mais bon la solution est là et je passe en résolu.
par Joan31
dim. 03 mai 2020, 21:35
Forum : Installation et configuration
Sujet : [Grub] Erreur de "locale" au lancement (Résolu)
Réponses : 7
Vues : 606

Re: [Grub] Erreur de "locale" au lancement

Je viens de comparer une installation récente de Grub avec une assez ancienne. Les 2 installés avec la même commande grub-install que toi. En effet la seule différence c'est l’absence du dossier locale... Ce que tu as fait ne va pas en tout cas. C'est plutôt ce fichier : /usr/share/locale/fr/LC_MES...
par Joan31
dim. 03 mai 2020, 18:42
Forum : Support matériel et kernel
Sujet : [USB] Retour erreur (Clôturé)
Réponses : 5
Vues : 433

Re: [USB] Retour erreur

Bonjour, Ma technique de cowboy à grosses bottes pour dégrossir l'identification du matos avec "lsusb". Tu fais un "lsusb > test1" ensuite tu débranches un périphérique, tu relances un "lsusb > test2 && diff test1 test2", tu obtiens le nom de l'élément que tu viens de débrancher, et ainsi de suite ...
par Joan31
dim. 03 mai 2020, 18:15
Forum : Installation et configuration
Sujet : [Grub] Erreur de "locale" au lancement (Résolu)
Réponses : 7
Vues : 606

[Grub] Erreur de "locale" au lancement (Résolu)

Bonjour, J'ai remarqué une petite erreur lors du démarrage du PC, juste avant d'arriver sur Grub. Voici le message d'erreur : "error: file"/boot/grub/locale/fr.gmo" not found" Pour info, grub est installé sur /boot/efi/grub/ . Lors de l'installation de Arch Linux j'ai utilisé cette commande : grub-i...
par Joan31
mer. 29 avr. 2020, 10:40
Forum : Support matériel et kernel
Sujet : [USB] Retour erreur (Clôturé)
Réponses : 5
Vues : 433

Re: [USB] Retour erreur

Détail supplémentaire avec lshw : sudo lshw -c input *-usb:0 description: Clavier produit: ITE Device(8595) fabriquant: ITE Tech. Inc. identifiant matériel: 1 information bus: usb@1:1 version: 0.03 fonctionnalités: usb-2.00 configuration: driver=usbhid maxpower=100mA speed=12Mbit/s *-usb description...
par Joan31
mer. 29 avr. 2020, 10:29
Forum : Support matériel et kernel
Sujet : [USB] Retour erreur (Clôturé)
Réponses : 5
Vues : 433

Re: [USB] Retour erreur

Oui c'est bon j'ai débranché le clavier et rebranché, et c'est bien lui qui genere cette erreur. Et j'ai testé sur different port meme. Cela dit en passant et pour info, les numéros usbhid 5-3:1.3 ne correspondent pas au bus et device. Du coup je vois pas à quoi pourrais correspondre cette erreur...
par Joan31
mer. 29 avr. 2020, 09:39
Forum : Support matériel et kernel
Sujet : [USB] Retour erreur (Clôturé)
Réponses : 5
Vues : 433

[USB] Retour erreur (Clôturé)

Bonjour, J'ai analysé mon journal via la commande sudo journalctl -p 3 -xb et voici le retour que j'ai sur une des lignes : usbhid 5-3:1.3: couldn't find an input interrupt endpoint J'aimerai bien savoir à quoi correspond ce message, et qu'elle est le port affecté. Si je fais un lsusb j'ai ceci : Bu...
par Joan31
mar. 12 nov. 2019, 15:00
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

Apres X recherches, c'est bien le BIOS qui me limite et l'age de ma configuration.
Ce n'est pas grave. De toute façon début année prochaine je compte me monter un nouveau PC.
Je clôture donc :)
Merci encore pour ton aide benjarobin.
par Joan31
lun. 11 nov. 2019, 22:40
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

Cela ne change rien.
Le bios a la dernière mise à jour, cela dit la carte mère n'est plus toute jeune... elle a 7 ans.
par Joan31
lun. 11 nov. 2019, 21:50
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

hwinfo --framebuffer 02: None 00.0: 11001 VESA Framebuffer Created at bios.459 Unique ID: rdCR.7UspdXcQAy5 Hardware Class: framebuffer Model: "NVIDIA GM204 Board" Vendor: "NVIDIA Corporation" Device: "GM204 Board" SubVendor: "NVIDIA" SubDevice: Revision: "Chip Rev" Memory Size: 16 MB Memory Range: ...
par Joan31
lun. 11 nov. 2019, 16:22
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

D'accord c'est bien dommage.
Et pour le tty je suis du coup aussi limité ? Car si je fais hwinfo là j'ai la bonne résolution disponible.
par Joan31
lun. 11 nov. 2019, 16:14
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

Au maximum je peux aller en 1280*1024.
Il existe un moyen de forcer la résolution à plus ?
par Joan31
lun. 11 nov. 2019, 15:46
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

Oui c'est bien régénéré. Mon GRUB est en UEFI, voici le retour de la commande : videoinfo List of supported video modes: Legend: mask/position=ref/green/blue/reserved Adapter Cirus CLGD 5446 PCI Video Driver: No info available Adapter Bochs PCI Video Driver: No info available Adapter EFI GOP driver:...
par Joan31
lun. 11 nov. 2019, 15:27
Forum : Installation et configuration
Sujet : [Grub] Résolution (Cloturé)
Réponses : 12
Vues : 1061

Re: [Grub] Résolution

Ça fonctionne pas malheureusement. :(