La recherche a retourné 47 résultats

par Urania
mar. 22 nov. 2016, 08:00
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Bonjour à tous,

Merci pour l'aide apportée mais je suis retourné vers un système beaucoup plus stable, à savoir Debian.

Bonne journée.
par Urania
sam. 19 nov. 2016, 08:48
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Bonjour, Pour mon premier post sur ce forum, j'espère pouvoir t'aider Urania :) Je me suis retrouvé dans la même situation le même jour. Mon système est en lvm et suite à une maj, impossible de démarré (même message d'erreur). Le problème ici vient clairement de lvm. Dans mon cas (ce qui devrait au...
par Urania
ven. 18 nov. 2016, 16:05
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Comment je vérifie cela ? Je reinstalle "linux" et/ou mkinitciop" ??
par Urania
ven. 18 nov. 2016, 15:03
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Rien ne me saute aux yeux. Une chose est sûr, si tu arrive au shell de secours, la chaîne de boot est bonne. Dans le shell de secours, quelle est la sortie de : # ls -l /dev/mapper/ crw------- 10 0 10,236 Nov 18 control lrwxrwxrwx 1 0 0 ....... swapDevice -> ../dm-1 lrwxrwxrwx 1 0 0 ....... vgroup ...
par Urania
jeu. 17 nov. 2016, 16:27
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Bon ben ... Tjs pas :(

J'ai relu ce que j'avais fait: https://gist.github.com/jasonwryan/4618490
J'ai vérifié une énième fois les fichiers .... Je sèche :(
par Urania
mer. 16 nov. 2016, 14:37
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Dans le fichier "loader" du "/boot" (/boot/efi/loader) j'ai: loader.conf: default arch timeout 5 Dans "/boot/efi/loader/entries/arch.conf" title BlackArch efi \EFI\arch\vmlinuz-linux.efi options initrd=\EFI\arch\initramfs-linux.img cryptdevice=/dev/sda5:vgroup root=/dev/mapper/vgroup-root ro Merci p...
par Urania
mer. 16 nov. 2016, 09:51
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Bonjour, Qu'y a t'il sur la partition sda2 ? - Elle n'existe pas Quel est le bootloader ? - Gummiboot Quelle est la configuration du bootloader ? (sortie cat ) - Attention, comme indiqué précédemment, j'ai installé tout ceci il y a deux ans, ma mémoire peut me jouer des tours :( /boot/EFI/gummiboot...
par Urania
mer. 16 nov. 2016, 07:59
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

Merci tout de même pour ton aide :) Sinon une fois toutes les partitions "mounté" ainsi que la pârtition boot -> mount /dev/sda1 /mnt/boot/efi et chrooté avec 'arch-chroot' j'ai fait un "pacman -S linux" suivi d'un "mkinitcpio -p linux" avec aucune erreur .... J'ai aussi vérifié les fichiers suivant...
par Urania
mar. 15 nov. 2016, 17:07
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

une fois fait, je fais un arch-chroot /mnt ....
Je tombe sur le shell, je retrouve toutes mes données ... Mais ensuite que dois je faire pour pouvoir rebooter correctement, tout en sachant que ma partition boot (sda1) est séparée ...

Merci
par Urania
mar. 15 nov. 2016, 16:28
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

Re: [Récupération partition] Crash portable après maj ... LVM/Luks

J'ai réussi à faire un:

Code : Tout sélectionner

cryptsetup luksOpen /dev/sda5 lvm
J'ai dans /dev/mapper:

vgroup-root
vgroup-var
vgroup-home

...

J'ai ensuite "mounter" les trois "vgroup" cités ci-dessus dans /mnt/home, /mnt/var et /mnt/root.
par Urania
mar. 15 nov. 2016, 10:30
Forum : Installation et configuration
Sujet : [Récupération partition] Crash portable après maj ... LVM/Luks
Réponses : 26
Vues : 7104

[Récupération partition] Crash portable après maj ... LVM/Luks

Bonjour à tous, sda1: EFI system sda3: Swap sda5: Linux LVM J'ai un portable avec Archlinux depuis deux ans, je n'y ai pas touché pendant un peu plus de 6 mois et je me suis décidé hier à le mettre à jour . Lors du boot, le portable étant chiffré ainsi que la swap je rentre les deux mots de passe (s...
par Urania
jeu. 14 avr. 2016, 08:43
Forum : Environnements graphiques
Sujet : [NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...
Réponses : 2
Vues : 891

[NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...

Bonjour à tous, Je ne peux pas mettre à jour mon système: Averstissement: impossible de résoudre << nvidia-utils=364.16>> une dépendance de <<nvidia>> :: Le paquet suivant ne peut être mis à jour à cause de dépendances insolubles : nvidia Ensuite j'ai un :: Voulez-vous le paquet ci-dessus poiur cett...
par Urania
ven. 25 mars 2016, 17:11
Forum : Installation et configuration
Sujet : [Installation] Armitage
Réponses : 3
Vues : 926

Re: [Installation] Armitage

Effectivement, j'utilise normalement sudo .... Mais avec sudo je n'ai pas de message d'erreur ... D’où l'emploi de "root" ....
Sinon concernant DISPLAY et XAUTHORITY ... Pourriez vous être un peu plus précis ? Je dois configurer ce deux valeurs avant de lancer Armitage ?

Merci
par Urania
ven. 25 mars 2016, 14:49
Forum : Installation et configuration
Sujet : [Installation] Armitage
Réponses : 3
Vues : 926

[Installation] Armitage

Bonjour à tous, J'ai un gros soucis avec Armitage ... J'ai installé sans aucun pb Metasploit et Postgresql. Le tout fonctionne correctement. Mais dès que je lance Armitage (armitage-svn) en root: Exception in thread "main" java.awt.HeadlessException: No X11 DISPLAY variable was set, but this program...
par Urania
jeu. 28 janv. 2016, 12:11
Forum : Installation et configuration
Sujet : [Messagerie] Config Mutt / Serveur courriel en STARTTLS / 587
Réponses : 3
Vues : 922

[Messagerie] Config SMTPS / Mutt / Serveur iRedmail

Bonjour à tous, Je me remets à l'ouvrage après quelques mois d'interruption. J'utilise pour le moment Thunderbird comme client messagerie afin de faire mes testes. J'utilise iRedmail comme serveur de messagerie. Avec Thunderbird, tout fonctionne correctement (imaps et smtps) Par contre, lorsque j'es...
par Urania
lun. 25 janv. 2016, 15:46
Forum : Autres sujets
Sujet : [GPG / Sign] Document PDF
Réponses : 2
Vues : 1142

Re: [GPG / Sign] Document PDF

Bonjour,

J'ai opté pour la 2ème solution.

Merci
par Urania
dim. 24 janv. 2016, 10:49
Forum : Autres sujets
Sujet : [GPG / Sign] Document PDF
Réponses : 2
Vues : 1142

[GPG / Sign] Document PDF

Bonjour à tous et bonne année. Ceci étant fait, j'ai un problème identique concernant la signature de document PDF aussi sous Windows que sous Archlinux avec ma clé gpg ... Une fois le document signé, je ne peux pas l'ouvrir: There was an error opening this document .... bla bla ... Pour signer je f...
par Urania
mer. 16 sept. 2015, 09:42
Forum : Installation et configuration
Sujet : [Mise à jour] Des erreurs se sont produites, aucun paquet n’a été mis à jour. (Résolu)
Réponses : 8
Vues : 1107

Re: [Mise à jour] Des erreurs se sont produites, aucun paquet n’a été mis à jour.

donc j'ai fait un:

Code : Tout sélectionner

gem uninstall colored

et ensuite

pacman -S ruby-colored
Et là, je croise les doigts ...
par Urania
mer. 16 sept. 2015, 09:22
Forum : Installation et configuration
Sujet : [Messagerie] Config Mutt / Serveur courriel en STARTTLS / 587
Réponses : 3
Vues : 922

Re: [Messagerie] Config Mutt / Serveur courriel en STARTTLS / 587

j'ai enlevé le "s" de smtp et j'ai commanté l'option "ssl_force_tls" .... Même soucis, lorsque j'essaye d'envoyé le courriel, j'ai en bas de la fenêtre Mutt : Authentification (PLAIN) .... et rien d'autre au niveau du log dovecot: Sep 16 09:17:22 imap-login: Info: Login: user=<user@domain.ltd>, meth...