La recherche a retourné 18 résultats

par presse_citron
sam. 10 déc. 2016, 12:02
Forum : Applications, réseau et configuration
Sujet : [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]
Réponses : 11
Vues : 3565

Re: [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]

D'après le manuel tu as un bouton physique sur le devant du pc... http://download.sony-europe.com/pub/manuals/swt/Z017/Z017725111.pdf page 13 benjarobin je te présente mes excuses pour t'avoir dérangé et je pars me pendre... :-) J'avais accidentellement passé ce bouton de On à Off... Tout fonctionn...
par presse_citron
sam. 10 déc. 2016, 10:40
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 303259

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Arch + Gnome :-) [URL=http://www.hostingpics.net/viewer.php?id=967848Capturedcrande20161210103008.png][img]http://img4.hostingpics.net/pics/967848Capturedcrande20161210103008.png[/img] [URL=http://www.hostingpics.net/viewer.php?id=926838Capturedcrande20161210103107.png][img]http://img4.hostingpics.n...
par presse_citron
sam. 10 déc. 2016, 07:43
Forum : Applications, réseau et configuration
Sujet : [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]
Réponses : 11
Vues : 3565

Re: [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000

benjarobin a écrit :C'est simple c'est marqué sur la touche... Généralement une combinaison avec fn... Quelle est la référence exacte de ton pc ?
sony vaio vpc sb2l1e

Je vais essayer de trouver le manuel en ligne pour trouver les combinaisons de touches adéquates.

Bonjour Waitnsea,

Non plus.
par presse_citron
ven. 09 déc. 2016, 23:19
Forum : Applications, réseau et configuration
Sujet : [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]
Réponses : 11
Vues : 3565

Re: [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000

Non je n'ai pas de Windows sous la main. Je viens d'aller dans le bios et tout est bien activé. Les ports USB, le port memory card, le lecteur optique, le wireless et le lan. Tout est bien en Enabled de base. [URL=http://www.hostingpics.net/viewer.php?id=361969DSC0072.jpg][img]http://img11.hostingpi...
par presse_citron
ven. 09 déc. 2016, 21:36
Forum : Applications, réseau et configuration
Sujet : [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]
Réponses : 11
Vues : 3565

Re: [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000

Oui. J'ai bien utilisé rfkill. ~ >>> rfkill list 0: sony-wifi: Wireless LAN Soft blocked: no Hard blocked: yes 1: sony-bluetooth: Bluetooth Soft blocked: no Hard blocked: yes 2: phy0: Wireless LAN Soft blocked: no Hard blocked: yes ~ >>> rfkill unblock wifi ~ >>> rfkill unblock 0 wifi ~ >>> ... Mais...
par presse_citron
ven. 09 déc. 2016, 20:21
Forum : Applications, réseau et configuration
Sujet : [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]
Réponses : 11
Vues : 3565

Re: [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000

Bonsoir, J'ai suivi le wiki concernant les connections wifi et utilisé l'outil iw pour essayer d'activer ma carte qui apparaissait comme indisponible avec nmcli. ~ >>> sudo ip link set wlp2s0 up RTNETLINK answers: Operation not possible due to RF-kill ~ >>> et ~ >>> sudo ip link show wlp2s0 3: wlp2s...
par presse_citron
ven. 09 déc. 2016, 15:38
Forum : Applications, réseau et configuration
Sujet : [Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]
Réponses : 11
Vues : 3565

[Wifi] Problèmes carte wifi : Intel Corporation Centrino Wireless-N 1000 [Résolu]

Bonjour, Depuis plusieurs semaines maintenant j'ai un problème avec ma carte wifi. Que ce soit sous Arch ( 4.8.12.3 ) ou sous Debian ( 3.16 ) cette carte ne fonctionne plus. Je pense donc qu'il s'agit d'un problème de noyau. Voici ce que retournent les deux commandes suivantes : ~ >>> lspci -k 00:00...
par presse_citron
dim. 17 avr. 2016, 22:10
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root [Résolu]

Bon bin après 1 semaine c'est résolu... Je le dis si ça peut être utile à quelqu'un. Si ma carte son était reconnue en root et pas ailleurs c'est tout simplement qu'il fallait ajouter l’utilisateur au groupe audio... sudo gpasswd -a <utilisateur> audio Merci encore à benjarobin pour avoir pris le te...
par presse_citron
sam. 16 avr. 2016, 21:59
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

Oui j'ai l'impression que c'est compliqué tout ça. A noter que j'avais arch sous xfce avant et pendant 1 an aucun souci avec alsa. Peut être une incompatibilité avec le noyau... Ou un manque pendant l'installation d'archlinux... Ou un problème de groupe parce que je ne comprends pas pourquoi c'est e...
par presse_citron
sam. 16 avr. 2016, 21:44
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

A part ce que j'ai fait dans mon avant dernier post ( alsactl init ) envoyé avant de prendre connaissance de ta dernière réponse non. Les commandes que tu m'a données donnent : [tahl@arch:~] pacman -Qkkq cups /etc/cups/classes.conf cups /etc/cups/printers.conf cups /etc/cups/subscriptions.conf cups ...
par presse_citron
sam. 16 avr. 2016, 21:40
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

J'ai aussi tenté un #alsactl init qui a réactivé alsamixer en root donc et qui confirme que ma carte son est en partie reconnue comme l'a prouvé le test suivant : [root@arch tahl]# alsactl init alsactl: sysfs_init:48: sysfs path '/sys' is invalid Found hardware: "HDA-Intel" "Realtek ALC275" "HDA:10e...
par presse_citron
sam. 16 avr. 2016, 20:14
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

Ah et en re fouillant sur le forum j'ai trouvé des topics se rapprochant de celui la et j'ai tapé les commandes suivantes : [tahl@arch:~] hwinfo --sound 11: PCI 1b.0: 0403 Audio device [Created at pci.366] Unique ID: u1Nb.P3gAMN9UbZF SysFS ID: /devices/pci0000:00/0000:00:1b.0 SysFS BusID: 0000:00:1b...
par presse_citron
sam. 16 avr. 2016, 19:03
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

Ça donne ceci :

Code : Tout sélectionner

[tahl@arch:~] cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xc9400000 irq 34
par presse_citron
sam. 16 avr. 2016, 18:22
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

Bonjour benjarobin,

Alors j'ai bien supprimé ce fichier et j'ai rebooté mais...

Code : Tout sélectionner

[tahl@arch:~] aplay -l
aplay: device_list:268: aucune carte son n'a été trouvée...
En revanche en me reloggant par le tty, que ce soit en root ou en normal, alsamixer fonctionnait puis, arrivé sur i3 plus rien.
par presse_citron
sam. 16 avr. 2016, 16:59
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

Re: [i3] Alsa / Carte son partiellement reconnue en root

Petit up... A prèsent alsamixer renvoie : [tahl@arch:~] alsamixer le mixeur ne peut pas être ouvert: Aucun fichier ou dossier de ce type En root comme en utilisateur normal. J'avoue que je ne trouve pas la solution mais je pense que je passe à côté de quelque chose alors avant d'essayer de basculer ...
par presse_citron
mer. 13 avr. 2016, 16:45
Forum : Environnements graphiques
Sujet : [i3] Alsa / Carte son partiellement reconnue en root [Résolu]
Réponses : 12
Vues : 1271

[i3] Alsa / Carte son partiellement reconnue en root [Résolu]

Bonjour à tous, J'ai un problème depuis l'installation fraîche d'une arch avec i3. Dans un tty et que ce soit en root ou un user simple ma carte son est reconnue, alsamixer se lance et tout va bien. Une fois dans i3 plus rien côté simple user tandis qu'une fois sur 2 ou 3 alsamixer est ok en root. J...
par presse_citron
sam. 09 avr. 2016, 18:56
Forum : Environnements graphiques
Sujet : [Xfce] Bug : Fond d'écran disparu + clic droit inopérant sur bureau
Réponses : 1
Vues : 603

Re: [Xfce] Bug : Fond d'écran disparu + clic droit inopérant sur bureau

Ah et après chaque reboot de l'ordi ( Par un tty avec un xinit. Fichier .xinitrc contenant exec startxfce4 ) l'écran alterne très rapidement 3,4 secondes entre le fond d'écran gris et celui voulu avant d'abandonner et de se rabattre sur le gris.

Voila je crois que c'est tout.
par presse_citron
sam. 09 avr. 2016, 18:46
Forum : Environnements graphiques
Sujet : [Xfce] Bug : Fond d'écran disparu + clic droit inopérant sur bureau
Réponses : 1
Vues : 603

[Xfce] Bug : Fond d'écran disparu + clic droit inopérant sur bureau

Bonjour à tous, Alors voila. Depuis quelques jours j'ai un problème assez irritant. Mon fond d'écran a disparu, laissant à la place un beau mur tout gris, tandis que le clic droit de mon clavier n’exécute plus le traditionnel menu quand il est actionné sur le bureau. Par ailleurs il y une semaine le...