La recherche a retourné 83 résultats

par stephan08
jeu. 05 juil. 2018, 21:38
Forum : Applications, réseau et configuration
Sujet : [WIFI] Problème de connection au réseau
Réponses : 4
Vues : 650

Re: [WIFI] Problème de connection au réseau

Salut, systemctl list-unit-files --state enabled |wc -l me donne 10 . Du coup, j'avais bien tout mis. Ce comportement est arrivé après une mise à jour je pense. Et la commande systemctl list-units| grep -iE '(net|conn|dhcp|wicd)' me donne: sys-devices-pci0000:00-0000:00:1c.0-0000:06:00.0-net-wlp6s0....
par stephan08
jeu. 05 juil. 2018, 07:22
Forum : Applications, réseau et configuration
Sujet : [WIFI] Problème de connection au réseau
Réponses : 4
Vues : 650

Re: [WIFI] Problème de connection au réseau

Du coup, la commande systemctl list-unit-files --state enabled me donne: UNIT FILE STATE autovt@.service enabled display-manager.service enabled getty@.service enabled lightdm.service enabled mariadb.service enabled mysqld.service enabled remote-fs.target enabled
par stephan08
mer. 04 juil. 2018, 22:36
Forum : Applications, réseau et configuration
Sujet : [WIFI] Problème de connection au réseau
Réponses : 4
Vues : 650

[WIFI] Problème de connection au réseau

Bonjour, J'ai changé le nom et le mot de passe du wifi. Mais je n'arrive plus à me connecter avec mon PC alors qu'avant oui. Pourtant, le wifi fonctionne bien, j'arrive bien à me connecter avec d'autres devices. Du coup, lorsque je lance: wpa_supplicant -i wlp6s0 -c (wpa_passphrase "nom_du_wifi" "mo...
par stephan08
lun. 18 juin 2018, 09:52
Forum : Paquetages
Sujet : [pacman] Conflit lors de la mise à jour de mon système (résolu)
Réponses : 6
Vues : 1287

Re: [pacman] Conflit lors de la mise à jour de mon système

Bonjour, Bonjour, https://archlinux.fr/news/la-mise-a-jour-de-js52-52-7-3-2-requiert-une-intervention-manuelle Et pour la mise en forme sur une ligne, c'est le bouton "c", ou en code cela donne [c] ligne code sur une ligne [/c] Du coup, j'ai supprimé le paquet qu'il fallait via un rm -v /usr/lib/lib...
par stephan08
jeu. 14 juin 2018, 20:42
Forum : Paquetages
Sujet : [pacman] Conflit lors de la mise à jour de mon système (résolu)
Réponses : 6
Vues : 1287

Re: [pacman] Conflit lors de la mise à jour de mon système

Salut, pacman -R libbaloo4 me donne vérification des dépendances... Paquets (1) libbaloo4-4.14.3-4 Taille totale supprimée : 1,09 MiB :: Voulez-vous désinstaller ces paquets ? [O/n] O :: Traitement des changements du paquet... (1/1) désinstallation de libbaloo4 [######################] 100% :: Exécu...
par stephan08
mer. 13 juin 2018, 22:55
Forum : Paquetages
Sujet : [pacman] Conflit lors de la mise à jour de mon système (résolu)
Réponses : 6
Vues : 1287

Re: [pacman] Conflit lors de la mise à jour de mon système

Bonjour, J'ai lancé: pacman -R ffmpeg2.8 et j'ai obtenu: vérification des dépendances... Paquets (1) ffmpeg2.8-2.8.13-7 Taille totale supprimée : 17,76 MiB :: Voulez-vous désinstaller ces paquets ? [O/n] O :: Traitement des changements du paquet... (1/1) désinstallation de ffmpeg2.8 [###############...
par stephan08
mer. 13 juin 2018, 21:40
Forum : Paquetages
Sujet : [pacman] Conflit lors de la mise à jour de mon système (résolu)
Réponses : 6
Vues : 1287

[pacman] Conflit lors de la mise à jour de mon système (résolu)

Bonjour, J'aimerais mettre à jour mon système mais j'ai un conflit. pacman -Syu me donne: :: Synchronisation des bases de données de paquets... core est à jour extra est à jour community est à jour multilib est à jour :: Début de la mise à jour complète du système... :: Remplacer gnome-themes-standa...
par stephan08
sam. 24 févr. 2018, 08:48
Forum : Applications, réseau et configuration
Sujet : [nvm] Erreur lors de l'installation d'une version de node (Résolu)
Réponses : 1
Vues : 383

Re: [nvm] Erreur lors de l'installation d'une version de node

Cela fonctionne un peu mieux maintenant. Leur serveur était probablement éteint. J'ai essayé cette commande nvm install -s 6.9.1 Cela m'a donné: Detected that you have 8 CPU core(s) Running with 7 threads to speed up the build Downloading https://nodejs.org/dist/v6.9.1/node-v6.9.1.tar.xz... ########...
par stephan08
ven. 23 févr. 2018, 22:59
Forum : Applications, réseau et configuration
Sujet : [nvm] Erreur lors de l'installation d'une version de node (Résolu)
Réponses : 1
Vues : 383

[nvm] Erreur lors de l'installation d'une version de node (Résolu)

Bonjour, j'aimerais installer une la version 6.9.1 de node avec l'outil nvm. nvm ls me donne v4.3.2 -> v6.11.1 system default -> 6.11.1 (-> v6.11.1) node -> stable (-> v6.11.1) (default) stable -> 6.11 (-> v6.11.1) (default) iojs -> N/A (default) lts/* -> lts/carbon (-> N/A) lts/argon -> v4.8.7 (-> ...
par stephan08
mer. 10 janv. 2018, 23:09
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Effectivement, dans /etc/php/php.ini , il ne fallait pas rajouter les .so Sinon, je voulais désinstaller php70. Du coup, j'ai d'abord supprimé php-mcrypt: pacman -Rs php-mcrypt qui donne: vérification des dépendances... Paquets (2) libmcrypt-2.5.8-4 php70-mcrypt-7.0.26-1 Taille totale supprimée : 0,...
par stephan08
jeu. 04 janv. 2018, 23:41
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Salut, Effectivement, j'ai vu que j'avais un php.ini.pacnew. Je prends en compte ce fichier du coup en l'ayant renommé php.ini. Dans ce fichier, je vois que les modules dans une futur version de php n'auront plus l'extension .so: ; Note : The syntax used in previous PHP versions ('extension=<ext>.so...
par stephan08
mer. 03 janv. 2018, 10:46
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Salut, J'ai voulais installer php-mcrypt car j'avais besoin du module mcrypt.so pour la configuration de phpmyadmin. Sur ce lien: https://wiki.archlinux.fr/phpmyadmin , dans la section Configuration , il me faut dans /etc/php/php.ini décommenter extension=mcrypt.so De même, j'avais un warning lorsqu...
par stephan08
mar. 02 janv. 2018, 22:19
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Bonsoir, J'ai lancé: gpg --recv-keys BCAA30EA9C0D5763 gpg --lsign BCAA30EA9C0D5763 Cela a fonctionné. Après ce que j'ai trouvé avec ce package, c'est que ça me construit d'autres packets mis à part php-mcrypt. -rw-r--r-- 1 deepak users 317 31 déc. 16:45 apache.conf -rw-r--r-- 1 deepak users 501 31 d...
par stephan08
lun. 01 janv. 2018, 12:43
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Merci. Ca avait l'air de mieux marché mais j'ai une erreur tout à la fin. Après le lancement de: makepkg -s je tombe sur: ==> Création du paquet php70 7.0.26-1 (lun. janv. 1 13:03:31 CET 2018) ==> Vérification des dépendances pour l’exécution... ==> Vérification des dépendances pour la compilation.....
par stephan08
lun. 01 janv. 2018, 11:29
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Du coup, j'avais éteint et redémarré mon ordi et lorsque je lance: sudo makepkg -s J'ai encore des erreurs: ==> ERREUR : Lancer makepkg en tant que root n'est pas autorisé car cela pourrait causer des dommages catastrophiques et permanents à votre système. ==> ERREUR : An unknown error has occurred....
par stephan08
lun. 01 janv. 2018, 00:59
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

La commande cat /etc/group me donne root:x:0:root bin:x:1:root,bin,daemon daemon:x:2:root,bin,daemon sys:x:3:root,bin adm:x:4:root,daemon tty:x:5: disk:x:6:root lp:x:7:daemon mem:x:8: kmem:x:9: wheel:x:10:root,deepak ftp:x:11: mail:x:12: uucp:x:14: log:x:19:root utmp:x:20: locate:x:21: rfkill:x:24: ...
par stephan08
dim. 31 déc. 2017, 17:04
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

Re: [AUR] Installer le package php70-mcrypt

Du coup, maintenant que le dossier programmes appartient bien à mon user, ça à l'air de mieux marcher. Lorsque je lance dans /home/deepak/programmes/php70 makepkg -si j'obtiens: ==> Création du paquet php70 7.0.26-1 (dim. déc. 31 16:46:44 CET 2017) ==> Vérification des dépendances pour l’exécution.....
par stephan08
dim. 31 déc. 2017, 11:49
Forum : Paquetages
Sujet : [AUR] Installer le package php70-mcrypt
Réponses : 16
Vues : 2066

[AUR] Installer le package php70-mcrypt

Bonjour, J'aimerais installer depuis AUR le package php70-mcrypt. FoolEcho m'avait conseillé de faire le git clone en tant qu'utilisateur. Du coup, j'ai lancé la commande dans /home/deepak/programmes : git clone https://aur.archlinux.org/php70.git J'obtiens par contre le message: fatal: impossible d...
par stephan08
dim. 31 déc. 2017, 11:28
Forum : Applications, réseau et configuration
Sujet : [APACHE] Le module libphp7.so n'est pas présent (résolu)
Réponses : 9
Vues : 2154

Re: [APACHE] Le module libphp7.so n'est pas présent

Ok, ça marche.

Je clos cette discussion et en crée une autre.
par stephan08
dim. 31 déc. 2017, 00:06
Forum : Applications, réseau et configuration
Sujet : [APACHE] Le module libphp7.so n'est pas présent (résolu)
Réponses : 9
Vues : 2154

Re: [APACHE] Le module libphp7.so n'est pas présent

Bonjour, Je n'avais pas mis le bon lien, c'est pourquoi cela ne fonctionnait pas. Maintenant, cela fonctionne parfaitement. En allant sur: http://localhost/test.php avec test.php ayant pour contenu: <?php phpinfo(); j'obtiens bien la page avec la version de php etc... Par contre, je suis allé sur AU...