La recherche a retourné 67 résultats

par momo4050
lun. 07 janv. 2019, 22:17
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

A l'affichage du gestionnaire de connections
tty1 et startx /bin/mate-session
et même problème d'écran inutilisable
par momo4050
lun. 07 janv. 2019, 08:39
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Exaspérant au redémarrage même tableau....... :corde:
par momo4050
dim. 06 janv. 2019, 19:28
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Exact
Je viens de retrouver une inter facegraphique j'ai réinstallé Cinnamon et du coup retrouvé un Mate fonctionnel.Ce que j'avais déjà fait ,sans résultats.Je ne comprends rien .....!!!!
Existe t-il un moyen de nettoyer tous les fichiers de configuration?
par momo4050
dim. 06 janv. 2019, 16:36
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Ca ne fonctionne pas

Code : Tout sélectionner

[bruno@archlinux ~]$ startx /usr/bin/mate-session

/usr/lib/Xorg.wrap: Only console users are allowed to run the X server
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error
Couldn't get a file descriptor referring to the console
par momo4050
dim. 06 janv. 2019, 13:32
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

c'est une histoire de résolution graphique (un écran apparaît quelques fractions de secondes)avant mon ancien bureau mate. Pourquoi LXDE fonctionne t-il? Au démarrage (je reboot souvent, en console, puisque impossible de sortir de Mate) Au boot j'ai souvent "Update success" alors que je ne touche à ...
par momo4050
dim. 06 janv. 2019, 12:57
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Creer un nouvel utilisateur (avec useradd) le problème reste le même je reconnais l'écran "de base" Mate mais il est inutilisable.
l'environnement LXDE fonctionne !!!!!
par momo4050
sam. 05 janv. 2019, 20:09
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Avant la mise à jour fatidique tout fonctionnait avec le driver nouveau. Puis du jour au lendemain, plus d'accès à la session graphique (écran "freezé") J'installe LXDE qui fonctionne (sauf le clavier que je dois redéfinir à chaque session) J'installe le driver nvidia (pacman -S nvidia) Je retrouve ...
par momo4050
sam. 05 janv. 2019, 19:06
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

lspci -k | grep -A 2 -E "(VGA|3D)" 01:00.0 VGA compatible controller: NVIDIA Corporation NV36 [GeForce FX 5700LE] (rev a1) Subsystem: LeadTek Research Inc. NV36 [GeForce FX 5700LE] Kernel driver in use: nouveau Ce que je ne comprends pas c'est que je n'ai rien modifié Quant au log de X 24.086] X.Or...
par momo4050
sam. 05 janv. 2019, 12:47
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

C'est une histoire de configuration graphique
Chargés drivers nvidia je retrouve mon interface graphique mais en 1024 768 !!!!!!!! un peu frustrant !!!!
Merci foolEcho de ton attention
par momo4050
ven. 04 janv. 2019, 18:21
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Pour les Log, lequel est chargé le "0 "ou le" 1"?
Je pense que c'est vraiment un truc tout simple en basculant de tty1 à tty2 j'ai un écran correct , mais qui ne dure que quelques fractions de seconde
par momo4050
mer. 02 janv. 2019, 11:50
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Merci de vous intéresser à mon "histoire" Pas très réactif (moi) fêtes obligent Je pense qu'il s'agit de la mise à jour du 21/12 2018-12-21 13:16] [PACMAN] synchronizing package lists [2018-12-21 13:16] [PACMAN] starting full system upgrade [2018-12-21 13:27] [ALPM] running '70-dkms-remove.hook'... ...
par momo4050
jeu. 27 déc. 2018, 19:09
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

Re: [mate] Plus de gestion graphique après mise à jour(en cours)

Ça n’interesse absolument personne mon problème? J’y passe du temps mais pas encore trouvé de solution ça doit être une histoire de droit ,accès dbus.pas réussi non plus à créer un autre utilisateur ça ne veut pas fonctionner..........
par momo4050
lun. 24 déc. 2018, 12:35
Forum : Environnements graphiques
Sujet : [mate] Plus de gestion graphique après mise à jour(en cours)
Réponses : 26
Vues : 1325

[mate] Plus de gestion graphique après mise à jour(en cours)

Bonjour Me voici revenu après mise à jour (il y 2 ou 3 jours)mon Arch mate est devenue ingérable en mode graphique L'écran se devine mais complètement "freezé".Il apparaît quelques dixième de seconde en passant de tty1 à tty2 et inversement J'ai désinstallé et réinstallé mate rien .....LXDE a été aj...
par momo4050
mer. 01 août 2018, 11:07
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

Je cherche toujours, désespérément une solution Pas facile de trouver de la doc sur Shotwell; il tourne sous gnome3 mon bureau tourne sous Mate.Y aurait-il relation de cause à effet? Je ne vois pas pourquoi l'interface graphique fonctionne sauf tout ce qui touche aux couleurs (même pas vrai la corre...
par momo4050
dim. 29 juil. 2018, 16:45
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

Merci tes commandes m'ont permis de nettoyer correctement mon installation manuelle je retrouve un shotwell en partie utilisable
Je ne peux pourtant pas mettre un "résolu" il reste un serieux problème quand même !
Bug Shotwell bug arch?
par momo4050
sam. 28 juil. 2018, 16:48
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

1 sortie

Code : Tout sélectionner

which shotwell
/usr/local/bin/shotwell
2° sortie pas en entier mais là semble le problème

Code : Tout sélectionner

linux-vdso.so.1 (0x00007ffd393d6000)
	libshotwell-plugin-dev-1.0.so.0 => not found
	libgio-2.0.so.0 => /usr/lib/libgio-2.0.so.0 (0x00007f82b4cb1000)
Toutes les autres librairies ont une adresse
par momo4050
ven. 27 juil. 2018, 18:38
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

Bon ça motive pas trop mon truc.... J'ai appris quelques trucs viré le shotwell (le pas Arch) reinstallé celui du dépot mais shotwell: error while loading shared libraries: libshotwell-plugin-dev-1.0.so.0: cannot open shared object file: No such file or directory c'est plus classique mais j'arrive p...
par momo4050
jeu. 26 juil. 2018, 11:51
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

Merci waitnsea Du coup la foire aux questions continue j'aime bien aussi Xnview qui lui traite les photos et là bingo.....! Mon appareil photo n'est plus reconnu lorsque je le branche ,gphoto2 le reconnait lorsque je "l'active" (j'appuies sur le bouton de prise de vue) sinon rien.... J'entame mes le...
par momo4050
jeu. 26 juil. 2018, 10:41
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

Merci waitnsea je ne connaissais pas du tout Par contre je note que Digikam fait partie de la liste des applis supportees J'ai utilisé cette appli sur un bureau XFCE le nombre de dépendances a embarquer était impressionnant (ecrit pour KDE) si chaque appli embarque tout ce dont elle a besoin j'ai pe...
par momo4050
mer. 25 juil. 2018, 22:53
Forum : Applications, réseau et configuration
Sujet : [thème] Shotwell depot et codes sources
Réponses : 18
Vues : 935

Re: [thème] Shotwell depot et codes sources

C'est le même processus que pour l'install mais ça ne fonctionne pas @archlinux shotwell]$ ninja -C build uninstall ninja: Entering directory `build' [0/1] Regenerating build files. The Meson build system Version: 0.47.1 Source dir: /home/bruno/shotwell Build dir: /home/bruno/shotwell/build Build ty...