La recherche a retourné 162 résultats

par kane13
mer. 01 août 2012, 18:14
Forum : Support matériel et kernel
Sujet : [kernel] KVM impossible à charger (résolu)
Réponses : 5
Vues : 1149

Re: [kernel] KVM impossible à charger

Bon, j'ai redémarré et apparemment c'est bon je retrouve mes modules qui se chargent. Et quand je rentre le nom d'un module qui n'existe pas, la commande "modprobe" me le dit. Je ne sais pas ce qu'il s'est passé, peut-être dû à un changement de kernel ? Je marque le thread comme résolu. Merci… même ...
par kane13
mer. 01 août 2012, 05:56
Forum : Support matériel et kernel
Sujet : [kernel] KVM impossible à charger (résolu)
Réponses : 5
Vues : 1149

[kernel] KVM impossible à charger (résolu)

Bonjour à tous. J'ai voulu récemment installer libvirt pour me faire quelques VM mais je rencontre un petit problème : le module kvm ne semble pas exister. J'ai suivi les tuto ici : https://wiki.archlinux.org/index.php/libvirt + https://wiki.archlinux.org/index.php/Kvm Mon processeur est évidemment ...
par kane13
dim. 27 nov. 2011, 14:23
Forum : Installation et configuration
Sujet : [install] lenovo e525 écran noir (résolu)
Réponses : 8
Vues : 1983

Re: [install] lenovo e525 écran noir (résolu)

Avec le pilote catalyst ça fonctionne. Mais c'est propriétaire, par principe j'aime pas. Méthode : installation de catalyst puis rmmod radeon #Faudra blacklister ça dans /etc/modprobe.d/radeon_blacklist.conf blacklist radeon #Ensuite on revient dans la console modprobe fglrx aticonfig --initial --in...
par kane13
sam. 26 nov. 2011, 22:15
Forum : Installation et configuration
Sujet : [install] lenovo e525 écran noir (résolu)
Réponses : 8
Vues : 1983

Re: [install] lenovo e525 écran noir

J'ai mis ceci dans /etc/X11/xorg.conf.d/10-monitor.conf : Section "Monitor" Identifier "Monitor0" Option "PreferredMode" "1368x768" EndSection Mais je ne suis pas sûr de la résolution maximale autorisée par mon écran, comment je pourrais voir ça ? Sachant que xrandr me donne n'importe-quoi (1024x768...
par kane13
sam. 26 nov. 2011, 21:55
Forum : Installation et configuration
Sujet : [install] lenovo e525 écran noir (résolu)
Réponses : 8
Vues : 1983

Re: [install] lenovo e525 écran noir

Je viens d'essayer avec le pilote xf86-video-vesa et X se lance.

Comment je fais maintenant pour redimensionner X ? xrandr peut marcher ?
par kane13
sam. 26 nov. 2011, 21:26
Forum : Installation et configuration
Sujet : [install] lenovo e525 écran noir (résolu)
Réponses : 8
Vues : 1983

Re: [install] lenovo e525 écran noir

http://pastebin.com/eaQXCZSp

La carte graphique : il n'y en a pas vraiment. J'ai un APU AMD A4-3300.

Comme je boot avec du grub2, je ne sais pas comment mettre les options dans un fichier de configuration.

Mais j'ai booté avec nomodeset et ça fonctionne.
par kane13
sam. 26 nov. 2011, 19:52
Forum : Installation et configuration
Sujet : [install] lenovo e525 écran noir (résolu)
Réponses : 8
Vues : 1983

[install] lenovo e525 écran noir (résolu)

Bonsoir, J'ai voulu installé Arch sur un PC lenovo e525 que je viens de m'acheter, mais dès le démarrage de l'installation (clef USB qui a déjà servi à installer Arch) j'ai eu un écran noir. Juste le temps de voir que ça démarrait puis lorsque l'écran se redimensionne tout devient noir et ça ne chan...
par kane13
jeu. 24 févr. 2011, 00:56
Forum : Multimédia
Sujet : [son] qjackctl + qsynth + clavier MIDI pas de son (en cours)
Réponses : 4
Vues : 2249

Re: [son] qjackctl + qsynth + clavier MIDI pas de son (en co

Ça fait beaucoup de logiciels juste pour "entendre" du son. De plus je ne comprends pas : - connecter qynth1 left avec ardour audio 1/in 1 - connecter qynth1 right avec ardour audio 2/in 1 Tu veux dire avec qjackctl ? Je ne vois pas où configurer ça. À part ça oui, j'ai chargé des soundfonts dans qs...
par kane13
mar. 22 févr. 2011, 22:49
Forum : Multimédia
Sujet : [son] qjackctl + qsynth + clavier MIDI pas de son (en cours)
Réponses : 4
Vues : 2249

[son] qjackctl + qsynth + clavier MIDI pas de son (en cours)

Bonsoir J'ai acheté il y a peu le clavier M-Audio Keyrig 49. J'ai suivi le tuto : https://wiki.archlinux.org/index.php/Connecting_usb_midi_keyboard et j'ai RÉUSSI à faire quelque-chose : dans qsynth à la fin je vois que le clavier est pris en compte (un voyant s'allume quand j'appuie sur une touche)...
par kane13
lun. 01 nov. 2010, 10:03
Forum : Environnements graphiques
Sujet : [xorg] Impossible de revenir à un tty
Réponses : 4
Vues : 804

Re: [xorg] Impossible de revenir à un tty

Merci de ta réponse, mais à la base il y a une résolution tout simplement parfaite, mais elle change ! C'est ça le soucis. Je regarde quand même ton lien ;) D'ailleurs la seule chose que je vois quand je reviens en tty c'est un underscore qui clignote en haut à gauche, et quand je tape la commande "...
par kane13
ven. 29 oct. 2010, 23:58
Forum : Environnements graphiques
Sujet : [xorg] Impossible de revenir à un tty
Réponses : 4
Vues : 804

[xorg] Impossible de revenir à un tty

Salut tout le monde, Je fais appel à votre savoir car j'ai en ce moment un problème avec ma nouvelle installation d'ArchLinux: Quand je passe à un environnement graphique, impossible de revenir à un tty -oui je suis friand de tty- et je trouve ça très désagréable. Ce qui se passe : je passe donc sur...
par kane13
ven. 02 juil. 2010, 16:48
Forum : Paquetages
Sujet : [proposition] ArchForm, post-installation d'Arch (attente)
Réponses : 15
Vues : 1790

Re: [proposition] ArchForm, post-installation d'Arch (attente)

Ah effectivement AIF a l'air bien, et fait à peu près ce que je fais moi dans le script. Je pense que c'est effectivement très pratique... et le code est simple. Avec mon script j'ai un peu réinventé la roue donc. Du moins, pour l'installation pure et simple des paquets. bailchanis : c'est ce que j'...
par kane13
ven. 02 juil. 2010, 02:29
Forum : Paquetages
Sujet : [proposition] ArchForm, post-installation d'Arch (attente)
Réponses : 15
Vues : 1790

Re: [proposition] ArchForm, post-installation d'Arch (attente)

Tu m'as mal compris, oui ArchLinux est fait pour apprendre et je ne dis pas le contraire ;) Sinon pour sudo, perso je l'utilise très fréquemment mais c'est vrai qu'il n'est peut-être pas utile pour tous tout comme les fonts etc. mais j'ai en grande partie fait ce script il y a déjà quelques mois et ...
par kane13
jeu. 01 juil. 2010, 18:38
Forum : Paquetages
Sujet : [proposition] ArchForm, post-installation d'Arch (attente)
Réponses : 15
Vues : 1790

Re: [proposition] ArchForm, post-installation d'Arch (attente)

Tu dis que c'est bien de laisser à l'utilisateur le soin de tout faire, sauf qu'en attendant l'installateur officiel fait de plus en plus de choses. Puis tant qu'à faire, pourquoi ne pas compiler toi-même ton noyau à chaque fois qu'il en sort un nouveau? Je trouve que l'argument du "Arch est faite p...
par kane13
jeu. 01 juil. 2010, 04:05
Forum : Paquetages
Sujet : [proposition] ArchForm, post-installation d'Arch (attente)
Réponses : 15
Vues : 1790

Re: [proposition] ArchForm, post-installation d'Arch (attente)

Je m'autorise à faire un double poste ... Je suis en attente de réponse ... est-ce que vous pensez que c'est une bonne idée ? Que ça peut intéresser des gens ? Même une réponse non constructive me suffira, parce qu'avec une p'tite trentaine de vues et pas une réponse ne serait-ce que pour me dire qu...
par kane13
mer. 30 juin 2010, 02:26
Forum : Paquetages
Sujet : [proposition] ArchForm, post-installation d'Arch (attente)
Réponses : 15
Vues : 1790

[proposition] ArchForm, post-installation d'Arch (attente)

Bonsoir, voilà je suis sous ArchLinux depuis quelques temps déjà et comme l'installation "basique" (gnome/kde + les logiciels de la vie de tous les jours) est relativement longue (retrouver les paquets etc.) je me suis dis que je pouvais faire un script qui se chargerait de ça. C'est aujourd'hui cho...
par kane13
ven. 18 juin 2010, 23:51
Forum : Installation et configuration
Sujet : [yaourt] message laissé à chaque install (résolu)
Réponses : 14
Vues : 1763

Re: [yaourt] message laissé à chaque install (en attente)

Bonsoir, Cela fait déjà un moment que j'ai eu ce problème (et j'ai eu la flemme de réinstaller) mais bonne nouvelle ! J'ai trouvé la solution en parcourant les forums anglais. Mon problème : j'ai mis dans /etc/pacman.conf le repo arch en i686, donc j'ai corrigé pour mettre x86_64 et j'ai fait cette ...
par kane13
mer. 16 juin 2010, 18:01
Forum : Installation et configuration
Sujet : [Install] Script bash afin d'installer son système ?
Réponses : 6
Vues : 1634

Re: [Install] Script bash afin d'installer son système ?

Pour info je suis en train de faire un script pour faire ce que tu demandes là, je pense le terminer quand j'aurai du temps :) (encore 2 partiels demain puis j'aurai fini !! ). Pour voir le code si ça t'intéresse : http://github.com/KaneRoot/ArchForm Je pense l'amméliorer grandement pendant les vaca...
par kane13
sam. 24 avr. 2010, 23:12
Forum : Installation et configuration
Sujet : [yaourt] message laissé à chaque install (résolu)
Réponses : 14
Vues : 1763

Re: [yaourt] message laissé à chaque install (en attente)

uname -a Linux kaarch 2.6.33-ARCH #1 SMP PREEMPT Sun Apr 4 10:27:30 CEST 2010 x86_64 Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz GenuineIntel GNU/Linux Par contre aucune idée de ce qu'y s'est passé pour en arriver là, en tous cas je me souviens pas du tout de la commande que j'ai faite pour. Je pense plut...
par kane13
ven. 23 avr. 2010, 17:03
Forum : Installation et configuration
Sujet : [yaourt] message laissé à chaque install (résolu)
Réponses : 14
Vues : 1763

Re: [yaourt] message laissé à chaque install (en attente)

Je ne comprends pas comment cela a pû arriver, vraiment !

Et dans ce cas, je ne vois qu'une seule solution : réinstallation d'ArchLinux.

Je ferai ça d'ici ce week-end, mais j'espère vraiment que quelqu'un trouvera une solution avant !

Merci