La recherche a retourné 69 résultats

par CamilleCoc
sam. 28 juil. 2018, 10:31
Forum : Applications, réseau et configuration
Sujet : [dmenu] support pour les alias
Réponses : 0
Vues : 340

[dmenu] support pour les alias

bonjour dans ma barre dmenu j'ai que les commandes contenu dans /usr/bin, mais pas dans mes alias (.zsh_aliases). j'avais vu un article ici : https://wiki.archlinux.org/index.php/dmenu#Support_for_shell_aliases , mais le paquet n'a plus l'air d'exister : https://aur.archlinux.org/packages/dmenu-rece...
par CamilleCoc
dim. 24 juin 2018, 18:54
Forum : Multimédia
Sujet : [avahi-browser] voir requete
Réponses : 2
Vues : 419

Re: [avahi-browser] voir requete

pas bete pour wireshark. on voit tout en effet :)
je vais jeter un coup d'oeuil aux sources de avahi.
merci
par CamilleCoc
dim. 24 juin 2018, 11:15
Forum : Multimédia
Sujet : [avahi-browser] voir requete
Réponses : 2
Vues : 419

[avahi-browser] voir requete

bonjour
je fais une requete mdns avec la commande avahi-browser :

Code : Tout sélectionner

avahi-browse -r _googlecast._tcp
est-il possible de voir la requete envoyé ?

en faite j'aimerais refaire cette commande en c, mais je n'arrive pas à envoyer la bonne requete.
par CamilleCoc
mar. 29 mai 2018, 21:35
Forum : Applications, réseau et configuration
Sujet : [cups] impossible d'ajoute une imprimante
Réponses : 11
Vues : 391

Re: [cups] impossible d'ajoute une imprimante

Oui, j'ai bien pris ce driver là quand j'avais fais l'install.
Voici ce que j'ai fais en détails :

Code : Tout sélectionner

pacman -S libcups
pacman -S cups ghostscript
pacman -S gutenprint
modprobe usblp
systemctl start org.cups.cupsd.service
systemctl start avahi-daemon 
par CamilleCoc
mar. 29 mai 2018, 13:53
Forum : Applications, réseau et configuration
Sujet : [cups] impossible d'ajoute une imprimante
Réponses : 11
Vues : 391

Re: [cups] impossible d'ajoute une imprimante

Non sans succès.
J'ai essayé d'installé brscan4 mais ca ne change rien.
par CamilleCoc
lun. 28 mai 2018, 08:13
Forum : Applications, réseau et configuration
Sujet : [cups] impossible d'ajoute une imprimante
Réponses : 11
Vues : 391

Re: [cups] impossible d'ajoute une imprimante

Je tient à préciser que quand je suis ici :

Image

Je sélectionne le premier choix dans modèle et je ne clique pas sur Choisir un fichier dans "Ou donner un fichier PPD"
par CamilleCoc
lun. 28 mai 2018, 08:07
Forum : Applications, réseau et configuration
Sujet : [cups] impossible d'ajoute une imprimante
Réponses : 11
Vues : 391

Re: [cups] impossible d'ajoute une imprimante

access_log : localhost - - [28/May/2018:08:06:14 +0200] "POST /admin/ HTTP/1.1" 200 60 - - localhost - - [28/May/2018:08:06:14 +0200] "POST / HTTP/1.1" 401 91 CUPS-Get-Devices successful-ok localhost - - [28/May/2018:08:06:14 +0200] "POST /admin/ HTTP/1.1" 401 60 - - localhost - - [28/May/2018:08:06...
par CamilleCoc
dim. 27 mai 2018, 13:38
Forum : Applications, réseau et configuration
Sujet : [cups] impossible d'ajoute une imprimante
Réponses : 11
Vues : 391

Re: [cups] impossible d'ajoute une imprimante

J'ai entré root/passwd

J'ai meme essayé de lancer google chrome avec sudo, mais ca n'a rien changé
par CamilleCoc
dim. 27 mai 2018, 11:11
Forum : Applications, réseau et configuration
Sujet : [cups] impossible d'ajoute une imprimante
Réponses : 11
Vues : 391

[cups] impossible d'ajoute une imprimante

bonjour je viens d'installer cups sur mon arch pour installe une imprimante reseau, mais à la fin il me marque : Ipossible d'ajouter une imprimante : Unable to copy PPD file. Mon imprimante : Canon Ce que j'ai fais : 1) Je me rends sur http://localhost:631/admin 2) Je clique sur Ajouter une impriman...
par CamilleCoc
jeu. 03 mai 2018, 16:09
Forum : Applications, réseau et configuration
Sujet : [uzbl] plus dans les depots
Réponses : 3
Vues : 186

Re: [uzbl] plus dans les depots

Webkit est cassé ?
Mais ce n'es pas le moteur de rendu le plus répandu pour les sites web ?

Du coup plus de uzbl ?
par CamilleCoc
jeu. 03 mai 2018, 14:13
Forum : Applications, réseau et configuration
Sujet : [uzbl] plus dans les depots
Réponses : 3
Vues : 186

[uzbl] plus dans les depots

bonjour
pourquoi le navigateur web n'est plus dans les dépots d'arch, mais maintenant dans l'aur ?
il ont rajouté des composants non libre ?
de plus, dans la section Maintainer il y a écrit none.
plus personne ne s'occupe de se paquet ? serait-il devenu obsolète ?
par CamilleCoc
jeu. 19 avr. 2018, 19:17
Forum : Applications, réseau et configuration
Sujet : [connexion internet] instable
Réponses : 3
Vues : 292

Re: [connexion internet] instable

22:autovt@.service enabled bumblebeed.service enabled getty@.service enabled httpd.service enabled mariadb.service enabled mysqld.service enabled systemd-fsck-root.service enabled-runtime vboxservice.service enabled remote-fs.target enabled
par CamilleCoc
lun. 16 avr. 2018, 11:05
Forum : Applications, réseau et configuration
Sujet : [connexion internet] instable
Réponses : 3
Vues : 292

[connexion internet] instable

hello j'ai ma connexion internet qui est tres instable sur archlinux. ca me fait ca uniquement sur mon PC. quand je teste sur d'autre pc sous windows, j'ai du 4 Mo/s stable, mais sur mon pc qui tourne sous archlinux, j'ai des fois du 4 Mo/s, et des fois du 200 Ko/s. Je ne sais pas d'où ca vient, mai...
par CamilleCoc
dim. 20 août 2017, 18:42
Forum : Applications, réseau et configuration
Sujet : [android studio] plante
Réponses : 0
Vues : 362

[android studio] plante

Salut, J'ai télécharger android-studio sur le site officiel, puis en lançant le fichier studio.sh j'ai ce messae d'erreur : Looking in classpath from com.intellij.util.lang.UrlClassLoader@23ab930d for /com/sun/jna/linux-x86-64/libjnidispatch.so Found library resource at jar:file:/home/camille/androi...
par CamilleCoc
jeu. 27 juil. 2017, 21:11
Forum : Multimédia
Sujet : [rewriting url] http
Réponses : 8
Vues : 765

Re: [rewriting url] http

Ok...
Donc c'est comme ca que tous les sites nous redirigent automatiquement vers une connexion ssl, lorsqu'on y accède en connexion normal ?
Un code 301 au lieu du code 200 habituel ?
par CamilleCoc
jeu. 27 juil. 2017, 10:17
Forum : Multimédia
Sujet : [rewriting url] http
Réponses : 8
Vues : 765

Re: [rewriting url] http

D'accord, merci.
Et donc pour le urlRewrite, c'est une redirection d'url aussi ?
Ce que je veux savoir, c'est comment le serveur dit au client de changer d'url (dans l'en-tête http)
par CamilleCoc
jeu. 27 juil. 2017, 09:30
Forum : Multimédia
Sujet : [rewriting url] http
Réponses : 8
Vues : 765

Re: [rewriting url] http

Oui, mais côté serveur il doit bien renvoyer quelque chose au client pour lui dire de changer l'url.
Et si j'ai :

Code : Tout sélectionner

https://www.archlinux.com?variable=valeur
et qu'il me la transforme en

Code : Tout sélectionner

https://www.archlinux.fr/
par CamilleCoc
jeu. 27 juil. 2017, 08:25
Forum : Multimédia
Sujet : [rewriting url] http
Réponses : 8
Vues : 765

[rewriting url] http

salut je m'interesse au rewriting d'url. j'ai trouve un topic sur ce sujet ici : http://www.apprendre-php.com/tutoriels/tutoriel-23-url-rewriting-ou-rcriture-d-url-avec-apache.html ils parlent comment le configurer sous un serveur Apache. mais comment ca se passe au niveau du code ? qu'est-ce que le...
par CamilleCoc
lun. 17 juil. 2017, 11:23
Forum : Multimédia
Sujet : [serveur web] optimiser temps (en cours)
Réponses : 2
Vues : 381

[serveur web] optimiser temps (en cours)

bonjour,

juste par curiosité, est-ce que si je réduis la taille de mes pages html (en enlevant tous les \r\n, tous les espaces entre les balises, toutes les indentation, etc) est-ce que ma page sera chargé plus vite par le navigateur du client ?
par CamilleCoc
ven. 07 juil. 2017, 18:37
Forum : Environnements graphiques
Sujet : [bureau] impossible de charger police
Réponses : 4
Vues : 543

Re: [bureau] impossible de charger police

J'ai créer ~/.local/share/fonts, et j'ai mis ma police dedans, mais ca ne marche toujours pas. Ca m'affiche encore la police tout petite ridicule ilisible