La recherche a retourné 23 résultats

par siocnarf
lun. 13 mai 2013, 12:00
Forum : Installation et configuration
Sujet : [systemd]lien symbolique (résolu)
Réponses : 12
Vues : 1905

Re: [systemd]lien symbolique (résolu)

ahhh bahh oui ça marche :wink:
c'est même écrit dans le wiki, j'ai du zappé quand je suis passé à systemd

bon on va revérifier toussa au cas ou :merci:
par siocnarf
lun. 13 mai 2013, 11:17
Forum : Installation et configuration
Sujet : [systemd]lien symbolique (résolu)
Réponses : 12
Vues : 1905

Re: [systemd]lien symbolique (résolu)

Salut, perso comme le dit le message j'ai simplement modifié mon bootloader p.ex. (si tu utilises syslinux) vim /boot/syslinux/syslinux.cfg MENU LABEL Arch Linux LINUX ../vmlinuz-linux APPEND root=UUID=ffc038e1-e968-4d8d-a478-360a947b062d ro init= /usr/lib/systemd/systemd vga=773 INITRD ../initramfs...
par siocnarf
lun. 24 sept. 2012, 20:05
Forum : Environnements graphiques
Sujet : [xorg] déco, reco pour avoir les bonnes résolution (résolu)
Réponses : 4
Vues : 567

Re: [xorg] obligé de déco, reco pour avoir les bonnes.. [rés

merci pour la réponse mais je viens de résoudre le problème, en reconfigurant les résolutions par le sytemsettings de kde... j'avais pas fait gaffe car je n'ai jamais rien touché dans cette config, mais le problème est résolu :)
par siocnarf
ven. 14 sept. 2012, 20:14
Forum : Environnements graphiques
Sujet : [xorg] déco, reco pour avoir les bonnes résolution (résolu)
Réponses : 4
Vues : 567

Re: [xorg] obligé de déco, reco pour avoir les bonnes résolu

je l'ai fait il y a longtemps via nvidia-settings pour xorg.conf, je lui avait donné le nom 10-monitor par la suite (après 2-3 modifs) parce que j'avais lu ça je sais pas trop ou... oui ce serait plus logique et propre aujourd'hui en 20-nvidia suis d'accord avec toi, mais comme ça a toujours fonctio...
par siocnarf
ven. 14 sept. 2012, 19:54
Forum : Environnements graphiques
Sujet : [xorg] déco, reco pour avoir les bonnes résolution (résolu)
Réponses : 4
Vues : 567

[xorg] déco, reco pour avoir les bonnes résolution (résolu)

hello, petit souci après une réinstall due à un changement de hdd. Après le boot et la connexion auto sur kde les résolutions spécifiés dans etc/X11/xorg.conf.d/10-monitor.conf ne sont pas correctes et je suis obligé de me déconnecter et reconnecter pour avoir l'affichage désiré le contenu du 10-mon...
par siocnarf
jeu. 19 juil. 2012, 20:06
Forum : Installation et configuration
Sujet : [MAJ] Problème MAJ Glibc (résolu)
Réponses : 5
Vues : 769

Re: [MAJ] Problème MAJ Glibc (résolu)

problème identique chez moi, réglé aussi, c'était un dossier /lib/modules/ :?
par siocnarf
jeu. 11 août 2011, 10:14
Forum : Support matériel et kernel
Sujet : [Kernel]Suppression des liens symboliques (Résolu)
Réponses : 17
Vues : 1607

Re: [Kernel]Suppression des liens symboliques(en cours)

Ricard a écrit :Je valide. J'ai viré les liens symboliques sans problème, et modifié le menu.lst. Tout fonctionne, reboot nickel.
tout pareil :yes:
par siocnarf
ven. 11 mars 2011, 14:56
Forum : Actualité et vie du site
Sujet : [Sondage] Quel Archlinux utilisez-vous ?
Réponses : 164
Vues : 39474

Re: [Sondage] Quel Archlinux utilisez-vous ?

32 sur netbook (atom)
64 sur pc avec q6600
par siocnarf
ven. 11 mars 2011, 14:24
Forum : Support matériel et kernel
Sujet : [Affichage] Scintillement lors de l'attenuation (en cours)
Réponses : 6
Vues : 934

Re: [Affichage] Scintillement lors de l'attenuation (en cour

salut, j'ai le même genre de problèmes sur le n210 depuis l'installation de samsung-tools (avant ça ne marchait pas du tout, et j'utilisais la ligne de commande) * l'écran se met a "scintiller" au lieu de mettre l'écran en veille * je ne peux pas régler correctement la luminosité avec les touches fn...
par siocnarf
mer. 27 janv. 2010, 15:43
Forum : Environnements graphiques
Sujet : [Chomium] Comment utiliser les Chrome Gestures ?
Réponses : 9
Vues : 1119

Re: [Chomium] Comment utiliser les Chrome Gestures ?

Installes l'extension Tree Style Tab dans Firefox, et dans les options, tu peux spécifier la position de la barre d'onglets à gauche (entre autres... tu peux en fait la mettre où tu veux). Du coup, au lieu d'avoir une ligne d'onglets (peu lisible lorsqu'il y a plus de 15 onglets), tu as une colonne...
par siocnarf
mer. 27 janv. 2010, 15:32
Forum : Environnements graphiques
Sujet : [Chomium] Comment utiliser les Chrome Gestures ?
Réponses : 9
Vues : 1119

Re: [Chomium] Comment utiliser les Chrome Gestures ?

Cactus a écrit :qu'ils implémentent d'abord les onglets à gauche, et on verra pour les thèmes ! :wink:
qu'est que tu entends par "onglets à gauche"?
par siocnarf
mer. 27 janv. 2010, 14:05
Forum : Environnements graphiques
Sujet : [Chomium] Comment utiliser les Chrome Gestures ?
Réponses : 9
Vues : 1119

Re: [Chomium] Comment utiliser les Chrome Gestures ?

merci, y'a encore qq bug dans mouse stroke (ex : clic droit), mais c'est pas mal... il manque aussi une fonction utile (pour moi) : le retour à la 1ère page de l'historique (LRL) et la dernière page (RLR). Pour le moment, il me manque encore les onglets à gauche (et encore mieux : un arbre) ainsi q...
par siocnarf
mer. 27 janv. 2010, 13:18
Forum : Environnements graphiques
Sujet : [Chomium] Comment utiliser les Chrome Gestures ?
Réponses : 9
Vues : 1119

Re: [Chomium] Comment utiliser les Chrome Gestures ?

salut,
ça ne fonctionne pas encore pour linux et mac

https://chrome.google.com/extensions/de ... akgk?hl=fr
Sorry, doesn't work on Linux, Mac. This is Chrome side problem. see http://crbug.com/26465 , http://crbug.com/28226
par siocnarf
dim. 28 juin 2009, 21:16
Forum : Support matériel et kernel
Sujet : [kernel] Vos retours depuis la mise à jour 2.6.30
Réponses : 33
Vues : 3726

Re: [kernel] Vos retours depuis la mise à jour 2.6.30

c est pareil pour moi , as tu relancer alsaconf ? Si aprés tu n'as toujours pas de son sur les appli gnome (rhythmbox,gcompris, etc ...) , et qu'un petit /etc/rc.d/pulseaudio restart une fois ta session ouverte corrige le pb, alors il suffit d'enlever "PulseAudio Sound system" des appli au démarrag...
par siocnarf
dim. 28 juin 2009, 19:28
Forum : Support matériel et kernel
Sujet : [kernel] Vos retours depuis la mise à jour 2.6.30
Réponses : 33
Vues : 3726

Re: [kernel] Vos retours depuis la mise à jour 2.6.30

salut,
j'ai fait la màj cet après midi et alsa ne fonctionnait plus, j'ai donc installé oss mais amarok ou dragonplayer ne sortent aucuns sons...
il m'affiche l'erreur

Code : Tout sélectionner

Le périphérique HDA Inter (STA92xx Analog) ne fonctionne pas
, heureusement vlc fonctionne toujours...
si l'un de vous a une idée...
par siocnarf
lun. 01 déc. 2008, 19:36
Forum : Environnements graphiques
Sujet : [xorg-server] Attention ! MAJ qui pose pb !
Réponses : 97
Vues : 14336

j'ai eu le même problème hier soir mais j'ai eu la flemme de chercher plus loin :transpi: merci j'essayerai ce soir :yes: :cartonrouge: Ca c'est sur.... On peut pas troller partout et chercher pour les copains hein... :french: :french: je ne troll pas moi môsieur :transpi: je flood c'est pas pareil...
par siocnarf
lun. 01 déc. 2008, 19:35
Forum : Environnements graphiques
Sujet : [xorg-server] Attention ! MAJ qui pose pb !
Réponses : 97
Vues : 14336

Coucoux :P Pour le clavier suisse, j'ai essayé ça <merge key="input.xkb.layout" type="string">fr</merge> <merge key="input.xkb.variant" type="string">CH</merge> Mais ça ne fonctionne pas :roll: pour le clavier franco suisse j'ai cherché un moment c'est: <merge key="input.xkb.layout" type="string">c...
par siocnarf
lun. 01 déc. 2008, 09:14
Forum : Environnements graphiques
Sujet : [xorg-server] Attention ! MAJ qui pose pb !
Réponses : 97
Vues : 14336

j'ai eu le même problème hier soir mais j'ai eu la flemme de chercher plus loin :transpi:

merci j'essayerai ce soir :yes:
par siocnarf
mar. 16 sept. 2008, 09:03
Forum : Installation et configuration
Sujet : [xorg] problème configuration deux écrans (résolu)
Réponses : 2
Vues : 1054

le twinview, si je ne me trompe pas, c'est pour avoir le même affichage sur les deux écrans (ce qui n'est pas le but je voulais un grand bureau) mais c'est résolu :D en fait j'ai trouvé la réponse sur le site nvidia: c'est l'option xinerama qu'il faut activer Option "Xinerama" "1" http://fr.wikipedi...
par siocnarf
dim. 14 sept. 2008, 14:47
Forum : Installation et configuration
Sujet : [xorg] problème configuration deux écrans (résolu)
Réponses : 2
Vues : 1054

[xorg] problème configuration deux écrans (résolu)

bonjour à tous, j'ai un petit problème avec la configuration de mon xorg.conf sur mes deux écrans :( sous kde4, le 2ième écran s'allume: écran noir, la souris fonctionne sur cet écran, mais je n'arrive pas à y mettre une fenêtre... je ne sais pas si le problème vient de mon xorg.conf, du driver nvid...