La recherche a retourné 80 résultats

par Harashi
sam. 16 juin 2018, 11:20
Forum : Support matériel et kernel
Sujet : [Batterie] Surchauffe et baisse d'autonomie après une mise à jour
Réponses : 2
Vues : 195

Re: [Batterie] Surchauffe et baisse d'autonomie après une mise à jour

Peut-etre un process qui utilise le CPU. Installe htop et regarde l'utilisation du CPU. Par default, le process qui utilisent le plus le CPU devraient etre en haut. Salut, cela ne doit pas être ça car les trois processus qui utilisent le plus le cpu sont (dans l'ordre approximatif car ils changent ...
par Harashi
jeu. 07 juin 2018, 10:41
Forum : Support matériel et kernel
Sujet : [Batterie] Surchauffe et baisse d'autonomie après une mise à jour
Réponses : 2
Vues : 195

[Batterie] Surchauffe et baisse d'autonomie après une mise à jour

Bonjour à tous, Il y a trois jours j'ai tranquillement fait ma mise à jour quotidienne et dans la journée j'ai constaté que l'ordinateur chauffait bien plus que d'habitude, le ventilateur tournant à fond avec beaucoup de bruit, et que la batterie tient environ une heure de moins. Je me suis dit que ...
par Harashi
mer. 14 mars 2018, 14:11
Forum : Applications, réseau et configuration
Sujet : [Firefox] Mettre la version 59 en français (Tuto)
Réponses : 4
Vues : 380

Re: [Firefox] Mettre la version 59 en français (Tuto)

papajoke a écrit :
mer. 14 mars 2018, 14:08
bonjour
c'est corrigé depuis ce midi dans le PKGBUILD avec la version -2 donc rien à faire ;)
Cool, ils ont été rapides :)

Par contre Debian semble rencontrer le même genre de problème : https://debian-facile.org/viewtopic.php ... 59#p257359
par Harashi
mer. 14 mars 2018, 10:48
Forum : Applications, réseau et configuration
Sujet : [Firefox] Mettre la version 59 en français (Tuto)
Réponses : 4
Vues : 380

[Firefox] Mettre la version 59 en français (Tuto)

Bonjour tout le monde, Comme vous l'aurez peut-être constaté si vous utilisez le paquet firefox-i18n-fr , le passage à firefox 59 sur Arch met le navigateur en anglais, bien que vous ayez votre language pack installé (apparemment le problème est le même en allemand et italien). Pour tous ceux qui on...
par Harashi
jeu. 08 févr. 2018, 10:20
Forum : Applications, réseau et configuration
Sujet : [Ring] Impossible de communiquer
Réponses : 1
Vues : 171

Re: [Ring] Impossible de communiquer

Je me rend compte que j'ai oubliée de poster les logs, voici Ring au lancement la première fois (après plantage) : $ ring.cx ** Message: Ring GNOME client version: 1.0.0 ** Message: git ref: 77c579d0c7c992b6f816e49efe9f360eb6fb558c Updating all accounts Loading "da24418c54826a49" Loading vcf from: Q...
par Harashi
dim. 04 févr. 2018, 12:35
Forum : Applications, réseau et configuration
Sujet : [Ring] Impossible de communiquer
Réponses : 1
Vues : 171

[Ring] Impossible de communiquer

Bonjour à tous, Depuis déjà un petit moment j'essaie de faire fonctionner Ring . Le problème c'est que le logiciel se ferme systématiquement au démarrage, puis se stabilise au deuxième lancement et ensuite je n'arrive pas à envoyer/recevoir de messages. J'ai obtenu le même comportement avec Ubuntu e...
par Harashi
lun. 22 janv. 2018, 14:21
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1732
Vues : 253977

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Cela dit, il y a t'il un intérêt au niveau performance, de basculer sur Wayland ? J'ai des doutes, tout du moins à l'instant t. Personnellement je suis sous Wayland depuis quelque mois, et les seules différences que je constate avec Gnome sous Xorg c'est que les fenêtres se "marchent" moins dessus ...
par Harashi
dim. 21 janv. 2018, 16:47
Forum : Support matériel et kernel
Sujet : [Boot] Messages étranges concernant l'ethernet (Résolu)
Réponses : 6
Vues : 396

Re: [Boot] Messages étranges concernant l'ethernet

Bon ben vu que maintenant je sais ce que c'est (et que tout fonctionne normalement de toute façon) je vais le passer en résolu. Merci pour ton aide en tout cas :)
par Harashi
ven. 19 janv. 2018, 16:51
Forum : Support matériel et kernel
Sujet : [Boot] Messages étranges concernant l'ethernet (Résolu)
Réponses : 6
Vues : 396

Re: [Boot] Messages étranges concernant l'ethernet

Dac merci, déjà au moins je sais que je peux ignorer ces messages d'erreurs sans trop m'en faire, c'est déjà pas mal :)
par Harashi
jeu. 18 janv. 2018, 16:31
Forum : Support matériel et kernel
Sujet : [Boot] Messages étranges concernant l'ethernet (Résolu)
Réponses : 6
Vues : 396

Re: [Boot] Messages étranges concernant l'ethernet

Tu as essayé de configurer Laptop Mode Tools, comme suggéré dans ce que tu as trouvé, de cette façon ? Oui, à ceci près que mon interface n'est pas eth0 : $ cat /etc/laptop-mode/conf.d/ethernet.conf # # Configuration file for Laptop Mode Tools module ethernet. # # For more information, consult the ...
par Harashi
sam. 13 janv. 2018, 10:39
Forum : Support matériel et kernel
Sujet : [Boot] Messages étranges concernant l'ethernet (Résolu)
Réponses : 6
Vues : 396

[Boot] Messages étranges concernant l'ethernet (Résolu)

Bonjour à tous, Depuis deux ou trois semaines j'ai des messages étranges au boot concernant l'ethernet, toujours sous cette forme : [ 19.225776] r8169 0000:05:00.1 enp5s0f1: rtl_ocp_gphy_cond == 1 (loop: 10, delay: 25) Cela ne semble causer aucun problème particulier, mais c'est là et je ne sais pas...
par Harashi
mar. 09 janv. 2018, 20:48
Forum : Paquetages
Sujet : [mise à jour] clef requise absente du trousseau (résolu)
Réponses : 5
Vues : 410

Re: [mise à jour] clef requise absente du trousseau

La méthode de benjarobin a fonctionné pour moi, même si le serveur X semble avoir planté après la première commande (mais ce n'est peut-être même pas lié). Merci !
par Harashi
mar. 09 janv. 2018, 16:46
Forum : Paquetages
Sujet : [mise à jour] clef requise absente du trousseau (résolu)
Réponses : 5
Vues : 410

Re: [mise à jour] clef requise absente du trousseau

Bonjour, J'ai exactement le même problème, j'ai essayé des solutions tirées de la page Pacman-Key du wiki, sans succès. Apparemment il s'agit de la même clé : $ sudo pacman -Syu :: Synchronisation des bases de données de paquets... core est à jour extra est à jour community 4,0 MiB 10,2M/s 00:00 [##...
par Harashi
dim. 03 déc. 2017, 15:54
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 495

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

La commande a fonctionnée, tous les paquets ont apparemment été réinstallés avec succès et gdm démarre sans problèmes. J'écris depuis Firefox en graphique sur mon système qui a l'air entièrement réparé :merci: Pour information suite à une mise à jour du système, il ne faut mais alors jamais éteindre...
par Harashi
dim. 03 déc. 2017, 14:53
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 495

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

Ta base de donnée de pacman a été corrompu. Ton système est sûrement lui aussi corrompu. As tu arrêté violemment ton PC ? Oui, ça m'était complètement sorti de la tête mais maintenant que tu en parles j'avais dû forcer l'arrêt en maintenant le bouton power parce qu'il m'affichait (en console) qu'il...
par Harashi
dim. 03 déc. 2017, 13:51
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 495

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

Au temps pour moi, j'avais lu trop vite. J'ai mis exec dbus-launch openbox-session mais à priori ça ne change rien. Voici le résultat des commandes : pacman -Qo /usr/lib/python2.7/site-packages/setuptools/__init__.py erreur : aucun paquet ne contient /usr/lib/python2.7/site-packages/setuptools/__ini...
par Harashi
sam. 02 déc. 2017, 13:51
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 495

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

Tout d'abord ton .xinitrc est "foireux", rien n'est exécuté après un exec... Ah bon ? J'avais pourtant suivi ce que disais le wiki , mais du coup quelle est la bonne méthode ? Quant aux mises à jour ça donne ça : sudo pacman -Syu [sudo] Mot de passe de Harashi :  :: Synchronisation des bases de don...
par Harashi
sam. 02 déc. 2017, 13:30
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 495

[Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)

Bonjour à tous, Je vous prie de bien vouloir excuser par avance la syntaxe de ce message, mais je suis en train de le taper en utilisant Links. En effet, depuis une mise à jour intervenue lundi (ou mardi, je ne sais plus trop), mon interface graphique rencontre pas mal de problèmes simultanés. Depui...
par Harashi
mar. 21 nov. 2017, 14:35
Forum : Environnements graphiques
Sujet : gnome calculator
Réponses : 5
Vues : 435

Re: gnome calculator

En effet, je ne m'en était pas rendu compte car j'utilise rarement la calculatrice de Gnome, mais je rencontre exactement le même problème. Par contre il est possible de modifier la touche d'appel dans Paramètres -> Périphériques -> Clavier, puis en scrollant jusqu'à la section "Lanceurs" et entrer ...
par Harashi
mar. 21 nov. 2017, 14:25
Forum : Applications, réseau et configuration
Sujet : [Systemd] Powertop autotune en gardant la souris
Réponses : 7
Vues : 288

Re: [Systemd] Powertop autotune en gardant la souris (Contourné)

En effet, je pense être nettement plus écnome sur ce coup là :lol: : cat /proc/sys/vm/dirty_writeback_centisecs 60000 Ok, je viens de passer le timeout du son à 1 et j'ai aussi fait deux-trois autres réglages, j’atteins environ 2h15 de batterie. Étant donné la lourdeur de ma config et le fait que ce...