La recherche a retourné 25 résultats

par typhon
mar. 07 janv. 2020, 22:29
Forum : Support matériel et kernel
Sujet : [écran] L'écran de mon ordinateur portable clignote après inactivité
Réponses : 3
Vues : 774

Re: [écran] L'écran de mon ordinateur portable clignote après inactivité

Je vois deux pistes possibles : soit un problème dû au système graphique hybride du PC, soit un problème de configuration où deux systèmes différents sont en conflit pour la mise en veille et la gestion de l'alimentation. Je sais pas vraiment comment trancher entre ces deux options et j'ai peut-être...
par typhon
dim. 05 janv. 2020, 13:55
Forum : Support matériel et kernel
Sujet : [écran] L'écran de mon ordinateur portable clignote après inactivité
Réponses : 3
Vues : 774

Re: [écran] L'écran de mon ordinateur portable clignote après inactivité

J'utilise LXRandr pour changer le taux de rafraîchissement et la résolution, mais j'ai pas l'impression que ce soit ça dans la mesure où ordinairement le taux de rafraîchissement proposé automatiquement ne suscite pas ce problème.
par typhon
sam. 04 janv. 2020, 00:50
Forum : Support matériel et kernel
Sujet : [écran] L'écran de mon ordinateur portable clignote après inactivité
Réponses : 3
Vues : 774

[écran] L'écran de mon ordinateur portable clignote après inactivité

Bonjour J'ai récemment installé Arch sur mon nouvel ordinateur portable, un Asus TUF FX505DT, et je rencontre quelques problèmes. Notamment, quand je le laisse inactif sans le mettre en veille et que l'écran s'éteint automatiquement, lorsque je le réactive, l'écran a une tendance à clignoter lenteme...
par typhon
jeu. 25 janv. 2018, 22:09
Forum : Multimédia
Sujet : [Vidéo] Numériser des Mini-DV
Réponses : 2
Vues : 1459

Re: [Vidéo] Numériser des Mini-DV

up
par typhon
mer. 17 janv. 2018, 19:02
Forum : Multimédia
Sujet : [Vidéo] Numériser des Mini-DV
Réponses : 2
Vues : 1459

[Vidéo] Numériser des Mini-DV

Bonjour tout le monde ! J'ai récemment remis la main sur mon caméscope JVC GR-D53, et sur l'assortiment de vidéos que j'ai prises avec des cassettes mini-DV entre 2004 et 2010 et je me demandais quel serais le moyen le plus facile de les numériser avec Arch Linux, sur mon ordinateur (un LDLC Aurore ...
par typhon
lun. 25 sept. 2017, 21:37
Forum : Applications, réseau et configuration
Sujet : [Network Manager] nm-applet ne fait rien
Réponses : 2
Vues : 967

Re: [Network Manager] nm-applet ne fait rien

Ok, ben je suis en train de rapatrier tout les paquets de ce genre en bloc depuis mon autre PC, donc ça devrait être résolu bientôt. Merci !
par typhon
lun. 25 sept. 2017, 03:32
Forum : Applications, réseau et configuration
Sujet : [Network Manager] nm-applet ne fait rien
Réponses : 2
Vues : 967

[Network Manager] nm-applet ne fait rien

Bonjour tout le monde ! Je suis donc arrivé au bout d'une deuxième installation d'Arch Linux à l'instant sur un nouveau pc tout neuf tout beau. J'ai installé LXDE, network manager et nm applet qui se lancent tous au démarrage mais... Lorsque je sélectionne un réseau wifi dans le menu de nm-applet, i...
par typhon
lun. 28 août 2017, 18:08
Forum : Applications, réseau et configuration
Sujet : [Firefox] H.264 indisponible après redémarrage (résolu)
Réponses : 2
Vues : 958

Re: [Firefox] H.264 indisponible après redémarrage

Image

EDIT [Mercredi 30 août] Bon ben le problème s'est réglé de lui-même, apparemment il suffisait d'installer le même paquet trois fois de suite, un peu comme pour Bellman dans la chasse au Snark...
par typhon
lun. 28 août 2017, 16:40
Forum : Applications, réseau et configuration
Sujet : [Firefox] H.264 indisponible après redémarrage (résolu)
Réponses : 2
Vues : 958

[Firefox] H.264 indisponible après redémarrage (résolu)

J'ai constaté récemment que Firefox n'arrivait pas à lire les vidéos H.264, utilisées notamment sur Twitter. Qu'à cela ne tienne, la solution est facile à trouver : installer le paquet gst-libav et hop, ça marche. Tout va bien. Et puis après un redémarrage de mon PC, j'ai constaté que Firefox ne pou...
par typhon
dim. 27 août 2017, 14:01
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Épilogue : j'ai tout formaté en ext4, ça a multiplié ma vitesse d'écriture par 13 et j'ai plus aucun problème de montage. Comme quoi des fois, la solution simple est encore la meilleure.
par typhon
sam. 19 août 2017, 14:05
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Ouais j'ai pensé aussi à diviser en deux partitions sauf que Gparted a l'air de pas savoir redimensionner les partitions NTFS donc ça imposerait de toute façon de tout supprimer. Je vais y réfléchir.

En tout cas, merci à tous pour vos conseils éclairés !
par typhon
sam. 19 août 2017, 12:46
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Ouais mais comme je disais, j'ai pas de système Windows sous la main, donc c'est pas facile en pratique (Et je trouve ça un peu dommage que ce soit la solution par défaut, même si je comprend bien que c'est logique pour un format inventé par Microsoft). Enfin je le saurais la prochaine fois que je s...
par typhon
ven. 18 août 2017, 22:00
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Bon donc voilà, victoire : le disque est monté, il échappe au formatage pour le moment.

Mais par contre, l'autre problème reste entier : je suis en train de copier des trucs dessus, il se traîne à 5 Mo/s. C'est minable !
par typhon
ven. 18 août 2017, 21:45
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Si, si, je le vois dans /dev/sdb, gparted le détecte etc, aucun problème de ce point de vue. C'est vraiment le montage qui prend un temps fou, et qui a l'air d'échouer assez souvent. (Là j'ai enfin réussi à le monter) Faut que j'aille voir la gueule de la configuration du montage automatique dans LX...
par typhon
ven. 18 août 2017, 19:38
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

La fat32 n'est certainement pas la solution, même microsoft l'abandonne (sauf pour la partition EFI). Oh quand même, ils vont continuer à garder la possibilité de les lire et écrire, pour préserver la compatibilité ascendante encore, non ? Peut-être as tu un problème de compatibilité USB ? USB3 pou...
par typhon
ven. 18 août 2017, 18:35
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Je pense que ça peut être utile pour un support externe de pouvoir être rapidement monté sous Windows. On ne sait jamais. Cecidit, FAT32 est limité à 2Tio donc ça m'obligerait à mettre deux partitions sur le disque. Ce qui me gène surtout c'est que je ne sais pas diagnostiquer si c'est bien le forma...
par typhon
ven. 18 août 2017, 15:19
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 3736

[Disque externe][NTFS] problème de lenteur, problème de montage (résolu)

Bonjour tout le monde. J'ai récemment acheté un disque externe de marque Maxtor. En le branchant sur mon ordinateur, j'ai eu la surprise désagréable de constater qu'il était formaté en NTFS. Qu'à cela ne tienne, me suis-je dit. J'ai installé ntfs-3g. J'ai ensuite lancé ce pour quoi je m'étais procur...
par typhon
jeu. 10 août 2017, 19:06
Forum : Applications, réseau et configuration
Sujet : [WiFi] RFKill dur
Réponses : 13
Vues : 2409

Re: [WiFi] RFKill dur

Merci.
Je confirme, il est déjà là, le problème est ailleurs
par typhon
jeu. 10 août 2017, 18:43
Forum : Applications, réseau et configuration
Sujet : [WiFi] RFKill dur
Réponses : 13
Vues : 2409

Re: [WiFi] RFKill dur

Linux-firmware, je crois que je l'ai déjà installé en même temps que les autres paquets de base quand j'ai installé le système.
par typhon
jeu. 10 août 2017, 18:18
Forum : Applications, réseau et configuration
Sujet : [WiFi] RFKill dur
Réponses : 13
Vues : 2409

Re: [WiFi] RFKill dur

Voilà pour lspci -k | grep -i network -A 2 : 02:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01) Subsystem: Samsung Electronics Co Ltd Device 4105 Kernel driver in use: ath9k Pour lspci -k | grep -i net 02:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Ne...