La recherche a retourné 173 résultats

par papa6
sam. 23 mai 2020, 14:32
Forum : Applications, réseau et configuration
Sujet : [wifi] Plus de connexion en cours à cause de dhcpcd, wpa_supplicant ? (résolu !)
Réponses : 7
Vues : 528

Re: [wifi] Plus de connexion en cours à cause de dhcpcd ?

Merci benjarobin pour ta réponse. J'ai donc viré le contenu de wpa_supplicant. Ma console graphique ne me permet pas de supprimer la configuration wifi, mais après jeté un coup d'oeil sur /etc/NetworkManager/system-connections, tout m'apparaît ok. Et surtout, c'est l'essentiel, ça marche actuellemen...
par papa6
ven. 22 mai 2020, 19:55
Forum : Applications, réseau et configuration
Sujet : [wifi] Plus de connexion en cours à cause de dhcpcd, wpa_supplicant ? (résolu !)
Réponses : 7
Vues : 528

Re: [wifi] Plus de connexion en cours à cause de dhcpcd ?

Bonjour à vous, Pour tenter de faire avancer le sujet, voici quelques infos complémentaires. On dirait qu'il y a sous linux des coupure plus fréquentes que sous l'autre OS, avec des reconnexions qui ne réussissent pas parce que le mot de passe ne correspondrait pas ? 🤔 Extraits de journalctl mai 22 ...
par papa6
mer. 20 mai 2020, 21:33
Forum : Applications, réseau et configuration
Sujet : [wifi] Plus de connexion en cours à cause de dhcpcd, wpa_supplicant ? (résolu !)
Réponses : 7
Vues : 528

Re: [wifi] Plus de connexion en cours à cause de dhcpcd ?

Merci Benjarobin, les voilà : * sudo journalctl -b | grep -iE "network|dhcp" mai 20 22:09:49 dv7 kernel: drop_monitor: Initializing network drop monitor service mai 20 22:10:08 dv7 systemd[1]: Reached target Network (Pre). mai 20 22:16:42 dv7 systemd[402]: Listening on GnuPG network certificate mana...
par papa6
mer. 20 mai 2020, 16:55
Forum : Applications, réseau et configuration
Sujet : [wifi] Plus de connexion en cours à cause de dhcpcd, wpa_supplicant ? (résolu !)
Réponses : 7
Vues : 528

Re: [wifi] Plus de connexion en cours à cause de dhcpcd ?

Merci Benjarobin ! Du coup je suis passé à NetworkManager (j'avais choisi par hasard Networkd, qui est peut-être bien mais qui n'a pas ta préférence :wink: ), et ça a bien marché les premiers temps. Puis ralentissements, réseau inaccessible... Je retourne sur systemd-networkd (sans le dhcpcd cette f...
par papa6
mar. 19 mai 2020, 18:58
Forum : Applications, réseau et configuration
Sujet : [wifi] Plus de connexion en cours à cause de dhcpcd, wpa_supplicant ? (résolu !)
Réponses : 7
Vues : 528

[wifi] Plus de connexion en cours à cause de dhcpcd, wpa_supplicant ? (résolu !)

Salut à vous, Un retour d'expérience qui m'a bien fait galérer : Depuis 3 ou 4 jours je n'avais plus de connexion wifi, alors que je voyais le signal existant correct. (À noter que ma précédente mise à jour du système remontait à une quinzaine de jours, donc je ne pensais pas qu'elle puisse être en ...
par papa6
mar. 04 févr. 2020, 21:41
Forum : Installation et configuration
Sujet : [accès réseau] Perte d'accès lors d'une installation (contourné)
Réponses : 1
Vues : 309

Re: [accès réseau] Perte d'accès lors d'une installation

J'ai contourné le problème : j'ai chrooté, puis installé dhcpcd et dhclient. Je suis sorti du chroot et j'ai relancé. Ensuite (de retour dans mon environnement) :

Code : Tout sélectionner

systemctl enable dhcpcd
Maintenant j'ai accès au réseau à partir des adresses IP (c'est déjà ça). Pour la suite, ça devrait aller 😉
par papa6
mar. 04 févr. 2020, 20:59
Forum : Installation et configuration
Sujet : [ Gestionnaire de Fenetres ] fonctionne pas bien
Réponses : 1
Vues : 386

Re: [ Gestionnaire de Fenetres ] fonctionne pas bien

Bonsoir Mine,
Peut-être peux-tu donner un peu plus de détails : quel gestionnaire de fenêtres pour commencer ? Quelle config ?
Merci
par papa6
mar. 04 févr. 2020, 19:45
Forum : Installation et configuration
Sujet : [accès réseau] Perte d'accès lors d'une installation (contourné)
Réponses : 1
Vues : 309

[accès réseau] Perte d'accès lors d'une installation (contourné)

Bonjour, J'ai suivi le wiki https://wiki.archlinux.fr/Installation sans trop de difficultés (le réseau était accessible). J'ai dû m'y reprendre une seconde fois à cause de Grub mal installé. J'avais sélectionné un dépôt français dans ma mirrorlist et ça s'était bien déroulé (base, linux, linux-firmw...
par papa6
ven. 26 oct. 2018, 09:19
Forum : Installation et configuration
Sujet : [Antidote] installation
Réponses : 18
Vues : 2792

Re: [Antidote] installation

Salut à vous, Je me souviens (ça remonte à quelques années) de cette prétendue installation qui ne s'arrêterait jamais... En fait il y avait une fenêtre qui prenait le relai (grâce à gksu), et là, tu devais agir étape par étape. As-tu essayé de lancer $ Antidote9 ? (parce que peut-être ton install' ...
par papa6
mer. 24 oct. 2018, 18:53
Forum : Installation et configuration
Sujet : [Antidote] installation
Réponses : 18
Vues : 2792

Re: [Antidote] installation

Salut Luzu, Est-ce que l'installation de gksu a marché ? Si oui, pense à éditer ton tout premier post et rajoute en sujet « (résolu) » Sinon, le problème n'est pas d'installer Antidote, mais bien gksu (tu peux même modifier le titre de ton post, tu auras certainement plus de monde qui te répondra po...
par papa6
mer. 28 févr. 2018, 19:13
Forum : Applications, réseau et configuration
Sujet : [imprimante] hplip
Réponses : 6
Vues : 1295

Re: [imprimante] hplip

Mais ce n'est pas lié ! Ou alors je me perds...
par papa6
lun. 26 févr. 2018, 16:53
Forum : Applications, réseau et configuration
Sujet : [imprimante] hplip
Réponses : 6
Vues : 1295

Re: [imprimante] hplip

Bonjour,
Normalement ça devrait faire un doublon, mais que vois-tu maintenant dans Cups ?
par papa6
lun. 26 févr. 2018, 16:51
Forum : Applications, réseau et configuration
Sujet : [gparted] partitions
Réponses : 3
Vues : 872

Re: [gparted] partitions

Bonjour,
Quelle est la taille du disque sur lequel l'ext4 te prend 50 Go ? Si c'est 1To, ça correspond aux 5 % théoriques, que tu dois réduire tout de même :
https://wiki.archlinux.org/index.php/Cr ... ved_blocks
par papa6
lun. 26 févr. 2018, 16:17
Forum : Applications, réseau et configuration
Sujet : [yaourt]dossier temp saturé (résolu)
Réponses : 6
Vues : 1690

Re: [yaourt]dossier temp saturé

Il suffit d'utiliser un autre dossier en utilisant $TMPDIR ou --tmpdir , voir man yaourt ou man yaourtrc Bonjour, Non pas que je sois nécrophile pour déterrer de vieux sujets, mais une petite correction, pour ceux qui ont leur /tmp saturé avec pacman ou yaourt (--tmp au lieu de --tmpdir) : yaourt -...
par papa6
sam. 30 déc. 2017, 13:18
Forum : Actualité et vie du site
Sujet : [wiki] Fin du support i686
Réponses : 8
Vues : 3432

Re: [wiki] Fin du support i686

Pardon FoolEcho, je n'avais pas vu ton message entre temps (et je venais de rajouter un post édit ci-dessus, je corrige) Effectivement, les EEE PC sont soit en 32 soit en 64 bits (pourquoi ? mystère)... J'avais dit que j'en avais 2, j'en ai 3... Le premier (celui de mes enfants) était en 64 bits, et...
par papa6
sam. 30 déc. 2017, 12:03
Forum : Actualité et vie du site
Sujet : [wiki] Fin du support i686
Réponses : 8
Vues : 3432

Re: [wiki] Fin du support i686

Bonjour, [*] les pages totalement obsolètes (comme souvent lorsqu'elles sont liées au matériel): type Lenovo_Ideapad_S10 ou Netbook . @admins: il faudrait sans doute les dégager ou les archiver (je les ai placées dans la catégorie des pages à supprimer + infos et discussions). [*] les installations ...
par papa6
sam. 30 déc. 2017, 11:45
Forum : Support matériel et kernel
Sujet : [CarteSD & microSD] Carte SD reconnues et montées, erreur pour les microSD
Réponses : 2
Vues : 743

Re: [CarteSD & microSD] Carte SD reconnues et montées, erreur pour les microSD

Bonjour, J'ai le même comportement sur mon ordi. Je l'attribuais à son âge : il lit les cartes SD, MMC, MS/pro, SM et XD mais pas les micro SD Selon moi, c'était une question matérielle. Je te conseil d'essayer sous Windows si tu en as toujours un... oui, j'ai toujours windows en autocollant sur l'o...
par papa6
ven. 29 déc. 2017, 17:31
Forum : Applications, réseau et configuration
Sujet : [xsane] scan en couleur
Réponses : 5
Vues : 1127

Re: [xsane] scan en couleur

Salut,
À tout hasard, lcms est bien installé ? Normalement, en tant que dépendance obligatoire (je crois), il s'installe tout seul https://www.archlinux.org/packages/extra/x86_64/lcms/
As-tu installé les différents paquets optionnels ? https://www.archlinux.org/packages/extra/x86_64/xsane/
par papa6
ven. 29 déc. 2017, 16:15
Forum : Applications, réseau et configuration
Sujet : [sane] Ne trouve pas un scanner sur le réseau
Réponses : 2
Vues : 885

Re: [sane] Ne trouve pas un scanner sur le réseau

Salut,
Quel réseau utilises-tu ? Si c'est du genre Freebox (par exemple), tu peux installer une imprimante en réseau, mais pas le scanner. Je ne sais pas pourquoi, mais c'est comme ça 😞
par papa6
dim. 10 déc. 2017, 12:57
Forum : Applications, réseau et configuration
Sujet : [mirrorlist] dépôts en 404... (résolu)
Réponses : 5
Vues : 2163

Re: [mirrorlist] dépôts en 404...

FoolEcho a écrit :
dim. 10 déc. 2017, 09:06
Ce ne serait pas une installation i686 par hasard ? :sifflote2:
Rhoooo...
J'aurais mis ma main au feu que tous mes postes étaient en x86_64... ben non, un m'a échappé 😞
sujet résolu, et merci !