La recherche a retourné 38 résultats

par PowaBanga
mer. 03 oct. 2018, 12:24
Forum : Installation et configuration
Sujet : [permissions] d'un disque dur qui changent d'un pc à l'autre
Réponses : 2
Vues : 273

[permissions] d'un disque dur qui changent d'un pc à l'autre

Bonjour à tous, J'ai un pc notebook sur archlinux, et mon raspberrypi 3b+, sur archlinux aussi. Entre les deux, j'ai un disque dur. Et donc j'ai constaté que les permission change quand je passe le disque dur d'un pc à l'autre. Quand il était branché sur le raspberry, j'ai du faire un chown -R powab...
par PowaBanga
dim. 02 sept. 2018, 23:30
Forum : Applications, réseau et configuration
Sujet : [Transmission] interfaceweb ne fonctionne pas avec l'utilistateur.
Réponses : 0
Vues : 289

[Transmission] interfaceweb ne fonctionne pas avec l'utilistateur.

salut à tous ! Je suis en train d'essayer de lancer transmission-daemon via "systemctl start transmission.service" En mode normal, transmission tourne correctement, j'ai accès à l'interface web, tout va bien. Mais comme expliqué de le wiki d'arch , si je veux pouvoir accèder à certains dossiers, je ...
par PowaBanga
dim. 02 sept. 2018, 22:54
Forum : Environnements graphiques
Sujet : [LXDE] Global menu
Réponses : 2
Vues : 185

Re: [LXDE] Global menu

Je me demande s'il existe quelque chose du type vala-appmenu comme pour xfce, je ne connaissait pas encore bien le nom quand j'ai ouvert le topic :)
par PowaBanga
ven. 31 août 2018, 03:22
Forum : Environnements graphiques
Sujet : [LXDE] Global menu
Réponses : 2
Vues : 185

[LXDE] Global menu

Salut tout le monde !

Quelqu'un sait-il s'il est possible d'installer un "global menu" sur xfce, à la même sauce que sur mac et ubuntu... ?
par PowaBanga
sam. 25 août 2018, 20:14
Forum : Multimédia
Sujet : [Disque dur] Cryptsetup, mount et permissions
Réponses : 7
Vues : 175

Re: [Disque dur] Cryptsetup, mount et permissions

merci ^^ [root@RaspBerryPi Mypassport]# lsblk -f NAME FSTYPE LABEL UUID MOUNTPOINT sda `-sda1 crypto_ e00ea308-5aba-47e3-a8e6-8e6cd6760b50 `-Mypassport ext4 PowaBanga 23f0a261-6e61-45e4-90ce-cd27cba5a582 /media/Myp sdb `-sdb1 crypto_ db060d0e-a099-48cb-9b57-9b807c301824 `-Seagate ext4 Seagate 76b201...
par PowaBanga
sam. 25 août 2018, 17:58
Forum : Multimédia
Sujet : [Disque dur] Cryptsetup, mount et permissions
Réponses : 7
Vues : 175

Re: [Disque dur] Cryptsetup, mount et permissions

Ben de mémoire je les ai formaté en ext4... Mais maintenant que j'y pense, je ne les ai pas du tout formaté en même temps, le Mypassport j'ai du faire ça il y a des années maintenant... et le seagate c'est tout récent encore... J'imagine que cela peut expliquer pourquoi j'arrive à aller sur l'un et ...
par PowaBanga
sam. 25 août 2018, 13:14
Forum : Multimédia
Sujet : [Disque dur] Cryptsetup, mount et permissions
Réponses : 7
Vues : 175

Re: [Disque dur] Cryptsetup, mount et permissions

Donc j'imagine que lorsque gnome monte lui même les disques, il les met genre, au lieu de mettre les fichier sous un propriétaire, il les mets sous un groupe ? puisque je peux y avoir accès depuis n'importe quelle session ... Effectivement, je souhaite pouvoir m'en servir sur plusieurs ordinateurs, ...
par PowaBanga
sam. 25 août 2018, 02:26
Forum : Multimédia
Sujet : [Disque dur] Cryptsetup, mount et permissions
Réponses : 7
Vues : 175

[Disque dur] Cryptsetup, mount et permissions

Bonjours à tous :) , J'essaye de monter des disque dur crypté avec luks en ligne de commande. L'intéret est qu'il sont sur mon raspberry, donc ça serait plus facile de pouvoir le faire en ligne de commande. Seulement voilà, à démarche identique, j'ai des résultat différents, sur l'un, l'utilisateur ...
par PowaBanga
jeu. 31 mai 2018, 22:23
Forum : Architecture ARM
Sujet : [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?
Réponses : 11
Vues : 1081

Re: [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?

[root@karkatouf tmp]# fdisk -l Disque /dev/sda : 931,5 GiB, 1000204886016 octets, 1953525168 secteurs Unités : secteur de 1 × 512 = 512 octets Taille de secteur (logique / physique) : 512 octets / 4096 octets taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets Type d'étiquette de disque ...
par PowaBanga
mer. 30 mai 2018, 23:14
Forum : Architecture ARM
Sujet : [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?
Réponses : 11
Vues : 1081

Re: [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?

Ben oui... ici j'ai testé raspbian, ça fonctionne, mais certaines applications semblent avoir un lag excèssif, je viens de tester avec rasparch, là, ca fonctionne aussi, mais mon utilisateur n'a pas la permission de créer des dossier alors qu'il est bien dans le groupe wheel,users,audio,video... j'a...
par PowaBanga
ven. 25 mai 2018, 22:05
Forum : Architecture ARM
Sujet : [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?
Réponses : 11
Vues : 1081

Re: [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?

ArRay sur irc m'a permis de réaliser que la version que vous me proposez ne supporte pas encore mon RaspBerry En effet, on peut lire tout à la fin du document : This installation does not yet support the Raspberry Pi 3B+. donc bon... ici je viens de mettre raspbian m'enfin, j'ai hâte que la version ...
par PowaBanga
ven. 25 mai 2018, 18:51
Forum : Architecture ARM
Sujet : [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?
Réponses : 11
Vues : 1081

Re: [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?

Il ne s'agit pas ici d'un changement d'ip, je peux voir sur ma BBox, tous les appareils qui y sont connecté ou ou non, et ma raspberry n'en fait pas partie... Après avoir lut ce topic , vieux de près d'un mois à présent, je me suis dit que j'allais tenter une installation sur ma carte sd via arch-ch...
par PowaBanga
ven. 25 mai 2018, 12:47
Forum : Architecture ARM
Sujet : [Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?
Réponses : 11
Vues : 1081

[Raspberry] Pas d'ecran et connexion en ssh ne fonctionne pas ?

Salut à tous, Je viens de faire l'acquisition de mon tout premier Raspberry Pi (3 Model B+), J'ai donc suivi plusieurs tuto, qui disent tous exactement la même chose. Celui-ci en l’occurrence : https://howto.wared.fr/raspberry-pi-installation-arch-linux-arm-v6-v7-v8/#toggle-id-3 J'ai suivi la procéd...
par PowaBanga
mar. 22 mai 2018, 14:53
Forum : Installation et configuration
Sujet : [gnome-disk-image-mounter] ne monte pas mes image .iso
Réponses : 1
Vues : 132

[gnome-disk-image-mounter] ne monte pas mes image .iso

Salut à tous, J'ai donc gnome-shell qui est installé sur mon pc. Parmi les applications de gnome, il y a gnome-disk-image-mounter, qui est sensé permettre de monter un iso via un clic droit dans nautilus. Seulement voilà, quand je l'utilise via le clic droit, mon cd n’apparaît dans les onglets à gau...
par PowaBanga
sam. 12 mai 2018, 16:41
Forum : Paquetages
Sujet : [sixad] compiler sixad de retropie
Réponses : 3
Vues : 210

Re: [sixad] compiler sixad de retropie

Ha c'est vachement pratique la fonction prépare, merci :) Du coup, je me retrouve encore avec de nouvelles erreurs que je n'avais pas prévu pkgbuild pkgbase=sixad pkgname=sixad-git pkgver=0.0.1 pkgrel=1 arch=(x86_64) url=https://github.com/RetroPie/sixad packager=PowaBanga source=("git://github.com/...
par PowaBanga
sam. 12 mai 2018, 15:45
Forum : Paquetages
Sujet : [sixad] compiler sixad de retropie
Réponses : 3
Vues : 210

[sixad] compiler sixad de retropie

Salut à tous, Je viens de m'acheter un addaptateur bluetooth pour connecter mes mannettes ps3. Les clone shanwan se connecte sans aucun souci grace au paquet bluez pour ps3 qui se trouve sur Aur, mais les gasia par contre, ca ne fonctionne pas. J'ai testé en installant qtsixa, mais cela en plus de n...
par PowaBanga
sam. 05 mai 2018, 17:43
Forum : Support matériel et kernel
Sujet : [Controler] Mannette PS3 SHANWAN pas de vibration (Résolu)
Réponses : 0
Vues : 391

[Controler] Mannette PS3 SHANWAN pas de vibration (Résolu)

Salut à tous, J'avais déjà fais l'acquisition de manette GASIA PS3, qui semblent être prisent en charge à la perfection avec rétroarch. Il semblerait même qu'aujourd'hui elles soient prises en charge via blueutooth, ce que je n'ai pas encore testé car il me faut un adaptateur qui arrivera insensémen...
par PowaBanga
mer. 02 mai 2018, 10:07
Forum : Applications, réseau et configuration
Sujet : [Gnome-disk-utility] gnome-disk-image-mounter ne fonctionne pas
Réponses : 1
Vues : 158

[Gnome-disk-utility] gnome-disk-image-mounter ne fonctionne pas

Salut à tous ! :) Je viens d'installer "gnome-disk-utility" afin de pouvoir monter mes iso d'un simple click droit. Seulement voilà, quand je tente le coup : Clic droit -> monter l'iso Gnome me demande mon mot de passe, et mon image iso ne se monte pas... En regardant de plus près dans nautilus, je ...
par PowaBanga
mer. 02 mai 2018, 09:57
Forum : Applications, réseau et configuration
Sujet : [VirtualBox] Démarrage Machine impossible (Résolu)
Réponses : 4
Vues : 315

Re: [VirtualBox] Démarrage Machine impossible

salut à tous,
J'avais bien installé les bon paquet à ma toute première tentative en fait, benjarobin a raison.

Il a tout simplement fallut que je redémarre mon ordinateur en fait :/ ^^
par PowaBanga
lun. 30 avr. 2018, 14:25
Forum : Applications, réseau et configuration
Sujet : [VirtualBox] Démarrage Machine impossible (Résolu)
Réponses : 4
Vues : 315

[VirtualBox] Démarrage Machine impossible (Résolu)

J'ai toujours eu du mal avec l'installation de ce logiciel quel que soit la version de linux, donc bon, ici sur Arch c'est la première fois, et je cale... Quand j'essaye de lancer ma machine virtuelle, je reçoi ce message : Kernel driver not installed (rc=-1908) The VirtualBox Linux kernel driver (v...