La recherche a retourné 4 résultats

par GreenK
lun. 12 mars 2018, 21:20
Forum : Installation et configuration
Sujet : [Dual-Boot W10] Grub ne se lance pas (résolu)
Réponses : 5
Vues : 974

Re: [Dual-Boot W10] Grub ne se lance pas (solved)

Une bonne et une mauvaise nouvelles. la bonne: Je sais lancer GRUB. J'ai suivi les indications du lien suivant: https://askubuntu.com/questions/627416/acer-aspire-e15-will-not-dual-boot (en selection l'efi présente dans le dossier arch). La mauvaise: Seulement Arch est visible depuis GRUB. Mais je c...
par GreenK
ven. 09 mars 2018, 19:02
Forum : Installation et configuration
Sujet : [Dual-Boot W10] Grub ne se lance pas (résolu)
Réponses : 5
Vues : 974

Re: [Dual-Boot W10] Grub ne se lance pas

Tout d'abord merci pour le temps que vous me consacrez. J'ai relancé la commande en bootant sur la clé et j obtiens la même chose à une différence près: le BootOrder. Celui que j'obtiens est: 2001,0002,2002,2003. J'ai essayé de remettre le boot en mode sécurisé comme conseiller dans certains posts q...
par GreenK
ven. 09 mars 2018, 08:25
Forum : Installation et configuration
Sujet : [Dual-Boot W10] Grub ne se lance pas (résolu)
Réponses : 5
Vues : 974

Re: [Dual-Boot W10] Grub ne se lance pas

Hey waitnsea, Merci pour ta réponse. Je ne suis pas sûr de comprendre. D'après le tuto "esp" renvoie vers le lieu de montage de la partition EFI (/dev/sda1 pour moi) qui est "/boot/EFI" pour moi. (j'ai mis EFI en maj par mégarde mais ce n'est pas ça le problème, ..si?) Sinon mon dosser /boot/EFI/EFI...
par GreenK
ven. 09 mars 2018, 01:38
Forum : Installation et configuration
Sujet : [Dual-Boot W10] Grub ne se lance pas (résolu)
Réponses : 5
Vues : 974

[Dual-Boot W10] Grub ne se lance pas (résolu)

Bien le bonjour amis du jour, Bien le bonsoir amis du soir, J'ai un PC portable avec W10 de pré-intallé et je souhaiterais le faire dual-boot avec Arch Linux. Problème: A la fin de l'installation d'arch-linux (en suivant les wiki fr et eng), mon PC boot automatiquement sur W10 sans passer par une pa...