La recherche a retourné 28 résultats

par Shade
dim. 18 nov. 2018, 10:53
Forum : Support matériel et kernel
Sujet : [En cours] lm sensor et ryzen 5 2600
Réponses : 2
Vues : 609

Re: [En cours] lm sensor et ryzen 5 2600

Tu parles de sensor detect ? Si c'est ça, oui.

J'ai aussi trouvé ça hier mais je pense pas que ça m'aide.
https://wiki.archlinux.org/index.php/Lm ... therboards

J'ai passé la soirée sur le wiki .org !
par Shade
dim. 18 nov. 2018, 00:26
Forum : Support matériel et kernel
Sujet : [En cours] lm sensor et ryzen 5 2600
Réponses : 2
Vues : 609

[En cours] lm sensor et ryzen 5 2600

Salut ! J'ai récemment monté un pc équipé d'une carte mère Asus b450-F et un ryzen 5 2600. Sauf que lm sensor ne m'affiche aucune température processeur et le cpu fan est à 0. k10temp-pci-00c3 Adapter: PCI adapter Tdie: +34.8°C (high = +70.0°C) Tctl: +34.8°C asus-isa-0000 Adapter: ISA adapter cpu_fa...
par Shade
jeu. 10 mai 2018, 14:00
Forum : Environnements graphiques
Sujet : [utilisateurs] Nombre d'utilisateur affiché
Réponses : 1
Vues : 429

[utilisateurs] Nombre d'utilisateur affiché

Bonjour Desolé pour le titre, je savais pas trop comment decrire ma question. C'est pas un problème plutot une question (à la con) que je me pose depuis quelques temps et j'arrive pas à piger ça : w 13:57:40 up 1 day, 1:14, 2 users, load average: 0,24, 0,14, 0,12 UTIL. TTY LOGIN@ IDLE JCPU PCPU QUOI...
par Shade
jeu. 10 mai 2018, 13:35
Forum : Installation et configuration
Sujet : [PREMIERE INSTALLATION] Question Support Installation DEBUTANT ABSOLU
Réponses : 8
Vues : 1125

Re: [PREMIERE INSTALLATION] Question Support Installation DEBUTANT ABSOLU

j'ai toujours fait rimer "Interface graphique" avec "Applications inutiles en pagaille". Pas avec Arch. Comme je t'ai dit, tu dois installer tes paquets un par un, donc tu sais à quoi tout sert. Sinon en partant du point de vue que tu veux pas d'interface graphique, d'accord, donc, tu vas avoir un ...
par Shade
jeu. 10 mai 2018, 13:09
Forum : Installation et configuration
Sujet : [PREMIERE INSTALLATION] Question Support Installation DEBUTANT ABSOLU
Réponses : 8
Vues : 1125

Re: [PREMIERE INSTALLATION] Question Support Installation DEBUTANT ABSOLU

Salut. Mon conseil : DL virtualbox, simule un UEFI et vois comment se passe l'installation sur une VM avant de l'installer pour de bon. Ca te permettra aussi de voir comment tes peripheriques sont pris en charge. J'insiste sur l'uefi simulé si tes machines sont en uefi, l'installation BIOS ou UEFI c...
par Shade
mer. 09 mai 2018, 18:41
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1289
Vues : 227466

Re: [Présentation] Le topic pour vous présenter

L'installation est uniquement en ligne de commande. Mais juste l'installation. Après avoir installé la base, et configurée, tu reboot pour verifier qu'elle soit installée sans erreurs (si c'est le cas, t'as juste un prompt qui t'invite à te logguer), une fois que c'est fait, tu es libre d'installer ...
par Shade
mer. 09 mai 2018, 17:30
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1289
Vues : 227466

Re: [Présentation] Le topic pour vous présenter

Salut et bienvenue

Pourquoi tu ne pourrais pas coder avec Arch ? Le raisonnement de cette question serait semblable à : J'ai appris a ecrire avec un papier et un crayon. Maintenant j'ai un stylo, je sais pas si c'est toujours possible
Regardes du coté d'Atom.io
par Shade
jeu. 03 mai 2018, 10:39
Forum : Installation et configuration
Sujet : [mise à jour] zita, glibc
Réponses : 3
Vues : 566

Re: [mise à jour] zita, glibc

Salut, C'est pas après les mises à jour qu'il faut verifier que tout se soit bien passé, et faire les operations demandée. Si l'image de ton installation est celle d'avril, je pense pas que t'ai besoin de t'inquieter pour zita. Pour pam, essaie de faire un sudo. Si ca fonctionne, ca va. Si ca foncti...
par Shade
jeu. 03 mai 2018, 10:22
Forum : Installation et configuration
Sujet : [sddm/KDE] écran noir
Réponses : 10
Vues : 1228

Re: [sddm/KDE] écran noir

Bonjour, Jsuis ptet completement hors sujet, mais ça me rappelle un problème que j'avais avec un ecran noir au demarrage, non cliquable droit, mais quand même fonctionnel. T'as essayé de voir si le fichier 10-monitor.conf est present dans /etc/X11/xorg.conf.d/ ? https://wiki.archlinux.org/index.php/...
par Shade
mer. 02 mai 2018, 21:52
Forum : Installation et configuration
Sujet : [Carte Graphique] choix et install pilote NVIDIA
Réponses : 4
Vues : 1073

Re: [Carte Graphique] choix et install pilote NVIDIA

Salut :) On m'a invoqué ? Ca a marché :p Installes juste le paquet nvidia + nvidia-settings le reste se fera tout seul, nvidia-utils devrait s'installer en meme temps que settings Pas de passe passe, le pilote est un pilote générique pour les cartes graphiques de cet editeur les plus recente (les au...
par Shade
ven. 27 avr. 2018, 15:31
Forum : Environnements graphiques
Sujet : [cinnamon] comportement bizarre (réglé sans intervention de ma part)
Réponses : 9
Vues : 1272

Re: [cinnamon] comportement bizarre

Salut,

Apparemment t'es pas le seul à avoir des problèmes avec Cinnamon.

https://bbs.archlinux.org/viewtopic.php?id=236586

Essaie de suivre ce topic en parrallèle du tien, peut-être que tu y trouvera une solution
par Shade
jeu. 26 avr. 2018, 19:24
Forum : Installation et configuration
Sujet : [Resolu] Un écran sur deux fonctionne, plus ou moins
Réponses : 3
Vues : 617

Re: [Deuxième écran noir] Un écran sur deux fonctionne, plus ou moins

Je me demandais. /etc/X11/xorg.conf.d/ ne me liste que : 00-keyboard.
Si je force la configuration en créant un fichier 10-monitor.conf, ça résoudrais pas le problème ?

Edit : j'me répond à moi même. Ca résout le problème.
par Shade
jeu. 26 avr. 2018, 19:07
Forum : Environnements graphiques
Sujet : [KDE] Plantage graphique à moitié[Résolu]
Réponses : 7
Vues : 1095

Re: [KDE] Plantage graphique à moitié[Résolu]

oh ! merci pour l'info ! Le nouveau Kernel / pilote nvidia sont dispos ! j'ai réactivé openGL 2.0 avant de reboot, et effectivement, le tableau de bord clignote plus en mode "j'en peux plus" en lancant Atom ! Je vais essayer 3.1 du coup. Par contre j'ai une erreur "tpm error attempting to get random...
par Shade
jeu. 26 avr. 2018, 16:16
Forum : Environnements graphiques
Sujet : [KDE] Plantage graphique à moitié[Résolu]
Réponses : 7
Vues : 1095

Re: [KDE] Plantage graphique à moitié

J'ai fini par trouver le coupable. OpenGL 2.0 et 3.1. Le problème est reglé en passant par XRender. Plus aucun crash depuis deux jours. J'espere qu'nvidia trouvera une solution au probleme...
https://devtalk.nvidia.com/default/topi ... s-384-90-/
par Shade
lun. 23 avr. 2018, 14:44
Forum : Environnements graphiques
Sujet : [KDE] Plantage graphique à moitié[Résolu]
Réponses : 7
Vues : 1095

Re: [KDE] Plantage graphique à moitié

bon, j'ai testé les fichier un par un, j'suis pas arrivé à trouver le responsable :/ Du coup j'ai refait une install #MethodeBourrin, le problème est toujours là Du coup² j'ai google "Desktop effects were restarted due to a graphics reset" comme l'affiche ma notification. Encore. Mais les réponses s...
par Shade
ven. 20 avr. 2018, 14:58
Forum : Arch Linux 32
Sujet : [Archlinux32] partitionnement - Vieilles partitions et problème avec sda
Réponses : 15
Vues : 3750

Re: [Partitionnement] Vieilles partitions et problème avec sda

Bonjour,

T'es sur que t'as bien suivi cette page https://wiki.archlinux.fr/Installation# ... partitions
100Mo ça me parait un peu juste
par Shade
ven. 20 avr. 2018, 13:26
Forum : Environnements graphiques
Sujet : [KDE] Plantage graphique à moitié[Résolu]
Réponses : 7
Vues : 1095

Re: [KDE] Plantage graphique à moitié

Merci pour ton retour, jvais faire un backup et essayer les fichier un par un =)

(D'ailleurs y'a une nouvelle maj du kernel. 4.16-3)
par Shade
ven. 20 avr. 2018, 11:21
Forum : Environnements graphiques
Sujet : [KDE] Plantage graphique à moitié[Résolu]
Réponses : 7
Vues : 1095

[KDE] Plantage graphique à moitié[Résolu]

Bonjour Je remarque que dans les posts que je crée, tout fonctionne, mais à moitié. Là c'est la session graphique de KDE. Plus précisément le tableau de bord en fait. J'ai vu tout à l'heure une notification me disant que l'environnement graphique à été réinitialisé. Quand ça arrive, généralement les...
par Shade
jeu. 19 avr. 2018, 23:03
Forum : Installation et configuration
Sujet : [watchdog did not stop] kgd2kfd_probe failed[resolu]
Réponses : 18
Vues : 1868

Re: [watchdog did not stop] kgd2kfd_probe failed

Edit : à première vue, une bonne cuvée, plein de petits freeze disparus... je croise les doigts... J'espere que ça résoudra le problème des icônes qui se mélangent dans le tableau de bord aussi. Genre konsole qui est en réalité Atom, qui est en réalité Vivaldi. Même si je doute que ce soit lié au k...
par Shade
mer. 18 avr. 2018, 16:49
Forum : Installation et configuration
Sujet : [watchdog did not stop] kgd2kfd_probe failed[resolu]
Réponses : 18
Vues : 1868

Re: [watchdog did not stop] kgd2kfd_probe failed

Pour kworker, ce ne sont pas des processus mais des threads internes au kernel. https://forums.archlinux.fr/viewtopic.php?p=134067#p134067 https://stackoverflow.com/questions/9481055/what-is-a-kernel-thread Si ça peux t'aider à voir un peu mieux ce que c'est :) Pour ton erreur d'origine, j'suis all...