La recherche a retourné 118 résultats

par laurent85
mar. 16 avr. 2019, 16:05
Forum : Installation et configuration
Sujet : [Xorg] Intel et Nvidia
Réponses : 6
Vues : 182

Re: [Xorg] Intel et Nvidia

Ligne "OpenGL renderer ", l'accélération graphique par la carte Intel est active.

Tu as fais quoi jusque là pour configurer Xorg ? Normalement il n'y a rien à faire de spécial pour que les 2 cartes soient listées par xrandr.
par laurent85
mar. 16 avr. 2019, 13:35
Forum : Installation et configuration
Sujet : [Xorg] Intel et Nvidia
Réponses : 6
Vues : 182

Re: [Xorg] Intel et Nvidia

Il n'y a qu'une carte là dans le retour de la commande xrandr, il devrait lister les 2 il manque la Nvidia. 1 seule carte donc la seule active.

Ça donne quoi le retour de l'autre commande ?
par laurent85
mar. 16 avr. 2019, 11:50
Forum : Installation et configuration
Sujet : [Xorg] Intel et Nvidia
Réponses : 6
Vues : 182

Re: [Xorg] Intel et Nvidia

Bonjour, Le pilote modesetting intégré à Xorg donne en général de meilleurs résultats pour Intel, désinstalle xf86-video-intel. Il n'y a pas de paquet xf86-video-nvidia, pour le pilote libre de la carte Nvidia installe xf86-video-nouveau. Regarde le retour de : xrandr --listproviders Et l'état du re...
par laurent85
ven. 12 avr. 2019, 15:46
Forum : Installation et configuration
Sujet : [installation de l'interface graphique] Bloqué à ce point
Réponses : 12
Vues : 286

Re: [installation de l'interface graphique] Bloqué à ce point

Pas d'UEFI sur ce matériel à priori, Bios à l'ancienne. Les spécifications du processeur et de la carte graphique datent d'environ 15 ans, pas sur que ce matériel soit exploitable dans un environnement media actuel, ça devrait marcher mais pénible à l'usage. Il faut te diriger vers un bureau léger (...
par laurent85
jeu. 11 avr. 2019, 23:38
Forum : Installation et configuration
Sujet : [installation de l'interface graphique] Bloqué à ce point
Réponses : 12
Vues : 286

Re: [installation de l'interface graphique] Bloqué à ce point

Bonjour, Mon Pc est équipé d'un chipset nvidia geforce 6150 LE (pas très récent) et je devrais utiliser le driver nvidia 304xx. Mais avec xorg 1.20 il faut utiliser (voir wiki) le driver dit nouveau ! C'est quoi le détail de ton matériel ? modèle du pc, année, cpu, ram ? carte graphique c'est dit. V...
par laurent85
ven. 05 avr. 2019, 19:02
Forum : Autres contributions
Sujet : [Archbang] Avoir son clavier persistant Azerty (résolu)
Réponses : 7
Vues : 286

Re: [Résolu-Archbang] Avoir son clavier persistant Azerty

Bonjour,
Pour Xorg c'est cette page du wiki https://wiki.archlinux.org/index.php/Xo ... figuration

Il faut plutôt utiliser localectl pour une configuration permanente, setxkbmap s'applique uniquement à la session courante.
par laurent85
jeu. 04 avr. 2019, 20:51
Forum : Installation et configuration
Sujet : [grub] installation de grub
Réponses : 5
Vues : 179

Re: [grub] installation de grub

Bonjour,
Avec fdisk c'est la commande "g" pour "créer une nouvelle table vide de partitions GPT" :

Code : Tout sélectionner

sudo fdisk /dev/sdX
g
par laurent85
dim. 31 mars 2019, 23:36
Forum : Paquetages
Sujet : [Mise à jour impossible] - La préparation de la transaction a échoué
Réponses : 10
Vues : 270

Re: [Mise à jour impossible] - La préparation de la transaction a échoué

C'est une Manjaro précisé dans le premier message, je ne connais pas Manjaro.
par laurent85
dim. 31 mars 2019, 21:28
Forum : Paquetages
Sujet : [pacman | xargs expac] Question:
Réponses : 8
Vues : 287

Re: [pacman | xargs expac] Question:

Ou encore utiliser le code retour de pacman -Qu : pacman -Qu && pacman -Quq | xargs expac -S -H M '%k\t%n' | sort -sh La partie après && sera exécutée si la liste n'est pas vide. On pourrait aussi ajouter un message dans ce sens au retour commande mais ça allonge encore, cette fois avec || : pacman ...
par laurent85
dim. 31 mars 2019, 17:02
Forum : Paquetages
Sujet : [pacman | xargs expac] Question:
Réponses : 8
Vues : 287

Re: [pacman | xargs expac] Question:

Bonjour,
Tu as mal regardé. Exécute la première partie de la commande sans l'option "q" pour te rendre compte :

Code : Tout sélectionner

pacman -Qu
par laurent85
sam. 30 mars 2019, 22:09
Forum : Support matériel et kernel
Sujet : [BOOT] Failed to start Load Kernel Modules. Paquet manquant ? [RESOLU]
Réponses : 15
Vues : 255

Re: [BOOT] Failed to start Load Kernel Modules. Paquet manquant ? [RESOLU]

condor a écrit :
sam. 30 mars 2019, 22:01
Je supprime les 2 paquets ?
Oui les 2 guest. Le message doit disparaître par la suite.
par laurent85
sam. 30 mars 2019, 18:58
Forum : Support matériel et kernel
Sujet : [BOOT] Failed to start Load Kernel Modules. Paquet manquant ? [RESOLU]
Réponses : 15
Vues : 255

Re: [BOOT] Failed to start Load Kernel Modules. Paquet manquant ?

condor a écrit :
sam. 30 mars 2019, 18:42
"VBoxClient: the VirtualBox kernel service is not running. Exiting."
Ce message apparaît quand les paquets guest sont installés sur l'hôte, c'est pas une erreur, c'est une information, rien d'anormal.

A part ça dors tranquille tout est normal :dodo: :P
par laurent85
sam. 30 mars 2019, 16:48
Forum : Support matériel et kernel
Sujet : [BOOT] Failed to start Load Kernel Modules. Paquet manquant ? [RESOLU]
Réponses : 15
Vues : 255

Re: [BOOT] Failed to start Load Kernel Modules. Paquet manquant ?

Oui je suis en natif mais n'ai-je pas besoin des guest utils pour pouvoir faire tourner mes VMs en plein écran ? Les paquets guest c'est à installer dans la vm, pas dans l'hôte. Le message s'affiche au lancement de gnome-shell, je l'ai dans mes notifications mais je n'arrive à le trouver nulle part...
par laurent85
sam. 30 mars 2019, 01:42
Forum : Support matériel et kernel
Sujet : [BOOT] Failed to start Load Kernel Modules. Paquet manquant ? [RESOLU]
Réponses : 15
Vues : 255

Re: [BOOT] Failed to start Load Kernel Modules. Paquet manquant ?

Il n'y a pas d'erreur là, redémarre plutôt. C'est le même pc ? ce changement de nom d'hôte de boss-pc à archy ? mars 29 19:30:54 boss-pc systemd[1]: Started Load Kernel Modules. mars 30 01:18:15 archy systemd[1]: Started Load Kernel Modules. Pour le moment je ne vois pas d'erreur, il apparaît au boo...
par laurent85
ven. 29 mars 2019, 23:24
Forum : Support matériel et kernel
Sujet : [BOOT] Failed to start Load Kernel Modules. Paquet manquant ? [RESOLU]
Réponses : 15
Vues : 255

Re: [BOOT] Failed to start Load Kernel Modules. Paquet manquant ?

Bonjour,
Il manque le retour complet de (à cause de la rotation du journal) :

Code : Tout sélectionner

systemctl status systemd-modules-load
Redémarre ou relance le service et donne le retour de la commande.
par laurent85
lun. 25 mars 2019, 15:00
Forum : Environnements graphiques
Sujet : [ Gnome ] problème d'affichage terminal
Réponses : 3
Vues : 180

Re: [ Gnome ] problème d'affichage terminal

Bonjour,
Police Hack sur Kde pour moi aussi '\u26a1' occupe à l'affichage 2 caractères mais pas '\u26a0' ni '\u26a2'.
par laurent85
dim. 24 mars 2019, 13:04
Forum : Support matériel et kernel
Sujet : [Clavier] bloqué en minuscules (résolu)
Réponses : 8
Vues : 963

Re: [Clavier] bloqué en minuscules

C'est pas très compliqué à changer un clavier de portable.
par laurent85
sam. 23 mars 2019, 00:58
Forum : Applications, réseau et configuration
Sujet : [firefox 66] Boutons de formulaires non traduits
Réponses : 12
Vues : 609

Re: [firefox 66] Boutons de formulaires non traduits

Redémarrer Firefox a suffi pour benjarobin et moi.
par laurent85
sam. 23 mars 2019, 00:41
Forum : Applications, réseau et configuration
Sujet : [firefox 66] Boutons de formulaires non traduits
Réponses : 12
Vues : 609

Re: [firefox 66] Boutons de formulaires non traduits

Une mise à jour vient de tomber.
Firefox 66.0.1-1
Même constatation anglais 1 fois puis français.
par laurent85
ven. 22 mars 2019, 23:23
Forum : Applications, réseau et configuration
Sujet : [firefox 66] Boutons de formulaires non traduits
Réponses : 12
Vues : 609

Re: [firefox 66] Boutons de formulaires non traduits

Bonjour,
Firefox à jour 66.0-1
J'ai testé ton fichier test.html j'ai les boutons en français "Parcourir..." et "Envoyer".