La recherche a retourné 297 résultats

par laurent85
mar. 17 sept. 2019, 13:46
Forum : Applications, réseau et configuration
Sujet : [aspell] Comment modifier le dictionnaire personnel (résolu)
Réponses : 2
Vues : 94

Re: [aspell] Comment modifier le dictionnaire personnel

Bonjour, D'après la doc info aspell c'est bon : 5.7.1 Format of the Personal Dictionary --------------------------------------- The personal dictionary generally has a filename of the form: .aspell.LANG.pws And the file itself contains two parts. The first part is a header line of the form: personal...
par laurent85
sam. 14 sept. 2019, 11:30
Forum : Support matériel et kernel
Sujet : [Boot] blocage au demarrage
Réponses : 16
Vues : 438

Re: [Boot] blocage au demarrage

Ces messages d'erreur dans les logs ne sont pas des erreurs bloquantes. Quand il n'y a pas d'explication logicielle c'est souvent un problème matériel, ram ou carte mère ou disque ou alimentation et difficile à diagnostiquer. Vérifie la disponibilité d'une mise à jour du bios. Autre possibilité à te...
par laurent85
ven. 13 sept. 2019, 22:11
Forum : Installation et configuration
Sujet : [gnome] Problème installation linux
Réponses : 13
Vues : 206

Re: [gnome] Problème installation linux

Il y a quoi d'affiché comme configuration dans Paramètres > Pays et langue > Sources de saisie ?
par laurent85
ven. 13 sept. 2019, 21:09
Forum : Installation et configuration
Sujet : [gnome] Problème installation linux
Réponses : 13
Vues : 206

Re: [gnome] Problème installation linux

La commande me dit qu'elle n'existe pas. setxkbmap c'est pour la session, localectl configure xorg en créant le fichier qui va bien /etc/X11/xorg.conf.d/00-keyboard.conf Copie-colle la commande pour ne pas faire d'erreur de saisie. As-tu redémarré xorg ensuite ? Tu peux utiliser localectl --help , ...
par laurent85
ven. 13 sept. 2019, 16:39
Forum : Environnements graphiques
Sujet : [Kwrite ou Kate] Gestion des signets (résolu)
Réponses : 4
Vues : 113

Re: [Kwrite ou Kate] Gestion des signets

Vérifie le contenu de .config/katemetainfos à la racine de ton répertoire perso, c'est dans ce fichier que sont conservés les index des signets, recherche le nom de ton fichier txt, puis ce qui est enregistré à la ligne Bookmarks=
par laurent85
ven. 13 sept. 2019, 16:05
Forum : Environnements graphiques
Sujet : [Kwrite ou Kate] Gestion des signets (résolu)
Réponses : 4
Vues : 113

Re: [Kwrite ou Kate] Gestion des signets

jimarch a écrit :
ven. 13 sept. 2019, 15:56
Mais après avoir fermé un fichier, je perds les signets
Bonjour,
J'ai fait un test avec Kate j'ai pas ce problème, bizarre.
par laurent85
ven. 13 sept. 2019, 15:09
Forum : Installation et configuration
Sujet : [gnome] Problème installation linux
Réponses : 13
Vues : 206

Re: [gnome] Problème installation linux

Pour le clavier supprime le fichier xorg.conf créé et utilise en ligne de commande :

Code : Tout sélectionner

sudo localectl set-x11-keymap fr
par laurent85
jeu. 12 sept. 2019, 22:07
Forum : Installation et configuration
Sujet : [Boot] perte config EFIStub
Réponses : 10
Vues : 600

Re: [Boot] perte config EFIStub

Je pense qu'il faut que je repasse à grub-legacy mais mon disque étant proportionné en GPT c'est pas possible (sauf à repasser en MBR). Il faut créer une partition spécifique de type Bios boot (de 1Mo c'est suffisant) sur le disque gpt, après tu peux installer grub en legacy dans le mbr du gpt. Gru...
par laurent85
jeu. 12 sept. 2019, 22:02
Forum : Support matériel et kernel
Sujet : [Boot] blocage au demarrage
Réponses : 16
Vues : 438

Re: [Boot] blocage au demarrage

/dev/sdd on /mnt/4F32D09E0E3AC2BC type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096,x-gvfs-show) C'est quoi ce disque monté sans partition ? Il était pas dans les rapports smartctl Il y a quand même ce message d'erreur de commuication avec un disque dans les logs....
par laurent85
jeu. 12 sept. 2019, 21:06
Forum : Support matériel et kernel
Sujet : [Boot] blocage au demarrage
Réponses : 16
Vues : 438

Re: [Boot] blocage au demarrage

Et un live ça démarre à tous les coups ?
par laurent85
jeu. 12 sept. 2019, 20:36
Forum : Support matériel et kernel
Sujet : [Boot] blocage au demarrage
Réponses : 16
Vues : 438

Re: [Boot] blocage au demarrage

Est-ce que le pc démarre et fonctionne correctement sur un live ?
par laurent85
jeu. 12 sept. 2019, 20:01
Forum : Support matériel et kernel
Sujet : [Boot] blocage au demarrage
Réponses : 16
Vues : 438

Re: [Boot] blocage au demarrage

carl11 a écrit :
jeu. 12 sept. 2019, 15:52
de manière aléatoire j'ai le système qui se bloque avant d'arriver sur mon bureau. je suis obligé de faire un reset..
Bonjour,
Ça démarre quand même si tu attends quelques minutes ?
par laurent85
jeu. 12 sept. 2019, 19:51
Forum : Installation et configuration
Sujet : [gnome] Problème installation linux
Réponses : 13
Vues : 206

Re: [gnome] Problème installation linux

Bonjour,
Il y a une carte graphique Nvidia ?
Si le pilote nvidia n'est pas installé et que le pilote nouveau est utilisé, as-tu essayé en ajoutant nomodeset aux paramètres de démarrage ? autre possibilité le paramètre nouveau.noaccel=1
par laurent85
jeu. 12 sept. 2019, 18:45
Forum : Support matériel et kernel
Sujet : [impossible de booter] kernel panic
Réponses : 13
Vues : 320

Re: [impossible de booter] kernel panic

Ce n'est pas un pc uefi, tu es en mode bios historique. Il n'y a pas de kernel panic avec fallback . Grub n'est pas en cause ici, une nouvelle configuration plus "modulaire" de grub ne résoudrait pas le problème. As-tu fait ce test dont je parlais ? édite la ligne du menu grub au démarrage avec la t...
par laurent85
mar. 10 sept. 2019, 13:15
Forum : Environnements graphiques
Sujet : [GDM] GDM ne se lance pas
Réponses : 7
Vues : 259

Re: [GDM] GDM ne se lance pas

Bonjour, As-tu essayé avec lightdm à la place de gdm ? Je pense aussi que nouveau est la meilleure option. Le problème est que l'état actuel du système a déjà pas mal divergé comparé à un système Arch, entre la version d'xorg et tout le reste. As-tu essayé de démarrer sur un live avec environnement ...
par laurent85
lun. 09 sept. 2019, 22:48
Forum : Installation et configuration
Sujet : [mdadm] Copie d'un disque complet sur un RAID1 (EN ATTENTE...)
Réponses : 7
Vues : 135

Re: [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS)

benjarobin a écrit :
lun. 09 sept. 2019, 22:24
Et c'est je pense bien plus lent que de faire un simple clonezilla
Copier 5 To plus l'indisponibilité tu pars pour des heures.
par laurent85
lun. 09 sept. 2019, 22:17
Forum : Installation et configuration
Sujet : [mdadm] Copie d'un disque complet sur un RAID1 (EN ATTENTE...)
Réponses : 7
Vues : 135

Re: [mdadm] Copie d'un disque complet sur un RAID1 (EN COURS)

L'idée était d'ajouter les disques du nouveau raid dans l'ancien, mais sans créer le nouveau raid. mdadm synchronise les disques (donc, les nouveaux) Puis, une fois la synchronisation effectuée, je retire les nouveaux disques de l'ancien raid pour les assembler sur un nouveau raid. Indirectement, m...
par laurent85
ven. 06 sept. 2019, 23:54
Forum : Support matériel et kernel
Sujet : [ntfs] droits d'écriture sur partition de stockage (résolu)
Réponses : 6
Vues : 153

Re: [ntfs] droits d'écriture sur partition de stockage

Tu n'es pas root, c'est pas une session utilisateur où tu es ?
par laurent85
ven. 06 sept. 2019, 23:46
Forum : Support matériel et kernel
Sujet : [ntfs] droits d'écriture sur partition de stockage (résolu)
Réponses : 6
Vues : 153

Re: [ntfs] droits d'écriture sur partition de stockage

hapkin a écrit :
ven. 06 sept. 2019, 23:38
J'ai mis mon nom d'user dans les 2, uid et gid.
C'est la valeur qu'il faut mettre, 1000 normalement mais vérifie avec :
par laurent85
ven. 06 sept. 2019, 23:24
Forum : Support matériel et kernel
Sujet : [ntfs] droits d'écriture sur partition de stockage (résolu)
Réponses : 6
Vues : 153

Re: [ntfs] droits d'écriture sur partition de stockage

Bonjour,
Et sans montage en ligne de commande, ni dans fstab, juste en cliquant dessus et laisser faire le gestionnaire de fichiers le montage ça marche pas non plus ?

Ôte moi d'un doute, tu n'as pas laisser userid et groupid tel quel, tu l'as remplacé par la valeur de l'utilisateur ?