La recherche a retourné 10 résultats

par dropforged
dim. 09 juin 2019, 19:26
Forum : Multimédia
Sujet : [vlc] n'affiche plus les vidéos (résolu)
Réponses : 10
Vues : 3498

Re: [vlc] n'affiche plus les vidéos (résolu)

Bonsoir à tous, je déterre ce topic car il vient de m'arriver la même chose aujourd'hui suite à une mise à jour, le remède préconisé par mimile m'a sauvé, merci mimile :bravo:
par dropforged
ven. 19 avr. 2019, 18:01
Forum : Support matériel et kernel
Sujet : [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID [Résolu]
Réponses : 5
Vues : 379

Re: [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID

J'ai modifié /etc/default/grub GRUB_CMDLINE_LINUX_DEFAULT="quiet rootdelay=60" GRUB_CMDLINE_LINUX="rootdelay=60" Mis à jour GRUB sudo grub-mkconfig -o /boot/grub/grub.cfg Et ça fonctionne nickel, au démarrage, la partition sda3 est marquée "clean" et ça démarre sans problème Merci beaucoup benjarobi...
par dropforged
jeu. 18 avr. 2019, 22:57
Forum : Support matériel et kernel
Sujet : [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID [Résolu]
Réponses : 5
Vues : 379

Re: [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID

Pour le message d'erreur exact, j'ai fais une photo : Quand ça ne démarre pas https://zupimages.net/up/19/16/n34x.png Quand ça démarre, c'est le même message, mais à partir de "skipping FSK", la résolution change et j'ai tout le déroulement du démarrage de arch. Après avoir démarré, je n'ai plus auc...
par dropforged
jeu. 18 avr. 2019, 21:00
Forum : Support matériel et kernel
Sujet : [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID [Résolu]
Réponses : 5
Vues : 379

Re: [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID

Tout d'abord, merci de t'intéresser à mon problème ;) Je ne comprend pas comment tu peux démarrer Arch et avoir le message d'erreur Quand sa veux bien démarrer, j'ai Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID Puis arch démarre comme si de rien n'était Qua...
par dropforged
jeu. 18 avr. 2019, 19:24
Forum : Support matériel et kernel
Sujet : [Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID [Résolu]
Réponses : 5
Vues : 379

[Erreur au démarrage] Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID [Résolu]

Au démarrage du système, après GRUB, je tombe sur cette erreur Error: device UUI=XXXXXXX not found. Skipping fsck mount : /new_root : can’t found UUID xxxxxxx est le UUID de ma partition système, j'ai mis xxxxx pour simplifier. Suite à cela, soit le PC fini de booter et je tombe sous Arch, soit je t...
par dropforged
ven. 22 mars 2019, 18:36
Forum : Environnements graphiques
Sujet : [XFCE] Périphériques amovibles android MTP et thunar (résolu)
Réponses : 2
Vues : 403

Re: [XFCE] Périphériques amovibles android MTP et thunar

Oui, merci pour ta réponse, c'est ce que je viens juste d'essayé, j'ai installé : gvfs-mtp et libmtp

Code : Tout sélectionner

sudo pacman -S gvfs-mtp

Code : Tout sélectionner

sudo pacman -S libmtp

Code : Tout sélectionner

dbus-launch thunar
Et le périphérique apparaît 8)

Tout fonctionne
par dropforged
ven. 22 mars 2019, 17:04
Forum : Environnements graphiques
Sujet : [XFCE] Périphériques amovibles android MTP et thunar (résolu)
Réponses : 2
Vues : 403

[XFCE] Périphériques amovibles android MTP et thunar (résolu)

Salut à tous Je débute sous arch et suis en train de me peaufiner ma petite install 8) Bref, voila ce qui m'emmène : Lorsque je connecte un périphérique amovible sous android, genre tablette ou smartphone (débogage USB activé), pour récupérer des photos par exemple, ceux-ci n'apparaissent pas dans t...
par dropforged
jeu. 21 mars 2019, 08:41
Forum : Multimédia
Sujet : [Openshot] Impossible d'installer, alternative ? [Résolu]
Réponses : 2
Vues : 616

Re: [Openshot] Impossible d'installer, alternative ?

Merci pour ta réponse, je n'ai pas encore les bon réflexes :oops:

ça fonctionne nickel après mise à jour
par dropforged
mer. 20 mars 2019, 11:30
Forum : Multimédia
Sujet : [Openshot] Impossible d'installer, alternative ? [Résolu]
Réponses : 2
Vues : 616

[Openshot] Impossible d'installer, alternative ? [Résolu]

Bonjour à tous J'essaie désespérément d'installer Openshot et je n'y arrive pas trizen -S openshot résolution des dépendances… recherche des conflits entre paquets… Paquets (31) confuse-3.2.2-1 dvgrab-3.5-8 enca-1.19-2 jsoncpp-1.8.4-2 libebur128-1.2.4-1 libftdi-1.4-2 libimagequant-2.12.2-1 libmagick...
par dropforged
mer. 06 mars 2019, 09:51
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1284
Vues : 211339

Re: [Présentation] Le topic pour vous présenter

Salut amis Linuxiens Comme présentation, je vous propose une petite présentation de mon parcours informatique... Premier ordi, un Oric Atmos (oui, j'ai 47 ans), puis Thomson TO8, Atari 520ST puis PC 486, une petite pose... PC Athlon 600 (je ne sais plus trop quoi) et depuis PC portable, fixe... Coté...