La recherche a retourné 51 résultats

par dropforged
lun. 30 déc. 2019, 09:49
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

Juste pour faire un retour ou d'autres seraient dans le même cas que moi (carte graphique ou PC trop ancien...), ça tourne sans problème sous Debian 10, ça ne plante jamais. Le noyau est 4.19.0-6, ceci explique sûrement cela... Par contre, par rapport à Arch, je trouve leur système de paquet apt-get...
par dropforged
sam. 28 déc. 2019, 19:23
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

Apparemment, l'idée de hopimet était bonne, sous Debian 10 ça à l'air de fonctionner.
Je vais tester plus en profondeur pour voir...

ça me redonne espoir, je me dis que si ça tourne sous Debian 10, pourquoi pas sous arch...
par dropforged
sam. 28 déc. 2019, 15:09
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

Merci pour ton analyse et ta réponse complète CouDur :wink: Je suis en train de configurer Debian 10 pour voir ce que cela donne, mais je n'ai pas trop d'espoir :cry: Sinon, effectivement l'achat d'une carte graphique, j'ai 2 PC à la maison dans le même cas, alors ça peux valoir le coup. J'ai un por...
par dropforged
ven. 27 déc. 2019, 18:45
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

Changer de distribution sans identifier la cause de ton problème de vidéo pourrait résoudre la question sur le coup ... mais ça reviendra ... plus ou moins vite C'est identifié, depuis que je ne peux plus utiliser de pilote propriétaire (car il n'y en a plus de compatible avec Xorg), ça ne fonction...
par dropforged
ven. 27 déc. 2019, 16:09
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

J'ai lancé le téléchargement (chez moi y'a pas un gros débit, faut compter 2h) , je teste avec XFCE mon bureau de prédilection, je ferais bien sur un petit compte rendu.
par dropforged
ven. 27 déc. 2019, 15:49
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

C'est pas faux, mais bon, j'avoue ne pas être très fan de Debian, je l'ai testé par le passé (Jessie) et j'avoue que c'est stable, mais la gestion des sources, des pilotes propriétaires... :cry: Je vais quand même télécharger pour ne pas avoir de regrets... En tout cas, merci hopimet de tes conseils...
par dropforged
ven. 27 déc. 2019, 15:19
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

Re: [Distribution] Distribution pour vieux matériel

J'y ai pensé, mais je me demande si ça serait plus adapté que Arch ?

Sous Debian, je vais me retrouver, probablement, avec un noyau plus ancien, mais avec le pilote graphique "nouveau" pour nvidia, dans une version proche d'Arch, et je ne suis pas sur que cela fonctionne mieux...
par dropforged
ven. 27 déc. 2019, 15:09
Forum : Autres sujets
Sujet : [Distribution] Distribution pour vieux matériel
Réponses : 13
Vues : 1107

[Distribution] Distribution pour vieux matériel

Bonjour à tous J'utilise à la maison, 2 vieux PC de bureau que j'ai monté il y a 10 ans au moins, dont voici la config : Carte mère ASRock N68C-S avec chipset graphique intégré NVIDIA® GeForce 7025 / nForce 630a Processeur AMD Athlon II X2 240 4Go de RAM. Ces 2 PC fonctionnent encore très bien et je...
par dropforged
lun. 09 déc. 2019, 19:04
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

ça reste une solution... De toute façon, je n'ai pas le choix :roll: nvidia n'a plus de pilote pour ma carte Maintenant, je sais au moins d'où provenait ce problème et c'est déjà pas mal car ça fait un moment que je l'avais et sur plusieurs distrib je retrouvait le même problème. En tout cas, merci ...
par dropforged
lun. 09 déc. 2019, 18:57
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

Le retour de glxinfo | grep -i -e renderer -e opengl GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, GLX_INTEL_swap_event, GLX_MESA_copy_sub_buffer, GLX_MESA_query_renderer, Extended renderer info (GLX_MESA_query_renderer): OpenGL vendor string: nouveau OpenGL renderer string: NV4C OpenGL...
par dropforged
lun. 09 déc. 2019, 18:42
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

Voila le retour : Providers: number : 1 Provider 0: id: 0x42 cap: 0xf, Source Output, Sink Output, Source Offload, Sink Offload crtcs: 2 outputs: 1 associated providers: 0 name:modesetting Donc bien modesetting Par contre, je dirai que ça "rame" plus qu'avant, les vidéos sont "saccadées", mais ça ne...
par dropforged
lun. 09 déc. 2019, 18:18
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

Je viens d'essayer la deuxième configuration et le PC ne semble plus planter. On dirais que ça "rame" un peu plus et que les videos sont un peu plus "saccader", mais rien de grave. En tout cas, je n'arive pas pour l'instant à le faire planter. Comment je peux m'assurer que je ne suis plus sous nouve...
par dropforged
lun. 09 déc. 2019, 18:00
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

Oui, le clavier fonctionne, je rentre mes identifiant et le mot de passe, l'écran se "rafraichit" et je retombe sur l'écran de connexion. Une fois (j'ai essayé plusieur fois), j'ai réussi à me connecter en root et je suis tombé sur la cession root en graphique, mais je n'arrive plus à le reproduire....
par dropforged
lun. 09 déc. 2019, 17:30
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

J'ai essayé avec nouveau.noaccel=1 , voila ma modif que je fais dans le GRUB (pour être sur que je ne fais pas n'importe quoi :mrgreen: ) : https://zupimages.net/up/19/50/w349.jpg Je retombe sur le gestionnaire de connexion, comme précédemment, avec nouveau.noaccel=1 nouveau.nofbaccel=1 nouveau.runp...
par dropforged
dim. 08 déc. 2019, 19:46
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

Merci beaucoup pour ton aide, je dois arrêter les investigations ce soir, je continue l'investigation demain.

Bonne soirée et encore merci à toi ;)
par dropforged
dim. 08 déc. 2019, 19:29
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

J'ai redémarré, et n'arrive plus à me connecter en root non plus.

Oui, Xorg à bien démarré, j'ai le gestionnaire de connexion.

Comment puis-je revenir en arrière, depuis le GRUB en faisant e ou avec un CHROOT ?
par dropforged
dim. 08 déc. 2019, 19:18
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

J'ai passé les commandes echo "options nouveau noaccel=1 nofbaccel=1 runpm=0" | sudo tee /etc/modprobe.d/nouveau_parm.conf sudo mkinitcpio -P Le fichier /etc/modprobe.d/nouveau_parm.conf est bien créé Ensuite, il faut que je modifie le fichier /etc/mkinitcpio.conf : J'ai une ligne : HOOKS=(base udev...
par dropforged
dim. 08 déc. 2019, 18:44
Forum : Applications, réseau et configuration
Sujet : [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...
Réponses : 31
Vues : 1729

Re: [Freeze] Plante quand j'utilise certain logiciels ou trop de logiciels...

Je teste ça...

Sinon, si je peux encore abuser de ta patience, au niveau du retour de grep . /sys/module/nouveau/parameters/*, qu'est ce que tu en pense ?