La recherche a retourné 32 résultats

par Nophke
mer. 13 nov. 2019, 10:12
Forum : Installation et configuration
Sujet : [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS
Réponses : 18
Vues : 1061

Re: [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS

Bon, je poste un *pauvre* gg translate du message précédent... Le problème a été résolu! J'ai téléchargé "Debian Voyager" pour nettoyer l'intégralité du lecteur et j'ai créé une nouvelle partition pour un double démarrage. Ordre de partitionnement de l'ordinateur: "/ Boot / efi / 200mb, fat32" "Part...
par Nophke
mar. 12 nov. 2019, 09:01
Forum : Actualité et vie du site
Sujet : [lastfm] Groupe archlinux.fr
Réponses : 48
Vues : 18769

Re: [lastfm] Groupe archlinux.fr

groupe mort ou pas?

Si quelqu'un l'utilise toujours,qu'il poste un lien!

Sinon, il faudra enlever l'épingle... et le laisser redescendre ttanquilement.....
par Nophke
lun. 11 nov. 2019, 09:09
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 1886

Re: [Grub] difficultés réinstallation sur /boot/efi

pas de boot, rien qu'un tiret blanc sans commencement d'init et donc pas de prompt. Je le redis, parce que c'est la seule piste qui me vient en tête, je n'obtiens un ptompt qu'avec une terminaison de ligne pour /dev/sda1 dans le fstab : errors remount rw au lieu de ro ! Si ta seule façon d'obtenir ...
par Nophke
jeu. 07 nov. 2019, 18:07
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 1886

Re: [Grub] difficultés réinstallation sur /bot/efi

corrige deja ton fstab et vois cequil se passe.
par Nophke
jeu. 07 nov. 2019, 16:39
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 1886

Re: [Grub] difficultés réinstallation sur /bot/efi

Ça n'a pas de rapport avec grub. A8A2-A72C est l'uuid de la partition efi indiquée dans ton fichier fstab. A mon avis tu as reformaté la partition efi depuis et l'uuid ne correspond plus, systemd tente de monter une partition qu'il ne trouve pas, corrige ton fstab. # cat /etc/fstab # /dev/sda1 LABE...
par Nophke
lun. 04 nov. 2019, 12:41
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 1886

Re: [Grub] difficultés réinstallation sur /bot/efi

Je crois que tu n'y es pas.... Ta carte mere fonctionne soit en MBR soit en UEFI. Tu nas aucune influence la dessus. Faux : Sur mon portable j'ai désactivé l'UEFI, et je suis en MDR maintenant. En effet, je suis allé un peu vite.... Et ca n'est pas forcément clair! Les cartes mères des générations ...
par Nophke
dim. 03 nov. 2019, 15:23
Forum : Installation et configuration
Sujet : [Grub] difficultés réinstallation sur /boot/efi (ABANDON)
Réponses : 92
Vues : 1886

Re: [Grub] difficultés réinstallation sur /bot/efi

eggregor a écrit :
dim. 03 nov. 2019, 11:59

Donc un system UEFI est surdimensionné en regard de mes besoins, non ?

Si je repassais tranquilou à un montage MBR ? Sos conditions de ne pas m'emmêler les pinceaux bien sûr.
Je crois que tu n'y es pas.... Ta carte mere fonctionne soit en MBR soit en UEFI. Tu nas aucune influence la dessus.
par Nophke
dim. 03 nov. 2019, 08:28
Forum : Environnements graphiques
Sujet : [desktop] : le plus léger ? (résolu)
Réponses : 18
Vues : 1634

Re: [desktop] : le plus léger ? (résolu)

man i3
par Nophke
sam. 02 nov. 2019, 18:02
Forum : Environnements graphiques
Sujet : [desktop] : le plus léger ? (résolu)
Réponses : 18
Vues : 1634

Re: [desktop] : le plus léger ? (résolu)

Depuis un an sur i3 ... ( i3-gaps )....

Je pensais pas mais une fois que l'on a lu la doc et construit sa conf au petits oignons....

bein... c'est assez comfortable...
par Nophke
ven. 01 nov. 2019, 17:37
Forum : Installation et configuration
Sujet : [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS
Réponses : 18
Vues : 1061

Re: [Installation] Problème avec gdisk -l /dev/sda/

message illisible chez moi....

probleme de locale / encodage caracteres ?
par Nophke
ven. 01 nov. 2019, 17:09
Forum : Installation et configuration
Sujet : [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS
Réponses : 18
Vues : 1061

Re: [Installation] Problème avec gdisk -l /dev/sda/

En fait il y à 6go sur le disque SSD principal et j'ai une carte SD de 8go sur laquelle je comptais installer en parallèle le reste. Tout est possible... mais comment va tu t'y prendre? :?: Entre autre je suis allez jeter un coup d'œil sur KaliLinux LiveUSB, et pourtant il m'affiche bien qu'il y a ...
par Nophke
mer. 30 oct. 2019, 07:35
Forum : Applications, réseau et configuration
Sujet : [aur] yaourt a quoi ca sert ?
Réponses : 1
Vues : 449

Re: [aur] yaourt a quoi ca sert ?

Et tout tes paquets tu les mets à jour un par un ?

Et si "gît clone" suppose de telecharger un giga-octet, tu attends devant?

Les bavardages / avis personnels devraient aller dans la section "autres".... Ceci n'est pas un problème et ne nécessite pas que l'on t'aide !
par Nophke
mer. 30 oct. 2019, 07:20
Forum : Yaourt
Sujet : [yaourt] La fin ?
Réponses : 16
Vues : 6284

Re: [yaourt] La fin ?

Ce thread devrait être épinglé en lieu et place des deux autres qui le sont dans ce sous-forum....
par Nophke
mer. 30 oct. 2019, 07:14
Forum : Installation et configuration
Sujet : [Grub] Petit Problème....
Réponses : 3
Vues : 528

Re: [Grub] Petit Problème....

Bonjour,

Vois ce lien. --》https://superuser.com/questions/651057/ ... how-to-hal

Il y est proposé une façon de mettre le boot "en pause"... ☺
par Nophke
mer. 16 oct. 2019, 00:28
Forum : Actualité et vie du site
Sujet : [Wiki] Bug - recensement des pages dans les pages catégories
Réponses : 10
Vues : 2519

Re: [Wiki] Bug - recensement des pages dans les pages catégories

C'est ce que j'ai pu constater. J'en reviens donc à ma première intuition, pages créées / catégories ajoutées avant juin 2017 ? Désolé, à la suite de ma première constatation je suis allé voir la catégorie Environnement de bureau (choisie au hasard) qui m'a conforté dans mon idée d'un problème de s...
par Nophke
dim. 13 oct. 2019, 19:57
Forum : Actualité et vie du site
Sujet : [Wiki] Bug - recensement des pages dans les pages catégories
Réponses : 10
Vues : 2519

Re: [Wiki] Bug - recensement des pages dans les pages catégories

Je viens de créer les pages vi et vim. Qui toutes les deux contiennent [[Catégorie:Éditeur de texte ]] Quand je suis connecté à mon compte je les vois dans la page de la dite catégorie... Mais après logout je ne vois plus que Emacs et Nano.... :evil: Qui eux utilisent la syntaxe: [[Category: Éditeur...
par Nophke
sam. 12 oct. 2019, 17:43
Forum : Installation et configuration
Sujet : [Annonce Officielle] Remplacement du groupe base
Réponses : 3
Vues : 950

Re: [Annonce Officielle] Remplacement du groupe base

Je viens de mettre à jour le paragraphe "Installation des paquets de base" de la page Installation (Installation de base), si quelqu'un pouvait relire ;-)
par Nophke
mar. 16 juil. 2019, 17:27
Forum : Architecture ARM
Sujet : [Interface graphique] Erreur divers sur chromebook (ouvert)
Réponses : 3
Vues : 345

Re: [Interface graphique] Erreur divers sur chromebook (ouvert)

Et bah c'était du rapide. Quand c'est possible! :D Après nettoyage complet, XFCE se lance bien à coup de startxfce4. Marque ce fil comme résolu, et donne lui un titre un peu plus évocateur, (genre "[Xorg] configuration chromebook (résolu)"). Par contre, je me retrouve avec le bureau sans aucune ico...
par Nophke
dim. 14 juil. 2019, 10:58
Forum : Architecture ARM
Sujet : [Interface graphique] Erreur divers sur chromebook (ouvert)
Réponses : 3
Vues : 345

Re: [Interface graphique] Erreur divers sur chromebook (ouvert)

Bonjour, Essaie de supprimer tous les fichiers de configuration que tu aurais pu creer/modifier dans ton installation. ( tous ce qui est dans /etc/X11/xorg.conf.d ainsi que le fichier /etc/X11/xorg.conf ) désinstalle tous les drivers que tu auras installé. Et ré-essaie. Sans certitudes, mais je croi...