La recherche a retourné 81 résultats

par Nophke
mer. 16 juin 2021, 18:10
Forum : Actualité et vie du site
Sujet : [Wiki] Migration vers le .org
Réponses : 48
Vues : 1032

Re: [Wiki] Migration vers le .org

Moi aujourd'hui je doute de l'intérêt de maintenir un wiki fr avec les progrès de la traduction en ligne. Ça peut-être pertinent au cas par cas notamment pour tout ce qui concerne la localisation FR. (...) J'ai déjà fait des traductions et c'est difficile de traduire un texte anglais sans tomber da...
par Nophke
dim. 13 juin 2021, 09:42
Forum : Actualité et vie du site
Sujet : [Wiki] Migration vers le .org
Réponses : 48
Vues : 1032

Re: [Wiki] Migration vers le .org

Pensez bien à ramener les catégories également quand vous ajoutez / modifiez une page et à le passez en français (ou sinon laissez au moins dans le doc ou en tant que Translateme (Français) que la page nécessite relecture, etc.). Les bots font le nécessaire concernant les liens inter langues mais n...
par Nophke
mer. 09 juin 2021, 12:18
Forum : Actualité et vie du site
Sujet : [Wiki] Migration vers le .org
Réponses : 48
Vues : 1032

Re: [Wiki] Migration vers le .org

Est ce possible que mon IP soit blacklistee?

Je suis sur le réseau 3g, et n'ai plus accès (timeout) au .org !!!
par Nophke
mar. 08 juin 2021, 23:36
Forum : Actualité et vie du site
Sujet : [Wiki] Migration vers le .org
Réponses : 48
Vues : 1032

Re: [Wiki] Migration vers le .org

Salut, je n'avais pas eu le temps de regarder. Je viens de me placer [[fstab juste pour expérimenter la procédure. J'ai voulu me lancer dans [KMS car elle ne pointe que vers des page que je sais ok. Elle s'appelle «KMS» chez nous et «Kernel_mode_setting» sur le .org. J'ai mis [[fr:KMS en tête de la ...
par Nophke
dim. 06 juin 2021, 08:40
Forum : Actualité et vie du site
Sujet : [Wiki] Migration vers le .org
Réponses : 48
Vues : 1032

Re: [Wiki] Migration vers le .org

La page "présentation de la distribution" est en effet a réécrire complètement.

La page "recommandation" est une de mes traductions récente. Elle est OK, mais il lui manque quelques paragraphes sur la fin.
par Nophke
sam. 08 mai 2021, 21:13
Forum : Actualité et vie du site
Sujet : [archiso] maintenant Arch a un installeur...
Réponses : 6
Vues : 583

Re: [archiso] maintenant Arch a un installeur...

J'ai essayé de faire un post construit pour à l'attention de quelqu'un qui
ne saisirait pas l'utilité de la chose, ni le raisonnement technique sous-jacent...
Thomasb a écrit : sam. 08 mai 2021, 20:51 Pas de souci, c'était pour troller...
:zero:
par Nophke
sam. 08 mai 2021, 20:08
Forum : Actualité et vie du site
Sujet : [archiso] maintenant Arch a un installeur...
Réponses : 6
Vues : 583

Re: [archiso] maintenant Arch a un installeur...

Python est désormais un langage très bien implanté dans le paysage. C'est un langage à la fois portable et qui est facile à lire. Cela en fait «à mon humble avis» un très bon choix de langage de scripting. Certains ne font pas qu'installer sur une seule machine. Et pour ma part, je me vois pas déplo...
par Nophke
lun. 19 avr. 2021, 18:48
Forum : Environnements graphiques
Sujet : [Xorg][Gnome] xorg.conf, changement automatique des paramètres d'affichage et perte d'un écran
Réponses : 5
Vues : 366

Re: [Xorg][Gnome] xorg.conf, changement automatique des paramètres d'affichage et perte d'un écran

Dans le wiki francophone à la page «Xorg», dans «configuration manuelle», il y a une méthode pour générer un fichier Xorg.conf basique avec toutes les options par défaut applicables à une configuration. C'est pratique comme point de départ! (par défaut tout est commenté) Pour ton script, c'est très ...
par Nophke
dim. 18 avr. 2021, 23:21
Forum : Environnements graphiques
Sujet : [Xorg][Gnome] xorg.conf, changement automatique des paramètres d'affichage et perte d'un écran
Réponses : 5
Vues : 366

Re: [Xorg][Gnome] xorg.conf, changement automatique des paramètres d'affichage et perte d'un écran

Salut, salut, C'est le KMS qui gère l'écran des tty, et ton Xorg utilise le pilote intel. Le passage de l'un à l'autre des deux pilotes ne devrait pas provoquer de modification de configuration. Mais dans ton cas apparemment quelque chose cloche.... Tu devrais déjà essayer de désactiver KMS, et/ou r...
par Nophke
dim. 18 avr. 2021, 23:06
Forum : Applications, réseau et configuration
Sujet : [resolv.conf] reset
Réponses : 4
Vues : 268

Re: [resolv.conf] reset

La page https://wiki.archlinux.fr/Resolv.conf revient sur cette question.
par Nophke
jeu. 15 avr. 2021, 14:48
Forum : Support matériel et kernel
Sujet : [grub] plusieurs grub.cfg trouvé sur plusieurs partitions (semi-résolu)
Réponses : 26
Vues : 2077

Re: [grub] plusieurs grub.cfg trouvé sur plusieurs partitions

jean_no a écrit : lun. 05 avr. 2021, 17:25 Ton erreur se situe dans le fichier /etc/grub.d/40_custom

Tu as une accolade } en trop (Dernière ligne de ton fichier) ce qui te génère l'erreur en ligne 275 dans /boot/grub/grub.cfg
Je ne comprends pas pourquoi personne ne semble donner de considération à cette intervention...
par Nophke
mar. 13 avr. 2021, 13:07
Forum : Installation et configuration
Sujet : [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted) Résolu
Réponses : 18
Vues : 592

Re: [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)

Le noyau Linux est un des seuls paquets qui ne pose pas de problème particulier s'il n'est pas mis à jour avec le reste du système. Par contre le système pour rester cohérent DOIT être actualisé avant d'installer un nouveau paquet. Oui, oui... Tu as tout à fait raison! D'ailleurs j'ai récemment rem...
par Nophke
mar. 13 avr. 2021, 11:16
Forum : Installation et configuration
Sujet : [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted) Résolu
Réponses : 18
Vues : 592

Re: [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)

Je ne veux pas m'avancer trop, je n'ai pas de APLinux sous la main, et je ne l'ai jamais installée. Mon conseil provient simplement du fait que linux-rt a été upgradé hier sur AUR, et je trouvais que la ficelle était trop grosse pour être ignorée. Je ne sais pas quel méthode APLinux utilise pour met...
par Nophke
mar. 13 avr. 2021, 01:46
Forum : Installation et configuration
Sujet : [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted) Résolu
Réponses : 18
Vues : 592

Re: [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)

neric a écrit : mar. 13 avr. 2021, 01:00 Je ne comprends pas la fin de ton message : EDIT: Et vérifie si ca fonctionne avec root....

Code : Tout sélectionner

 su root
 startx
C'est *vraiment* pas beau, mais çà pourrait te dépanner...
par Nophke
mar. 13 avr. 2021, 00:46
Forum : Installation et configuration
Sujet : [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted) Résolu
Réponses : 18
Vues : 592

Re: [Fluxbox] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)

Salut,

Il y a eu une màj du kernel linux-rt. Je te conseille de commencer en essayant de downgrader celui-ci.

EDIT: Et vérifie si ca fonctionne avec root.... :wink:
par Nophke
ven. 02 avr. 2021, 18:06
Forum : Installation et configuration
Sujet : [plantage] Logs
Réponses : 4
Vues : 1521

Re: [plantage] Logs

Ce qui est entre
----[ cut here ]---
et
----[ end trace xxxx ]-----
est un bug du kernel et/ou de nouveau.

Le mieux est certainement de le reporter sur le bugtracker du kernel...

Ps: Tu utilises bien une version stock du kernel ?
par Nophke
mar. 16 mars 2021, 21:08
Forum : Autres sujets
Sujet : [!UNAVAIL=return] résolution de nom impossible -- ABANDON
Réponses : 8
Vues : 1284

Re: [!UNAVAIL=return] résolution de nom impossible (pas vraiment un problème))

Je serais ravi de t'aider à investiguer si c'est le cas. Merci. :chinois: Cela fait pas mal de mises-à-jours que tout va bien depuis que j'ai remis cette ligne à l'origine. J'ai récemment vu passer nsswitch.conf.pacnew ... Du coup, je me dis qu'il est temps de fermer ce fil... Je formate la carte s...
par Nophke
lun. 15 mars 2021, 16:10
Forum : Environnements graphiques
Sujet : [Gdm,wayland,gnome] Probleme d'affichage
Réponses : 4
Vues : 531

Re: [Gdm,wayland,gnome] Probleme d'affichage

Je me suis retrouvé avec un écran noir impossible d’accédé à TTY j'ai donc du tout réinstaller Il ne fallait pas tout réinstaller! Il te suffisait de reprendre depuis un chroot et de régénérer l'initramfs sans ce module! Ou encore éditer les options du chargeur de démarrage et lui passer « nomodese...
par Nophke
mar. 09 mars 2021, 11:28
Forum : Applications, réseau et configuration
Sujet : [mdadm] mismatches found (EN COURS...)
Réponses : 11
Vues : 1184

Re: [mdadm] mismatches found (EN COURS...)

Salut, juste quelques remarques en vrac, à prendre à la légère car ce n'est pas mon domaine de prédilection... Si tu tapes :!: (ATTENTION, cette commande détruit un disque) dd if=/dev/urandom of=/dev/sda :!:, tu peux forcer une reconstruction. À vérifier avec quelqu'un du métier Je crois que of=/dev...
par Nophke
lun. 08 mars 2021, 09:39
Forum : Environnements graphiques
Sujet : [Gdm,wayland,gnome] Probleme d'affichage
Réponses : 4
Vues : 531

Re: [Gdm,wayland,gnome] Probleme d'affichage

Salut, Ce paragraphe du wiki anglophone ~~> https://wiki.archlinux.org/index.php/GDM#GDM_ignores_Wayland_and_uses_X.Org_by_default explique qu'il est parfois nécessaire d'activer le démarrage précoce de KMS pour que gdm utilise Wayland à la place de Xorg. La page francophone https://wiki.archlinux.f...