La recherche a retourné 2733 résultats

par mélodie
sam. 27 juin 2015, 14:14
Forum : Environnements graphiques
Sujet : [openbox + gtk3] défilement très moche
Réponses : 2
Vues : 662

Re: [openbox + gtk3] défilement très moche

Salut, J'utilise le thème GTK2/3 Clearlooks-Phenix et je n'ai pas de problème avec. Je dual-boote avec ma version de Ubuntu : Bento Openbox, où j'emploie quasi les mêmes éléments que dans Arch (à un panel près). J'ai essayé plusieurs thèmes compatibles GTK3 pour essayer de changer un peu le look, j'...
par mélodie
ven. 24 avr. 2015, 01:42
Forum : Paquetages
Sujet : [systemd] boot en rade après mise à jour (Résolu)
Réponses : 10
Vues : 1502

Re: [systemd] boot en rade après mise à jour (Résolu)

Je suis d'accord avec ce que tu dis. Nous dirons donc que pour l'agencement que j'ai, le système des nommages ou le système des labels convient parfaitement. Quand je rencontrerai d'autres cas de figure je m'adapterai. :)
par mélodie
jeu. 23 avr. 2015, 23:42
Forum : Paquetages
Sujet : [systemd] boot en rade après mise à jour (Résolu)
Réponses : 10
Vues : 1502

Re: [systemd] boot en rade après mise à jour (Résolu)

Il m'est arrivé plus d'une fois de supprimer une partition et de la recréer autrement, et là l'uuid change. Ton expérience, ta manière d'arranger tes disques sont très certainement différents des miens/miennes. (Je n'ai ni raid ni lvm par exemple, et j'en suis toujours au bios sur table ms-dos). Les...
par mélodie
jeu. 23 avr. 2015, 22:47
Forum : Paquetages
Sujet : [systemd] boot en rade après mise à jour (Résolu)
Réponses : 10
Vues : 1502

Re: [systemd] boot en rade après mise à jour

Salut, C'était bien les lignes usb dans le fstab ! Merci. Pour les uuid non merci. Elles changent quand je fais des modifications dans les partitions alors que les numéros de partition ne changent pas. Je préfère donc les /dev/sd-xy et les labels. Je n'ai jamais eu de souci avec ça, alors qu'avec le...
par mélodie
jeu. 23 avr. 2015, 01:37
Forum : Paquetages
Sujet : [systemd] boot en rade après mise à jour (Résolu)
Réponses : 10
Vues : 1502

Re: [systemd] boot en rade après mise à jour

Peut on voir ton fstab ainsi que la configuration de ton bootloader ? salut, fstab: # # /etc/fstab: static file system information # # <file system> <dir> <type> <options> <dump> <pass> # Metasystèmes de fichiers none /dev/shm tmpfs defaults 0 0 # tmpfs /tmp tmpfs defaults,size=1G 0 0 usbfs /proc/b...
par mélodie
mer. 22 avr. 2015, 22:08
Forum : Paquetages
Sujet : [systemd] boot en rade après mise à jour (Résolu)
Réponses : 10
Vues : 1502

Re: [systemd] boot en rade après mise à jour

Salut, Chez moi ça ne finit le boot lors d'aucun boot. http://linuxvillage.org/wp-content/uploads/images/20150422_181741-1.jpg http://linuxvillage.org/wp-content/uploads/images/20150422_181741-3.jpg http://linuxvillage.org/wp-content/uploads/images/20150422_181741-8.jpg Si il n'y a pas de solution p...
par mélodie
mer. 22 avr. 2015, 18:52
Forum : Paquetages
Sujet : [systemd] boot en rade après mise à jour (Résolu)
Réponses : 10
Vues : 1502

[systemd] boot en rade après mise à jour (Résolu)

Bonjour, Je posterai des photos des erreurs au boot plus tard si j'ai besoin. Pour résumer, la mise à jour de hier n'a pas plu à ma machine, qui est en 64bits. Je me suis connectée en root à la session de secours, et j'ai vu que seul le paquet communauté "x86_64 Multilib lib32-systemd" est encore en...
par mélodie
mer. 22 avr. 2015, 18:25
Forum : Environnements graphiques
Sujet : [GNOME] impossible démarre Gedit avec sudo. [Résolu]
Réponses : 7
Vues : 1644

Re: [GNOME] impossible démarre Gedit avec sudo.

Il n'est en rien déconseillé de lancer certaines applications graphiques en root tant que ces dernières sont lancées avec les bons outils : gksudo/gksu/kdesu Ces outils ont été crées dans ce but : pouvoir lancer en root des applications graphiques sans effet de bord sur le compte utilisateur Je le ...
par mélodie
mer. 22 avr. 2015, 03:21
Forum : Installation et configuration
Sujet : [Audio] Pas de son haut parleurs mais son ecouteurs
Réponses : 21
Vues : 1806

Re: [Audio] Pas de son haut parleurs mais son ecouteurs

Atlas a écrit :up?
Installe pulseaudio (sans désinstaller alsa) ajoute pavucontrol pour le contrôle du volume, redémarre, et ensuite dis-nous si ça chante ?
par mélodie
mer. 22 avr. 2015, 03:19
Forum : Installation et configuration
Sujet : [GDM] écran noir + curseur noir (Résolu)
Réponses : 7
Vues : 706

Re: [GDM] écran noir + curseur noir

driguo18 a écrit :merci beaucoup. Mon clavier est en AZERTY et AltGr + 2 est ok.
Encore MERCI
? :resolu:
par mélodie
mer. 22 avr. 2015, 03:17
Forum : Installation et configuration
Sujet : [install ] No such file or directory [solved]
Réponses : 17
Vues : 1766

Re: [install ] No such file or directory

bonjour,

quelques infos sur la machine ? le bios est-il uefi ? le disque dur a-t-il une partition ms-dos ou gpt ? et quel est ou sera ton plan de partitionnement ?
par mélodie
mer. 22 avr. 2015, 03:12
Forum : Environnements graphiques
Sujet : [GNOME] impossible démarre Gedit avec sudo. [Résolu]
Réponses : 7
Vues : 1644

Re: [GNOME] impossible démarre Gedit avec sudo.

Salut,

Démarrer des applications graphiques pas prévues pour avec les droits admin a été de tous temps très déconseillé. Je te suggère d'utiliser le mode texte. Par exemple, mcedit - du programme mc - est très peu connu, et pourtant très facile à utiliser. Essaie ?
par mélodie
lun. 20 avr. 2015, 18:18
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel (Résolu)

Salut,

C'était bien la faute du clavier. Le coupable: Logitech Illumitated Keyboard (K740). :-(

Merci waitnsea
par mélodie
ven. 10 avr. 2015, 13:46
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel (pas résolu)

Salut,

Personne d'autre n'aurait une suggestion ? (Ah oui, je n'ai pas encore essayé un autre clavier, c'est vrai). J'aurais peut-être aussi dû préciser que le système est x86_64. Est-ce que ça compte ?
par mélodie
mer. 25 mars 2015, 20:16
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel depuis des mois

En cas de freeze je doute que ta machine reconnaisse un changement de clavier... Mais au moins tu saurais d'où ça vient. Quand même bizarre car tes retours de touche sont corrects... En cas de freeze, la première touche de la séquence, "r" permet de retrouver un contrôle partiel du clavier, lequel ...
par mélodie
lun. 23 mars 2015, 18:43
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel depuis des mois

Plus j'y pense, plus je suis sur que tu dois essayer sur un autre clavier. (mon edit a croisé ton post) Mais j'ai le même retour de xev que toi Je crois que tu as tout à fait raison, cependant même si ça fonctionne avec un autre clavier, que puis-je faire ensuite ? J'aime ce clavier. Si un autre cl...
par mélodie
lun. 23 mars 2015, 18:36
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel depuis des mois

J'ai fait [Enter] en fin de ligne, puis Alt, puis Impécr Ton "charabia", c'est de l'araméen traduit en mandchou... En faisant Alt d'abord, puis Alt+ImprÉcran en même temps, puis ajoutant "r": $ xev | grep -A2 --line-buffered '^KeyRelease' | sed -n '/keycode /s/^.*keycode \([0-9]*\).* (.*, \(.*\)).*...
par mélodie
lun. 23 mars 2015, 18:25
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel depuis des mois

mélodie a écrit :
Voui, comment je fais pour qu'il se tienne tranquille après avoir appuyé sur la touche Alt et Impr-écran +r ?

Je vais ré essayer.
Cela commence avec les blocs de textes où est écrit "serial 48":
http://pastebin.archlinux.fr/900173

qu'indique ce “charabia” ?
par mélodie
lun. 23 mars 2015, 18:22
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel depuis des mois

Donc tu es censée avoir tes "Magic Keys" actives ! Alt + Impécr + R (puis E I S U B) on est bien d'accord ? Oui. Si ça ne fonctionne pas c'est peut-être lié à ton clavier ? C'est bien possible: Bus 001 Device 002: ID 046d:c318 Logitech, Inc. Illuminated Keyboard Edit je retrouve la commande qui don...
par mélodie
lun. 23 mars 2015, 17:49
Forum : Support matériel et kernel
Sujet : [SysRQ] plus de SysRQ fonctionnel (Résolu)
Réponses : 13
Vues : 1364

Re: [SysRQ] plus de SysRQ fonctionnel depuis des mois

Salut waitnsee, $ zgrep CONFIG_MAGIC_SYSRQ /proc/config.gz CONFIG_MAGIC_SYSRQ=y CONFIG_MAGIC_SYSRQ_DEFAULT_ENABLE=0x0 $ cat /proc/sys/kernel/sysrq 1 $ tail /etc/sysctl.d/99-sysctl.conf vm.swappiness = 0 #kernel.printk_ratelimit_burst = 10 #kernel.printk_ratelimit = 5 #kernel.panic_on_oops = 0 # Rebo...