La recherche a retourné 61 résultats

par JashuGatts
dim. 19 avr. 2009, 20:11
Forum : Applications, réseau et configuration
Sujet : [Tomoyo] Controle d'accés a internet applicatif
Réponses : 0
Vues : 475

[Tomoyo] Controle d'accés a internet applicatif

Bonjour, Je me lance dans un nouveau projet, j'ai remarqué qu'il n'y avait pas d'équivalent à AppArmor sous archlinux (il y a bien SELinux mais c'est quand même extrêmement compliqué pour un utilisateur), n'ayant rien trouvé pour pouvoir installé cette application sous Arch, j'ai continué à cherché ...
par JashuGatts
dim. 19 avr. 2009, 12:40
Forum : Support matériel et kernel
Sujet : [clavier] Repetition touche [contourné]
Réponses : 3
Vues : 1134

Re: [clavier] Repetition touche [contourné]

Au vu de l'engouement suscité par ma question, je me répond à moi même. Afin de retrouver un fonctionnement normal dans mes jeux, j'ai ajouté au script de démarrage de mes jeux la commande : xset r off Et j'ai ajouté la commande : xset r on l'avantage c'est que je garde la répétition de touche activ...
par JashuGatts
jeu. 16 avr. 2009, 09:38
Forum : Support matériel et kernel
Sujet : [clavier] Repetition touche [contourné]
Réponses : 3
Vues : 1134

Re: [clavier] Repetition touche

Info supplémentaire j'utilise al detection automatique du clavier et de la souris (et ca m'arrangerai de les garder)

Bon en cherchant sous google j'ai trouvé une commande qui pourrait convenir : xset

d'apres le man ca s'utilise comme suit :

xset r off
xset r on
par JashuGatts
mer. 15 avr. 2009, 21:28
Forum : Support matériel et kernel
Sujet : [clavier] Repetition touche [contourné]
Réponses : 3
Vues : 1134

[clavier] Repetition touche [contourné]

bonjour, Je viens vous voir avec un problème original (à tel point que je ne sais pas dans quelle catégorie le collé, donc n'hésitez pas à déplacer messieurs les admins) Depuis la mise à jour de Xorg, j'ai un souci de répétition de touche. CAD dans la console ou dans une application type nano ou kat...
par JashuGatts
mer. 15 avr. 2009, 21:03
Forum : Environnements graphiques
Sujet : [xorg] Xinerama avec xorg-server 1.6
Réponses : 9
Vues : 712

Re: [xorg] Xinerama avec xorg-server 1.6

pas faux
par JashuGatts
mer. 15 avr. 2009, 20:44
Forum : Environnements graphiques
Sujet : [xorg] Xinerama avec xorg-server 1.6
Réponses : 9
Vues : 712

Re: [xorg] Xinerama avec xorg-server 1.6

la réponse m'intéresse aussi parce que j'ai pas trouvé et c'est lourd des fois :?
par JashuGatts
lun. 30 mars 2009, 19:15
Forum : Support matériel et kernel
Sujet : [Nvidia] Pci-express 4x au lieu de 16x [problème disparu]
Réponses : 6
Vues : 763

Re: [Nvidia] Pci-express 4x au lieu de 16x

hum... comment dire .... j'ai réglé mon problème mais je sais pas comment. J'ai tenté une maj de bios de ma carte video (avec un bios que j'avais bidouillé) et la le drame plus d'affichage, habitué de ce genre de manip, j'ai restauré le bios d'origine en aveugle. Convaincu que ca n'avait rien changé...
par JashuGatts
lun. 30 mars 2009, 11:08
Forum : Chakra
Sujet : [kde] Lancement de fichiers avec un path avec accents
Réponses : 16
Vues : 2807

Re: [kde] Lancement de fichiers avec un path avec accents

Question bête masi pour installer les verions testing, tu fais comment tu desinstalle toutes les autres versions avant ou y a moyen de les mettre à jour directement ? (CAD sans y passer 3h) Parce que en activant le dépot il ne me propose pas la mise à jour, je peux effectivement passer de l'un a l'a...
par JashuGatts
lun. 30 mars 2009, 11:03
Forum : Support matériel et kernel
Sujet : [Nvidia] Pci-express 4x au lieu de 16x [problème disparu]
Réponses : 6
Vues : 763

Re: [Nvidia] Pci-express 4x au lieu de 16x

Bonjour, Je n'ai malheureusement pas d'option concernant le PCi-Express dans le bios, pour le type de carte mère, il s'agit d'un PC de marque HP modele DC7800, je n'ai pas de marque/modèle pour la CM. Documentation HP Concernant le nombre de port il y a un seul port PCIe 16x (sur lequel se trouve ma...
par JashuGatts
dim. 29 mars 2009, 20:48
Forum : Support matériel et kernel
Sujet : [Nvidia] Pci-express 4x au lieu de 16x [problème disparu]
Réponses : 6
Vues : 763

Re: [Nvidia] Pci-express 4x au lieu de 16x

j'ai continué à chercher, j'ai mis à jour mon bios, ainsi que celui de ma carte graphique, le résultat est le même.

J'ai pas trop d'idée a part ça.
par JashuGatts
dim. 29 mars 2009, 16:48
Forum : Support matériel et kernel
Sujet : [Nvidia] Pci-express 4x au lieu de 16x [problème disparu]
Réponses : 6
Vues : 763

[Nvidia] Pci-express 4x au lieu de 16x [problème disparu]

Bonjour, Je viens de me rendre compte que ma carte fonctionnait en PCIe 4X au lieu de 16x J'ai fouillé un peu partout je trouve des info pour regler la vitesse de l'agp mais pas celle du PCIE (je precise ma carte mère supporte bien le 16x (d'apres la doc constructeur) et ma carte aussi (c'est une 98...
par JashuGatts
sam. 28 mars 2009, 00:44
Forum : Support matériel et kernel
Sujet : [bluetooth] reconnu a moitié , [presque résolu]
Réponses : 12
Vues : 1005

Re: [bluetooth] reconnu ou pas ?

Perso je viens de rebatailler avec mon bluetooth et pour faire reconnaitre mon HTC Touch et mon casque stereo j'utilise blueman. (pour le casque j'utilise le wiki d'ark rn + de blueman) et apres obex pour synchro mes contact (que je sauve et que je reimport c'est pas le plus pratique), sinon tu peux...
par JashuGatts
jeu. 26 mars 2009, 19:42
Forum : Support matériel et kernel
Sujet : [Souris] Logitech G5 freeze (résolu)
Réponses : 8
Vues : 1126

Re: [Souris] Logitech G5 freeze

Avalys a écrit : Et un problèmes coter matos sa me parait bizarre puisque cet souris fonctionne très bien sous XP.
C'est une info que j'avais loupé, la prochaine fois je relirai 2X :roll:

En tout cas content pour toi que ca fonctionne
par JashuGatts
mer. 25 mars 2009, 20:03
Forum : Support matériel et kernel
Sujet : [Souris] Logitech G5 freeze (résolu)
Réponses : 8
Vues : 1126

Re: [Souris] Logitech G5 freeze

Pour moi, si tu avais des problème de reboot en utilisant ton fast 800, tu as peut être un problème de d'alimentation de tes ports USB, ou tout simplement une alim un peu faiblarde sur ton pc, ce qui fait que lorsque tu lui tire dessus les périphérique USB tombent (ce que tu fais quand ton proc tour...
par JashuGatts
mer. 25 mars 2009, 14:42
Forum : Support matériel et kernel
Sujet : [bluetooth] reconnu a moitié , [presque résolu]
Réponses : 12
Vues : 1005

Re: [bluetooth] reconnu ou pas ?

Bonjour, Question bête as tu une touche (en plus ou une combinaison genre fn+F*) qui active désactive le WIFI/Bluetooth sur ton portable ? J'ai passé beaucoup de temps à vouloir configurer mon BT sur mon portable, jusqu'à que je m'aperçoive que c'etait à cause de ça, et j'avais le même comportement ...
par JashuGatts
mer. 25 mars 2009, 14:32
Forum : Environnements graphiques
Sujet : [KDE4] Problème au login (résolu)
Réponses : 14
Vues : 668

Re:

mimas a écrit :C'est donc la fin de la crise du logement.
LOL joli réponse :bravo: :bravo: :bravo:

[commentaire non constructif]
par JashuGatts
mer. 25 mars 2009, 14:27
Forum : Environnements graphiques
Sujet : [Renseignement fichier] screen-configurations.xml
Réponses : 2
Vues : 299

Re: [Renseignement fichier] screen-configurations.xml

pareil aucune différence avant après
par JashuGatts
mer. 25 mars 2009, 14:25
Forum : Support matériel et kernel
Sujet : [Souris] Logitech G5 freeze (résolu)
Réponses : 8
Vues : 1126

Re: [Souris] Logitech G5 freeze

Bonjour, Tout d'abord as tu la détection automatique déactivée ou pas (cf : ICI détection automatique si tu sais vraiment pas poste ton xorg.conf en entier. Si tu as la détection auto, essaie en la désactivant, car lorsque elle est active la configuration de ta souris se trouvant dans le xorg ne ser...
par JashuGatts
mar. 24 mars 2009, 10:46
Forum : Chakra
Sujet : [kde] Lancement de fichiers avec un path avec accents
Réponses : 16
Vues : 2807

Re: [kde] Lancement de fichiers avec un path avec accents

Bonjour, Merci mightyjaym, je vais tester tes packages chez moi car j'ai plein de dossier avec accent (Surtout pour ma musique) donc je vais vite voir si ca marche. Par contre, dis moi si je me trompe, mais tant que ce n'est pas corriger sur kdemod, il faudra refaire la manip avec la maj ? ou même n...
par JashuGatts
dim. 22 mars 2009, 23:05
Forum : Environnements graphiques
Sujet : [KDE4] Problème d'accent avec certaines applications
Réponses : 1
Vues : 262

[KDE4] Problème d'accent avec certaines applications

Bonjour, J'ai un nouveau problème (hé oui :o ), je vais pas faire comme tout le monde, j'ai un problème avec les accent sur mon système. Tout marche bien quand je suis en console, quand j'utilise dolphin aussi, je vois bien mes noms de fichiers/dossiers correctement, enfin tout est nickel sauf avec ...