La recherche a retourné 14 résultats

par mozzi
sam. 05 juin 2021, 19:24
Forum : Paquetages
Sujet : [Pamac] Pamac ne se lance plus
Réponses : 10
Vues : 499

Re: [Pamac] Pamac ne se lance plus

Je me demande si ce n'est pas en corrélation avec mon pb : je ne peux pas utiliser pacman en version 6.0.0-2 avec packagekit 1.2.3-4 car pacman doit être en version 5.2.2.-4.
J'ai downgradé pacman en version 5.2.2.-4 et packagekit 1.1.12-1
par mozzi
sam. 15 mai 2021, 19:18
Forum : Paquetages
Sujet : [pamac-aur] impossible de faire certaines mises à jour AUR [Résolu]
Réponses : 4
Vues : 524

Re: [pamac-aur] impossible de faire certaines mises à jour AUR [Résolu]

Ah ...papajoke..papajoke!!....... Je me croyais retourné sur le forum Manjaro où j'avais le droit au même type de réponse. En ligne de comande j'utilise trizen. Après vérificiations, pamac travaille dans le répertoire /var/tmp/pamac-build-$USER et la ligne de commande dans le répertoire /tmp/trizen-...
par mozzi
mer. 12 mai 2021, 13:34
Forum : Paquetages
Sujet : [pamac-aur] impossible de faire certaines mises à jour AUR [Résolu]
Réponses : 4
Vues : 524

Re: [pamac-aur] impossible de faire certaines mises à jour AUR

Merci pour la réponse, mais le pb est toujours présent ce matin.
par mozzi
ven. 30 avr. 2021, 17:16
Forum : Paquetages
Sujet : [pamac-aur] impossible de faire certaines mises à jour AUR [Résolu]
Réponses : 4
Vues : 524

[pamac-aur] impossible de faire certaines mises à jour AUR [Résolu]

Bonjour J'ai des problemes de mise à jour avec pamac-aur concernant les fichiers AUR. Exemple : virtualbox-ext-oracle. Le msg est : impossible de construire le paquet virtualbox-ext-oracle. Mais cela n'est qu'un exemple, cela peut arriver avec d'autres paquets. Si je fais la mise à jour en ligne de ...
par mozzi
ven. 01 janv. 2021, 19:25
Forum : Paquetages
Sujet : [AUR] Deepin Browser existe-t-il ?
Réponses : 1
Vues : 492

[AUR] Deepin Browser existe-t-il ?

Bonjour

Et bien évidemment bonne année et meilleurs voeux pour 2021.
Je voulais savoir si vous avez connaissance d'un portage du Navigateur de Deepin basé sur Chromium. ? Je sais qu'il est en version 5.3.0.34 (Official Build) 64bits.
Merci par avance
:chinois:
par mozzi
mar. 16 juin 2020, 19:57
Forum : Environnements graphiques
Sujet : [Dde] Les nouveautés dans Deepin-Extra du 15/06
Réponses : 0
Vues : 1687

[Dde] Les nouveautés dans Deepin-Extra du 15/06

Bonjour Lors de la mise à jour, si vous utilisez DDE vous découvrirez les nouveautés suivantes dans Deepin-extra : 1- deepin-compressor 5.6.11-1 un module optionnel pour deepin-filemanager mais qui vous permettra d'avoir dans un menu contextuel les options 'compress/extract/extract here' 2- dde-prin...
par mozzi
lun. 15 juin 2020, 19:51
Forum : Environnements graphiques
Sujet : [Dde] : dde-file-manager, pas de menu contextuel avec file-roller [Résolu]
Réponses : 5
Vues : 1378

Re: [Dde] : dde-file-manager, pas de menu contextuel avec file-roller [Résolu]

De nouvelles fonctionnalités sont apparues aujourd'hui 15/06. Notamment un gestionnaire d'archives (compresseur) propre à DDE.
Du coup on trouve les menus contextuels Compress/Extract/Extra-here, mais auparavant l faut avoir ouvert au moins une fois le gestionnaire d'archives pour le paramétrer
par mozzi
lun. 15 juin 2020, 19:47
Forum : Environnements graphiques
Sujet : [Dde] : Deepin-topbar ne fonctionne pas [Résolu]
Réponses : 3
Vues : 936

Re: [Dde] : Deepin-topbar ne fonctionne pas [Résolu]

Je mets ce pb en résolu car suite à la mise à jour d'aujourd'hui (15/06/2020) la version 0.6.6-3 fonctionne
par mozzi
ven. 29 mai 2020, 14:33
Forum : Environnements graphiques
Sujet : [Dde] : Deepin-topbar ne fonctionne pas [Résolu]
Réponses : 3
Vues : 936

Re: [Dde] : Deepin-topbar ne fonctionne pas (cloturé)

Je suis le pb au travers du bug ouvert
par mozzi
jeu. 28 mai 2020, 13:23
Forum : Environnements graphiques
Sujet : [Dde] : dde-file-manager, pas de menu contextuel avec file-roller [Résolu]
Réponses : 5
Vues : 1378

[Dde] : dde-file-manager, pas de menu contextuel avec file-roller [Résolu]

Dans dde-file-manager, aucune archive ne peut-être extraite directement avec le clic droit bien que file-roller soit installé. Il faut faire un clic gauche puis "extraire" puis indiquer le chemin de destination. Voir pour info https://bugs.archlinux.org/task/53829 Trouvant cela un peu lour...
par mozzi
jeu. 28 mai 2020, 13:02
Forum : Environnements graphiques
Sujet : [Dde] : Deepin-topbar ne fonctionne pas [Résolu]
Réponses : 3
Vues : 936

[Dde] : Deepin-topbar ne fonctionne pas [Résolu]

Bonjour Je dois être l'un des rares à utilisler DDE sur Arch mais la nouvelle version dans les dépôts officiels est la 20 version bêta ce qui en soit est une hérésie. Donc de ci de là des bugs lors des mises à jour. Exemple : Deepin-topbar qui ne se lance pas au démarrage. Si j'essaie de la lancer v...
par mozzi
ven. 20 sept. 2019, 14:01
Forum : Support matériel et kernel
Sujet : [IMPRESSION] Plus aucune impression
Réponses : 5
Vues : 1754

Re: [IMPRESSION] Plus aucune impression

Bonjour et merci de m'avoir répondu J'obtiens l'erreur suivante ls /etc/cups/ppd/ OfficeJet_Pro_7740.ppd OfficeJet_Pro_7740_fax.ppd] Mais si je fais lpstat -t scheduler is running no system default destination matériel pour OfficeJet_Pro_7740 : hp:/net/OfficeJet_Pro_7740_series?ip=192.168.1.35 matér...
par mozzi
jeu. 19 sept. 2019, 20:18
Forum : Support matériel et kernel
Sujet : [IMPRESSION] Plus aucune impression
Réponses : 5
Vues : 1754

Re: [IMPRESSION] Plus aucune impression

Edit : je viens de faire mes 248 mises à jour et depuis cela ne fonctionne pas à nouveau
par mozzi
jeu. 19 sept. 2019, 20:05
Forum : Support matériel et kernel
Sujet : [IMPRESSION] Plus aucune impression
Réponses : 5
Vues : 1754

[IMPRESSION] Plus aucune impression

Bonjour Plus aucune impression ne fonctionne, que ce soit HPLIP,CUPS ou Systemconfig Printer : ma configuration fonctionnait encore au 31/07 J'ai une HP Officetjetpro 7740. Il semble que ce soit un pb de mise à jour mais je ne sais pas laquelle. Les versions qui fonctionnenent sont cups 2.2.11-2 lib...