La recherche a retourné 14 résultats

par Oni
jeu. 24 déc. 2009, 20:19
Forum : Chakra
Sujet : [KDEMod/kmess] Problème avec la traduction française
Réponses : 0
Vues : 1962

[KDEMod/kmess] Problème avec la traduction française

Bonsoir, j'ai un problème de traduction français dans Kmess (version SVN 2.0.x) qui fait que j'ai le programme à moitié traduit, la seule solution qui a l'air de fonctionner et de remettre à zéro la configuration de KDEMod (qui me permet d'avoir Kmess entièrement en Français) mais déjà que je touche...
par Oni
lun. 16 févr. 2009, 23:33
Forum : Dépôts [archlinuxfr]
Sujet : [languagetool] correcteur grammatical multi-langue
Réponses : 7
Vues : 2443

Suite à une mise à jour d'openjdk6, languagetool doit maintenant dépendre de java-runtime et non plus de jre comme au part avant…
par Oni
mar. 03 févr. 2009, 00:03
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

Skunnyk a écrit :Effectivement, je vois ça ! :-)
Dommage, je suis en 32 bits :-P
Je vais attendre un peu, et mettre à jour le premier post pour ceux qui veulent tester en x64 ...
Dispo en i686 sur Testing depuis peu ;)
par Oni
dim. 01 févr. 2009, 22:59
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

XFCE 4.6 RC1 est dans le dépôt testing pour ceux que ça intéresse ;)
EDIT : Pour x86_64 pour l'instant…
par Oni
lun. 29 déc. 2008, 17:44
Forum : Multimédia
Sujet : [aMSN] Loading TkCximage failed... (résolu)
Réponses : 24
Vues : 3456

Juste pour signaler qu'il existe un correctif inclus dans les derniers versions SVN de aMSN ainsi que dans une mise à jour de la version 0.97.2 (datant de ce matin) qui règle le problème et qui permet d'utiliser la version 8.5.6 de tcl et tk. Plus d'info : http://www.amsn-project.net/forums/viewtopi...
par Oni
dim. 23 nov. 2008, 13:41
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

Impossible de le compilé, faut que je me pense un peu plus dessus ( prochainement ) :p :shock: Moi j'ai eu aucun problème a le compiler sur ma machine virtuelle (x86_64 et 4.6 bêta avec le PKGBUILD disponible sur le même site que les packages) tu me fais voir le PKGBUILD ? Bah j'ai utilisé ce PKGBU...
par Oni
dim. 09 nov. 2008, 18:27
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

Sinon c'est moi ou il manque Orage dans le dépôt x86_64? :P Impossible de le compilé, faut que je me pense un peu plus dessus ( prochainement ) :p :shock: Moi j'ai eu aucun problème a le compiler sur ma machine virtuelle (x86_64 et 4.6 bêta avec le PKGBUILD disponible sur le même site que les packa...
par Oni
sam. 25 oct. 2008, 22:39
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

Sinon c'est moi ou il manque Orage dans le dépôt x86_64? :P
par Oni
sam. 18 oct. 2008, 23:42
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

Oups j'avais pas vu ton post avant d'éditer, j'ai trouvé une solution :p
Déclarer le dépôt en premier ou avant le dépôt extra (encore heureux que c'est une machine virtuelle sur la quel je joues là :p)
par Oni
sam. 18 oct. 2008, 23:20
Forum : Paquetages
Sujet : [XFCE 4.6]: Version de developpement/béta
Réponses : 39
Vues : 5227

J'ai eu le même problème sur ma machine virtuelle (qui tourne en X86_64) et on ne peut pas dire que c'est la joie (xfce est tout cassé) :lol: EDIT : Sky-NoT-DeaD, tu n'utiliserais pas le dépôt testing des fois? :P EDIT 2 : j'ai trouvé une piste, il faut que le dépôt xfce-4.6 soit déclaré en 1er dans...
par Oni
mar. 07 oct. 2008, 23:02
Forum : Installation et configuration
Sujet : [info] Mise à jour de klibc-1.5.14-1
Réponses : 3
Vues : 1406

Moi j'ai fait un yaourt -Rd klibc puis j'ai pu lancer la mise à jour après (qui m'a réinstallé klibc hein :wink:)
par Oni
mer. 03 sept. 2008, 22:47
Forum : Multimédia
Sujet : [VLC] freebox multiposte: problème de streaming?
Réponses : 24
Vues : 5367

vu sur http://forum.videolan.org/viewtopic.php?f=2&t=47290&p=158131&hilit=multiposte#p158131 testé et approuvé avec live-media 2008-09-02 et vlc 0.8.6i à coup de yaourt -Sb Je viens d'essayer et j'ai toujours le même problème (coupure du flux multiposte au bout de ~30 seconde) mais peut-être c'est ...
par Oni
mer. 03 sept. 2008, 22:32
Forum : Yaourt
Sujet : [Yaourt] Installation d'un groupe de paquets (résolu)
Réponses : 2
Vues : 1318

Merci pour cette réponse ;)
par Oni
mer. 03 sept. 2008, 20:13
Forum : Yaourt
Sujet : [Yaourt] Installation d'un groupe de paquets (résolu)
Réponses : 2
Vues : 1318

[Yaourt] Installation d'un groupe de paquets (résolu)

Bonsoir, Je viens d'installer il y a deux jours Archlinux et j'ai remarqué un truc quand je demande à yaourt de faire l'installation d'un groupe de paquets, il le trouve pas et ignore le faite que c'est un groupe alors que quand je passe par pacman, il trouve bien le groupe… C'est "normal" ou j'ai r...