La recherche a retourné 178 résultats

par aldevar
dim. 31 janv. 2010, 15:24
Forum : Installation et configuration
Sujet : [Grub] Impossible de démarrer Archlinux (résolu)
Réponses : 35
Vues : 2852

Re: [Grub] Impossible de démarrer Archlinux redémarrage install

Essaye de voir si les cavaliers sont correctement en place sur les disques durs et si la positions des cavaliers correspond bien à la configuration de l'ordre de boot des disques dur dans le bios.
par aldevar
dim. 31 janv. 2010, 01:42
Forum : Installation et configuration
Sujet : [Grub] Impossible de démarrer Archlinux (résolu)
Réponses : 35
Vues : 2852

Re: Impossible de démarrer Archlinux au redémarrage install

Salut,

Peux tu nous donner le contenu de /boot/grub/menu.lst ainsi que /etc/fstab ?

De même, pourrait-on avoir le résultat de

Code : Tout sélectionner

fdisk -l
par aldevar
dim. 10 janv. 2010, 16:23
Forum : Installation et configuration
Sujet : [Sons] Plusieurs sources de sons (contourné ^^)
Réponses : 8
Vues : 1335

Re: [Sons] Plusieurs sources de sons

Salut J'avais aussi ce problème auparavant. Un simple passage a OSSv4 à résolu (contourné) le problème. De plus, le mixeur d'OSS permet de gérer le volume sonore pour chaque application indépendamment des autres. Certains périphérique USB ne sont malheureusement pas encore pris en charge, donc ça dé...
par aldevar
jeu. 31 déc. 2009, 03:33
Forum : Autres sujets
Sujet : [sondage]depuis quand utilisez-vous Archlinux ? (en cours)
Réponses : 33
Vues : 13511

Re: [sondage]depuis quand utilisez-vous Archlinux ? (en cours)

Vinvin a écrit : Quoi ! Tu as choisi Gentoo pour débuter sous GNU/Linux !
Oui, et je ne pense pas avoir fait un mauvais choix :D
Enfin, j'ai quand même mis 2 semaines avant d'avoir mon premier boot sans kernel-panic :p
par aldevar
mar. 29 déc. 2009, 17:24
Forum : Autres sujets
Sujet : [sondage]depuis quand utilisez-vous Archlinux ? (en cours)
Réponses : 33
Vues : 13511

Re: [sondage]depuis quand utilisez-vous Archlinux ? (en cours)

Mon dieu!!

Ce topic ne nous rajeunis pas. Plus de 5 ans sous archlinux… et 6 ans sous linux en général (un peu plus de 6 mois sous gentoo pour commencer)
par aldevar
sam. 26 déc. 2009, 17:14
Forum : Annonces et Nouveautés
Sujet : [Tuto] Résolution de problèmes sous GNU/Linux
Réponses : 6
Vues : 10714

Re: [Tuto] Résolution de problèmes sous GNU/Linux

dans la partie "Ouvrez un terminal et tapez tail /var/log/messages. Cette commande affichera les 10 dernières lignes des logs du système. " Chez moi je ne peux avoir accès à cela qu'avec : sudo tail /var/log/messages .log Bonne remarque, j'ai mis la page à jour. Idem pour /var/log/boot, chez moi je...
par aldevar
sam. 26 déc. 2009, 00:27
Forum : Installation et configuration
Sujet : [RAM] consommation abusive (RÉSOLU)
Réponses : 2
Vues : 603

Re: [RAM] (trop ?) grosse consommation

La ram réellement utilisée est (colonne used) - (colonne cached) chez toi, cela fait donc 2374 - 1893 = 481 ce qui n'est pas bcp. Tu peux également enlevé la colonne buffer. La ligne à lire est donc celle ci : total used free shared buffers cached -/+ buffers/cache: 384 3543
par aldevar
ven. 25 déc. 2009, 23:55
Forum : Annonces et Nouveautés
Sujet : [Tuto] Résolution de problèmes sous GNU/Linux
Réponses : 6
Vues : 10714

[Tuto] Résolution de problèmes sous GNU/Linux

Le nombre d'utilisateurs de GNU/Linux ne cesse d'augmenter et avec eux les questions mal posées sur les forums. J'ai donc décidé d'écrire un petit guide pour les débutants afin qu'ils sachent comment avoir le plus de chances de résoudre leurs problèmes. Le guide est disponible ici : GNU/Linux : Réso...
par aldevar
lun. 21 déc. 2009, 16:40
Forum : Multimédia
Sujet : [tricher]dans les jeux (logiciels)(résolu)
Réponses : 7
Vues : 1604

Re: [tricher]dans les jeux (logiciels)(résolu)

Un billet est paru il y a peu de temps sur le planet-libre a propos de scanmem. Il y est expliqué comment utiliser cet utilitaire.

http://blog.rom1v.com/2009/12/tricher-d ... e-a-chaud/
par aldevar
jeu. 17 déc. 2009, 01:41
Forum : Installation et configuration
Sujet : [netfs] Connection a un NAS via wireless (résolu)
Réponses : 8
Vues : 1556

Re: Connection a un NAS via wireless

Ça ne fonctionne pas car fstab est lu bien avant que tu sois connecté. Pour lancé le montage réseau une fois que tu es connecté, le mieux je pense est de créé un script avec la commande mount et lancé ce script depuis wicd. Quand tu édites les propriétés d'une connexion dans wicd, tu as bouton Scrip...
par aldevar
lun. 14 déc. 2009, 02:09
Forum : Environnements graphiques
Sujet : [hal] Fichier vide. [Résolu]
Réponses : 2
Vues : 694

Re: [hal] Fichier vide. [Résolu]

Je pense que le daemon hal n'est pas lancé

/etc/rc.d/hal start

ensuite, tu peux lancer startx et ton clavier et ta sourie devraient être reconnues.
par aldevar
dim. 13 déc. 2009, 20:55
Forum : Installation et configuration
Sujet : [pacman] no servers configured for repistory [Résolu]
Réponses : 8
Vues : 1140

Re: [pacman] no servers configured for repistory

Edite ton premier sujet et ajoute [résolu] a la fin du titre du message
par aldevar
dim. 13 déc. 2009, 20:38
Forum : Installation et configuration
Sujet : [pacman] no servers configured for repistory [Résolu]
Réponses : 8
Vues : 1140

Re: [pacman] no servers configured for repistory

Non, pas besoin de réinstaller.
Il suffit d'éditer le fichier et décommenter quelques serveurs, notamment dans la partie France
par aldevar
dim. 13 déc. 2009, 20:36
Forum : Autres sujets
Sujet : [reseau]Apprendre plus sur le réseau
Réponses : 7
Vues : 1399

Re: [reseau]Apprendre plus sur le réseau

J'oubliais, j'ai également ce bouquin en version pdf (7.2Mo).

Envoyez moi un mail si ça vous intéresse.
par aldevar
dim. 13 déc. 2009, 19:19
Forum : Applications, réseau et configuration
Sujet : [Réseau/IPv6] Allergie à Google ! (Résolu)
Réponses : 10
Vues : 2263

Re: [Problème] Allergie à Google !

Si tu ne ping rien c'est peut être parce que le proxy/firewall bloque le protocol ICMP
par aldevar
dim. 13 déc. 2009, 19:17
Forum : Autres sujets
Sujet : [reseau]Apprendre plus sur le réseau
Réponses : 7
Vues : 1399

Re: [reseau]Apprendre plus sur le réseau

Salut, J'ai mis en ligne sur mon site mes cours réseaux de cette année. Il y a pas mal de truc en vrac, il faut fouiller, mais tu y trouvera tout ce que tu cherches (ip, tcp, udp). http://blog.aldevar.fr/?page_id=69 Les parties qui devraient le plus t'intérésser sont les Réseaux locaux et L'adressag...
par aldevar
jeu. 10 déc. 2009, 14:42
Forum : Autres sujets
Sujet : Sujet inutile
Réponses : 9
Vues : 1172

Re: merci pour l'éjection

On ne te demande pas de chercher ta réponse ailleurs, ton te demande de formater correctement le titre de ton topic
par aldevar
mar. 08 déc. 2009, 01:00
Forum : Applications, réseau et configuration
Sujet : [wicd] ne démarre plus (résolu)
Réponses : 5
Vues : 1426

Re: [wicd] ne démarre plus

Est ce que le daemon dbus est bien lancé?

Que donne un

Code : Tout sélectionner

/etc/rc.d/wicd start
et

Code : Tout sélectionner

/etc/rc.d/dbus start
/etc/rc.d/wicd start