La recherche a retourné 245 résultats

par maroxe
jeu. 30 mai 2013, 13:06
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

Re: [Installation] de linux sur un PC neuf, quelques questio

OK OK.
Mais après l'installation, la partition EFI existera toujours, donc je pourrais très bien basculer en mode EFI et garder mon installation de windows, non?
par maroxe
jeu. 30 mai 2013, 11:49
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

Re: [Installation] de linux sur un PC neuf, quelques questio

Je peux démarrer sur le live CD d'archlinux si je met le PC en mode Bios Legacy. Est ce que je peux effectuer l'installation en UEFI quand même.
par maroxe
dim. 26 mai 2013, 21:46
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

Re: [Installation] de linux sur un PC neuf, quelques questio

oui mais celà ne marche pas avec UEFI :S
J'ai aucun CD vierge sous la main , et on est diamche, donc ...
par maroxe
dim. 26 mai 2013, 21:31
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

Re: [Installation] de linux sur un PC neuf, quelques questio

J'ai suivi la procédure dans le lien que je viens de donner, donc formater en fat32 avec mkfs puis copie des fichiers inclus dans l'iso.
par maroxe
dim. 26 mai 2013, 20:34
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

Re: [Installation] de linux sur un PC neuf, quelques questio

J'ai essayé de demarrer sur arch depuis une clèf USB comme indiqué ici: https://wiki.archlinux.org/index.php/Unified_Extensible_Firmware_Interface#Create_UEFI_bootable_USB_from_ISO, j'ai changé l'odre de boot, j'ai désactiver le secure mode, mais lorsque je redemarre l'ordi il boote toujours sur Win...
par maroxe
dim. 26 mai 2013, 02:37
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

Re: [Installation] de linux sur un PC neuf, quelques questio

Merci pour ta réponse, je vais jeter un coup d'oeil aux liens que tu m'as donné. Pour être plus précis voici la table de partition actuelle, si ça peut aider: http://img11.hostingpics.net/pics/116301partitions.png Je cherche ne particulier à garder la possibilité de restaurer le système plus tard co...
par maroxe
sam. 25 mai 2013, 16:56
Forum : Installation et configuration
Sujet : [Installation] de linux sur un PC neuf, quelques questions
Réponses : 14
Vues : 2058

[Installation] de linux sur un PC neuf, quelques questions

Bonjour, Je viens tout juste de faire l'acquisition d'un nouveau PC portable , c'est un medio eraser. Il est livré avec W8 de préinstallé. J'aimerai installer Archlinux aussi dessus, mais avant quelque questions se pose: Le portable vient avec un chipset intégré( Intel® HM77 ) et une carte NVdidia. ...
par maroxe
jeu. 18 nov. 2010, 19:58
Forum : Support matériel et kernel
Sujet : [regle udev]regle pour mon modem
Réponses : 2
Vues : 442

Re: [regle udev]regle pour mon modem

est ce que cette commande affiche aussi les scripts qui se sont lances?
par maroxe
dim. 14 nov. 2010, 19:23
Forum : Support matériel et kernel
Sujet : [regle udev]regle pour mon modem
Réponses : 2
Vues : 442

[regle udev]regle pour mon modem

Bonjour, J'utilise une clef 3g pour me connecter a internet, pour cela j'utilise la commande wvdial a chaque fois que je connecte mon modem. J'aimerai automatiser cette procedure, j'ai donc essaye d'ecrire une regle pour udev: 86-modem.rules KERNEL=="ttyUSB0", SUBSYSTEM=="tty", RUN+="wvdial" voici c...
par maroxe
mar. 31 août 2010, 22:52
Forum : Environnements graphiques
Sujet : [wmii] de l'espace gaché sur l'ecran(en cours)
Réponses : 2
Vues : 697

[wmii] de l'espace gaché sur l'ecran(en cours)

Salut,
J'ai remarqué que la fenetre d'emacs ne prenait pas tout l'espace disponible dans mon ecran:

Image

Ce probleme est specifique a emacs.
J'utilise wmii.

Une idee?
par maroxe
sam. 21 août 2010, 07:03
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

La deuxieme methode ne marche pas avec les ISO. Pour la premiere methode, <label> c'est la denomination Windows? (c'est a dire C:/ - E:/ -etc ?) Edit: Windows ne peut pas acceder a la clef après l'utilisation d'UnetBoot, il rale "Partition endommagé blablabla" I formated then retried, i specified ar...
par maroxe
sam. 21 août 2010, 01:31
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

te prend pas la tête et prend unetbootin dispo ici pour Gnu/linux et Windows, libre et gratuit (spécial pour clé usb). tu branches ta clé usb, tu lances unetbootin, tu prends une image iso d'archlinux, tu cliques sur "ok" et c'est installé Meme avec ça ça ne marche pas. J'ai changé de clef, mainten...
par maroxe
ven. 20 août 2010, 16:13
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

J'ai extrait l'image sous windows, je ne vois aucune trace de Grub.
Voici ce que contient l'image:
Image

Image
par maroxe
ven. 20 août 2010, 15:47
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

Je teste tout à l'heure je suis pas chez moi pour l'instant.
par maroxe
ven. 20 août 2010, 15:43
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

Je n'ai pas envi de gagcher un CD pour ça, et c'est pas la mpremiere fois que je fais une installation depuis cette clef.

Windows(seven) n'arrive pas à lire la clef, il demande donc a chaque fois de la formater. malheuresement, je n'ai que ça sous la main.
par maroxe
ven. 20 août 2010, 15:09
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

Je suis sous windows pour l'instant, je vois pas comment vous donner ces infos. :(
Sinon, tout ce que je fais c'est d'installer l'ISO dans la clefs avec dd(j'ai essayé aussi avec flashnul) comme j'ai dit dans le premier post
par maroxe
ven. 20 août 2010, 14:45
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

Re: [grub] Erreur Grub 17 en boutant depuis la clèf USB

@ Emericn6k, je sais déjà ce que signifie l'erreur 17, merci. Mais ce n'est pas pour autant que je saurais reoudre le probleme
@ FoolEcho, J'ai déjà vérifié, elle est valide.J'ai déjà fait plusieurs fois l'installation depuis la meme clef.
par maroxe
ven. 20 août 2010, 06:51
Forum : Installation et configuration
Sujet : [grub] Erreur Grub 17 en boutant depuis la clèf USB
Réponses : 16
Vues : 1928

[grub] Erreur Grub 17 en boutant depuis la clèf USB

Salut,
J'ai copié l'image d'installation d'arch(core en un premier lieu, puis netinstall quand ça n'avait pas marché) sur ma clèf.
J'ai utilisé dd, puis flashnul mais en vain, en boutant sur la clèf, je reçois une erreur de Grub( erreur 17)

Qu'est ce qui ne va pas?
merci d'avance