La recherche a retourné 310 résultats

par cassyb
ven. 24 avr. 2009, 09:47
Forum : Environnements graphiques
Sujet : [xorg] Chaos sur eeepc (résolu)
Réponses : 4
Vues : 301

Re: [xorg] Chaos sur eeepc

bon et bey avec un xorg.conf vide ça marche.
merci à vous 2.
par cassyb
ven. 24 avr. 2009, 09:11
Forum : Environnements graphiques
Sujet : [xorg] Chaos sur eeepc (résolu)
Réponses : 4
Vues : 301

Re: [xorg] Chaos sur eeepc

dans mon fstab j'avais une ligne tmpfs pour ne pas conserver les logs. j'ai donc commenté cette ligne dans le but d'avoir des logs du pb. Je supprime les logs. Je fais un ls y'a donc plus rien dans /var/log/ (en conservant ce répertoire sans toucher aux droits) Je boot sur le dernier kernel qui pose...
par cassyb
mer. 22 avr. 2009, 00:47
Forum : Environnements graphiques
Sujet : [xorg] Chaos sur eeepc (résolu)
Réponses : 4
Vues : 301

[xorg] Chaos sur eeepc (résolu)

Bonjour, Je ne sais pas si c'est un problème du dernier kernel ou de xorg. Mais le eeepc, après le lancement des services, au moment où doit se charger slim (équivalent de gdm,kdm,xdm...), y'a une une "gerbe numérique" qui s'affiche...je ne peux plus rien faire. Je n'ai pas ce soucis avec le zen-eee...
par cassyb
lun. 20 avr. 2009, 02:00
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

Re: [rutilt] No DHCPOFFERS received.

Bref, euh, pourquoi à tout prix utiliser rutilt si tu rencontres des problèmes avec ? Pourquoi ne pas utiliser wicd par exemple ? J'utilisais wicd à la base, qui marche très bien pour un réseau normal, mais inutilisable pour les réseaux avec un hidden essid. Dans le menu "network", je clic sur "hid...
par cassyb
dim. 12 avr. 2009, 10:28
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

Re: [rutilt] No DHCPOFFERS received.

Pour le pb de lenteur, j'ai lu sur un post qu'il fallait désactiver IPV6 mais rien y fait.
Quand je fais un ping le time est à peu près équivalent.
Sauf que sur 191 packets transmis j'en reçois que 20...
win perd pas de packets.
une idée?
par cassyb
dim. 12 avr. 2009, 03:36
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

Re: [rutilt] No DHCPOFFERS received.

Pour se fixer une adresse ip faut éditer le fichier
/usr/share/apps/rutilt/set_ip.sh
Tout est expliqué dans le fichier.
par cassyb
sam. 11 avr. 2009, 11:45
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

Re: [rutilt] No DHCPOFFERS received.

Il me semble que ssid hidden, c’est un ssid qui n’est pas dévoilé/pas diffusé, il n’y a que toi qui le sait en fait mais il y en a toujours un je crois. Je ne pensais pas qu'il arriverait à faire l'association vu que quand on scan il met un id vide. MERCI!!! :onmeritepas: Rha, au temps pour moi, j’...
par cassyb
sam. 11 avr. 2009, 05:56
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

Re: [rutilt] No DHCPOFFERS received.

J'ai suivi ta page du wiki: voici mon RutilT_profiles.xml <?xml version="1.0" encoding="UTF-8"?> <Rutilt_Profiles> <Profile Name="appart"> <SSID></SSID> <Mode2</Mode> <Channel>6</Channel> <IPSettings> <How>1</How> </IPSettings> </Profile> </Rutilt_Profiles> Pas de SSID (essid hidden) Pas de cryptage...
par cassyb
sam. 11 avr. 2009, 01:59
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

Re: [rutilt] No DHCPOFFERS received.

Tiens, quelqu’un qui utilise RutilT B'hein en fait je l'ai découvert grâce à toi . J'utisais le noyau zen-eee avec le driver rt2860 v1.7 ( eeert2860 1.7.0.0-6 ) Puis j'ai installé le driver v1.8 ( rt2860 1.8.0.0-1 ) sur le noyau d'arch (j'arrive pas à le compiler en utilisant le noyau zen-eee) Merc...
par cassyb
ven. 10 avr. 2009, 04:27
Forum : Applications, réseau et configuration
Sujet : [rutilt] No DHCPOFFERS received (résolu)
Réponses : 12
Vues : 1806

[rutilt] No DHCPOFFERS received (résolu)

Bonjour, Je teste rutilt pour me connecter sur un réseau qui a un essid hidden. En console j'ai ce message: There is already a pid file /var/run/dhclient.pid with pid 4682 killed old client process, removed PID file Internet Systems Consortium DHCP Client V3.0.6 Copyright 2004-2007 Internet Systems ...
par cassyb
ven. 10 avr. 2009, 04:10
Forum : Applications, réseau et configuration
Sujet : [wicd] Impossible d'obtenir une adresse ip
Réponses : 10
Vues : 3250

Re: [wicd] Impossible d'obtenir une adresse ip

J'ai essayé avec le noyau d'arch au lieu de zen-ee et le driver rt2860 v1.8 au lieu de 1.7 et j'ai le même résultat.
par cassyb
jeu. 09 avr. 2009, 02:12
Forum : Installation et configuration
Sujet : [suspend] RAM & Disque
Réponses : 9
Vues : 829

Re: [suspend] RAM & Disque

Sur un eeepc 901, la mise en veille fonctionne mais pas l'hibernation.
un sudo pm-hibernate mais l'écran noir puis le bureau apparait 1s après.
Aucun message d'erreur en console.
Quelqu'un arrive à faire marcher l'hibernation sur un eeepc?
par cassyb
mer. 08 avr. 2009, 13:27
Forum : Installation et configuration
Sujet : [Eeepc 901] Divers soucis d'installation sur Eeepc
Réponses : 8
Vues : 1277

Re: [Eeepc 901] Divers soucis d'installation sur Eeepc

b'hein en fait faut appuyer sur la touche wifi et c'est ok.
Et au reboot, le wifi est activé donc c'est ok.
Pas besoin du paquet sur aur puisqu'il est déjà intégré dans zen-eee
par cassyb
mer. 08 avr. 2009, 12:31
Forum : Installation et configuration
Sujet : [Eeepc 901] Divers soucis d'installation sur Eeepc
Réponses : 8
Vues : 1277

Re: [Eeepc 901] Divers soucis d'installation sur Eeepc

J'ai fait une maj du système mais le kernel zen-eee n'a pas été upgradé (pas de nouvelle version) L'interface wifi ra0 n'est plus reconnu. Pourtant j'utilise le kernel zen-eee qui intègre le driver wifi rt2860sta (d'après le wiki ) hwdetect --show-net NET : atl1e bluetooth lspci | grep -i net 04:00....
par cassyb
mer. 08 avr. 2009, 10:00
Forum : Installation et configuration
Sujet : [ConsoleKit & PolicyKit] Qu'es aquò ?
Réponses : 15
Vues : 1414

Re: [ConsoleKit & PolicyKit] Qu'es aquò ?

j'ai fait une grosse maj et j'ai rencontré le problème d'hal qui ne voulait plus que je monte mon disque dur externe, éteindre la machine, etc... J'ai résolu le problème en mettant simplement dans .xinitrc exec ck-launch-session startxfce4 comme précisé dans le wiki . Là tout marche comme avant, je ...
par cassyb
mar. 07 avr. 2009, 12:38
Forum : Applications, réseau et configuration
Sujet : [wlassistant] crash au lancement (abandon)
Réponses : 2
Vues : 442

Re: [wlassistant] crash au lancement

wlassistant m'oblige de supprimer ~/.Xauthority et ~/ICEauthority à chaque chargement de xorg...
je l'ai supprimé.
par cassyb
mar. 07 avr. 2009, 11:52
Forum : Applications, réseau et configuration
Sujet : [wlassistant] crash au lancement (abandon)
Réponses : 2
Vues : 442

[wlassistant] crash au lancement (abandon)

Bonjour, Je cherche un paquet qui me permettrait de me connecter à un réseau caché (essid hidden). Après tester wcid, autowifi, wifi-radar, je teste wlassistant. je lance, il trouve le réseau caché, il me propose de le renommer, je configure ma connexion et là ça crash. en console: KCrash: Applicati...
par cassyb
mar. 07 avr. 2009, 04:49
Forum : Applications, réseau et configuration
Sujet : [autowifi] Erreur au lancement du service.
Réponses : 0
Vues : 638

[autowifi] Erreur au lancement du service.

Bonjour, J'ai un souci avec autowifi. Quand je lance: sudo /etc/rc.d/autowifi start J'ai en réponse: Line 565: unknown EAP method 'SIM' You may need to add support for this EAP method during wpa_supplicant build time configuration. See README for more information. Line 565: failed to parse eap 'SIM'...
par cassyb
lun. 06 avr. 2009, 23:50
Forum : Applications, réseau et configuration
Sujet : [wicd] Impossible d'obtenir une adresse ip
Réponses : 10
Vues : 3250

Re: [wicd] Impossible d'obtenir une adresse ip

Apparemment wicd a du mal à se connecter sur des réseaux cachés (essid nul)
par cassyb
lun. 06 avr. 2009, 04:46
Forum : Applications, réseau et configuration
Sujet : [wicd] Impossible d'obtenir une adresse ip
Réponses : 10
Vues : 3250

Re: [wicd] Impossible d'obtenir une adresse ip

Salut DarkBaboon, Pour précision, ce n'est pas la 1ère fois que je me connecte à un réseau avec wicd. Niveau matériel c'est ok. Mais avec ce réseau ça coince. Quand je dis non sécurisé, c'est qu'il n'y a pas de filtrage d'ip, ni de clé. J'ai suivi les conseils du wiki en: -fixant les servers DNS ave...