La recherche a retourné 15962 résultats

par benjarobin
mer. 19 août 2020, 20:40
Forum : Support matériel et kernel
Sujet : [IMPRESSION] imprimante Samsung non reconnue
Réponses : 16
Vues : 834

Re: [IMPRESSION] imprimante Samsung non reconnue

où est l’intérêt d'utiliser fakeroot , si à un moment on doit quand même donner le mot de passe admin? Le mot de passe admin n'est jamais demandé lors de la création du paquet, uniquement pour l'installation du paquet généré. Et fakeroot permet de créer de manière sécurisé un paquet sans avoir les ...
par benjarobin
mer. 19 août 2020, 20:31
Forum : Support matériel et kernel
Sujet : [IMPRESSION] imprimante Samsung non reconnue
Réponses : 16
Vues : 834

Re: [IMPRESSION] imprimante Samsung non reconnue

Tu dois impérativement installer avant le groupe : base-devel C'est un prérequis nécessaire avant d'utiliser AUR : Tous les paquets supposent que tu as les paquets fournit pas ce groupe Le mot de passe admin n'est jamais demandé lors de la création du paquet, uniquement pour l'installation du paquet...
par benjarobin
mer. 19 août 2020, 19:10
Forum : Support matériel et kernel
Sujet : [IMPRESSION] imprimante Samsung non reconnue
Réponses : 16
Vues : 834

Re: [IMPRESSION] imprimante Samsung non reconnue

Tu devrais utiliser le premier paquet.
yay permet de te faciliter la vie sur pas mal d'étape, il gère les dépendances, gèrent facilement les mises à jour, ... yay n'est qu'une surcouche à makepkg + pacman.
yay saura gérer les mises à jour de paquets de AUR même si installé autrement.
par benjarobin
mer. 19 août 2020, 13:17
Forum : Support matériel et kernel
Sujet : [IMPRESSION] imprimante Samsung non reconnue
Réponses : 16
Vues : 834

Re: [IMPRESSION] imprimante Samsung non reconnue

Bonjour, C'est très certainement nécessaire (tu ne nous as pas donné le modèle de l'imprimante). Il faut savoir que n'importe qui peux uploader un paquet sur AUR, donc il pourrait contenir des choses malicieuses. Un paquet de AUR n'est pas moins dangereux que d'installer des paquets depuis des dépôt...
par benjarobin
mer. 19 août 2020, 13:12
Forum : Applications, réseau et configuration
Sujet : [logiciels] Gnome installateur
Réponses : 5
Vues : 276

Re: [logiciels] Gnome installateur

Bonjour,
Peux tu donner la sortie de :

Code : Tout sélectionner

pacman -Q gnome-software gnome-software-packagekit-plugin flatpak fwupd ostree
pacman -Qs vlc
par benjarobin
mar. 18 août 2020, 21:56
Forum : Installation et configuration
Sujet : [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci (Résolu)
Réponses : 6
Vues : 849

Re: [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci

Bonjour,
C'est lors de la construction de quel initramfs ? Le normal ou le fallback ?
Dans le cas du fallback tu peux ignorer sans aucun souci le message
par benjarobin
sam. 15 août 2020, 22:54
Forum : Support matériel et kernel
Sujet : [Noyau 5.7.8] Freeze lors du passage du noyau 5.7.2 à 5.7.8 - Usage de l'instruction intel_iommu=on (Résolu)
Réponses : 3
Vues : 457

Re: [Noyau 5.7.8] Freeze lors du passage du noyau 5.7.2 à 5.7.8 - Usage de l'instruction intel_iommu=on

Bonjour,
C'est un bug dans le kernel Linux. Je ne sais pas si quelqu'un à remonter le problème...
Il se trouve qu'une solution de contournement a été trouvé. La méthode pour trouver la solution de contournement est décrite dans le lien que tu as donné.
par benjarobin
sam. 15 août 2020, 22:51
Forum : Paquetages
Sujet : [mise à jour] erreur dkms [résolu]
Réponses : 2
Vues : 381

Re: [mise à jour] erreur dkms

C'est normal, les sources de ce module en l'état ne sont pas compatible avec le dernier kernel Linux.
Voir https://github.com/torvalds/linux/commi ... 3af83c4fca

Le patch pour corriger ce problème est triviale. Il faut remonter le problème sur AUR
par benjarobin
jeu. 13 août 2020, 21:13
Forum : Installation et configuration
Sujet : [grub] ne démarre pas en UEFI (Résolu)
Réponses : 5
Vues : 785

Re: [grub] ne démarre pas en UEFI

Tu as ce genre d'erreur quand Grub n'arrive pas à charger (ou ne trouve pas) le grub.cfg
Cela n'a aucun rapport avec le fstab mais dans la façon d'installer Grub (Il faut bien être dans le chroot...)
par benjarobin
jeu. 13 août 2020, 17:07
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 483

Re: [Permission] su: failed to execute /bin/bash: Permission denied

Si tu veux pouvoir lister le contenu de / avec ton utilisateur, il est préférable d'avoir 755 sur /
Après a question que je me pose, c'est comment c'est possible ?
par benjarobin
lun. 27 juil. 2020, 22:47
Forum : Multimédia
Sujet : [glxinfo] Error: couldn't find RGB GLX visual or fbconfig (résolu)
Réponses : 11
Vues : 683

Re: [glxinfo] Error: couldn't find RGB GLX visual or fbconfig

Tu as copié 10-nvidia-drm-outputclass.conf d'où ? Car il y a une grosse erreur dedans apparemment (les lignes MatchDriver et Driver me semblent fausses)
par benjarobin
lun. 27 juil. 2020, 21:45
Forum : Multimédia
Sujet : [glxinfo] Error: couldn't find RGB GLX visual or fbconfig (résolu)
Réponses : 11
Vues : 683

Re: [glxinfo] Error: couldn't find RGB GLX visual or fbconfig

Peux tu donner le log de Xorg (/var/log/Xorg.0.log) ainsi que la sortie de :

Code : Tout sélectionner

grep -Evr "^ *$|^ *#" /etc/X11/xorg*
Tu n'as pas xf86-video-nouveau d'installé (il faut éviter de l'avoir pour éviter tout conflit, mais cela ne devrait pas poser de problème)
par benjarobin
lun. 27 juil. 2020, 21:35
Forum : Multimédia
Sujet : [glxinfo] Error: couldn't find RGB GLX visual or fbconfig (résolu)
Réponses : 11
Vues : 683

Re: [glxinfo] Error: couldn't find RGB GLX visual or fbconfig

Mais pour répondre à ta question, la version non dkms sert pour moi que pour 2 cas (qui sont assez similaire, et assez rare) : - Compiler le paquet sur une machine et le déployer ailleurs sans avoir besoin de gcc, linux-headers, ... sur la machine où c'est installé - Fournir un PKGBUILD pour compile...
par benjarobin
lun. 27 juil. 2020, 21:04
Forum : Multimédia
Sujet : [glxinfo] Error: couldn't find RGB GLX visual or fbconfig (résolu)
Réponses : 11
Vues : 683

Re: [glxinfo] Error: couldn't find RGB GLX visual or fbconfig

La version avec dkms recompile juste le driver à chaque mise à jour du kernel linux, sinon à chaque mise à jour cela casse le driver nvidia.
Est-ce que tu as toujours le souci ? glxinfo retourne la même erreur ? Car cela devrait fonctionner... Au moins glxinfo devrait fonctionner
par benjarobin
lun. 27 juil. 2020, 20:57
Forum : Environnements graphiques
Sujet : [Xorg] installing xf86-video-savage on x686
Réponses : 4
Vues : 369

Re: [Xorg] installing xf86-video-savage on x686

Je ne te promet rien, mais essaye ceci (Au moins cela compile...) mkdir xf86-video-savage cd xf86-video-savage wget http://ix.io/2ssR -O 0001-Remove-rotating-screen-support.patch wget http://ix.io/2ssS -O PKGBUILD makepkg -si Installe ensuite savage-dri En résumé, j'ai utilisé la dernière version de...
par benjarobin
lun. 27 juil. 2020, 20:13
Forum : Multimédia
Sujet : [glxinfo] Error: couldn't find RGB GLX visual or fbconfig (résolu)
Réponses : 11
Vues : 683

Re: [glxinfo] Error: couldn't find RGB GLX visual or fbconfig

Bonjour,
As tu bien redémarré ? Il est plus que recommandé d'utiliser la version dkms du paquet.
Peux tu donner la sortie de :

Code : Tout sélectionner

pacman -Qs "nvidia|libglvnd|mesa"
uname -a
lsmod | grep nvidia
par benjarobin
dim. 26 juil. 2020, 22:47
Forum : Environnements graphiques
Sujet : [Xorg] installing xf86-video-savage on x686
Réponses : 4
Vues : 369

Re: [Xorg] installing xf86-video-savage on x686

Hello, this is a French forum, why didn't you ask in the English forum (the official website) ? I do not think you will be able to install this driver on Arch Linux (and this should be the same in any modern, up to date distribution). Installing an old package (X11 in your case) version is not suppo...
par benjarobin
dim. 26 juil. 2020, 22:40
Forum : Applications, réseau et configuration
Sujet : [firefox] Localhost non reconnu
Réponses : 8
Vues : 518

Re: [firefox] Localhost non reconnu

Il manque un gros morceau... Il me faut toute la sortie... A minima les headers de la réponse.
Si tu me fournit un extrait, comment veux tu que l'on t'aide ? Il manque la partie qui m'intéresse.
Et s'il n'y a pas d'header dans la réponse il y a comme un souci avec ton serveur web !
par benjarobin
dim. 26 juil. 2020, 18:41
Forum : Installation et configuration
Sujet : [pacman] Impossible de renouveller les clés et de faire la mise à jour (résolu)
Réponses : 2
Vues : 612

Re: [pacman] Impossible de renouveller les clés et de faire la mise à jour

Bonjour, Comme déjà indiqué dans de très nombreux sujets, il ne faut pas faire cela ! (Maintenance c'est un peu trop tard) C'est dangereux, il y a de forte chance de casser son système et c'est une faille de sécurité. Il faut juste faire : pacman -Sy archlinux-keyring pacman -Su Ou juste configurer ...