La recherche a retourné 15417 résultats

par benjarobin
jeu. 06 juin 2019, 19:30
Forum : Installation et configuration
Sujet : [Nvidia-340xx] : c'est la fin...
Réponses : 5
Vues : 509

Re: [Nvidia-340xx] : c'est la fin...

Salut, Peux tu donner le log de Xorg, ainsi que tout fichier de configuration que tu as pu écrire dans /etc/X11/xorg.conf et /etc/X11/xorg.conf.d/ Il est plus que probable que tu utilises déjà la carte intel (si elle existe). De plus, peux tu donner les sorties des commandes suivantes : xrandr --lis...
par benjarobin
jeu. 06 juin 2019, 15:56
Forum : Installation et configuration
Sujet : [Installation] Boot impossible en mode GPT et MBR
Réponses : 8
Vues : 493

Re: [Installation] Boot impossible en mode GPT et MBR

Bonjour, Tu ne peux pas mixer un boot MBR avec un boot UEFI. Tu ne pourras pas lancer depuis un GRUB installé en MBR ton Windows. Tu es obligé de faire une installation UEFI. Par contre je ne sais pas trop ce que tu as fait comme installation de GRUB ni au niveau partition (je ne comprends pas pourq...
par benjarobin
mar. 04 juin 2019, 23:45
Forum : Installation et configuration
Sujet : [Installation logiciel] problème de paquet corrompu (résolu)
Réponses : 14
Vues : 660

Re: [Installation logiciel] problème de paquet corrompu (résolu)

Il est normalement inutile de lancer pacman-key --refresh-keys car normalement c'est fait automatiquement par pacman quand il découvre une nouvelle clé. Tu as peut être refusé lorsque pacman te la demandé... Bref, c'est le résultat qui compte.
par benjarobin
mar. 04 juin 2019, 21:58
Forum : Installation et configuration
Sujet : [Installation logiciel] problème de paquet corrompu (résolu)
Réponses : 14
Vues : 660

Re: [Installation] problème de paquet corrompu

Ce n'est pas les miroirs le problème, toute précipitation est perte de temps... Je ne suis pas encore sûr de comprendre ce qui se passe, il y a un problème lié à ton trousseau de clé, mais cela ne devrait pas arriver... Peux tu donner la sortie (en root) de : pacman-key -l | grep -iE -A 8 -B 8 "Leve...
par benjarobin
mar. 04 juin 2019, 19:56
Forum : Installation et configuration
Sujet : [Installation logiciel] problème de paquet corrompu (résolu)
Réponses : 14
Vues : 660

Re: [Installation Firefox] problème de paquet corrompu

Donc change de miroir... Il suffit de modifier /etc/pacman.d/mirrorlist , prend n'importe quel autre miroir. Tu n'as besoin d'avoir qu'un seul miroir dans ce fichier, tu peux en ajouter un 2ième éventuellement, mais cela ne sert à rien d'en mettre plus. Sinon peux tu donner toute la sortie de pacman...
par benjarobin
mar. 04 juin 2019, 19:45
Forum : Installation et configuration
Sujet : [Migration] Problème de mise à jour de Kernel [résolu]
Réponses : 6
Vues : 449

Re: [Migration] Problème de mise à jour de Kernel

Le nommage de /dev/sdXY est aléatoire. Tu as peut être de la chance avec ton PC... Mais avec le mien /dev/sda peut devenir /dev/sdb, ou /dev/sdc, ... Bref ne jamais utiliser le nommage /dev/sdXY Avec ta configuration actuelle, quelle est la sortie de : stat -c '%m' /boot/vmlinuz-linux mount | grep /...
par benjarobin
mar. 04 juin 2019, 18:52
Forum : Installation et configuration
Sujet : [Installation logiciel] problème de paquet corrompu (résolu)
Réponses : 14
Vues : 660

Re: [Installation Firefox] problème de paquet corrompu

Surtout ne supprime pas / change pas les clés... Tu as presque 100% de chance de casser ton système. Il ne faut jamais modifier le keyring à la main, uniquement utiliser le paquet pour cela. mais c'est le même qui reviens malgré ça Que veux tu dire par là ? Tu as bien changé l'URL du miroir ? Quel e...
par benjarobin
mar. 04 juin 2019, 18:19
Forum : Installation et configuration
Sujet : [Installation logiciel] problème de paquet corrompu (résolu)
Réponses : 14
Vues : 660

Re: [Installation Firefox] problème de paquet corrompu

Bonjour,
Met à jour archlinux-keyring au préalable
par benjarobin
mar. 04 juin 2019, 15:03
Forum : Installation et configuration
Sujet : [Dualboot] Reconstruire le démarreur de Windows 10
Réponses : 2
Vues : 280

Re: [Dualboot] Reconstruire le démarreur de Windows 10

Bonjour, Je ne suis pas sûr que ce forum soit le meilleur endroit pour poser cette question (c'est une question Windows...) Tu peux tenter d'appliquer les solution trouvé via https://www.google.com/search?q=Windows+ESP+recover Par exemple : - https://www.anyrecover.com/hard-drive-recovery-data/how-t...
par benjarobin
lun. 03 juin 2019, 23:08
Forum : Installation et configuration
Sujet : [Migration] Problème de mise à jour de Kernel [résolu]
Réponses : 6
Vues : 449

Re: [Migration] Problème de mise à jour de Kernel

Si je ne dis pas de bêtise l'ordre des lignes du fstab à une importance capitale. Si tu démonte (temporairement) /boot, le dossier (qui devrait être vide) ne devrait pas dans ton cas l'être. Supprime tout son contenu. Puis remonte la partition /boot Et enfin corrige le fstab, et profites en pour uti...
par benjarobin
lun. 03 juin 2019, 20:59
Forum : Installation et configuration
Sujet : [Migration] Problème de mise à jour de Kernel [résolu]
Réponses : 6
Vues : 449

Re: [Migration] Problème de mise à jour de Kernel

Bonjour, Je pense que tu as juste oublié de monter la partition de boot. Le fstab doit être incomplet ou faux. Pour information la partition de boot ne sert pas à grand chose (elle ne devrait pas être créée), attention à ne pas confondre avec la partition ESP Pour confirmer peux tu donner la sortie ...
par benjarobin
dim. 02 juin 2019, 19:50
Forum : Environnements graphiques
Sujet : [bureau Cinnamon] anomalies d'affichage
Réponses : 1
Vues : 201

Re: [bureau Cinnamon] anomalies d'affichage

Bonjour, C'est exactement comme si tu avais 2 bureaux, tout est en effet en double, même conky... Par contre je ne vois pas trop comment tu as fait pour en arriver là et le problème c'est que je ne connais pas vraiment Cinnamon. Je te conseil d'essayer de tuer les processus en lien avec Cinnamon (je...
par benjarobin
sam. 01 juin 2019, 19:36
Forum : Multimédia
Sujet : [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout
Réponses : 18
Vues : 534

Re: [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout

Je ne sais pas ce que c'est comme distribution mais ce n'est pas une arch Linux
par benjarobin
sam. 01 juin 2019, 17:16
Forum : Multimédia
Sujet : [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout
Réponses : 18
Vues : 534

Re: [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout

Il y a littéralement rien à configurer pour Wine... En tout cas je n'ai jamais rien configurer et tout fonctionne très bien. Après l'installation de Arch Linux possède ses difficultés, oui, mais on s'égare :-)
par benjarobin
sam. 01 juin 2019, 16:56
Forum : Multimédia
Sujet : [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout
Réponses : 18
Vues : 534

Re: [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout

L'erreur n'a aucun lien avec le fichier .exe qu'il essaye d'être lancé, mais bien avec la librairie /usr/lib32/wine/ntdll.dll.so fournit par wine . Et il n'y a pas non plus de rapport entre 64 bits vs 32 bits... Le message est relativement claire, il dit que le fichier ntdll.dll.so à besoin de libm....
par benjarobin
sam. 01 juin 2019, 15:57
Forum : Multimédia
Sujet : [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout
Réponses : 18
Vues : 534

Re: [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout

Non, on ne met pas son système à jour via l'option -y , mais avec l'option -u . Pour être exacte les 2 options vont de paire, voir la documentation de pacman. Met à jour ton système avant : pacman -Syu Pour rappel il ne faut jamais utiliser l'option -y seule (donc sans l'option -u ), à moins de vrai...
par benjarobin
sam. 01 juin 2019, 15:32
Forum : Multimédia
Sujet : [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout
Réponses : 18
Vues : 534

Re: [Wine] Ne fonctionne absolument pas et n'iinstalle rien du tout

Bonjour,
Ton système est intégralement à jour ?
Tu n'aurais pas essayé d'installé wine de cette façon : pacman -Sy wine ?
Pour rappel utiliser l'option -y sans l'option -u est plus que non recommandé !
par benjarobin
lun. 27 mai 2019, 19:29
Forum : Support matériel et kernel
Sujet : [Webcam] : test avec vlc (résolu)
Réponses : 24
Vues : 991

Re: [ALSA] : bug

Non, je n'ai pas de /dev/audio* non plus... Je pense que le problème est juste un problème de configuration. Pourquoi pulseaudio n'était pas lancé ? Normalement c'est fait automatiquement, est ce que pulseaudio est bien configuré ? Tous les paquets ont bien été installé ? Est ce que les applications...
par benjarobin
lun. 27 mai 2019, 19:27
Forum : Paquetages
Sujet : [pacman] Maintenance du système [résolu]
Réponses : 8
Vues : 1028

Re: [pacman] Maintenance du système [résolu]

C'est plutôt d'après le man (après garder 3 versions de chaque paquet dans le cache de pacman cela prend un peu de place...)

Code : Tout sélectionner

sudo paccache -ruk0
sudo paccache -rk3
par benjarobin
dim. 26 mai 2019, 12:03
Forum : Support matériel et kernel
Sujet : [Webcam] : test avec vlc (résolu)
Réponses : 24
Vues : 991

Re: [ALSA] : bug

Est ce que pulseaudio est lancé ? Quel environnement de bureau est utilisé ?