La recherche a retourné 101 résultats

par Pahcixam
sam. 13 mars 2010, 12:15
Forum : Installation et configuration
Sujet : [ATI] Installation des drivers proprio ATI (contournée)
Réponses : 7
Vues : 1742

Re: [ATI] Installation des drivers proprio ATI (abandonné)

Regarde ce post: http://bbs.archlinux.org/viewtopic.php?pid=712491#p712491 Le gars a créé un dépôt catalyst et ça marche parfaitement. Je l'ai utilisé pendant un bon mois avant de revenir aux pilotes libres pour des questions philosophiques principalement. Suit bien les instruction et pense à mettre...
par Pahcixam
sam. 20 févr. 2010, 20:51
Forum : Environnements graphiques
Sujet : [kde4.4]messages d'erreurs à l'extinction(résolu)
Réponses : 13
Vues : 2330

Re: [kde4.4]messages d'erreurs à l'extinction(résolu)

Non en fait ça plantait quand on mettait dbus après hal puisque forcement il était déjà lancé. Mais en mettant dbus avant hal ça a toujours marché (du moins depuis que je suis sous archlinux soit 6 mois à la louche). Enfin bref je n'ai rien changé pour le moment. On verra avec les mises à jour futur...
par Pahcixam
jeu. 18 févr. 2010, 13:18
Forum : Environnements graphiques
Sujet : [kde4.4]messages d'erreurs à l'extinction(résolu)
Réponses : 13
Vues : 2330

Re: [kde4.4]messages d'erreurs à l'extinction(résolu)

Moi je ne lance pas dbus puisque hal le lance !! Donc j'inverse quoi ???
par Pahcixam
mer. 17 févr. 2010, 13:35
Forum : Environnements graphiques
Sujet : [kde4.4]messages d'erreurs à l'extinction(résolu)
Réponses : 13
Vues : 2330

Re: [kde4.4]messages d'erreurs à l'extinction

Concernant networkmanager j'ai le même "problème". Enfin tant qu'il redémarre après ... Je m'en fou un peu qu'il m'indique [FAIL] à l'extinction.
par Pahcixam
sam. 13 févr. 2010, 11:21
Forum : Environnements graphiques
Sujet : [KDE 4] problème (résolu )
Réponses : 3
Vues : 746

Re: [KDE 4] problème (non résolu )

Salut.

Tu as quoi comme carte graphique ? Quels sont les pilotes utilisés et as-tu activé les effets de bureaux ?

Si tu as une carte nvidia avec les pilotes proprio, il y a des chances pour que le problème soit connu. Cherche sur le fofo ^^.
par Pahcixam
jeu. 11 févr. 2010, 15:36
Forum : Applications, réseau et configuration
Sujet : [NM] Bloqué en "asleep" après veille planté (résolu)
Réponses : 4
Vues : 984

Re: [NetworkManager] Bloqué en "asleep" après veille planté

Merci beaucoup tuxce ça a marché ! Je vais me garder ça sous le coude. Par contre pourrais-tu m'expliquer ce que fais exactement cette commande ? Je suppose que tu envoie l'ordre à dbus de passer le status de networkmanager à wake mais comment ça marche exactement ? Parce qu'on doit pouvoir applique...
par Pahcixam
jeu. 11 févr. 2010, 12:59
Forum : Applications, réseau et configuration
Sujet : [NM] Bloqué en "asleep" après veille planté (résolu)
Réponses : 4
Vues : 984

[NM] Bloqué en "asleep" après veille planté (résolu)

Bonjour. Voilà mon problème. Je possède un samsung Q35 qui a un problème avec la mise en veille (ça fait longtemps que je cherche une solution sans succès). En gros lorsqu'il revient de veille tout semble fonctionner sauf que l'écran ne se rallume pas et donc obliger d'éteindre à l'arrache. (Sous wi...
par Pahcixam
mer. 22 juil. 2009, 21:28
Forum : Autres sujets
Sujet : [projet] Arch Linux Magazine en français
Réponses : 123
Vues : 49177

Re: [projet] Arch Linux Magazine en français

Je suis intéressé aussi. Par contre comme dit plus haut si c'est vraiment technique il faudra de la relecture derrière car il y a toujours le risque de mal traduire quelque chose de non maitrisé.
par Pahcixam
jeu. 09 juil. 2009, 10:34
Forum : Autres sujets
Sujet : [hadopi V2] la négligence sera d'utiliser Linux...
Réponses : 12
Vues : 1605

Re: [hadopi V2] la négligence sera d'utiliser Linux...

C'est vraiment du n'importe quoi. Ces sénateurs ne comprènent rien tout comme nos politiques Tout le monde a encore en tête le coup du pare-feu d'openoffice ! Alors que de grandes institutions françaises telle la gendarmerie migrent vers Linux, on nous dit qu'utiliser Linux sera de la négligence ! P...
par Pahcixam
mar. 07 juil. 2009, 11:08
Forum : Actualité et vie du site
Sujet : [Sondage] Quel Archlinux utilisez-vous ?
Réponses : 164
Vues : 50906

Re: Quel Archlinux utilisez-vous ?

64 bits sur tout mes PC, y compris ceux sous windows. Une fois qu'on y a gouté ... En même temps plus on est nombreux, plus ça motive les développeurs à optimiser leur applis pour le 64 bits. Pour le moment on a surtout des logiciels optimisés 32 bits compilés en 64bits. Je pense que la faible diffé...
par Pahcixam
dim. 05 juil. 2009, 15:18
Forum : Environnements graphiques
Sujet : [KDE4.3-RC1] Bibilothèques partagées introuvables (n-résolu)
Réponses : 12
Vues : 2923

[KDE4.3-RC1] Bibilothèques partagées introuvables (n-résolu)

Bonjour, j'ai installé KDE4.3-RC1 depuis les liens donnés dans le topic dédié sur ce même forum. Après installation, même si kde semble fonctionner j'ai beaucoup de problèmes dès que j'essaye de démarrer une application de base de kde. Par exemple si je veux lancer konqueror: Impossible de charger l...
par Pahcixam
ven. 03 juil. 2009, 13:26
Forum : Environnements graphiques
Sujet : [e17 - ecomorph] besoin de rétrograder automake
Réponses : 13
Vues : 2402

Re: [e17 - ecomorph] besoin de rétrograder automake

Non, tu ne peux pas compiler des programmes 64 bits avec un compilateur 32 bits. Tu es sûr que l'erreur provient de ta version d'automake ? Il n'y a rien dans le message d'erreur qui le spécifie ...
par Pahcixam
dim. 28 juin 2009, 15:03
Forum : Multimédia
Sujet : [musique] Recherche programme (en cours)
Réponses : 8
Vues : 1662

Re: [musique] Recherche programme (en cours)

Une fois que ton disque est monté, clique droit dessus depuis gnome et regarde les options avec lesquelles gnome à monté ton disque pour toi. Il ne reste plus qu'à copier la commande en adaptant selon tes besoins. Je ne sais pas pour les disques réseaux mais pour les disques définit dans dev, il fau...
par Pahcixam
dim. 28 juin 2009, 13:56
Forum : Multimédia
Sujet : [musique] Recherche programme (en cours)
Réponses : 8
Vues : 1662

Re: [musique] Recherche programme (en cours)

Si ton ordinateur est toujours connecté à ton réseau prive, tu pourrais rajouter le point de montage à ton fstab et profiter de ta bibliothèque complète depuis n'importe quel logiciel de lecture.

Sinon je sais pas trop.
par Pahcixam
dim. 28 juin 2009, 10:18
Forum : Environnements graphiques
Sujet : [KDE] Enfin des paquets splittés officiels !
Réponses : 25
Vues : 6880

Re: [KDE] Enfin des paquets splittés officiels !

Pour ma part, KDE fonctionne comme un charme. Il est très réactif et vraiment de plus en plus beau ! Je n'ai rien fait de particulier à part désinstaller complétement kde avec ces dépendances et réinstaller la dernière version depuis le dépôt kde-unstable.
par Pahcixam
sam. 27 juin 2009, 22:49
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 426879

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Petit question toute bête. Le info.pl on le met où et on fait quoi pour l'avoir dans la console :D

Merci
par Pahcixam
jeu. 25 juin 2009, 10:48
Forum : Environnements graphiques
Sujet : [KDE] Enfin des paquets splittés officiels !
Réponses : 25
Vues : 6880

Re: [KDE] Enfin des paquets splittés officiels !

Petite question. Comment fait-on à partir d'une installation en KDE4.2 avec les "meta-paquet" pour passer à la RC1 avec les paquets splittés ? Parce que j'ai plein de truc qui me servent à rien et j'envisage d'utiliser un autre gestionnaire de fenêtre en parallèle. Vu que mon disque dur n'est pas tr...
par Pahcixam
mar. 23 juin 2009, 21:14
Forum : Support matériel et kernel
Sujet : [kernel] Vos retours depuis la mise à jour 2.6.30
Réponses : 33
Vues : 5926

[kernel] Vos retours depuis la mise à jour 2.6.30

Bonjour, Voila aujourd'hui j'ai mis à jour mon noyau 2.6.30 et donc par la même occasion le module ath9k qui gère ma carte wifi. Jusqu'à présent il marchait très mal (réception très faible, impossible de se connecter). Je devais donc utiliser ndiswrapper. Mais oh joie ! Maintenant ma carte fonctionn...
par Pahcixam
sam. 20 juin 2009, 20:39
Forum : Environnements graphiques
Sujet : [KDE 4.2.4] Quelques questions après une nvlle inst (résolu)
Réponses : 5
Vues : 1135

Re: [KDE 4.2.4] Quelques questions après une instllation fraîche

Alors après une belle galère j'ai installé les drivers windows pour ma carte. J'ai trouvé une seule version qui proposait des inf pour le 64 bits, mais heureusement ça fonctionne. Ensuite j'ai réussi à me connecter avec wicd. La connexion à l'air stable pour le moment même en wifi N :D . Pour le dos...
par Pahcixam
sam. 20 juin 2009, 18:08
Forum : Environnements graphiques
Sujet : [KDE 4.2.4] Quelques questions après une nvlle inst (résolu)
Réponses : 5
Vues : 1135

Re: [KDE 4.2.4] Quelques questions après une instllation fraîche

Merci pour ton aide. Je viens d'installer WICD et il marche parfaitement. Je vais faire des tests pour voir si ma connexion WIFI est stable ou pas. De toute manière je ne vais pas m'embêter avec ça j'ai commandé la nouvelle Intel 5300 AGN. Elle est pleinement supportée et bien plus évoluée (gère la ...