La recherche a retourné 100 résultats

par coolgeek
dim. 13 nov. 2011, 07:54
Forum : Applications, réseau et configuration
Sujet : [Rxvt-unicode] Configuration
Réponses : 2
Vues : 699

Re: [Rxvt-unicode] Configuration

il y'a archey dans aur qui te fera ca
par coolgeek
mar. 01 nov. 2011, 10:03
Forum : Environnements graphiques
Sujet : [OpenBox] Vidéo plein écran
Réponses : 6
Vues : 839

Re: [OpenBox] Vidéo plein écran

j'ai eu le meme souci. Utilise tu un composite manager ?
par coolgeek
lun. 31 oct. 2011, 12:45
Forum : Support matériel et kernel
Sujet : [ntfs] Monter disque dur au démarrage (résolu)
Réponses : 4
Vues : 1205

Re: [ntfs] Monter disque dur au démarrage

il faut que /media/Partage existe (attention au minuscule/majuscule)
blkid te donnera les UUID de ta partition a monter

sinon la ligne a mettre dans le fstab a l'air correct
par coolgeek
jeu. 15 sept. 2011, 08:14
Forum : Support matériel et kernel
Sujet : [Kernel] Démarrage impossible après mise à jour.(Résolu)
Réponses : 2
Vues : 1344

Re: [Kernel] Démarrage impossible après mise à jour.

il faut modifier dans ton grub la ligne
linux /boot/vmlinuz26 root=/dev/sda10
en
linux /boot/vmlinuz-linux root=/dev/sda10

il faut aussi modifier dans le grub la ligne
initrd /boot/kernel26.img
en
initrd /boot/initramfs-linux.img

sinon => http://archlinux.fr/news/noyau-3-0-disponible-dans-core
par coolgeek
lun. 22 août 2011, 18:12
Forum : Multimédia
Sujet : [Flash player] Son sur la mauvaise carte son. (résolu)
Réponses : 7
Vues : 1099

Re: [Flash player] Son sur la mauvaise carte son.

pour toi je dirais les modules snd_hda_intel, snd_usb_audio et pour le 3eme je sais pas.

toujours est-il que tu peux deja mettre le index=0 pour snd_usb_audio
par coolgeek
sam. 20 août 2011, 07:35
Forum : Multimédia
Sujet : [Flash player] Son sur la mauvaise carte son. (résolu)
Réponses : 7
Vues : 1099

Re: [Flash player] Son sur la mauvaise carte son.

tu peux modifier l'ordre des cartes son : il faut récupérer le nom du module pour chaque carte : lsmod | grep ^snd | grep 0 ca devrait te donner 3 modules, un pour chaque carte. exemple : snd_usb_audio 91777 0 snd_hda_intel 22122 0 snd_bt87x 9752 0 ensuite, tu modifie (ou crée un fichier /etc/modpro...
par coolgeek
ven. 05 août 2011, 15:54
Forum : Installation et configuration
Sujet : [Libreoffice] Typography et Graphite
Réponses : 35
Vues : 2262

Re: [Libreoffice] Typography et Graphite

tu as l'URL de l'extension ? que je regarde un peu

edit : faut que je nettoie mes lunettes, c'etait indiqué dans le 1er post :pastaper:
par coolgeek
ven. 05 août 2011, 11:20
Forum : Installation et configuration
Sujet : [Libreoffice] Typography et Graphite
Réponses : 35
Vues : 2262

Re: [Libreoffice] Typography et Graphite

le double / n'y est pour rien, essaie avec le bon répertoire mais en mettant un double /. Il va dans le répertoire ooo4kids-base, or le PKGBUILD se trouve dans ooo4kids...
par coolgeek
ven. 05 août 2011, 06:12
Forum : Installation et configuration
Sujet : [Libreoffice] Typography et Graphite
Réponses : 35
Vues : 2262

Re: [Libreoffice] Typography et Graphite

le PKGBUILD => http://afur.archlinux.fr/pkgbuild/ooo4kids/

pour les extensions, je verrais ça des que je peux... mais ça me parait bizarre quand même...
par coolgeek
jeu. 04 août 2011, 12:06
Forum : Installation et configuration
Sujet : [Libreoffice] Typography et Graphite
Réponses : 35
Vues : 2262

Re: [Libreoffice] Typography et Graphite

vous avez essayer avec ooo4kids ? (disponible sur [archlinuxfr])
par coolgeek
mar. 19 juil. 2011, 22:54
Forum : Support matériel et kernel
Sujet : [Clavier] Plus reconnu au démarrage (résolu)
Réponses : 21
Vues : 2434

Re: [Clavier] Plus reconnu au démarrage (Résolu)

tu es mal tombé, le site d'ARM est en rade :/

mais bon, tu as quand meme résolu ton souci :)
par coolgeek
mar. 19 juil. 2011, 18:49
Forum : Support matériel et kernel
Sujet : [Clavier] Plus reconnu au démarrage (résolu)
Réponses : 21
Vues : 2434

Re: [Clavier] Plus reconnu au démarrage

viperpaulo : avec un peu de chance, ton paquet est déjà présent dans /var/cache/pacman/pkg. Si ce n'est pas le cas, va sur http://arm.konnichi.com/search et cherche bluez pour ton architecture. Une fois ton paquet récupéré, tu fait un pacman -U paquet et tu as downgradé :) pour info => https://wiki....
par coolgeek
mar. 19 juil. 2011, 17:36
Forum : Support matériel et kernel
Sujet : [Clavier] Plus reconnu au démarrage (résolu)
Réponses : 21
Vues : 2434

Re: [Clavier] Plus reconnu au démarrage

viperpaulo : j'ai une souris Logitech MX5500 qui est en bluetooth. Je n'ai pas le daemon du bluetooth de lancer, puisque celui-ci se trouve entre la cle bluetooth et la souris. l'OS n'interviens pas et donc pas besoin de réassocier. Suite a la maj de bluez, ma souris a cesser de fonctionner sans que...
par coolgeek
mar. 19 juil. 2011, 16:31
Forum : Support matériel et kernel
Sujet : [Clavier] Plus reconnu au démarrage (résolu)
Réponses : 21
Vues : 2434

Re: [Clavier] Plus reconnu au démarrage

est-ce des périphériques bluetooth ? si oui, il s'agit surement de la MAJ du paquet "bluez".
Essaie de le downgrader
par coolgeek
sam. 16 juil. 2011, 13:40
Forum : Applications, réseau et configuration
Sujet : [oookids] lancement impossible (abandon)
Réponses : 7
Vues : 514

Re: [oookids] lancement impossible (abandon)

une nouvelle version d'O4K viens d'arriver.
Compilé avec GCC 4.5 et sans libwpd (utilisation de libwpd interne pour cause d'incompatibilité avec la 0.9)
par coolgeek
mar. 12 juil. 2011, 16:33
Forum : Applications, réseau et configuration
Sujet : [oookids] lancement impossible (abandon)
Réponses : 7
Vues : 514

Re: [oookids] lancement impossible (en cours)

je suis le mainteneur du paquet.

Depuis la MAJ de certaines libs, O4K ne se lance plus. Malheureusement, celui-ci ne compil plus avec les libs recentes. Je travaille actuellement avec les devs afin de resoudre cela au plus vite. Je previendrais une fois que cela sera OK
par coolgeek
lun. 27 juin 2011, 16:26
Forum : Applications, réseau et configuration
Sujet : [pacman -S] cible flashplugin introuvable (résolu)
Réponses : 6
Vues : 450

Re: [pacman -S] cible flashplugin introuvable (en cours)

il y'a 2 methodes : - tu verifie que le depot "multilib" est bien actif et tu reessaye "pacman -S flashplugin" - tu ajoute le depot "archlinuxfr" si ce n'est pas deja fait et tu fait un "pacman -S flashplugin-prerelease" le flash dans "multilib" n'est qu'un flash 32b avec une surcouche de compatibil...
par coolgeek
ven. 03 juin 2011, 08:07
Forum : Applications, réseau et configuration
Sujet : [Playonlinux] Plante à l'installation de MS Office 2003
Réponses : 8
Vues : 1600

Re: [Playonlinux] Plante à l'installation de MS Office 2003

je m'etais trompé de version, ca doit etre la 1.1.36 que j'ai pour du Office 2003 :

pour I686 : http://arm.konnichi.com/extra/os/i686/w ... pkg.tar.gz
je n'ai pas vu de paquet pré-fait pour X86_64
par coolgeek
dim. 29 mai 2011, 12:10
Forum : Environnements graphiques
Sujet : [Gnome3/QT] Harmonisation (en cours)
Réponses : 2
Vues : 745

Re: [Gnome3/QT] Harmonisation (en cours)

surement que l'application qui sert a appliquer les thèmes gnome3 sur du QT ne prend pas en charge les thèmes GTK3