La recherche a retourné 165 résultats

par Skippythekangoo
dim. 09 nov. 2008, 13:42
Forum : Installation et configuration
Sujet : [alsa] erreur au démarrage [Resolu]
Réponses : 31
Vues : 3348

Reuh,

Là, je vais peut-être (et même surement) une connerie, mais regarde les droits de /dev/dsp.

Code : Tout sélectionner

ls -l /dev/dsp
il devrait être avec le flag w pour root et audio.
par Skippythekangoo
jeu. 06 nov. 2008, 18:29
Forum : Installation et configuration
Sujet : [alsa] erreur au démarrage [Resolu]
Réponses : 31
Vues : 3348

Vite fait en passant, un petit alsaconf peut peut-être de sortir d'affaire.

Sinon, j'ai un un probleme avec alsa il m'a fallu mettre

Code : Tout sélectionner

MODULES=(...!pcsp ...)[/B] suite à la mise à jour du kernel. (c.f. [url]http://forums.archlinux.fr/viewtopic.php?p=22990#22990[/url]).
par Skippythekangoo
jeu. 06 nov. 2008, 08:53
Forum : Support matériel et kernel
Sujet : [ALSA]carte son disparue [RESOLU]
Réponses : 12
Vues : 2478

Merci Clarck,

N'étant pas anglophone, je ne fréquente que trés peu les forurm non francophone... :/

Mais ta solution

Code : Tout sélectionner

MODULES=(...!pcsp ...)
fonctionne à merveille.

Qu'il est bon de se lever et de se mettre du gros TMX dans les esgourdes...
par Skippythekangoo
mer. 05 nov. 2008, 16:13
Forum : Support matériel et kernel
Sujet : [ALSA]carte son disparue [RESOLU]
Réponses : 12
Vues : 2478

Ben pas grand chose

Code : Tout sélectionner

[15:11:39] root@aaricia:~$ /etc/rc.d/alsa restart
:: Saving ALSA Levels                                                            [DONE] 
:: Restoring ALSA Levels                                                         [DONE]
par Skippythekangoo
mer. 05 nov. 2008, 15:04
Forum : Support matériel et kernel
Sujet : [ALSA]carte son disparue [RESOLU]
Réponses : 12
Vues : 2478

Merci de répondre aussi vite... Pour ce qui est de la carte grillée, je ne pense pas. je n'ai pas fait de lspci ou lshw car je viens de m'appercevoir que ce commande n'existaient plus (encore une bizzarerie). Mais j'ai essayé cat file.mp" > /dev/audio et j'ai du bruit brut dans le casque. et le modu...
par Skippythekangoo
mer. 05 nov. 2008, 14:18
Forum : Support matériel et kernel
Sujet : [ALSA]carte son disparue [RESOLU]
Réponses : 12
Vues : 2478

[ALSA]carte son disparue [RESOLU]

Hello, j'ai un petit probleme depuis hier soir. En effet, j'ai perdu ma carte son. Voici un extrait de ce que m'affiche alsamixer : Card: pcsp Chip: PC-Speaker View: [Playback] Capture All Item: Master Si je comprend bien ce qu'il y a d'écrit, alsa utilise le haut-parleur (beeper) du pc pour m'offir...
par Skippythekangoo
lun. 03 nov. 2008, 16:33
Forum : Multimédia
Sujet : [mpd] Consommation abusive
Réponses : 5
Vues : 1432

je comprend bien que ce soit un probleme, mais là, je n'ai pas de soluce... :(
par Skippythekangoo
lun. 03 nov. 2008, 16:29
Forum : Actualité et vie du site
Sujet : [FORUM] Enregistrement "à la vim" ou selon l'édite [Abandon]
Réponses : 4
Vues : 1990

Merci Marc[1], mais je voyais plus le truc pour n'importe qul n'avigateur (pour l'instant j'utilise Opera et Midori.

Mais je connaissais l'existence du plugin (sympathique ma foie...).
par Skippythekangoo
lun. 03 nov. 2008, 11:33
Forum : Actualité et vie du site
Sujet : [FORUM] Enregistrement "à la vim" ou selon l'édite [Abandon]
Réponses : 4
Vues : 1990

OUps, Désolé, je ne sais pas ce qui m'a pris, un coup de folie passagère. Je règle cela instamment. Je pensais qu'un coup de PHP ou javascript pouvait détecter une pression de touche pour faire cela. http://upload.wikimedia.org/wikipedia/fr/1/12/Bontempi.jpg P.S. Si je ce n'ai pas bien vu de mettre ...
par Skippythekangoo
lun. 03 nov. 2008, 11:11
Forum : Multimédia
Sujet : [mpd] Consommation abusive
Réponses : 5
Vues : 1432

Arf...

Je n'avais pas vu le coup de la consomation à 20%.

Pour ma pârt, je faisait référence aux 3 "instances" de lancés quand mpd est actif... :p
par Skippythekangoo
lun. 03 nov. 2008, 11:06
Forum : Actualité et vie du site
Sujet : [FORUM] Enregistrement "à la vim" ou selon l'édite [Abandon]
Réponses : 4
Vues : 1990

[FORUM] Enregistrement "à la vim" ou selon l'édite [Abandon]

Salutavous... Une idée me trotte dans la caboche depuis quelque temps dejà. Chaque fois que je poste (ici ou ailleur), et que je veux enregistrer mon message, j'ai la facheuse habitude de faire <Esc>:wq il y aurait-il un moyen de faire ça dans le forum ??? avec forcément une option pour les vimUser,...
par Skippythekangoo
lun. 03 nov. 2008, 10:55
Forum : Multimédia
Sujet : [mpd] Consommation abusive
Réponses : 5
Vues : 1432

Hello chipster, Je ne saurais répoondre à ta question, mais si mes souvenir sont bon, j'avais le même résultat sous Debian, et Ubunutu. Je viens de voir sur une machine OpenBSD_4.3 x86(et je crois que ce ne sont pas des branquignoles...) et sur ma machine Archlinux x86_64, le résultat est le même. D...
par Skippythekangoo
mar. 28 oct. 2008, 14:20
Forum : Autres sujets
Sujet : [mascotte]pour faire des tee-shirt et des autocollants
Réponses : 41
Vues : 6999

Si je propose un kangourou, on va encore me taxer de narcisso-mégalomane*.

*j'ai bien mis "narcisso", même si ce n'est pas trés français, mais ça porte moins à confusion que "narco"...
par Skippythekangoo
ven. 17 oct. 2008, 14:28
Forum : Autres contributions
Sujet : [projet] Archlinux -> Archbsd
Réponses : 11
Vues : 4202

Tebo a écrit :Sinon j'aime bien freebsd, qui contient les idées d'admin de arch et gentoo.
Ou l'inverse... :)

Sinon, je viens de voir le post et pour le fun, ce peut être rigolo...
par Skippythekangoo
ven. 08 août 2008, 17:56
Forum : Paquetages
Sujet : [Freenet] Un premier PKGBUILD à tester/corriger
Réponses : 13
Vues : 2458

Hello skunky,

Trés bonne initiative,

Mais au jour d'aujourd'hui, le MD5 n'est pas valide, et sur leur site, il existe un sha1.

J'ai tester en commentant le MD5 dans le PKGBUILD, et le serveur ne se lance pas.

Voilà pour le rapport et merci encore...
par Skippythekangoo
lun. 14 juil. 2008, 20:19
Forum : Multimédia
Sujet : [VLC] je n'arrive pas avec les sockets [Abandon]
Réponses : 0
Vues : 914

[VLC] je n'arrive pas avec les sockets [Abandon]

Hello, je voudrais interfacer mon wm avec des scripts pour utiliser VLC (play, pause, ratio). Pour ce faire aprés moult recherche, j'ai trouver ça [skippy@ jolan:~]$ mkfifo /tmp/fifo_vlc [skippy@ jolan:~]$ vlc --extraintf rc --rc-unix /tmp/fifo_vlc mon_fichier mais quand j'essais d'envoyer une comma...
par Skippythekangoo
lun. 14 juil. 2008, 20:08
Forum : Environnements graphiques
Sujet : [FVWM] Identifier une fenetre [RESOLU]
Réponses : 14
Vues : 1303

Pour ta version, c'était une boutade, peut être mal placée :( Sinon, j'ai mis + I ThisWindow (SCREEN) WeechatNicklistRight à la fin de chaque fonctino déplaçant les fenètre. AddToFunc Cadre0 + I Raise + I Resize 1140p 575p + I AnimatedMove 300p 325p Warp + I WarpToWindow 50 50 + I ThisWindow (SCREEN...
par Skippythekangoo
lun. 14 juil. 2008, 17:19
Forum : Environnements graphiques
Sujet : [FVWM] Identifier une fenetre [RESOLU]
Réponses : 14
Vues : 1303

pas forcément, ça déconne encore.

Quoique je soupsonne la version de Warnaud de chier dans la colle... :)

Mais bon, pour ma questin, la réponse a été donnée.
par Skippythekangoo
dim. 13 juil. 2008, 23:03
Forum : Environnements graphiques
Sujet : [FVWM] Identifier une fenetre [RESOLU]
Réponses : 14
Vues : 1303

J'ai adopter la solution
+ I ThisWindow (SCREEN) WeechatNicklistTop
par Skippythekangoo
dim. 13 juil. 2008, 22:23
Forum : Environnements graphiques
Sujet : [FVWM] Identifier une fenetre [RESOLU]
Réponses : 14
Vues : 1303

Trops plein de merci Cycyx, je me doutais d'un truc comme ça, mais je ne savais pas comment le prendre. Tu ne peux pas savoir comment ça fait du bien de ne pas voir mon theme de weechat changer à chaque déplacement de fenetre qui n'est pas mon term où il tourne... Un petit screenshot pour que ce soi...