La recherche a retourné 1134 résultats

par karhu
jeu. 14 déc. 2017, 16:05
Forum : Applications, réseau et configuration
Sujet : [NFS] Partage
Réponses : 8
Vues : 1725

Re: [NFS] Partage

Je ne risque peut-être de ne pas être d'une grande aide, mais enfin. Dans /etc/export je définis les répertoires montables comme ça : /data 192.168.1.10/24(rw,sync,no_subtree_check) Ensuite t'es tu assuré que tous les services étaient lancés > systemctl UNIT LOAD ACTIVE SUB DESCRIPTION nfs-idmapd.se...
par karhu
lun. 06 nov. 2017, 23:00
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 1390

Re: [LXDE/XFCE] Changement de résolution d'écran pas au point

Peut être un problème avec le pilote de la carte graphique ?????? Mais je ne vois vraiment pas pourquoi. Openbox utilise son propre gestionnaire de fenêtre (openbox) alors que Xfce utilise xfwm y a-t-il un rapport ? J'ai Xfce sur toutes mes machines et je n'ai jamais eu ce problème, cependant de tem...
par karhu
lun. 06 nov. 2017, 16:55
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 1390

Re: [LXDE/XFCE] Changement de résolution d'écran pas au point

D'accord.
En essayant les PC un à un, le problème est il toujours présent ?
Quelles sont les connexions, VGA, DVI et/ou HDMI ?
par karhu
lun. 06 nov. 2017, 13:28
Forum : Environnements graphiques
Sujet : [LXDE/XFCE] Changement de résolution d'écran pas au point
Réponses : 8
Vues : 1390

Re: [LXDE/XFCE] Changement de résolution d'écran pas au point

Juste pour comprendre un peu mieux la configuration :
Utilises tu un KVM ou, ton écran à deux entrées et tu branches un PC sur chacune d'elles ?
par karhu
jeu. 14 sept. 2017, 11:33
Forum : Applications, réseau et configuration
Sujet : [Réseau] Impossible d'aller sur wiki.archlinux.org
Réponses : 9
Vues : 1342

Re: [Réseau] Impossible d'aller sur wiki.archlinux.org

Je n'ai aucune idée de la raison du problème, mais juste par curiosité :
Peux tu aller sur le site AUR à partir de celui d'archlinux.fr (le bandeau) ? Comme maintenant pour accéder au forum.
par karhu
mer. 30 août 2017, 16:57
Forum : Applications, réseau et configuration
Sujet : [CUPS] Impossible de trouver l'imprimante
Réponses : 9
Vues : 1884

Re: [CUPS] Impossible de trouver l'imprimante

Tu as bien lu le wiki pour une imprimante réseau ?
par karhu
dim. 27 août 2017, 19:06
Forum : Applications, réseau et configuration
Sujet : [CUPS] Impossible de trouver l'imprimante
Réponses : 9
Vues : 1884

Re: [CUPS] Impossible de trouver l'imprimante

Pour le bouton IDLE , je crois bien que c'était avec le gestionnaire HP plutôt. :oops: Je n'utilise pas d'imprimante sur le réseau, la seule chose dont tu doit être sûr c'est que son adresse IP est toujours la même. L'adresse fixe s'attribue à partir de ta box je pense. À refaire après chaque reboot...
par karhu
dim. 27 août 2017, 18:58
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 2761

Re: [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)

Mais lorsque tu vas demander une écriture sur le disque, l'écriture n'étant pas validée à cause d'une erreur éventuelle, le système va recommencer N fois cette écriture et ceci pour tous les blocs Une fois déclaré mauvais il n'est plus disponible en écriture. Il n'est pas con le contrôleur s'il te ...
par karhu
mer. 23 août 2017, 19:03
Forum : Applications, réseau et configuration
Sujet : [CUPS] Impossible de trouver l'imprimante
Réponses : 9
Vues : 1884

Re: [CUPS] Impossible de trouver l'imprimante

Avec une Epson je ne sais pas exactement comment cela se passe au niveau du statut, mais cela ne doit pas être bien différent d'une HP. Donc pour mon HP il y avait l'indication IDLE de marquée mais elle était inaccessible ??? La raison étant que IDLE était un bouton et qu'il fallait cliquer dessus p...
par karhu
mar. 22 août 2017, 10:35
Forum : Applications, réseau et configuration
Sujet : [CUPS] Impossible de trouver l'imprimante
Réponses : 9
Vues : 1884

Re: [CUPS] Impossible de trouver l'imprimante

As tu configuré ton imprimante à l'aide de Cups ? C'est à dire ajouter une imprimante réseau puis la rechercher sur le réseau. Si oui, vérifies que l'adresse de ton imprimante est toujours la même à chaque allumage, et qu'elle est identique à celle définie dans la configuration de Cups . Vérifies au...
par karhu
sam. 19 août 2017, 13:20
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 2761

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Connaître le nombre de secteurs défectueux n'aura aucune incidence sur la rapidité du transfert ! Il semble bien que ce soit un problème de formatage usine, donc si tu ne veux plus être embêté par la suite un reformatage s'impose et tant pis pour ta demi sauvegarde. Tu as donc le choix à suivre le c...
par karhu
ven. 18 août 2017, 23:58
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 2761

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Bien. Pas satisfaisant mais bien.
La pire des choses c'est quand ça tombe en marche. :mrgreen:
La nuit portera peut-être conseil.
par karhu
ven. 18 août 2017, 20:58
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 2761

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Oh quand même, ils vont continuer à garder la possibilité de les lire et écrire, pour préserver la compatibilité ascendante encore, non ? :lol: :lol: :lol: regardes comment se comporte word il ne reconnaît même plus les documents de ses anciennes versions. As tu essayé de faire tes manipulations en...
par karhu
ven. 18 août 2017, 18:49
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 2761

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

La fat32 n'est certainement pas la solution, même microsoft l'abandonne (sauf pour la partition EFI). Peut-être as tu un problème de compatibilité USB ? USB3 pour le disque et USB2 ou USB1 sur le PC. Dans ce cas c'est le plus lent qui l'emporte. Il peut aussi y avoir des problèmes de droit avec cert...
par karhu
ven. 18 août 2017, 17:47
Forum : Support matériel et kernel
Sujet : [Disque externe][NTFS] problème de lenteur, problème de montage (résolu)
Réponses : 19
Vues : 2761

Re: [Disque externe][NTFS] problème de lenteur, problème de montage

Si tu as l'intention d'utiliser ce disque externe uniquement pour sauvegarder ton home, et peut-être d'autres données, mais que tu ne t'en serviras qu'avec un système Linux, et jamais avec windows, pourquoi ne pas le reformater en ext4 ?
par karhu
ven. 18 août 2017, 16:55
Forum : Installation et configuration
Sujet : [grub] configurer grub
Réponses : 6
Vues : 1466

Re: [grub] configurer grub

Tu utilises bien Grub2 Legacy , c'est à dire avec MBR. D'après ta ligne de commande tu travailles sur un Eeepc là tu dois aimer les défis. :shock: Sinon ton Androïd est installé sur partition de ton disque dur (ext4 ?), ton fichier /boot/grub/grub.cfg aussi (mais pas la même) c'est donc lui qui doit...
par karhu
ven. 18 août 2017, 11:23
Forum : Installation et configuration
Sujet : [grub] configurer grub
Réponses : 6
Vues : 1466

Re: [grub] configurer grub

Je pense (pensais) que os-prober recherchait les différents OS présents mais te laissait la possibilité de les prendre en compte ou pas. Doc Debian. os-prober Ce programme détecte les systèmes d'exploitation présents sur le système et passe cette information au programme bootloader-installer ; celui...
par karhu
jeu. 17 août 2017, 19:38
Forum : Installation et configuration
Sujet : [grub] configurer grub
Réponses : 6
Vues : 1466

Re: [grub] configurer grub

Pourquoi ne pas utiliser os-prober pour rechercher les autres systèmes présents ?
Voir wiki grub
par karhu
jeu. 10 août 2017, 15:22
Forum : Installation et configuration
Sujet : [disque dur interne] plus de place (résolu)
Réponses : 7
Vues : 1361

Re: [disque dur interne] plus de place

Le choix du disque te reviens, un SATA sera préférable pour la capacité et le prix tandis qu'un SSD sera plus rapide, surtout en USB3, mais pour la capacité et le prix c'est une autre histoire. Si tu ne veux pas t'embêter achètes en un de 2,5", déjà inclus dans un boîtier. Ensuite tu installes ta no...