La recherche a retourné 2073 résultats

par Cactus
dim. 06 nov. 2011, 17:20
Forum : Environnements graphiques
Sujet : [kmail 2] ne fonctionne plus
Réponses : 15
Vues : 1778

Re: [kmail 2] ne fonctionne plus

1. Je ne sais pas si j'ai perdu des ressources... comment puis-je le savoir ? 2. Mail dispatcher : oui, c'est bien moi, mais c'est réglé maintenant (il m'a refait une fois le coup depuis) 3. Bug KDE : oui, je l'ai lu ce matin. Mais moi, je n'arrive même pas à lire mes nouveaux messages. 4. Je viens ...
par Cactus
dim. 06 nov. 2011, 09:52
Forum : Environnements graphiques
Sujet : [kmail 2] ne fonctionne plus
Réponses : 15
Vues : 1778

Re: [kmail 2] ne fonctionne plus

J'ai déjà essayé de relacer Nepomuk (pas strigi), ça ne change rien. Je viens de regarder le contenu du /var/tmp/kde-cache, et rien à propos de kmail/akonadi/sql. Il n'y a guère que le http qui contient bcp d'infos (j'ai un firefox avec qq dizaines d'onglets ouverts). Je penche qd même pour un bug d...
par Cactus
dim. 06 nov. 2011, 09:02
Forum : Environnements graphiques
Sujet : [kmail 2] ne fonctionne plus
Réponses : 15
Vues : 1778

Re: [kmail 2] ne fonctionne plus

Je n'ai rien fait de spécial depuis hier, et maintenant, kmail2 bloque à 0% de la synchronisation des dossiers, je ne peux lire aucun message. Je viens de regarder les logs du serveur Akonadi/mysql, et c'est du chinois pour moi : /home/cactus/.local/share/akonadi/db_data/mysql.err : 111106 8:52:56 I...
par Cactus
sam. 05 nov. 2011, 09:54
Forum : Environnements graphiques
Sujet : [kmail 2] ne fonctionne plus
Réponses : 15
Vues : 1778

Re: [kmail 2] ne fonctionne plus

Merci pour ta réponse. ;) Ca coince sur TOUS les dossiers locaux (je n'ai pas de compte imap de toute façon, que du pop3). J'ai redémarré le PC, donc redémarrage d'Akonadi, et toujours pareil. Pas de testing. Je vais lire ton lien pour le downgrade, mais sinon, je m'apprête qd même à étudier le pass...
par Cactus
sam. 05 nov. 2011, 09:05
Forum : Environnements graphiques
Sujet : [kmail 2] ne fonctionne plus
Réponses : 15
Vues : 1778

[kmail 2] ne fonctionne plus

Bonjour, Depuis ma dernière MAJ, kmail2 n'arrive plus à lire le contenu des messages. En le lançant en console, aucun message d'erreur. On dirait que pour le programme, tout fonctionne. Ah si, j'ai l'info 'Synchronisation du dossier...' qui reste coincée à 100%, et qui ne dispaprait pas. Je ne sais ...
par Cactus
dim. 23 oct. 2011, 12:47
Forum : Applications, réseau et configuration
Sujet : [pacman] erreur initscripts /etc/profile.d/locale.sh(résolu)
Réponses : 9
Vues : 2361

Re: [pacman] erreur initscripts /etc/profile.d/locale.sh(rés

ok, j'avais cru louper un lien pour twitter. ;)
par Cactus
dim. 23 oct. 2011, 09:21
Forum : Applications, réseau et configuration
Sujet : [pacman] erreur initscripts /etc/profile.d/locale.sh(résolu)
Réponses : 9
Vues : 2361

Re: [pacman] erreur initscripts /etc/profile.d/locale.sh(rés

Ypnose a écrit :Au pire abonne toi au Twitter, et tu seras mis au courant si il y a des actus importantes comme celle-ci.
Tu peux m'en dire plus sur twitter, STP ?
Merci ! :chinois:
par Cactus
sam. 08 oct. 2011, 18:35
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

Avec les sync, j'ai 100 Mo/s. Déjà plus réaliste.
Bon allez, je ne sais pas si c'est optimum pour ma machine, mais ça me conviendra ! :)
Merci !
par Cactus
sam. 08 oct. 2011, 18:32
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

Je viens de tester sans les sync : + de 700 Mo/s... mais comme j'avais copié un fichier depuis mon /home, je me demande s'il n'était pas encore dans le cache... quoique, le cache du SSD ne doit pas être énorme non plus je suppose.
par Cactus
sam. 08 oct. 2011, 18:27
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

bonne idée ! (j'ai 8 Go de RAM, et mon /tmp déjà en tmpfs ;) )
par Cactus
sam. 08 oct. 2011, 18:17
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

$ time dd if=/dev/random of=test.bin bs=1000000000 count=1 && rm test.bin 0+1 enregistrements lus 0+1 enregistrements écrits 12 octets (12 B) copiés, 0,000115146 s, 104 kB/s real 0m0.011s user 0m0.003s sys 0m0.003s C'est quoi la diff entre random et urandom ? (je ne connais pas ce dernier)
par Cactus
sam. 08 oct. 2011, 18:14
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

oui, d'autant qu'en relançant la commande (avec les 0), j'obtiens des débit de + de 600 Mo/s !!!
par Cactus
sam. 08 oct. 2011, 18:00
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

belle astuce ! merci ! :)

EDIT : mais est-ce fiable ? (histoire de cache disque, toussaaaa...)
J'obtiens quand même 318 Mo/s en écriture, et 180 Mo/s en lecteure (hdparm)... étrange non ?
par Cactus
ven. 07 oct. 2011, 12:38
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

disque vierge --> j'abandonne. :(

Merci quand même. ;)

Enfin, si qq'un connait un autre soft, même en console... :p
par Cactus
ven. 07 oct. 2011, 09:29
Forum : Support matériel et kernel
Sujet : [SSD][Résolu] Choix du disque
Réponses : 59
Vues : 4657

Re: [SSD] Choix du disque

Pourrais-tu me donner le nom de l'appli qui teste les débits ?
Jusqu'à présent, j'utilise hdparm, mais j’aimerais bien connaitre mes perfs en écriture.
Merci ! ;)
par Cactus
mar. 04 oct. 2011, 13:14
Forum : Support matériel et kernel
Sujet : [wifi+usb] Divers problèmes suite MAJ
Réponses : 17
Vues : 940

Re: [wifi+usb] Divers problèmes suite MAJ

Il me semble avoir déjà eu ce message sur un pb de détection du hdd... essaie de rajouter l'option 'delay=10' (sans les apostrophes) à ton kernel.
Si ça marche, tu pourras diminuer la valeur (descendue à 1 ou 2 sur un de mes PC).
par Cactus
mar. 04 oct. 2011, 12:42
Forum : Paquetages
Sujet : [net-tools] la MAJ fait planter mon wifi
Réponses : 3
Vues : 481

Re: [net-tools] la MAJ fait planter mon wifi

eh ben ça n'a pas trainé ! (comme d'hab quoi ! :wink: ) Ce matin, j'ai lancé ce message rapido avant de partir bosser, pas le temps de faire un rapport de bug, c'était juste pour prévenir et aider les plus novices. Bon ben, une petite MAJ pour ce soir alors... (j'avoue, j'ai l'habitude d'en faire 2 ...
par Cactus
mar. 04 oct. 2011, 08:22
Forum : Paquetages
Sujet : [net-tools] la MAJ fait planter mon wifi
Réponses : 3
Vues : 481

[net-tools] la MAJ fait planter mon wifi

Bonjour à tous, Je viens de faire ma MAJ quotidienne, et le paquet net-tools fait foirer ma connexion wifi. J'ai été contraint de downgrader le paquet. A noter une chose quelque peu inhabituelle pour moi : on est passé sur un fichier cvs, est-ce normal ? Ancienne version qui marche : net-tools-1.60-...
par Cactus
jeu. 29 sept. 2011, 18:05
Forum : Applications, réseau et configuration
Sujet : [wicd]Problème de connection
Réponses : 9
Vues : 1372

Re: [wicd]Problème de connection

Curieux, je n'ai relevé aucune instabilité récente sur wicd... Par contre, Arch inverse parfois l'ordre de détection de mes chipsets réseau (eth0 <-> eth1) ce qui m'oblige à rectifier ponctuellement dans wicd ou redémarrer (selon l'humeur... :p ). Ça ne m'est pas arrivé depuis un bon moment maintena...
par Cactus
mar. 13 sept. 2011, 10:35
Forum : Installation et configuration
Sujet : [Installation] à partir d’une installation sur une clé
Réponses : 5
Vues : 701

Re: [Installation] à partir d’une installation sur une clé

A défaut de trouver une astuce, crées-toi une 2nde clé usb en 64 bits ! ;)