La recherche a retourné 195 résultats

par Skwad
mar. 05 nov. 2013, 18:29
Forum : Multimédia
Sujet : [ushare] ushare et avi (Résolu !)
Réponses : 48
Vues : 11411

Re: [ushare] ushare et avi

J'ai pendant longtemps fait tourner ushare avec cette commande ushare -d -D et tout fonctionnais au poil. Mais dernièrement (1 mois ou plus) j'obtenais la même chose que toi, des fichiers vidéos absent des répertoires. Je pouvais seulement voir et lire mes fichiers audios. J'ai donc ôté l'option -d ...
par Skwad
mar. 05 nov. 2013, 13:24
Forum : Multimédia
Sujet : [ushare] ushare et avi (Résolu !)
Réponses : 48
Vues : 11411

Re: [ushare] ushare et avi

remplace

Code : Tout sélectionner

USHARE_ENABLE_DLNA=yes
par

Code : Tout sélectionner

USHARE_ENABLE_DLNA=no

Code : Tout sélectionner

$ killall ushare
(si lancé) et

Code : Tout sélectionner

$ ushare
sans -d
par Skwad
mar. 05 nov. 2013, 11:01
Forum : Multimédia
Sujet : [ushare] ushare et avi (Résolu !)
Réponses : 48
Vues : 11411

Re: [ushare] ushare et avi

Postes le contenu de ton /etc/ushare/ushare.conf s'il te plait.
par Skwad
mar. 05 nov. 2013, 00:11
Forum : Multimédia
Sujet : [MPD] Failed to set groups of user... (RÉSOLU)
Réponses : 22
Vues : 6826

Re: [MPD] Failed to set groups of user... (en cours)

J'ai oublié de préciser. Je peux lire cet album uniquement avec mpd lancé en root (ligne "user" commentée). En tant que $USER, ncmpcpp et sonata me renvoie "connexion refusée" ce qui est normal puisque mpd reste bloqué sur l'erreur et ne se lance pas. Quant à mes droits, ils n'ont pas changé depuis ...
par Skwad
lun. 04 nov. 2013, 21:25
Forum : Multimédia
Sujet : [MPD] Failed to set groups of user... (RÉSOLU)
Réponses : 22
Vues : 6826

[MPD] Failed to set groups of user... (RÉSOLU)

Bonsoir, Depuis la dernière mise à jour de MPD (v. 0.18), je ne parviens plus à lancer MPD. Je rencontre ce message d'erreur $ mpd fatal_error: Failed to set supplementary groups of user "skwad": Operation not permitted Pourquoi opération non permise ? Je ne comprends pas trop ce que je dois faire. ...
par Skwad
ven. 01 nov. 2013, 13:08
Forum : Multimédia
Sujet : [ushare] ushare et avi (Résolu !)
Réponses : 48
Vues : 11411

Re: [ushare] ushare et avi

Salut,

As-tu essayé de lancer ushare sans l'option -d ?
Chez moi avec cette option, tous mes répertoires partagés sont vides de fichiers...

Pour le lancer en mode "daemon", c'est "-D". Tu as peut-être confondu.
"-d" est requis pour les consoles PS3 seulement.
par Skwad
mar. 20 août 2013, 00:05
Forum : Environnements graphiques
Sujet : [XFCE] bug et configuration
Réponses : 6
Vues : 1740

Re: [XFCE] bug et configuration

Salut,

Je vais peut-être paraître hors-sujet car je n'ai pas de solution à t'apporter concernant XFCE mais moi je te conseillerais de faire un XFCE-like avec openbox (voir pekwm). Tout ce que tu décris est possible avec ces WM.
par Skwad
ven. 09 août 2013, 01:09
Forum : Environnements graphiques
Sujet : [menus gtk] problème d'affichage des menus de certaines apps
Réponses : 2
Vues : 1055

Re: [menus gtk] problème d'affichage des menus de certaines

Salut,

Il me semble que la différence réside dans le fait que certaines (applications) utilisent GTK3 et d'autres GTK2.
Essaies d'autres thèmes GTK3 et tiens nous au courant.
par Skwad
jeu. 31 janv. 2013, 00:33
Forum : Applications, réseau et configuration
Sujet : [dbus]Volume invisible dans mes FM(Résolu)
Réponses : 2
Vues : 655

Re: [dbus]Volume invisible dans mes FM(en cours)

Effectivement, cela venait bien de ça, merci. Mais c'est étrange qu'il montre ce dysfonctionnement que maintenant car je n'ai plus touché à ce fichier depuis de bons mois... Quant à sa contenance, je n'ai jamais vraiment cherché à comprendre son intégralité. Je l'ai bêtement pompé sur le wiki et mod...
par Skwad
mer. 30 janv. 2013, 23:26
Forum : Applications, réseau et configuration
Sujet : [dbus]Volume invisible dans mes FM(Résolu)
Réponses : 2
Vues : 655

[dbus]Volume invisible dans mes FM(Résolu)

Bonsoir les archers, Suite aux dernières MÀJ, thunar et PCManFM ne voient plus mes volumes externes non montés. Pour y remédier je dois lancer ces applications avec dbus-launch devant; or dans mon .xinitrc j'ai exec dbus-launch openbox-session entre autres. J'ai donc relu cette page du wiki http://w...
par Skwad
jeu. 22 nov. 2012, 18:10
Forum : Applications, réseau et configuration
Sujet : [GRUB] Modifier mappage clavier (Abandonné)
Réponses : 13
Vues : 2764

Re: [GRUB] Modifier mappage clavier

Et s'il n'en veut pas comment fait-on ? :roll:
par Skwad
jeu. 22 nov. 2012, 16:53
Forum : Applications, réseau et configuration
Sujet : [GRUB] Modifier mappage clavier (Abandonné)
Réponses : 13
Vues : 2764

Re: [GRUB] Modifier mappage clavier

Après un chmod +x, j'obtiens ça:

Code : Tout sélectionner

/usr/bin/ckbcomp: Unknow option -o
ERROR: no keycodes found. Check output of ckbcomp.
Quant au flag x, qu'est-ce ?
par Skwad
jeu. 22 nov. 2012, 16:31
Forum : Applications, réseau et configuration
Sujet : [GRUB] Modifier mappage clavier (Abandonné)
Réponses : 13
Vues : 2764

Re: [GRUB] Modifier mappage clavier

Merci pour la piste, j'étais dessus aussi. :) Mais j'ai un problème dès le départ avec cette commande #grub-kbdcomp -o /boot/grub/fr.gkb fr qui me renvoie /usr/bin/grub-kbdcomp: 11: /usr/bin/grub-kbdcomp: ckbcomp: Permission denied ERROR: no keycodes found. Check output of ckbcomp. :o Et pour setkey...
par Skwad
jeu. 22 nov. 2012, 09:45
Forum : Applications, réseau et configuration
Sujet : [GRUB] Modifier mappage clavier (Abandonné)
Réponses : 13
Vues : 2764

Re: [GRUB] Modifier mappage clavier

Il n'y a pas de pavé numérique, c'est un notebook. http://wintesla2003.com/upload/members/image/m3fkgb-b29282.jpg Le clavier est très propre, peut-être trop propre. :D La propriétaire le nettoie avec un produit... C'en est peut-être la cause. Mais seulement ces 2 touches ont été affectées. Sinon rie...
par Skwad
mer. 21 nov. 2012, 13:05
Forum : Applications, réseau et configuration
Sujet : [GRUB] Modifier mappage clavier (Abandonné)
Réponses : 13
Vues : 2764

[GRUB] Modifier mappage clavier (Abandonné)

Bonjour, Ma demande est un peu particulière car il ne s'agit aucunement d'un problème lié au logiciel mais d'un problème matériel. En effet, les touches fléchées "haut" et "bas" d'un HP Mini ne réagissent plus du tout ce qui pose un réel souci pour sélectionner l'OS à charger. En attendant l'achat d...
par Skwad
lun. 16 juil. 2012, 16:29
Forum : Paquetages
Sujet : [màj glibc] et un de plus ! (Résolu)
Réponses : 7
Vues : 1335

Re: [màj glibc] et un de plus !

@Oktoberfest : Merci pour l'info, je savais pas. Les liens, j'en fais que très rarement.. faut m'y obliger en fait. @Tuxce : Ouep, sais pas pourquoi grep m'est venu en premier. :P Sinon, voilà, je suis de retour sous arch et ça fait du bien :D Du coup, j'ai refais un pacman -Su pour finir et il me d...
par Skwad
lun. 16 juil. 2012, 15:40
Forum : Paquetages
Sujet : [màj glibc] et un de plus ! (Résolu)
Réponses : 7
Vues : 1335

Re: [màj glibc] et un de plus !

Voici ce que j'obtiens : xubuntu@xubuntu:/media/742e3426-e0a5-469d-be6e-247dd512b093$ sudo ln -sf /usr/lib/ /lib/ xubuntu@xubuntu:/media/742e3426-e0a5-469d-be6e-247dd512b093$ ls -l | grep lib drwxr-xr-x 2 root root 4096 juil. 16 13:34 lib lrwxrwxrwx 1 root root 7 juil. 7 10:13 lib64 -> usr/lib drwxr...
par Skwad
lun. 16 juil. 2012, 15:01
Forum : Paquetages
Sujet : [màj glibc] et un de plus ! (Résolu)
Réponses : 7
Vues : 1335

Re: [màj glibc] et un de plus !

Ah super, moi qui voulait surtout éviter ça :D

Euh.. donc d'après le topic je dois faire que ça

Code : Tout sélectionner

mv lib lib.old
ln -sf usr/lib lib
?
Et mon lib est vide, quel intérêt à lancer la 1ère commande ?
par Skwad
lun. 16 juil. 2012, 14:45
Forum : Paquetages
Sujet : [màj glibc] et un de plus ! (Résolu)
Réponses : 7
Vues : 1335

[màj glibc] et un de plus ! (Résolu)

Bonjour, À mon tour de me retrouver bloqué face à glibc (on s'en souviendra de celui-là !). J'aurai aimé ne pas avoir à demander de l'aide mais je crains de ne pas pouvoir m'en sortir seul cette fois. Je suis dans le même cas que Chipster1, Cactus et autres, ici http://forums.archlinux.fr/topic11420...
par Skwad
mer. 28 déc. 2011, 20:18
Forum : Applications, réseau et configuration
Sujet : [Terminator]automatiser scindage (Résolu)
Réponses : 2
Vues : 799

Re: [Terminator]automatiser scindage (en cours)

Oh nickel ça. ^^ :)

Et pour aller plus loin... on peut même lui demander d'exécuter une commande sur le pts/2 ?
Parce qu'avec la commande

Code : Tout sélectionner

terminator -l split -x "ma_commande"
celle-ci se lance dans le pts/1...


Edit: J'ai rien dit. Vive Terminator ! :D