La recherche a retourné 257 résultats

par Archie
jeu. 31 déc. 2009, 20:37
Forum : Autres sujets
Sujet : [AUR] qui veut adopter de pauvres orphelins ?
Réponses : 12
Vues : 2506

Re: [AUR] qui veut adopter de pauvres orphelins ?

Dommage que je ne puisse pas capturer le pkgbuild qui m'intéresse à 19 h 00, je pars d'ici une heure chez des connaissances pour le réveillon. Merci quand même ;) oups désolé, je me suis fais prendre par le temps :? Ils attendent désormais leurs futurs parents. Mais j'ai gardé pan-git, je le libére...
par Archie
jeu. 31 déc. 2009, 16:45
Forum : Autres sujets
Sujet : [AUR] qui veut adopter de pauvres orphelins ?
Réponses : 12
Vues : 2506

Re: [AUR] qui veut adopter de pauvres orphelins ?

encore quelques heures (19h) et je jette les bébés par la fenêtre comme promis :lol:
par Archie
mer. 30 déc. 2009, 21:23
Forum : Autres sujets
Sujet : [AUR] qui veut adopter de pauvres orphelins ?
Réponses : 12
Vues : 2506

Re: [AUR] qui veut adopter de pauvres orphelins ?

Bonjour, Je veux bien adopter les paquets gnome-icons-breathe et gnome-theme-* (que j'aimerai et choierai comme s'ils étaient miens). Les pkgbuild ne sont pas trop compliqués et devraient être à la portée de l'apprenti pkgbuilder que je suis... Bon vent avec Mandriva 2010 (que j'utilise aussi). Ils...
par Archie
mer. 30 déc. 2009, 11:36
Forum : Autres sujets
Sujet : [AUR] qui veut adopter de pauvres orphelins ?
Réponses : 12
Vues : 2506

[AUR] qui veut adopter de pauvres orphelins ?

Bonjour, après 2 à 3 années sous arch, je suis passé sous une Mandriva 2010 depuis quelques jours. Pas de gros reproche envers Arch, juste envie de changement. Je ne peux donc plus m'occuper de mes chères et tendres pkgbuild. Vous avez donc jusqu'à Jeud 31 19h, date de leurs abandons, pour voir si c...
par Archie
ven. 20 nov. 2009, 10:01
Forum : Installation et configuration
Sujet : [pacman]probleme de config (résolu)
Réponses : 15
Vues : 1663

Re: [pacman]probleme de config[up svp]

#[testing] Include = /etc/pacman.d/mirrorlist Server=ftp://archlinux.nautile.nc/archlinux/$repo/os/x86_64 Il faut enlever le # devant [testing] si tu veux activer ce dépôt. Mais si tu début avec arch c’est pas vraiment conseillé… De plus, tu n’as pas besoin de mettre à la fois include et server , u...
par Archie
dim. 15 nov. 2009, 20:18
Forum : Installation et configuration
Sujet : [dépots] Est-ce que ma liste est bonne? (résolu)
Réponses : 16
Vues : 1447

Re: [dépots] Est-ce que ma liste est bonne? (en cours)

À propos des dépots, je suis le seul à ne pas pouvoir me connecter aux dépôts Archlinux.fr ? : Synchronisation des bases de données de paquets... Erreur: échec de récupération du fichier 'core.db.tar.gz' depuis mir1.archlinuxfr.org : Connexion terminée par expiration du délai d'attente Erreur: échec...
par Archie
dim. 15 nov. 2009, 20:04
Forum : Paquetages
Sujet : [openoffice]Probleme barre d'outil openoffice(résolu)
Réponses : 5
Vues : 984

Re: [openoffice]Probleme barre d'outil openoffice(résolu)

Passe sous go-openoffice l'interface est beaucoup mieux intégré à KDE (de même pour Gnome et openbox) ,de plus l'interface est plus intuitive ,belle , et d'autres options ont fait leurs apparitions . L'essayer c'est l'adopter . La dernière fois que je l’ai testée, elle avait aussi des options en mo...
par Archie
dim. 15 nov. 2009, 15:14
Forum : Autres sujets
Sujet : [personas] Un personnas au couleur d'archlinux !
Réponses : 7
Vues : 1411

Re: [personas] Un personnas au couleur d'archlinux !

Chez moi c’est fortement tronqué :
Image
par Archie
mer. 30 sept. 2009, 08:56
Forum : Environnements graphiques
Sujet : [GNOME]Pas de mise à jour ? (résolu)
Réponses : 9
Vues : 1472

Re: [GNOME]Pas de mise à jour ? (en cours)

1 mois ça me parait beaucoup, mais ça peut arriver :? Le plus souvent, la nouvelle version de Gnome est dans le dépôt testing dans la semaine qui suit la sortie. Puis s'il y a pas de gros souci, on la retrouve dans extra la semaine suivante. Donc je parierai pour une sortie de Gnome ce week-end ou d...
par Archie
sam. 26 sept. 2009, 20:21
Forum : Environnements graphiques
Sujet : [xorg]problème compiz et carte ati
Réponses : 1
Vues : 496

Re: [xorg]problème compiz et carte ati

Bonjour je suis nouveau dans Archlinux , je viens de l'installer aujourd'hui . Après avoir réussit l'installation ainsi que xorg et gnome , j'ai installé compiz mais quand je les lancé j'ai eu un écran blanc . Peut-être en rajoutant une section dédiée à compiz dans ton xorg.conf Section "Extensions...
par Archie
ven. 18 sept. 2009, 20:25
Forum : Installation et configuration
Sujet : [ATI] configurer xorg
Réponses : 4
Vues : 728

Re: [ATI] configurer xorg

j'ai suivi le tuto à la lettre et ça fonctionne, à un détail prêt quand je met la section avec DRI il refuse de bouter et me dit qu'il y a une erreur de syntaxe. si je la commente, ça passe bizare non ? En faite, dans mon xorg.conf j'ai ça Section "DRI" Group "video" Mode 0666 EndSection
par Archie
ven. 18 sept. 2009, 12:05
Forum : Installation et configuration
Sujet : [ATI] configurer xorg
Réponses : 4
Vues : 728

Re: [ATI] configurer xorg

J'ai modifié le wiki pour qu'il correspond à l'installation actuel du pilote proprio. En espérant n'y avoir pas introduit de pépin :roll:
par Archie
dim. 13 sept. 2009, 14:38
Forum : Actualité et vie du site
Sujet : [Migration] nouveau design
Réponses : 77
Vues : 13983

Re: [Migration] nouveau design

Franky 4 Doigts a écrit :Roo j'ai trouvé un type plus feignant que moi...pour 1 clic... :shock:
C'est pas de la feignantise, c'est de l'optimisation :capello:
par Archie
ven. 11 sept. 2009, 23:52
Forum : Support matériel et kernel
Sujet : [Ati 3650]Driver proprio, écran noir (résolu)
Réponses : 16
Vues : 2409

Re: [Ati 3650]Driver proprio, écran noir

Si je passe en 64 bits, vous pensez que ça réglerait mon probleme ? Haaaa damned, j'y ai pas pensé ! Mais le pilote proprio ne fonctionne pas pour les configs X86. Je suis moi même passé à une arch x86_64 pour pouvoir bénéficier de ce support. J'ai jamais réussi à faire fonctionner catalyst sur ma ...
par Archie
ven. 11 sept. 2009, 14:18
Forum : Support matériel et kernel
Sujet : [Ati 3650]Driver proprio, écran noir (résolu)
Réponses : 16
Vues : 2409

Re: [Ati 3650]Driver proprio, ecran noir

Bon, j'ai fait comme tu as dit, en prenant soin de desinstaller radeonhd avec d'installer fglrx. J'ai aussi pris ton xorg.conf, et nettoyer tout mes logs avant de faire un startx. Voici ce qui en ressort a propos de fglrx : (WW)fglrx : no matching device section for instance (Bus : Pci:0@0:17:0) fo...
par Archie
jeu. 10 sept. 2009, 19:07
Forum : Support matériel et kernel
Sujet : [Ati 3650]Driver proprio, écran noir (résolu)
Réponses : 16
Vues : 2409

Re: [Ati 3650]Driver proprio, ecran noir

Je post sous links, desole pour le double-post. Donc je suis aller fouiller les erreurs au lancement de xorg, et j'ai trouve, dans kdm.log (EE) GLX Error : Cannot get required symbols Une idee peut-etre ? A noter que quand j'installe des choses avec yaourt, j'ai toujours des problemes avec un drive...
par Archie
jeu. 10 sept. 2009, 13:59
Forum : Support matériel et kernel
Sujet : [Ati 3650]Driver proprio, écran noir (résolu)
Réponses : 16
Vues : 2409

Re: [Ati 3650]Driver proprio, écran noir

Pour moi, le pilote proprio et ma HD4850 fonctionne bien avec c'est manip. Si t'as la patience, tu peux toujours regarder le file du forum anglophone, qui parle du pilot proprio ATI Bar & Grill.

Ou tenter l'installation d'un pilote libre
par Archie
jeu. 10 sept. 2009, 13:41
Forum : Actualité et vie du site
Sujet : [Migration] nouveau design
Réponses : 77
Vues : 13983

Re: [Migration] nouveau design

Franky 4 Doigts a écrit : Si je retourne sur l'index c'est disponible de mon côté :wink:
Ben chez moi aussi, mais c'est justement pour éviter un clique superflu que cette fonction m'intéresse. Y a plus qu'à patienter que tuxce voit son temps libre s'accroître jusqu'à l'ennuie :mrgreen:
par Archie
mer. 09 sept. 2009, 20:32
Forum : Support matériel et kernel
Sujet : [Ati 3650]Driver proprio, écran noir (résolu)
Réponses : 16
Vues : 2409

Re: [Ati 3650]Driver proprio, écran noir

As-tu suivi le le wiki ATI ? Normalement en le suivant, tu n'as pas besoin de rajouter fglrx dans un fichier. Tu parles du rc.conf, je suppose.

Si en suivant le tuto ça ne fonctionne pas. Il te faudra essayer d'installer le paquet xorg-server-catalyst-maximize-fix présent sur AUR.

Bon courage.
par Archie
sam. 05 sept. 2009, 21:07
Forum : Installation et configuration
Sujet : [paquet?]correcteur orthographique
Réponses : 5
Vues : 1505

Re: [paquet?]correcteur orthographique

Pour OpenOffice, le paquet openoffice-fr ne te mettra que l'interface en Français. Pour avoir en plus la correction orthographique, il te faut installer un dictionnaire sour la forme d'une extension : Dictionnaire Français . Il te faut également le paquet gnome-spell , pour rajouter la correction da...