La recherche a retourné 142 résultats

par Clark
ven. 06 mars 2009, 19:29
Forum : Environnements graphiques
Sujet : [KWIN] KDE 4.2 et ATI (en quelque sorte résolu)
Réponses : 15
Vues : 1107

Que renvoie la commande glxinfo ?
par Clark
dim. 08 févr. 2009, 20:33
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1289
Vues : 222232

Hello, et bienvenue ! Bon pavé effectivement :) PREEMPT signifie "préempté", qui est précisément le "contraire" du temps réel, c'est à dire que les tâches sont fractionnées, séquencées et affectées d'une priorité : ainsi, cela donne l'illusion d'un temps réel (plusieurs tâches ont l'air de s'exécute...
par Clark
dim. 08 févr. 2009, 07:41
Forum : Multimédia
Sujet : [Micro] Pas de capture audio (résolu)
Réponses : 10
Vues : 3483

C'est moi qui te remercie, car quand j'ai vu ta discussion, je me suis dit "ah, j'ai plus qu'à attendre pour avoir ENFIN une solution à ce pb". Puis en te voyant lanterner et étant tombé sur le fil que tu as ouvert sur archlinux.org, je me suis repris en main... Ce sont tes essais avec arecord qui m...
par Clark
sam. 07 févr. 2009, 22:52
Forum : Multimédia
Sujet : [Micro] Pas de capture audio (résolu)
Réponses : 10
Vues : 3483

Salut, j'avais le même problème et ta discussion m'a relancé dans mes recherches. A priori, c'est un bête problème de configuration de alsa : dans alsamixer, vérifie : - que le surround est muet et "independant" - avec la touche "suivante" (j'ai un trou de mémoire... celle à gauche de A..) va dans l...
par Clark
dim. 11 janv. 2009, 00:23
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1289
Vues : 222232

:) Bienvenue.
par Clark
mer. 17 déc. 2008, 18:47
Forum : Environnements graphiques
Sujet : [Xorg/fglrx] pas de serveur x (resolu)
Réponses : 37
Vues : 2015

EDIT : désolé... erreur de lecture :S
par Clark
mer. 17 déc. 2008, 07:59
Forum : Environnements graphiques
Sujet : [Xorg/fglrx] pas de serveur x (resolu)
Réponses : 37
Vues : 2015

Bonsoir, Je suis un peu larguée par rapport aux drivers ATI actuels, catalyst est-ce que c'est un driver libre ? Catalyst est le nouveau (depuis une bonne année quand même...) nom du pilote propriétaire pour les carte AMD/ATI. Le nom du module à charger est toujours fglrx (l'ancien nom du dit pilot...
par Clark
mar. 16 déc. 2008, 05:03
Forum : Environnements graphiques
Sujet : [Xorg/fglrx] pas de serveur x (resolu)
Réponses : 37
Vues : 2015

>annaellevera : déjà, radeon ne peut pas faire fonctionner ta carte (sauf erreur de ma part), il te faut le pilote radeonhd. Désormais, X se débrouille très bien tout seul ! Donc tu prends ton xorg.conf et tu fais le grand ménage ! Voici le mien à titre d'exemple (et je pense qu'on peut en virer en...
par Clark
lun. 15 déc. 2008, 02:29
Forum : Environnements graphiques
Sujet : [Xorg/fglrx] pas de serveur x (resolu)
Réponses : 37
Vues : 2015

Bonjour,

Tout d'abord, ce serait une bonne idée de nous dire quelle est ta carte graphique, puis de nous poster le xorg.conf voire même le fichier /var/log/Xorg.0.log . Alors nous pourrons peut-être t'aider...
par Clark
ven. 12 déc. 2008, 01:03
Forum : Support matériel et kernel
Sujet : [xmodmap] clavier japonais - francais (resolu)
Réponses : 9
Vues : 1736

Bonjour,

Tu devrais lire dans le wiki l'article de configuration avancée du clavier. Tu n'y trouveras forcément les détails qui t'intéressent, mais ça devrais t'ouvrir des pistes.
par Clark
lun. 08 déc. 2008, 22:16
Forum : Support matériel et kernel
Sujet : [sortie TV] S-video avec pilote libre Radeon
Réponses : 10
Vues : 1403

C'est OK pour le bureau étendu, je connaissais les options et la conf de xorg. Pour le --set, j'ai juste trouvé cette option sur le net avec les exemples que je te donne (load-detection et tv_standard). Je n'ai pas trouvé de liste d'options ni d'explications et la page man de xrandr est -comment dir...
par Clark
lun. 08 déc. 2008, 07:40
Forum : Support matériel et kernel
Sujet : [sortie TV] S-video avec pilote libre Radeon
Réponses : 10
Vues : 1403

Correct : il faut bien préciser le mode pour que ça fonctionne, même s'il n'y en a qu'un. Je dois aussi repréciser le standard (ntcs) même si c'est déjà sa valeur par défaut, sinon l'affichage est tout pourri et tremblotant : $ xrandr --output S-video --set load_detection 1 $ xrandr --output S-video...
par Clark
dim. 07 déc. 2008, 21:27
Forum : Support matériel et kernel
Sujet : [sortie TV] S-video avec pilote libre Radeon
Réponses : 10
Vues : 1403

Si ça fonctionne chez toi, peux-tu poster ton xorg.conf et la liste des paquets installés relatifs à xorg ? En espérant que ça m'aide à y voir plus clair...

Tu parlais des touches de bascule d'affichage : dois-tu les utiliser pour faire apparaître quelque chose sur ta TV ?
par Clark
dim. 07 déc. 2008, 20:26
Forum : Support matériel et kernel
Sujet : [sortie TV] S-video avec pilote libre Radeon
Réponses : 10
Vues : 1403

@tuxce : c'est fait, je pensais pourtant mon titre suffisamment explicite. @Cactus : oui, j'ai essayé : branché, débranché, télé éteinte, télé allumée. De toute façons ça n'a aucune importance vu que Randr 1.2 permet justement l'utilisation à chaud de ce genre de trucs. En fait, il faut utiliser la ...
par Clark
dim. 07 déc. 2008, 02:00
Forum : Support matériel et kernel
Sujet : [sortie TV] S-video avec pilote libre Radeon
Réponses : 10
Vues : 1403

[sortie TV] S-video avec pilote libre Radeon

Bonjour, Je cherche à configurer correctement la sortie video de ma carte ATI 9700 avec le pilote radeon. J'ai suivi la méthode décrite dans le wiki anglophone, et j'en suis rendu là avec xrandr : S-video connected (normal left inverted right x axis y axis) 800x600 59.9 + Sauf que... rien n'apparaît...
par Clark
dim. 07 déc. 2008, 01:48
Forum : Environnements graphiques
Sujet : [xorg-server] Attention ! MAJ qui pose pb !
Réponses : 97
Vues : 13866

Et bien non, et ce malgré les retours de xrandr. J'ouvre une autre discussion pour ne pas polluer.
par Clark
sam. 06 déc. 2008, 05:03
Forum : Environnements graphiques
Sujet : [xorg-server] Attention ! MAJ qui pose pb !
Réponses : 97
Vues : 13866

Bonjour,

De mon côté, le module fglrx (catalyst 8.11) refuse de se charger («cannot alocate memory») avec xorg-server 1.5.
Quelqu'un a-t-il trouvé une solution ? Je n'ai rien trouvé d'efficace sur le forum anglophone et je n'ai pas envie de passer au pilote libre (à cause de ma sortie tv)...
par Clark
sam. 08 nov. 2008, 08:07
Forum : Support matériel et kernel
Sujet : [ALSA]carte son disparue [RESOLU]
Réponses : 12
Vues : 1838

N'étant pas anglophone, je ne fréquente que trés peu les forum non francophone... Je ne suis pas non plus très versé dans la langue shakespearienne, mais quand je rencontre un souci, je vais d'abord chercher sur archlinux.org car le forum a atteint la masse critique d'utilisateurs nécessaire pour d...
par Clark
jeu. 06 nov. 2008, 00:55
Forum : Support matériel et kernel
Sujet : [ALSA]carte son disparue [RESOLU]
Réponses : 12
Vues : 1838

Bonjour à tous,

Le pb est signalé sur le bugtracker et sur le forum anglophone : ce n'est pas un bug, c'est le comportement par défaut du dernier noyau (sans commentaires...).

Concrètement, pour résoudre le souci, il faut interdire le module pcsp dans le rc.conf.
par Clark
lun. 15 sept. 2008, 06:24
Forum : Installation et configuration
Sujet : [kde] Configuration du montage automatique (résolu)
Réponses : 4
Vues : 1224

Salut,

T'es-tu déconnecté et reconnecté pour que ton ajout aux groupes soit pris en compte ?