La recherche a retourné 1539 résultats

par warnaud
ven. 21 nov. 2008, 15:56
Forum : Autres sujets
Sujet : [Environnement de Developpement] : cherche un IDE légé
Réponses : 30
Vues : 5398

Perso pour faire du php/mysql j'utilisais Quanta/phpmyadmin.
(Je marque "j'utilisais" car je suis passé sous vim :oops: )
par warnaud
ven. 21 nov. 2008, 15:54
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1742
Vues : 400820

\o/ encore un utilisateur d'fvwm \o/ Moi je me fais (depuis trop longtemps mais bon) une config "star trek" avec des bureaux pleins de fvwmbuttons qui apparaissent et des applis dédiés à des bureaux (pour virer la barre des tâches et éviter d'avoir de la superposition ou du redimensionnement de fenê...
par warnaud
jeu. 23 oct. 2008, 17:17
Forum : Multimédia
Sujet : [Codec]Wmv 8 (resolu)
Réponses : 5
Vues : 2311

wido a écrit :je l'avais fait mais toujours le même problème j'ai donc installé ceci:

Code : Tout sélectionner

pacman -S gstreamer0.10-bad-plugins gstreamer0.10-bad gstreamer0.10-ffmpeg
et là ça fonctionne :D
Oups j'avais pas vu que tu utilises Totem :pastaper:
par warnaud
jeu. 23 oct. 2008, 15:02
Forum : Multimédia
Sujet : [Codec]Wmv 8 (resolu)
Réponses : 5
Vues : 2311

Code : Tout sélectionner

pacman -S codecs
par warnaud
mer. 22 oct. 2008, 12:50
Forum : Support matériel et kernel
Sujet : [kernel]2.6.27 kernel panic [résolu]
Réponses : 15
Vues : 2030

En effet, vu que tu n'avais pas monté /boot dans ta racine "chrootée" ça a installé le noyau dans un répertoire /boot dans ta racine, après qu'il soit dans / c'est bizarre mais tu peux le virer sans soucis
par warnaud
mar. 21 oct. 2008, 21:11
Forum : Installation et configuration
Sujet : [Flash 64 bits] installation (resolu)
Réponses : 5
Vues : 1211

Il te faut yaourt car nspluginwrapper est sur aur (http://aur.archlinux.org/packages.php?ID=6217)
Flash 10 marche pas en 64bit? :(
par warnaud
mar. 21 oct. 2008, 21:09
Forum : Support matériel et kernel
Sujet : [kernel]2.6.27 kernel panic [résolu]
Réponses : 15
Vues : 2030

ça serait pas le délire avec msi-x (cf http://www.archlinux.org/news/414/)
essaie d'ajouter à la ligne de grub pci=nomsi:

Code : Tout sélectionner

kernel /boot/vmlinuz26 root=/dev/disk/by-uuid/Prout_de_daube ro pci=nomsi
par warnaud
dim. 19 oct. 2008, 10:10
Forum : Paquetages
Sujet : [MyfreeTV] Impossible a empaqueter
Réponses : 39
Vues : 5381

tuxce a écrit : mais bon, après on peut toujours voir en openjdk6 un meilleur choix car il est GPL.
Le GPL c'est mieux ça pollue moins :humour: :pastaper: :french:
par warnaud
dim. 19 oct. 2008, 10:05
Forum : Support matériel et kernel
Sujet : [hard disk] Recup de data de partitions OpenBSD
Réponses : 5
Vues : 1614

question conne, ou piste de contournement, t'as tenté de faire depuis openBSD ou depuis un liveCD (genre system rescue cd/gparted) ?
A mon avis il manque des outils, il te faut surement un module spécial dans le noyau
par warnaud
ven. 17 oct. 2008, 17:03
Forum : Autres contributions
Sujet : [projet] Archlinux -> Archbsd
Réponses : 11
Vues : 4466

A mon avis faut réécrire/adapter quand même pas mal de choses: - les pilotes :| - les initscripts - l'iso d'install? - les fichiers de confs sont pas forcément au même endroit - certains démons Ca sent le bon projet balaise :) Après si y'en a qui sont motivés, on peut vous faire une place ici (genre...
par warnaud
jeu. 16 oct. 2008, 13:08
Forum : Annonces et Nouveautés
Sujet : Nouveau paquet nvidia-173xx disponible pour les utilisateurs
Réponses : 0
Vues : 3449

Nouveau paquet nvidia-173xx disponible pour les utilisateurs

La version 177.80 du pilote nvidia ne supporte plus désormais les cartes graphiques de série GeForce FX. Si votre Xorg ne démarre plus après une mise-à-jour du noyau (2.6.27) et que vous disposez de ce type de carte, vous devrez installer la nouvelle version 173xx discontinuée du pilote. pacman -S n...
par warnaud
mer. 15 oct. 2008, 11:03
Forum : Environnements graphiques
Sujet : [openbox/urxvt] Intégration weechat au bureau (résolu)
Réponses : 8
Vues : 1663

Y'a une option dans urxvt pour lui virer les bords.

Code : Tout sélectionner

urxvt -bl
Voir http://linux.die.net/man/1/urxvt
par warnaud
lun. 13 oct. 2008, 21:27
Forum : Multimédia
Sujet : [multimedia] Lecture vidéo, son ... [RESOLU]
Réponses : 16
Vues : 3116

Vlc devrait le gérer mais c'est pas un délire de codecs?
par warnaud
mar. 07 oct. 2008, 11:54
Forum : Paquetages
Sujet : [mise à jour] Erreur avec Yaourt [résolu]
Réponses : 8
Vues : 1821

Y'a plusieurs méthodes,
Soit tu fais un:

Code : Tout sélectionner

yaourt -Sf <pkg qui déconne>
ça force son installation
Sinon

Code : Tout sélectionner

rm /les/fichiers/qui/saoulent
Sinon tu vérifies sur archlinux.fr / archlinux.org si y'a pas un article/sujet sur ce problème ainsi qu'une solution proposée.
par warnaud
mar. 07 oct. 2008, 11:22
Forum : Paquetages
Sujet : [mise à jour] Erreur avec Yaourt [résolu]
Réponses : 8
Vues : 1821

Ca peut se reproduire c'est lié aux limitations de pacman dans la gestion des conflits (cf : http://archlinux.org/news/411/ )
par warnaud
mar. 07 oct. 2008, 09:53
Forum : Paquetages
Sujet : [mise à jour] Erreur avec Yaourt [résolu]
Réponses : 8
Vues : 1821

par warnaud
lun. 06 oct. 2008, 21:22
Forum : Environnements graphiques
Sujet : [gnome] Problème impossible de mettre fond d'écran [resolu]
Réponses : 12
Vues : 1923

Sinon tu peux tenter de "réinitialiser" tes paramètres de session gnome:

Code : Tout sélectionner

mv ~/.gnome2 ~/.gnome2.sav
mv .gnome2_private ~/.gnome2_private.sav
Tu relances gnome
par warnaud
lun. 06 oct. 2008, 21:15
Forum : Autres sujets
Sujet : [Install Party] Dimanche 21 Septembre à Quimper
Réponses : 8
Vues : 2277

Félicitation pour cette install party!
par warnaud
ven. 19 sept. 2008, 21:15
Forum : Support matériel et kernel
Sujet : [wifi] problème iwl3945 après MAJ [résolu]
Réponses : 4
Vues : 1554

Zarbe perso ça marche tout seul: lsmod | grep iwl iwl3945 89332 0 firmware_class 9088 1 iwl3945 mac80211 165280 1 iwl3945 led_class 5508 2 thinkpad_acpi,iwl3945 cfg80211 25608 2 iwl3945,mac80211 lspci | grep Network 03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connectio...
par warnaud
dim. 07 sept. 2008, 22:08
Forum : Installation et configuration
Sujet : [sudo] demande le mdp utilisateur au lieu du mdp root !
Réponses : 22
Vues : 3932

Clairement d'où l'utilité de n'autoriser QUE ce qui doit l'être et dans un groupe bien défini (wheel par exemple).
Ne pas avoir le mot de passe root ne me dérange pas car sinon n'importe qui passe en root direct (ce qui est surement pire)