La recherche a retourné 1539 résultats

par warnaud
lun. 24 août 2009, 17:16
Forum : Installation et configuration
Sujet : [Partitionnement] Clé USB (Nouveau problème)
Réponses : 11
Vues : 795

Re: [Partitionnement] Clé USB (Nouveau problème)

Regarde aussi ce que raconte cfdisk /dev/sdb (depuis le menu d'install ou en ligne de commande)
par warnaud
lun. 24 août 2009, 17:15
Forum : Support matériel et kernel
Sujet : [ATI] CG RS482, XPress 200M : comment s'en sortir ?
Réponses : 12
Vues : 906

Re: [ATI] CG RS482, XPress 200M : comment s'en sortir ?

Sinon y a la méthode brevetée à la Rache :bravo: :
En init 3 (sans gdm/kdm/slim/xdm/entrance...):

Code : Tout sélectionner

startx && sleep 30 && killall X
ça lance X pendant 30 secondes et pouf
par warnaud
lun. 24 août 2009, 17:12
Forum : Support matériel et kernel
Sujet : [Écriture sur partitions]impossible sur ext
Réponses : 9
Vues : 533

Re: [Écriture sur partitions]impossible sur ext

Regarde si, comme gyo dit plus haut, t'as les mêmes uid/gid (numéro d'utilisateur et de groupe principal) car sinon avec les droits des /home tu peux avoir des phénomènes bizarres. Sous Mandriva ET sous Arch lance: id Et donne le résultat ici Ainsi que le résultat d'un ls -altr ~ Sur les deux distribs
par warnaud
lun. 24 août 2009, 17:08
Forum : Installation et configuration
Sujet : [Partitionnement] Clé USB (Nouveau problème)
Réponses : 11
Vues : 795

Re: [Partitionnement] Clé USB (Nouveau problème)

T'as pas de message d'erreur dans la console virtuelle 4 (Ctrl + Alt + 4)?
par warnaud
lun. 24 août 2009, 17:06
Forum : Support matériel et kernel
Sujet : [Luminosité écran] lier nvclock+touche Fn sous Gnome (resolu
Réponses : 3
Vues : 489

Re: [Luminosité écran] Comment lier nvclock+touche Fn sous Gnome

Je dirais que la réponse est dans ton post. Les touches multimedia ne doivent pas renvoyer de keycodes.
Essaie déjà ce wiki : http://wiki.archlinux.fr/howto/config_clavier_xmodmap
par warnaud
lun. 24 août 2009, 13:26
Forum : Support matériel et kernel
Sujet : [souris]USB comportement bizarre (résolu)
Réponses : 19
Vues : 1684

Re: [souris]USB comportement bizarre [non résolu]

ça m'étonne j'ai exactement la même souris et pas de soucis ici.
par warnaud
lun. 24 août 2009, 13:24
Forum : Applications, réseau et configuration
Sujet : [ssh et encodage] Fichier problématique avec vim (résolu)
Réponses : 3
Vues : 460

Re: [ssh et encodage] Fichier problématique avec vim (résolu)

Hello,
Oui ce que tu as fait est le plus simple et permet d'avoir tes propres locales pour ton user.
Sinon

Code : Tout sélectionner

export LC_ALL=fr_FR.utf8
Devrait suffire
par warnaud
ven. 21 août 2009, 20:50
Forum : Environnements graphiques
Sujet : [empathy] appel audio / video grise
Réponses : 10
Vues : 2442

Re: [empathy] appel audio / video grise

C'est pas une question de configuration de ton micro / ta webcam
Je dis ça je dis rien j'ai pas empathy :D
par warnaud
ven. 21 août 2009, 20:27
Forum : Installation et configuration
Sujet : [e17] problème script arche17 (en cours)
Réponses : 10
Vues : 1124

Re: [e17] problème script arche17

En fait il doit manquer un des pkgs défini dans basegroup et/ou extragroup dans community COMDIR = '/var/abs/community/' # directory of community checkout ... basegroup=['/lib/eina-svn','/lib/eet-svn','/lib/evas-svn','/lib/ecore-svn','/lib/efreet-svn', '/lib/embryo-svn','/lib/edje-svn','/lib/e_dbus-...
par warnaud
ven. 21 août 2009, 19:27
Forum : Actualité et vie du site
Sujet : ["Classe"] (Ce qui se trouve juste sous le pseudo) [répondu]
Réponses : 8
Vues : 1726

Re: [ "Classe/Niveau" ] (Ce qui se trouve juste sous le pseudo)

Va falloir qu'on rajoute des rangs. Genre demi-dieu du forum pour tuxce :)
par warnaud
ven. 21 août 2009, 17:16
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 125703

Re: [Conky] Vos .conkyrc !

Tu peux aussi lancer conky dans des fenêtres ou les avaler dans des barres d'outils
Sinon ouais c'est pas mal le dashboard Mac :)
par warnaud
ven. 21 août 2009, 15:29
Forum : Paquetages
Sujet : [aurvote] caractère non pris en charge
Réponses : 8
Vues : 770

Re: [aurvote] caractère non pris en charge

ça m'a fait ça aussi sur une autre appli ... avec @ .. il faut mettre '\' devant
par warnaud
ven. 21 août 2009, 15:13
Forum : Environnements graphiques
Sujet : [Xorg] Problème de résolution et de pilote
Réponses : 11
Vues : 866

Re: [Xorg] Problème de résolution et de pilote

Dans un xorg.conf minimal comme celui posté par Calimero, tu peux aussi forcer la résolution: Section "Screen" Identifier "Card0" Device "Nvidia0" DefaultDepth 24 Subsection "Display" Depth 24 Modes "1280x1024" "1024x768" "800x600" EndSubsection EndSection J'ai mis "1280x1024" "1024x768" "800x600" m...
par warnaud
ven. 21 août 2009, 15:07
Forum : Environnements graphiques
Sujet : [Soucis couleurs console] yaourt,man, bash ( en cours )
Réponses : 3
Vues : 536

Re: [Soucis couleurs console] yaourt,man, bash ( en cours )

T'aurais pas une définition bizarre des couleurs?
Essaie de sourcer le .bashrc par défaut:

Code : Tout sélectionner

source /etc/skel/.bashrc
par warnaud
ven. 21 août 2009, 15:04
Forum : Installation et configuration
Sujet : [Date] Problème hwclock (en cours)
Réponses : 15
Vues : 1277

Re: [Date] Problème hwclock (en cours)

ça doit être un fichier de conf foireux, en faisant:

Code : Tout sélectionner

yaourt -Rn ntp
ça va virer les fichiers de conf.
Essaie de le réinstaller après en forçant de suite après l'install un ntpdate <serveur fr>
par warnaud
ven. 21 août 2009, 14:45
Forum : Installation et configuration
Sujet : [boot disk filesystem check failed] aléatoire après reboot
Réponses : 3
Vues : 456

Re: [boot disk filesystem check failed] aléatoire après reboot

T'as le bon format d'ext dans ton /etc/fstab?
Essaie d'abord la méthode de mélodie histoire d'être sûr que ta partition est pas HS.
(profites-en aussi pour faire une sauvegarde de tes données/fichiers de conf au cas où)
par warnaud
ven. 21 août 2009, 14:42
Forum : Installation et configuration
Sujet : [e17] problème script arche17 (en cours)
Réponses : 10
Vues : 1124

Re: [e17] problème script arche17

Le problème est que quand j'installe e17 via community, il n'est pas autant a jour, j'aimerai comprendre pourquoi ce script qui fonctionnait parfaitement il y a 6 mois, ne fonctionne plus maintenant. Merci d'avance. lien de téléchargement du script (si quelqu'un peut le tester savoir si ça vient de...
par warnaud
ven. 21 août 2009, 14:41
Forum : Installation et configuration
Sujet : [mtab]comment empecher mtab de mnter au boot dsk xp(abandon)
Réponses : 14
Vues : 1430

Re: [mtab]comment empecher mtab de mnter au boot dsk xp(abandon)

ça doit être un vil démon de ton environnement graphique car mes partitions se montent pas en auto.