La recherche a retourné 56 résultats

par Uraeus
sam. 30 déc. 2006, 16:17
Forum : Environnements graphiques
Sujet : [Glibc] Locale non générée depuis upgrade (résolu)
Réponses : 7
Vues : 1904

Merci pour l'explication, même si je n'y ai pas compris grand chose.
Le bug ne se présente pas avec un vanilla (en tout cas chez moi), c'est déjà ça...
par Uraeus
sam. 30 déc. 2006, 14:54
Forum : Environnements graphiques
Sujet : [Glibc] Locale non générée depuis upgrade (résolu)
Réponses : 7
Vues : 1904

Merci Wain! Je serais bien incapable de dire pourquoi, mais la génération de la locale est passée sans soucis sur le 2.6.19 vanilla (j'ai toujours un vanilla sous la main en cas de soucis). Pypanel se lance maintenant sans soucis. Si tu as l'explication Wain, ça m'intéresse. J'espère ne pas avoir à ...
par Uraeus
sam. 30 déc. 2006, 13:06
Forum : Environnements graphiques
Sujet : [Glibc] Locale non générée depuis upgrade (résolu)
Réponses : 7
Vues : 1904

locale-gen ne sait plus générer aucune locale. Segmentation fault pour tout le monde... Encore une upgrade baclée? Les messages d'erreur : [root@portable uraeus]# locale-gen Generating locales... fr_FR.UTF-8.../usr/sbin/locale-gen: line 41: 2307 Segmentation fault localedef -i $input -c -f $charset ...
par Uraeus
sam. 30 déc. 2006, 12:56
Forum : Environnements graphiques
Sujet : [Glibc] Locale non générée depuis upgrade (résolu)
Réponses : 7
Vues : 1904

C'est bien un problème de locale (voir les messages d'erreur ci-dessus). Vu que le problème est là depuis un pacman -Suy de belle taille, c'est pas gagné de savoir qui est le coupable. J'avais déjà suivi le tuto pour passer en utf8, et tout allait très bien avant cette upgrade. Vu que locale-gen me ...
par Uraeus
ven. 29 déc. 2006, 23:37
Forum : Environnements graphiques
Sujet : [Glibc] Locale non générée depuis upgrade (résolu)
Réponses : 7
Vues : 1904

[Glibc] Locale non générée depuis upgrade (résolu)

Salut! Depuis la màj de fontconfig, j'ai un soucis avec ma locale fr_FR.utf8. En effet, les fontes ne sont plus générées par locale-gen. La configuration se fait dans /etc/fonts. Hors, malgré le README dans /etc/fonts/conf.avail, je ne vois pas comment générer des locales additionnelles. Le problème...
par Uraeus
mer. 13 déc. 2006, 18:59
Forum : Paquetages
Sujet : [pacman] nvidia-driver en dépendance (résolu)
Réponses : 5
Vues : 1940

Avec libgl-dri installé à la main puis pacman -S mesa, nvidia-driver n'apparait pas dans les dépendances exigées.
Ça au moins c'est normal
par Uraeus
mer. 13 déc. 2006, 18:34
Forum : Paquetages
Sujet : [pacman] nvidia-driver en dépendance (résolu)
Réponses : 5
Vues : 1940

Comment pacman détermine-t'il quel paquet prendre pour avoir libgl? Est-ce qu'il cherche libgl dans les dépôts dans l'ordre du pacman .conf? Ce qui expliquerait qu'il me parle de nvidia-driver au lieu de libgl-dri qui me semble plus adapté dans mon cas. Il faudrait voir ce que ça donne si j'installe...
par Uraeus
mar. 12 déc. 2006, 23:39
Forum : Paquetages
Sujet : [pacman] nvidia-driver en dépendance (résolu)
Réponses : 5
Vues : 1940

Comprends pas... [root@portable uraeus]# pacman -Qi nvidia-driver Name : nvidia-driver Version : 1.0.9631-1 Groups : None Packager : Archlinux.fr (http://www.archlinux.fr) URL : http://www.nvidia.com License : None Architecture : i686 Size : 20834065 Build Date : Tue Dec 5 18:16:24 2006 UTC Install ...
par Uraeus
mar. 12 déc. 2006, 23:22
Forum : Environnements graphiques
Sujet : [keymap?] caractères aberrants qui ne durent pas (résolu)
Réponses : 4
Vues : 1767

J'ai tout bêtement viré la ligne avec numlockx. Et j'ai aussi viré le paquetage.
En fait j'avais oublié de marquer le sujet comme résolu.
par Uraeus
mar. 12 déc. 2006, 17:50
Forum : Environnements graphiques
Sujet : [keymap?] caractères aberrants qui ne durent pas (résolu)
Réponses : 4
Vues : 1767

Bien vu! En important stupidement le .xinitrc de mon fixe, j'ai laissé numlockx dedans. Et en plus j'ai installé numplockx de mon plein gré, ce qui est débile pour un portable. Maintenant si quelqu'un sait ce qu'il faut mettre dans rc.conf et xorg.conf au niveau des keyboardlayout, keymap, etc..., j...
par Uraeus
mar. 12 déc. 2006, 16:14
Forum : Environnements graphiques
Sujet : [keymap?] caractères aberrants qui ne durent pas (résolu)
Réponses : 4
Vues : 1767

[keymap?] caractères aberrants qui ne durent pas (résolu)

Petit problème bizarre sur mon portable récemment acquis. J'ai tout installé en UTF8. J'ai suivi pour cela le tuto qui va bien sur le rc.conf, /etc/profile, etc. J'utilise openbox comme WM. Tout marche... presque. En fait, juste après démarrage de X, quelle que soit l'application que j'utilise, mon ...
par Uraeus
mar. 12 déc. 2006, 15:57
Forum : Paquetages
Sujet : [pacman] nvidia-driver en dépendance (résolu)
Réponses : 5
Vues : 1940

[pacman] nvidia-driver en dépendance (résolu)

Une question (bête?) que je me pose. Pourquoi nvidia-driver figure-t'il en dépendance de certains paquetages? Par exemple, si je lance un [tt]#pacman -S kdebase[/tt], je me retrouve avec nvidia-driver au milieu des dépendances à installer. Hors il me semble qu'il existe des configurations sans carte...
par Uraeus
dim. 03 déc. 2006, 16:33
Forum : Applications, réseau et configuration
Sujet : [udev] Plantage au boot si dongle usb branché (Résolu)
Réponses : 17
Vues : 4143

Les freezes "après chargement" ressemblent bien à un conflit ndiswrapper-SMP. Ça parait un peu violent comme méthode, mais recompile ton noyau en désactivant cette option. C'est très facile sous Arch, et tu peux en profiter pour élaguer un peu ton noyau, ça ne fait jamais de mal. Sinon regarde sur S...
par Uraeus
sam. 02 déc. 2006, 17:52
Forum : Applications, réseau et configuration
Sujet : [udev] Plantage au boot si dongle usb branché (Résolu)
Réponses : 17
Vues : 4143

Il me semblait aussi que c'est les .inf qui intéressent ndiswrapper.
Et tu devrais peut-être effectivement mettre les pilotes (.inf et .sys) dans /boot.
par Uraeus
sam. 02 déc. 2006, 15:17
Forum : Applications, réseau et configuration
Sujet : [udev] Plantage au boot si dongle usb branché (Résolu)
Réponses : 17
Vues : 4143

Idée pas forcément débile : à quel moment tu charges le module ndiswrapper?
Si tu le charges en dernier, ça arrange la sauce ou pas?
par Uraeus
sam. 02 déc. 2006, 15:13
Forum : Applications, réseau et configuration
Sujet : [udev] Plantage au boot si dongle usb branché (Résolu)
Réponses : 17
Vues : 4143

Ça n'a peut-être rien à voir, mais certaines versions de ndiswrapper sont connues pour entrer en conflit avec le module SMP (Symetric Multi Processor) du noyau. Vérifie que tu n'as pas compilé ça, ou que ta version de ndiswrapper a éliminé ce bug. Mais vu les messages d'erreur avec les modules et le...
par Uraeus
jeu. 23 nov. 2006, 09:11
Forum : Paquetages
Sujet : [pacman3] UpgradeDelay
Réponses : 1
Vues : 1214

C'est sûr que vu les soucis avec les MàJ de Xorg, Udev et d'autres paquetages majeurs, cette option est particulièrement intéressante.
Pour ceux qui en doutaient encore, pacman s'impose vraiment comme le meilleur gestionnaire de paquetages sous Linux.
par Uraeus
sam. 11 nov. 2006, 23:03
Forum : Installation et configuration
Sujet : [UTF-8] foirage des éàè sur consoles et terminaux
Réponses : 16
Vues : 5046

Je ne comprends pas grand chose, mais le fait est que ça ne marche finalement pas trop mal. :fou: En utilisant urxvt, ça marche. Bon, c'est déjà ça, même si je ne l'explique pas. Les consoles... ça va à peu près. Jusque là, je n'essayais qu'avec le login. Ça, ça ne marrche toujours pas. Mais par con...
par Uraeus
sam. 11 nov. 2006, 22:46
Forum : Installation et configuration
Sujet : [UTF-8] foirage des éàè sur consoles et terminaux
Réponses : 16
Vues : 5046

J'ai recopié les 2-3 rc.conf de ce topic, sans succès. Même en ajoutant set encoding=utf8 dans /etc/vimrc ou .vimrc, je crée toujours des fichiers en us-ascii, que ce soit en root ou en user. Je ne peux pas faire de € ou autres caractères spéciaux, ni les terminaux ni les consoles ne les prennent. J...
par Uraeus
sam. 11 nov. 2006, 20:17
Forum : Installation et configuration
Sujet : [UTF-8] foirage des éàè sur consoles et terminaux
Réponses : 16
Vues : 5046

Tu as peut-être mis le doigt sur un problème gwarf : la plupart de mes fichiers sont en us-ascii. Ça sent la réinstall complète tout ça...