La recherche a retourné 181 résultats

par Tangrim
lun. 01 sept. 2008, 17:32
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 161996

Sky-NoT-DeaD a écrit :Un screenshot serait pas mal :D
Image
Il me manque encore: les bordures de fenêtres aqua, configurer xterm, configurer le panel, mais je suis pas mécontent pour le moment (et cette tête de mort c'est d'un kitsch... J'adore).
par Tangrim
dim. 31 août 2008, 15:54
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 161996

Ca doit être border_margin 1 Pour choisir la couleur du contour on fait comment ? (Sinon j'ai mis un fond d'écran plus foncé ça va mieux). use_xft yes xftfont fixed:size=8 update_interval 1.0 total_run_times 0 own_window yes own_window_transparent yes double_buffer yes minimum_size 280 5 draw_shades...
par Tangrim
dim. 31 août 2008, 12:59
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 161996

Sky-NoT-DeaD a écrit :Autour de chaques lettres ou du texte entier ?

Autour du texte je crois que c'est : draw_borders yes
Non autour de chaque lettre :s




tient j'ai un autre problème avec: si je veux mettre un dessin ascii avec pleins de $, on peut afficher ces dollars sans que ça soit pris pour une commande ?
par Tangrim
dim. 31 août 2008, 07:22
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 161996

Est il possible avec conky d'avoir une bordure (banche) autour du texte ?
par Tangrim
sam. 30 août 2008, 23:20
Forum : Environnements graphiques
Sujet : [xdm-archlinux] impossible de se logguer [resolu]
Réponses : 6
Vues : 1216

tuxce a écrit :
sinon, pour la session par défaut, c'est twm, si tu l'as installé, tu devrais avoir un cadre au niveau du pointeur de souris, sinon, c'est normal qu'il ne lance rien.
Ça devait être ça, mais c'est réglé maintenant.
par Tangrim
sam. 30 août 2008, 21:29
Forum : Environnements graphiques
Sujet : [xdm-archlinux] impossible de se logguer [resolu]
Réponses : 6
Vues : 1216

Oui c'est ce que je suis en train de faire, je parlais du thème par défaut (celui de kdm est très bien par exemple ^^)
par Tangrim
sam. 30 août 2008, 20:41
Forum : Environnements graphiques
Sujet : [xdm-archlinux] impossible de se logguer [resolu]
Réponses : 6
Vues : 1216

J'ai pus revenir en arrière avec alt+ctrl+Fx

Merci (j'ai mis gdm par curiosité, c'est moche :o)
par Tangrim
sam. 30 août 2008, 18:18
Forum : Environnements graphiques
Sujet : [xdm-archlinux] impossible de se logguer [resolu]
Réponses : 6
Vues : 1216

[xdm-archlinux] impossible de se logguer [resolu]

Bonjour, j'ai installé xdm-archlinux, je suis passé en runlevel 5 en copiant la ligne comme indiqué et tout. J'ai viré kdm des daemon de rc.conf, je redémarre la machine. Ca roule j'arrive sur l'écran bleu avec le logo. Je rentre mon username, le mot de passe, puis... Rien. Il n'y a aucune option po...
par Tangrim
lun. 04 août 2008, 23:45
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 448357

t'es vache là, gnome est très bien et pas trop lourd... j'ai cru voir que kde3 était revenu dans les dépôt d'archlinuxfr :$ donc si t'est vraiment a donf dans kde... mais essai gnome, j'en pensait du mal moi aussi au début... Gnome j'ai essayé j'y vraiment arrive pas. @froli: pas le courage, j'ai "...
par Tangrim
lun. 04 août 2008, 19:22
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 448357

Je viens de faire un énorme erreur, j'ai viré kdemod3 pour kdemod4, c'est le boxon j'arrive à rien faire, on se croirait sous gnome :'(
par Tangrim
lun. 04 août 2008, 15:02
Forum : Actualité et vie du site
Sujet : [sondage] Et vous, pourquoi linux ?
Réponses : 246
Vues : 89967

Pour moi ça s'est passé y a deux ans, quand j'ai commencé à bosser. Mon DD avait pris feu, et je suis allé en acheter un neuf et, pleins de bonne volonté, je suis aussi allé faire un tour à Surcouf pour acheter un windows "légal" comme j'avais un peu de pognon. Le prix m'a rebuté. Je suis rentré che...
par Tangrim
lun. 28 juil. 2008, 21:38
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 448357

Oh excuse moi, je croyais que tu demandais comment faire :oops:
par Tangrim
lun. 28 juil. 2008, 16:44
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 448357

question stupide aux kdéistes : :oops: arrivez vous à virer l'icone de la corbeille ou faites vous disparaître toutes les icônes du bureau avec /configurationKde/Bureau/masquer_les_icones_du_bureau ? :oops: Je l'ai fait glisser dans la barre des tâches. Chez moi si je le fais glisser ça la copie, m...
par Tangrim
dim. 27 juil. 2008, 20:27
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 448357

Az a écrit :Très sympa ! !

Tu aurais un lien pour le wallpaper ?
http://www.pixelgirlpresents.com/images ... er2560.jpg

Le voila :)
par Tangrim
dim. 27 juil. 2008, 09:55
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1747
Vues : 448357

Voila chez moi, très très simple:

Image
par Tangrim
dim. 27 juil. 2008, 03:46
Forum : Environnements graphiques
Sujet : [FVWM] patched-crystal
Réponses : 2
Vues : 689

Le problème est que lorsque j'essaie d'installer fvwm-crystal, j'ai un conflit de dépendances entre fvwm et fvwm-patched, du coup je ne peut avoir les deux en même temps :s
par Tangrim
sam. 26 juil. 2008, 19:16
Forum : Environnements graphiques
Sujet : [FVWM] patched-crystal
Réponses : 2
Vues : 689

[FVWM] patched-crystal

Bonjour,

Est-il possible d'installer FVWM-crystal avec le FVWM-patched ?

Merci
par Tangrim
jeu. 24 juil. 2008, 18:35
Forum : Multimédia
Sujet : [xmoto] libode.so [résolu]
Réponses : 3
Vues : 1521

C'est ode 0.10 qui est pas compatible:

pacman -U /var/cache/pacman/pkg/ode-0.9-1-i686.pkg.tar.gz

et ça marche
par Tangrim
lun. 21 juil. 2008, 02:22
Forum : Multimédia
Sujet : [xmoto] libode.so [résolu]
Réponses : 3
Vues : 1521

Ah ben non ode n'était pas installé. C'est bizarre parce que xmoto tournais avant ma mise à jour. Je l'ai installé depuis extra. Bon ça marche, merci en tout cas. edit ah ben non je suis allé trop vite, le jeux se lance, lorsque je veux lancer un niveau il coupe: ODE INTERNAL ERROR 1: assertion "g_b...
par Tangrim
lun. 21 juil. 2008, 00:23
Forum : Multimédia
Sujet : [xmoto] libode.so [résolu]
Réponses : 3
Vues : 1521

[xmoto] libode.so [résolu]

Bonjour,

J'ai fait une mise à jour cet après midi, et un petit problème se pose:

$ xmoto
xmoto: error while loading shared libraries: libode.so: cannot open shared object file: No such file or directory

J'ai cherché un peu sans grand résultat.

si vous savez ce qui cloche je suis preneur.

Merci