La recherche a retourné 42 résultats

par ilikepie
mer. 01 août 2012, 13:18
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

Re: [syslinux] reboot sans fin

J'ai rien touché au BIOS depuis que grub-legacy marchait correctement. Bon, le problème n'a pas l'air d'être syslinux. Je viens d'essayer de mettre GRUB2 à la place, et j'ai exactement les même symptomes (reboots sans fin, fonctionne OK si démarré depuis "boot existing OS"). Donc ça m'a l'air d'être...
par ilikepie
mer. 01 août 2012, 12:27
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

Re: [syslinux] reboot sans fin

Oui, sda7 est monté en /boot.

Je viens d'essayer de faire la manip sur ldlinux.sys, ça n'a pas marché.

J'ai ensuite viré tout /boot/syslinux et /boot/ldlinux.sys, fait un pacman -Rs syslinux, puis j'ai réinstallé, ça ne marche toujours pas.

Réécrire le MBR manuellement ne marche pas non plus. :(
par ilikepie
mer. 01 août 2012, 11:25
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

Re: [syslinux] reboot sans fin

Je l'avais installé depuis Arch au début (après avoir viré grub), et ça m'a fait les reboots sans fin. Donc j'ai réinstallé syslinux avec un chroot depuis le live CD (des fois que ça ait raté). Ça n'a rien changé. Ensuite j'ai découvert que je pouvais booter syslinux correctement avec "boot existing...
par ilikepie
mer. 01 août 2012, 10:53
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

Re: [syslinux] reboot sans fin

Tout y est, et tout fonctionne correctement quand je prends "boot existing OS" depuis le live CD.

Code : Tout sélectionner

$ ls /boot/syslinux
chain.c32  ldlinux.sys  pci.ids       reboot.c32           syslinux.cfg
hdt.c32    menu.c32     poweroff.com  SYSLINUX_AUTOUPDATE  vesamenu.c32
par ilikepie
mer. 01 août 2012, 01:05
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

Re: [syslinux] reboot sans fin

Relancer la commande "/usr/sbin/syslinux-install_update -iam" une seconde fois, ça ne remplace pas ton syslinux.cfg modifié par celui de base? Non : quand je boote syslinux depuis le live cd, j'ai toujours accès à la liste d'OS que j'avais définie dans syslinux.cfg. À partir de là, je peux booter s...
par ilikepie
mar. 31 juil. 2012, 21:49
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

Re: [syslinux] reboot sans fin

Visiblement les trucs qu'il faut sont bien dans /boot/syslinux. Syslinux fonctionne si je le démarre depuis le live CD, option "boot existing OS". Ma partition boot est bien flaggée bootable. EDIT: je viens de réinstaller syslinux, depuis mon système (pas juste un chroot), en suivant à la lettre le ...
par ilikepie
mar. 31 juil. 2012, 20:50
Forum : Installation et configuration
Sujet : [syslinux] reboot sans fin (contourné)
Réponses : 18
Vues : 1698

[syslinux] reboot sans fin (contourné)

Salut, Puisque grub-legacy a été déprécié, j'en ai profité pour passer à syslinux. Je l'ai installé depuis le live CD le plus récent, avec un chroot, en suivant les instructions du wiki anglais. Problème: quand je démarre le PC, un écran noir apparaît pendant 1 seconde, et il reboote sans arrêt. Si ...
par ilikepie
lun. 25 juin 2012, 10:47
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2082

Re: [Luminosité/Samsung] Refuse de changer luminosité

Alors je ne sais pas comment je m'y suis pris, mais après moult reboots, /sys/class/backlight/samsung a disparu, il ne reste plus que intel_backlight, donc la vie est belle. Merci pour le truc de blacklister le module samsung-laptop, c'était ça la solution finalement. (Va savoir pourquoi je n'ai pas...
par ilikepie
jeu. 21 juin 2012, 19:57
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2082

Re: [Luminosité/Samsung] Refuse de changer luminosité

Bizarre, j'ai un Serie 3 aussi, mais blacklister samsung_laptop ne change rien pour moi, et rien de ce qu'il y a sur AUR ne semble aider. Une fois samsung_laptop blacklisté (ou simplement rmmodé), /sys/class/backlight/samsung se transforme en /sys/class/backlight/acpi_video1, et ça ne change rien fi...
par ilikepie
sam. 16 juin 2012, 10:05
Forum : Support matériel et kernel
Sujet : [Luminosité/Samsung] Refuse de changer luminosité
Réponses : 9
Vues : 2082

[Luminosité/Samsung] Refuse de changer luminosité

Jusqu'à récemment, le réglage de la luminosité sur mon portable Samsung était totalement anarchique: quand j'essayais de la régler avec les touches fn, l'écran 'clignotait' et ça se mettait tout seul à la luminosité la plus élevée qui pique les yeux. Quand j'essayais de changer la luminosité avec le...
par ilikepie
sam. 05 mai 2012, 11:56
Forum : Installation et configuration
Sujet : [fs] Récupération des données après un "rm -rf" ? (Résolu)
Réponses : 9
Vues : 996

Re: [fs] Récupération des données après un "rm -rf" ?

Il n'y aurait pas moyen de récupérer des données avec des backups du superblock ? <hijack> J'ai grosso-modo le même problème -- je n'ai pas fait rm -rf mais le résultat était le même. Avec Thunar (ou pcmanfm, me souviens plus), je mettais des trucs d'une clef USB en FAT32 à la corbeille. Quand j'ai ...
par ilikepie
sam. 12 nov. 2011, 16:21
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Boutons Graphire4: comportement chaotique (réso

Ça fonctionne sans bidouillage avec le module 'par défaut' de Linux 3.1. Tant mieux !
par ilikepie
jeu. 10 nov. 2011, 21:51
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Boutons Graphire4: comportement chaotique (réso

benjarobin a écrit :Il faut en effet lancer depmod -a (voir man)
C'est bien ce que j'ai fait ... en vain (même après reboot, etc.)
Je viens de faire la mise à jour vers Linux 3.1, on va voir si le défaut a été corrigé dans le module kernel 'de base'.
par ilikepie
lun. 31 oct. 2011, 09:13
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Boutons Graphire4: comportement chaotique [RÉSO

Je l'ai mis en résolu :chinois: J'ai vu que c'était le pkgbuild qui mettait le module dans le répertoire "updates". Je ne sais pas si c'est un emplacement officiel pour les modules de remplacement, j'ai un peu cherché mais pas trouvé. Depmod ne semble rien changer. (ou alors il faut lui donner certa...
par ilikepie
dim. 30 oct. 2011, 21:20
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Tablette fonctionne bien dans SUSE, pas dans Arc

Sur ta troisième méthode, tu ne peux pas te contenter de charger le module wacom plutôt que de remplacer le précédent? C'est en fait le module kernel qui est fautif, pas le module X. Donc il fait partie du paquet "linux" et il existait déjà sur mon système puisque linux est forcément installé. J'ai...
par ilikepie
dim. 30 oct. 2011, 16:38
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Tablette fonctionne bien dans SUSE, pas dans Arc

J'ai réussi à le faire marcher. D'une façon très sale. Si quelqu'un veut bien m'aider à rendre ça plus propre, ce serait avec plaisir :) Attention, ça pique les yeux: J'ai trouvé un patch pour le kernel module "wacom" (et donc pas celui d'xf86): http://old.nabble.com/Graphire4-Pad-Button-freeze-with...
par ilikepie
dim. 30 oct. 2011, 14:08
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Tablette fonctionne bien dans SUSE, pas dans Arc

Petite mise à jour, j'ai trouvé ça: http://www.gentoo-wiki.info/Wacom_Tablet#Graphire4_buttons Ça date de 2008, mais ça décrit plus ou moins mon problème: The important option is the one with "ButtonsOnly" "on". Without this option as soon as you activate any button on the pad the pointer will jump ...
par ilikepie
dim. 30 oct. 2011, 12:50
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Tablette fonctionne bien dans SUSE, pas dans Arc

Maintenant X charge evdev_drv.so au lieu de wacom_drv.so (logique, puisque j'ai désinstallé xf86-input-wacom). C'est le même pilote que pour ma souris et mon clavier, mais evdev_drv.so semble "voir" que c'est une tablette ("Configuring as tablet") Les erreurs du type "[dix] unknown event" apparaisse...
par ilikepie
dim. 30 oct. 2011, 12:32
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Tablette fonctionne bien dans SUSE, pas dans Arc

As-tu essayé wacom-drivers (comprend le module kernel patché + celui pour X) ? Oui, c'était de celui là que je voulais parler. Il ne marche pas mieux que le driver "officiel". Le module kernel semble être correct; si je désinstalle le module pour X, ça ne bugge pas, mais du coup, je ne peux plus me...
par ilikepie
dim. 30 oct. 2011, 12:05
Forum : Support matériel et kernel
Sujet : [wacom] Boutons Graphire4: comportement chaotique (résolu)
Réponses : 20
Vues : 1303

Re: [wacom] Tablette fonctionne bien dans SUSE, pas dans Arc

/etc/X11/xorg.conf.d/ pour un ??-wacom.conf ou ??-device.conf ou /etc/X11/xorg.conf s'il y en a un Le truc c'est que ces fichiers (en tout cas ceux en commun) sont identiques sur Arch et sur Suse... Ce que je ne comprends pas, c'est d'où Suse sort ces options supplémentaires, je ne trouve pas d'éve...