La recherche a retourné 758 résultats

par onyx67
sam. 19 mai 2018, 13:09
Forum : Installation et configuration
Sujet : [xorg-server 1.20] Nvidia-340xx Arch ne démarre plus (RESOLU)
Réponses : 21
Vues : 3053

Re: [Authorization Manager] Arch bloque au démarrage...(en cours)

As-tu remplacé l'option "quiet" par "3" afin de démarrer en console?
J'ai également eu un souci après la dernière màj Nvidia et j'ai dû installer les paquets nvidia-390xx et nvidia-390xx-lts.
Comme te le conseille JuanicoV, vérifie la version de ta carte.
par onyx67
lun. 14 mai 2018, 18:52
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

Cool, merci. J'ai mal/pas assez cherché :oops: EDIT: j'ai exécuté les deux commande de ton lien. Le retour est bon: cat /proc/sys/kernel/core_pattern |/bin/false Et tout rentre dans l'ordre...(me reste à trouver les applis qui plantent sur le "mauvais" user :mrgreen: ) Merci à tous pour votre patien...
par onyx67
lun. 14 mai 2018, 16:54
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

papajoke a écrit :
lun. 14 mai 2018, 16:35
normal, c'est a toi de créer ce fichier si besoin
Oui, en y mettant quoi? J'ai l'exemple du wiki anglais

Code : Tout sélectionner

/etc/sysctl.d/50-coredump.conf
kernel.core_pattern=|/bin/false
mais appliquer avec # sysctl -p /etc/sysctl.d/50-coredump.conf
par onyx67
lun. 14 mai 2018, 15:47
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

Bon en cherchant un peu à tête reposé j'ai réussi à vider mon dossier coredump (rm -R /var/lib/systemd/coredump/*). Du coup: du -sh /var/lib/systemd/coredump 528K /var/lib/systemd/coredump En revanche je n'ai pas de /50-coredump.conf pour créer le lien symbolique: sysctl.d]$ ls 99-sysctl.conf
par onyx67
dim. 13 mai 2018, 21:41
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

OK merci.
Sinon je peux utiliser quelle commande pour vider le contenu de coredump ?

EDIT:

Code : Tout sélectionner

truncate -s 0 /var/lib/systemd/coredump
ça peut le faire?
par onyx67
dim. 13 mai 2018, 21:23
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

Merci pour ta réponse. Donc je peux sans risque faire un simple rm /var/lib/systemd/coredump ?
C'est avec les commandes de ton précédent poste pour désactiver coredump?

J'ai assez souvent des plantage d'akonadi au démarrage (je l'ai pourtant désactivé...) et kwin aussi, mais moins fréquemment.
par onyx67
dim. 13 mai 2018, 20:58
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

@ benjarobin: largement plus que ce qu tu avais posté:

Code : Tout sélectionner

du -sh /var/lib/systemd/coredump
3,0G    /var/lib/systemd/coredump
par onyx67
dim. 13 mai 2018, 19:21
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

Pour ton ralentissement" par contre, ton "top" n'ayant pas mentionné de charge particulière, tu devrais donner la réponse que te demande papajoke J'ai déjà posté le retour de la commande de papajoke ( journalctl -b0 -p3 ). La charge système est quand même 10 fois plus élevé que sur mon utilisateur ...
par onyx67
dim. 13 mai 2018, 17:32
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

Je cherchais en effet à trouver quel fichier avait gonflé autant: du -sh $(find -maxdepth 1 -type f -mtime -2) 16K ./.viminfo 4,0K ./.Xauthority 4,0K ./.bash_history Ça ne me semble pas très parlant, pourtant: df -h Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur dev 2,0G 0 2,0G 0% /dev run 2,0...
par onyx67
dim. 13 mai 2018, 15:46
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

@ waitnsea: merci pour ta réponse. Voici le retour de la commande:

Code : Tout sélectionner

du -sh .local/share/baloo/index
60M     .local/share/baloo/index
par onyx67
dim. 13 mai 2018, 13:50
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

J'ai tenté de réinitialiser mes configs, d'abord via les modules en graphique puis en faisant une backup comme indiqué sur le wiki anglais. En vain, le problème persiste.

Que pourrait-il y avoir comme autre soucis sur mon utilisateur?
par onyx67
sam. 12 mai 2018, 14:47
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

Re: [loadaverage] charge système anormalement élevé

Salut, journalctl -b0 -p3 -- Logs begin at Wed 2017-12-27 16:01:01 CET, end at Sat 2018-05-12 14:43:36 CEST. -- mai 12 14:38:51 bluebox kernel: kvm: disabled by bios mai 12 14:38:51 bluebox kernel: kvm: disabled by bios mai 12 14:38:51 bluebox kernel: kvm: disabled by bios mai 12 14:38:51 bluebox ke...
par onyx67
sam. 12 mai 2018, 13:28
Forum : Environnements graphiques
Sujet : [loadaverage] charge système anormalement élevé [résolu]
Réponses : 23
Vues : 3071

[loadaverage] charge système anormalement élevé [résolu]

Salut, J'ai depuis ce matin un soucis de charge système qui s'est subitement emballé. Ralentissement important et partition / qui qui a augmenté de 10% en l'espace de 45 mn (log?). Je n'ai aucun soucis avec mon utilisateur Test. Je n'ai pas modifié ma config depuis des lustres et ma dernière màj dat...
par onyx67
dim. 18 mars 2018, 20:22
Forum : Environnements graphiques
Sujet : Impossible d'accéder à mes tty [RÉSOLU]
Réponses : 9
Vues : 2062

Re: [TTY] Impossible d'accéder à mes tty

Salut,

Non, visiblement il s'agit d'un bug de systemd (j'ai les mêmes messages) . Voir ce post
par onyx67
jeu. 15 mars 2018, 14:46
Forum : Support matériel et kernel
Sujet : Re: [Achat] Imprimante (résolu)
Réponses : 6
Vues : 1299

Re: [Achat] Imprimante

Salut,

Tu peux voir sur ce site: http://www.openprinting.org/printers
Sinon tu peux aussi voir sur Aur
par onyx67
mar. 13 mars 2018, 22:01
Forum : Installation et configuration
Sujet : [Pilotes] Verifier que tous mes pilotes sont correctement installés
Réponses : 4
Vues : 919

Re: [Pilotes] Verifier que tous mes pilotes sont correctement installés

Quand je demande à google, les résultats sont pas top. Parce qu'il y a que toi qui peut savoir... :mrgreen: Il y a une flopée de commandes permettant de faire l'inventaire physique (liste non exhaustive), voir ici par ex. Mais bon, faut pas trop se casser la tête non plus, si tu arrives sur ta sess...
par onyx67
sam. 03 mars 2018, 12:20
Forum : Environnements graphiques
Sujet : [Gnome] plantage presque systématique après mise à jour
Réponses : 5
Vues : 1157

Re: [Gnome] plantage presque systématique après mise à jour

Je me déconnecte de ma session, puis en TTY (Ctrl-Alt-F2) je stoppe Xorg et je lance ensuite ma mise à jour.
par onyx67
dim. 25 févr. 2018, 20:09
Forum : Environnements graphiques
Sujet : [Gnome] plantage presque systématique après mise à jour
Réponses : 5
Vues : 1157

Re: [Gnome] plantage presque systématique après mise à jour

Probablement un soucis graphique. Il serai utile de poster ta config matérielle ainsi que les logs de Xorg + session après plantage.

EDIT: j'avais pas vu ta signature
par onyx67
dim. 25 févr. 2018, 19:39
Forum : Environnements graphiques
Sujet : [Gnome] plantage presque systématique après mise à jour
Réponses : 5
Vues : 1157

Re: [Gnome] plantage presque systématique après mise à jour

Salut, Faudrait déjà voir dans les logs de pacman s'il n'y a pas de message particulier. Sinon, possible aussi que ce soit un proc qui s'emballe. T'a pas d'autres soucis en utilisation courante? Personnellement c'est justement pour éviter ce genre de soucis que je fais mes mises à jour hors environn...
par onyx67
sam. 17 févr. 2018, 13:16
Forum : Environnements graphiques
Sujet : [KDE/sddm] Connexion impossible après verrouillage écran
Réponses : 20
Vues : 3847

Re: [KDE/sddm] Connexion impossible après verrouillage écran

Code : Tout sélectionner

id mon-utilisateur
uid=1000(mon-utilisateur) gid=1000(mon-utilisateur) groupes=1000(mon-utilisateur),7(lp),10(wheel),19(log),91(video),92(audio),93(optical),95(storage),96(scanner),98(power),100(users)