La recherche a retourné 671 résultats

par Elbarto
mar. 26 juin 2012, 14:28
Forum : Installation et configuration
Sujet : [dépôt] lenteur du dépôt mir.archlinux.fr
Réponses : 15
Vues : 1011

Re: [dépôt] lenteur du dépôt mir.archlinux.fr

mais d'habitude il n'y a pas une telle chute dans le débit,

peut-être un souci avec le prestataire qui héberge ce serveur, des travaux en cours
par Elbarto
mar. 26 juin 2012, 13:38
Forum : Installation et configuration
Sujet : [dépôt] lenteur du dépôt mir.archlinux.fr
Réponses : 15
Vues : 1011

Re: [dépôt] lenteur du dépôt mir.archlinux.fr

un problème de dns ? je pense pas, je suis chez free, tous les autres sites sont rapides, là ce n'est pas un problème d'accès mais un problème de débit qui plafonne à 130 ko/sec sur le dépôt http://mir.archlinux.fr/, tout se passe comme si ce dépôt bridait la vitesse de connexion selon le nombre d'u...
par Elbarto
mar. 26 juin 2012, 13:26
Forum : Installation et configuration
Sujet : [dépôt] lenteur du dépôt mir.archlinux.fr
Réponses : 15
Vues : 1011

[dépôt] lenteur du dépôt mir.archlinux.fr

avez-vous remarqué depuis hier soir un débit très réduit lorsqu'on utilise le dépôt http://mir.archlinux.fr/ ? un pacman -Syu sur ce dépôt est très lent, avec une vitesse de téléchargement comprise entre 60 et 130 ko/sec quel est le meilleur dépôt conseillé pour la vitesse ? c'est surtout pénalisant...
par Elbarto
dim. 24 juin 2012, 23:52
Forum : Installation et configuration
Sujet : [yaourt] /etc/group et /etc/group.pacnew
Réponses : 4
Vues : 865

Re: [yaourt -Syu] /etc/group et /etc/group/pacnew

pour les fichiers pacnew il suffit d'utiliser la commande diff pour voir quelles sont les différences entre les 2 fichiers : diff /etc/group /etc/group.pacnew il en ressort chez moi qu'aucune nouvelle ligne différente n'a été ajoutée ( les seules différences sont le fait que mon nom d'utilisateur es...
par Elbarto
ven. 20 janv. 2012, 05:16
Forum : Applications, réseau et configuration
Sujet : [flash] lecture saccadée d'une video HD [resolu]
Réponses : 8
Vues : 1449

Re: [flash] lecture saccadée d'une video HD

il est probable que l’accélération matérielle via la carte graphique soit mal pris en charge par la version linux du plugin flash, ou alors c'est un problème lié au pilote nvidia linux,

tu utilises le pilote propriétaire de nvidia ou bien un pilote libre ?
par Elbarto
mar. 17 janv. 2012, 20:26
Forum : Installation et configuration
Sujet : [pacman] Signature, clés principales, +/- fonctionnement
Réponses : 33
Vues : 2500

Re: [pacman] problème de mise à jour

Vous trouvez ça normal, d'être obligé de faire tout ça après une simple MAJ??? en gros la mise à jour de "pacman 4.0" n'est pas très "kiss", pour être clair voici la solution selon les divers scénarios : 1) si un fichier pacman.conf.pacnew a été crée par la mise à jour et que l'utilisateur n'a jama...
par Elbarto
ven. 06 janv. 2012, 19:23
Forum : Paquetages
Sujet : [KDE] fond noir dans le menu "déconnexion" (contourné)
Réponses : 5
Vues : 667

Re: [KDE] fond noir dans le menu "déconnexion" (résolu)

ce n'est pas tout à fait le même bug, ce problème chez moi n'apparait qu'au moment où on veut se déconnecter de la session kde ( tout l'arrière plan devient noir )
par Elbarto
sam. 31 déc. 2011, 15:50
Forum : Installation et configuration
Sujet : [Grub2] Lenteur d'affichage avec Arch mais pas Debian
Réponses : 2
Vues : 353

Re: [Grub2] Lenteur d'affichage avec Arch mais pas Debian

je suppose que lors de la migration vers grub2 pacman a sauvegardé le fichier de configuration de grub legacy vers un fichier "menu.lst.pacsave", une solution est de regenerer le fichier de configuration de grub2 à partir de ce qu'il y avait dans le fichier de configuration de grub legacy, ça permet...
par Elbarto
ven. 23 déc. 2011, 19:15
Forum : Installation et configuration
Sujet : [Xorg] startx ne fonctionne pas (résolu)
Réponses : 2
Vues : 617

Re: [Xorg] startx ne fonctionne pas (résolu)

les étapes manuelles à faire pour lancer KDE via la commande startx, j'ai mis les paquets necessaires pour Xorg, KDE et xinit ( qui sert à startx ) : 1) Xorg et xserver : pacman -Syu xorg-server xorg-xinit xorg-utils xorg-server-utils inetutils ( mais peut-être que inetutils est déjà installé ) pacm...
par Elbarto
ven. 23 déc. 2011, 00:31
Forum : Paquetages
Sujet : [KDE] fond noir dans le menu "déconnexion" (contourné)
Réponses : 5
Vues : 667

Re: [KDE] fond noir lorsqu'on choisit le menu "déconnexion"

pour le problème de son j'ai résolu le problème, ça venait du fait que le repertoire des sons par défaut pour le système de notification de KDE n'était pas indiqué, seul le nom du fichier sonore était indiqué : https://bbs.archlinux.org/viewtopic.php?pid=1031318 un curieux bug qui est apparu depuis ...
par Elbarto
jeu. 22 déc. 2011, 23:19
Forum : Paquetages
Sujet : [KDE] fond noir dans le menu "déconnexion" (contourné)
Réponses : 5
Vues : 667

[KDE] fond noir dans le menu "déconnexion" (contourné)

Bonjour, j'ai remarqué l'apparition de 2 bugs après une mise à jour ( pacman -Syu ) faite le 22 décembre, je suis sous virtualbox 4.1.8, KDE 4.7.4, depuis cette mise à jour j'ai 2 bugs : - sous KDE lorsque je vais dans le menu pour me déconnecter de ma session le bureau ne passe pas en noir en blanc...