La recherche a retourné 296 résultats

par mightyjaym
sam. 09 août 2008, 13:02
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

J'ai résolu les problèmes de stabilité en remplaçant kdemod par le kde des dépôts, mais il y a un truc qui m'embête actuellement, c'est les performances un peu moisies. J'ai l'impression que plus ma session dure longtemps, plus dolphin devient lent et moins kwin est réactif. Sans compter que le déma...
par mightyjaym
jeu. 07 août 2008, 14:35
Forum : Dépôts [archlinuxfr]
Sujet : [icedtea6] environnement java libre
Réponses : 16
Vues : 3395

Aparemment les devs ont enfin décidé d'inclure Openjdk6 dans les dépôts :) Il est dans [testing] pour le moment. Dès son arrivée dans [extra], pensez à remplacer icedtea6 par openjdk6.

Et un paquet de moins à maintenir :p
par mightyjaym
mer. 06 août 2008, 22:49
Forum : Paquetages
Sujet : [flashplayer-standalone] y'a un pb...
Réponses : 3
Vues : 1355

flashplayer-standalone est, comme son nom l'indique, le player standalone. Il sert à ouvrir des fichiers .swf locaux et pas à lire du contenu intégré dans des pages html. :wink:
par mightyjaym
mer. 06 août 2008, 22:03
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

quel kdemod ? 3.5 ou 4.1 ? Merci de nous donner plus de renseignements pour ne pas répéter tes erreurs ! ;) Le 4.1, d'où la référence à .kde4 ;) J'ai fait la mise à jour suivante dont parle toma, mais ça n'a rien résolu. Du coup je me suis rabattu sur le kde du repo [extra]. Bilan : plus aucun souc...
par mightyjaym
mer. 06 août 2008, 16:13
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

De mon côté, la dernière mise à jour de kdemod a mis une belle merde... plasma veut plus démarrer et la session se ferme toute seule. J'ai essayé en recréant mon répertoire .kde4, même souci. Du coup on va se rabattre sur openbox en attendant...
par mightyjaym
mar. 05 août 2008, 01:41
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1741
Vues : 383571

j'ai cru voir que kde3 était revenu dans les dépôt d'archlinuxfr :$ Non. Il y a bien un paquet issu de kde3 sur le repo, mais c'est juste le pack de langue. Il est surtout utile pour les utilisateurs de KDE 4 qui utilisent quelques programmes dépendant des libs de KDE 3 (genre amarok ou konversatio...
par mightyjaym
sam. 02 août 2008, 00:44
Forum : Paquetages
Sujet : [recherche] mainteneurs pour mes paquets
Réponses : 8
Vues : 2230

J'ai déjà abandonné sur aur bin32-freearc, bin32-peazip-portable-gtk2 et leurs dépendances (lib32-gtk, lib32-glib, lib32-gdk-pixbuf et lib32-gmp) vu que je ne les utilise pas. Si tu veux les récupérer TuxSpirit, fais donc :) Les autres sont encore sous ma responsabilité pour le moment. Mais n'hésite...
par mightyjaym
ven. 01 août 2008, 14:21
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

il suffit de décocher le "Appliquer les couleurs aux applications non-kde4" dans Apparences -> couleurs
chmod a-w ~/.gtkrc-2.0
Fait également, mais ça ne l'arrête pas pour autant :?
par mightyjaym
ven. 01 août 2008, 00:22
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

Merci Cactus :)

Marc1, je m'en occupe tout de suite :yes:
par mightyjaym
jeu. 31 juil. 2008, 23:30
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

Celui-ci aussi est supprimé aléatoirement. La seule solution que j'ai trouvée, c'est d'attribuer mon ~/.gtkrc-2.0 à root, puis de créer un lien dans ~/.kde4/share/config. Comme ça, plus rien ne bouge. Pas très propre, mais bon. En attendant que le bug soie résolu ce sera déjà pas mal :) Au passage, ...
par mightyjaym
jeu. 31 juil. 2008, 21:42
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

Ils ont été mis à jour sur les dépôts officiels pour dépendre du paquet kdelibs3. Tu peux donc les installer par un simple yaourt -S :wink:
par mightyjaym
jeu. 31 juil. 2008, 17:49
Forum : Environnements graphiques
Sujet : [KDE] Doutes performances maj KDE4
Réponses : 89
Vues : 8520

Perso j'utilise toujours les versions stables actuelles d'amarok, konversation et k3b depuis KDE4 :) J'ai également remplacé kooka par skanlite et camstream par webkam (tous deux dispo sur AUR). Il me manque plus que kleansweep (dommage, il est bien pratique pour virer les backups qui trainent) et k...
par mightyjaym
lun. 28 juil. 2008, 15:00
Forum : Dépôts [archlinuxfr]
Sujet : [icedtea6] environnement java libre
Réponses : 16
Vues : 3395

J'ai essayé aussi ce test, mais ça ne donne rien. en revanche celui-ci fonctionne : http://www.java.com/fr/download/help/testvm.xml
par mightyjaym
dim. 27 juil. 2008, 16:40
Forum : Dépôts [archlinuxfr]
Sujet : [icedtea6] environnement java libre
Réponses : 16
Vues : 3395

Dans /usr/lib/mozilla/plugins (le fichier s'appelle gcjwebplugin.so).
par mightyjaym
sam. 26 juil. 2008, 20:49
Forum : Paquetages
Sujet : [KDEMod] La version 4.1 est disponible...
Réponses : 6
Vues : 1315

Sous x86_64, c'est toujours le repo kdemod_unstable qui est utilisé. Les paquets obéissent par ailleurs à une nomenclature différente (ils commencent par kdemod4 au lieu de kdemod). Mais bon gageons que ça changera assez rapidement, le temps que les repos soient actualisés :) Par contre avec le chan...
par mightyjaym
sam. 26 juil. 2008, 20:33
Forum : Paquetages
Sujet : [PKGBUILD] swiftweasel-athlon-xp 3.0.1 (résolu)
Réponses : 3
Vues : 1331

Si tu veux séparer le pack de langue, mieux vaut faire un seul paquet swiftweasel-fr qui dépende de swiftweasel, vu qu'il y a un provide='swiftweasel' dans chacune des builds, et que leur structure est la même. Quant au "sed", si tu fais un package séparé, il ne modifiera rien du tout puisque le fic...
par mightyjaym
ven. 25 juil. 2008, 22:11
Forum : Actualité et vie du site
Sujet : KDE4.1 ... bientôt
Réponses : 9
Vues : 3010

En tout cas, KDEMod 4.1 final est sympa et corrige les derniers bugs (notamment d'intégration) de la RC de façon plutôt convaincante. Je ne sais pas encore si je vais complètement migrer tout de suite, mais j'avoue me poser la question très sérieusement :)
par mightyjaym
ven. 25 juil. 2008, 22:09
Forum : Paquetages
Sujet : swiftweasel
Réponses : 14
Vues : 2220

J'espère qu'ils ont un peu corrigé le tir avec la 3.0.1 après cette horreur de version 3.0...

En tout cas, personnellement je m'en sers plus. J'utilise juste firebrand pour garder l'icône de la belette sur le PC de ma copine, qui en est fan :lol:
par mightyjaym
dim. 20 juil. 2008, 23:21
Forum : Applications, réseau et configuration
Sujet : [Firefox] plante régulièrement
Réponses : 6
Vues : 1838

Pareil de mon côté, quelques plantages étaient à noter mais rien de trop grave. Depuis la mise à jour, plus rien. Je croise les doigts :)
par mightyjaym
ven. 18 juil. 2008, 20:56
Forum : Actualité et vie du site
Sujet : KDE4.1 ... bientôt
Réponses : 9
Vues : 3010

La RC2 est dispo sur les dépôts KDEMod... et y'a le pack de langue français de dispo, enfin :D