La recherche a retourné 127 résultats

par z3bra
jeu. 29 nov. 2012, 21:40
Forum : Applications, réseau et configuration
Sujet : [ssh] Accès à une machine à distance (résolu)
Réponses : 7
Vues : 1236

Re: [ssh] Accès à une machine à distance (résolu)

quand une communication arrive sur le port mentionné, le routeur le redirige sur la machine mentionnée dans la règle. C'est exactement ça ;) Lorsque tu te connectes à ta machine à distance, tu utilises pour ça ton IP publique, et la machine qui reçoit cette connection (disons sur le port 22), c'est...
par z3bra
jeu. 29 nov. 2012, 21:33
Forum : Applications, réseau et configuration
Sujet : [Terminal] tmux: tilda et terminal xfce (résolu)
Réponses : 12
Vues : 1951

Re: [Terminal] tmux: tilda et terminal xfce

C'est clair en effet ;) Bon alors, je me suis un peu penché sur ton problème, et en effet, les binds C-{P,N}Page de tmux semblent poser problème lorsqu'ils sont bindés en mode "-n" (accès direct quoi). En revanche, c'est n'est pas un problème pour entrer en mode copy, puisqu'en rentrant la commande ...
par z3bra
jeu. 29 nov. 2012, 19:06
Forum : Applications, réseau et configuration
Sujet : [Terminal] tmux: tilda et terminal xfce (résolu)
Réponses : 12
Vues : 1951

Re: [Terminal] tmux: tilda et terminal xfce

Je suis pas sur de bien comprendre ton problème... La navigation dans le buffer ne fonctionne pas dans tmux lorsqu'il tourne dans tilda/xfce-term ou bien dans les terminaux en eux-même ? (sans tmux donc)

Si c'est lié à tmux, on peut avoir ton mapping pour naviguer dans le buffer stp ?
par z3bra
jeu. 29 nov. 2012, 19:01
Forum : Installation et configuration
Sujet : [Trial-Boot] Ubuntu - Archlinux - Windows (Résolu)
Réponses : 35
Vues : 5189

Re: [Trial-Boot] Ubuntu - Archlinux - Windows

Me semble que windows "fait de la place" à l'install, en écrasant les partitions déja présentes aussi... (ou alors est-ce pour le MBR..?)
par z3bra
jeu. 29 nov. 2012, 18:55
Forum : Applications, réseau et configuration
Sujet : [Terminal] tmux: tilda et terminal xfce (résolu)
Réponses : 12
Vues : 1951

Re: [Terminal] tmux: tilda et terminal xfce

Tebo a écrit :car page up ou down ne marche pas
Tu pourrais préciser ? En quoi ça ce marche pas ?
par z3bra
jeu. 29 nov. 2012, 18:42
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 157951

Re: [Conky] Vos .conkyrc !

Hop ! Je viens exposer mes conky à vous ^^ Voilà celui que j'utilise actuellement, pour afficher mes flux RSS: http://z3bra.no-ip.org/data/thumbnails/thumb-conkyrss.png Avant, j'en utilisait beaucoup plus... bavard :D Mais je m'y sentai limite oppressé à force ^^ (et de toute manière, il n'est pas f...
par z3bra
jeu. 29 nov. 2012, 18:17
Forum : Environnements graphiques
Sujet : [openbox] focus impossible (résolu)
Réponses : 15
Vues : 2916

Re: [openbox] focus impossible (résolu)

Bon parfait ;)
par z3bra
jeu. 29 nov. 2012, 18:15
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

Re: [ncmpcpp] visualisation FIFO sur le réseau

@oktoberfest: J'ai le pkg openbsd-netcat des deux cotés. Bon, en fait, après avoir testé chez moi, ça marche PAS DU TOUT ! LE fait qu'il y ait la sortie netcat d'activée prends le pas sur la sortie ALSA et donc j'ai bien la visualisation, mais plus le son. J'ai trouvé un tweak, en lançant le netcat ...
par z3bra
mer. 28 nov. 2012, 16:26
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

Re: [ncmpcpp] visualisation FIFO sur le réseau

Ah ! J'ai trouvé !! En fait, ce qui faisait tout planter lors de la désactivation, c'est le fait que le processus netcat reste lancé sans qu'mpd ne lui pipe de commande (car sortie désactivée) Donc, pour que netcat se termine lorsque la sortie mpd est désactivée, il suffit de retirer l'option -k de ...
par z3bra
mer. 28 nov. 2012, 16:02
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

Re: [ncmpcpp] visualisation FIFO sur le réseau

Alors, ça fonctionne plutot pas mal apparement :) merci beaucoup ! Lorsque je ferme ncmpcpp, netcat se ferme côté client (pour broken pipe), mais si je relance netcat, ncmpcpp se reconnecte sans problème au serveur. Je peux donc me faire un alias, un service systemd ou un cron pour ça, je n'ai que l...
par z3bra
mer. 28 nov. 2012, 14:06
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

Re: [ncmpcpp] visualisation FIFO sur le réseau

Pas besoin de la boucle while, mpd se charge de relancer la commande en boucle d'après ce que je vois dans les log... En revanche, je comprends pas pourquoi tu veux que l'écoute se fasse côté mpd... Il s'agit bien d'ENVOYER des données depuis mpd ( audio_output ) en pipant les données vers une comma...
par z3bra
mer. 28 nov. 2012, 13:07
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

Re: [ncmpcpp] visualisation FIFO sur le réseau

Bon, j'ai trouvé comment utiliser le réseau avec mpd. Il m'a fallu le recompiler avec l'option --enable-pipe-output . J'ai donc, dans ma config mpd: audio_output { type "pipe" name "network pipe" command "nc -u hostname 1234" format "44100:16:2" } Coté client, je lance toujours la commande nc -u -lk...
par z3bra
mar. 27 nov. 2012, 18:03
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

Re: [ncmpcpp] visualisation FIFO sur le réseau

@benjarobin: Si surement, mais pour l'instant c'est pas ma priorité. je vais déja le faire fonctionner pour un pc, et je verrais par la suite

@oktberfest: Oui je sais, c'est pour ça que j'ai trouvé une solution avec netcat. Pour mpd, j'ai pas réussi à le faire fonctionner en tcp...
par z3bra
mar. 27 nov. 2012, 17:00
Forum : Applications, réseau et configuration
Sujet : [ncmpcpp] visualisation FIFO sur le réseau (contourné)
Réponses : 13
Vues : 1828

[ncmpcpp] visualisation FIFO sur le réseau (contourné)

Bonjour, Étant un peu noob en piping, je fais appel à vos connaissances pour résoudre mon dernier casse-tête en date: J'ai deux machines sur le réseau: Un serveur sur lequel tourne MPD (serveur musical) Un laptop avec le client ncmpcpp pour manipuler MPD. La connexion entre les deux se passe très bi...
par z3bra
mar. 27 nov. 2012, 16:29
Forum : Environnements graphiques
Sujet : [openbox] mauvais rendu des fenêtres avec compton
Réponses : 0
Vues : 564

[openbox] mauvais rendu des fenêtres avec compton

Bonjour, J'ai un souçi avec compton (fork d'xcompmgr), car à cause de ce dernier, mon rendu est ABOMINABLE lorsque je joue avec mes fenêtres de terminal. Windows+X bindé pour maximiser/restaurer mes fenêtres. Une image vaut mieux qu'un long discours. J'ai un fenetre de terminal normale, puis, me pre...
par z3bra
mar. 27 nov. 2012, 15:31
Forum : Installation et configuration
Sujet : [systemd]Ajout d'un service (resolu)
Réponses : 12
Vues : 1701

Re: [systemd]Ajout d'un service

/etc/rc.d/netsoul [b]start[/b] pour le lancer

L'erreur renvoyée à la fin t'explique comment utiliser ton script ;)
par z3bra
mar. 27 nov. 2012, 15:28
Forum : Installation et configuration
Sujet : [systemd]Ajout d'un service (resolu)
Réponses : 12
Vues : 1701

Re: [systemd]Ajout d'un service (en court)

Code : Tout sélectionner

archiso netsoul[607]: usage : /etc/rc.d/netsoul {start,stop,restart}
ça me paraît clair ;) Vu que tu as fais un script "type" d'rc.d, il te faut ajouter une commande en paramètre.

edit: woops, trop lent. désolé pour le double post :) Disons que j'apporte un plus à la réponse :P
par z3bra
mar. 27 nov. 2012, 12:09
Forum : Installation et configuration
Sujet : [systemd]Ajout d'un service (resolu)
Réponses : 12
Vues : 1701

Re: [systemd]Ajout d'un service

archwiki:systemd

Tu crées ton service, tu le places dans le dossier des services de systemd, et tu l'active/lance :)
par z3bra
mar. 27 nov. 2012, 11:17
Forum : Applications, réseau et configuration
Sujet : [mumble] Ne se connecte sur aucun serveur[Résolu]
Réponses : 8
Vues : 1655

Re: [mumble] Ne se connecte sur aucun serveur

Perso, quand j'en arrive à ce niveau là dans la console (la notif SSL) beeeen, j'suis bien connecté quoi :) Je comprends pas vraiment ton problème en fait...
par z3bra
mar. 27 nov. 2012, 11:00
Forum : Installation et configuration
Sujet : [Résolu] Paquetage present dans l'iso d'install
Réponses : 4
Vues : 891

Re: [Iso d'installation] Paquetage present dans l'iso d'inst

Ça pourra surement t'intéresser => Archiso Tu trouveras comment récupérer "l'environnement" de création du liveCD, et donc, ses configs. Le shell est zsh. J'ai pas cherché sa config mais elle doit être fournie. En prime, tu pourras te ballader dans les fichiers package.{i686,x86_64} pour voir tout c...