La recherche a retourné 225 résultats

par clapas
mar. 03 juil. 2018, 20:07
Forum : Support matériel et kernel
Sujet : [wayland, Intel et gnome-shell] Est-ce que cela fait bon ménage ? (Résolu)
Réponses : 6
Vues : 810

[wayland, Intel et gnome-shell] Est-ce que cela fait bon ménage ? (Résolu)

Bonsoir, Après le passage à wayland j'ai constaté des dysfonctionnements divers et variés, parfois aléatoires mais décrits aussi par d'autres sur ce forum. Cela m'a incité à choisir la session avec xorg, mais même là, il y avait de temps en temps des "comportements curieux". J'ai donc fini sur une s...
par clapas
ven. 12 janv. 2018, 11:43
Forum : Installation et configuration
Sujet : [Installation d'arch] comment faire?
Réponses : 9
Vues : 1490

Re: [Installation d'arch] comment faire?

Bonjour,
Où en es-tu depuis ton sujet précédent ?
viewtopic.php?f=1&t=19367&p=161668#p161623
par clapas
jeu. 04 janv. 2018, 12:36
Forum : Support matériel et kernel
Sujet : [Python] Détection faille Intel (Résolu)
Réponses : 5
Vues : 935

Re: [Python] Détection faille Intel

Merci, comme cela ça tourne bien.
par clapas
jeu. 04 janv. 2018, 11:06
Forum : Support matériel et kernel
Sujet : [Python] Détection faille Intel (Résolu)
Réponses : 5
Vues : 935

[Python] Détection faille Intel (Résolu)

Bonjour, Par curiosité, je cherche à faire fonctionner le script Intel qui permet de savoir si on est concerné par les failles de sécurité dont on cause en moment. http://www.01net.com/actualites/des-failles-dans-des-millions-de-processeurs-intel-mais-etes-vous-concerne-1310403.html J'ai donc téléch...
par clapas
lun. 30 oct. 2017, 08:44
Forum : Installation et configuration
Sujet : [FSTAB] Montage disque dur Freebox Revolution (DOWN...)
Réponses : 6
Vues : 1519

Re: [FSTAB] Montage disque dur Freebox Revolution (DOWN...)

Bonjour,
Faut-il comprendre que la Freebox utilise une version de samba plus récente que notre Archlinux ?
par clapas
dim. 29 oct. 2017, 13:19
Forum : Applications, réseau et configuration
Sujet : [mount] Le répertoire n'existe pas (résolu)
Réponses : 3
Vues : 521

Re: [mount] Le répertoire n'existe pas

Merci à vous deux pour ces explications.
Je viens de créer le répertoire dans /media et modifier mon script en conséquence.
Maintenant tout baigne 8)
par clapas
dim. 29 oct. 2017, 11:47
Forum : Applications, réseau et configuration
Sujet : [mount] Le répertoire n'existe pas (résolu)
Réponses : 3
Vues : 521

[mount] Le répertoire n'existe pas (résolu)

Bonjour, Pour préparer une sauvegarde, je voudrais monter la partition destination. Elle n'est pas montée au lancement par fstab et je ne le souhaite pas pour éviter toute méprise. Si je lance la commande : sudo mount /dev/sda3 /run/media/clapas/sauvegarde Lle terminal répond que le répertoire n'exi...
par clapas
mer. 25 oct. 2017, 17:32
Forum : Environnements graphiques
Sujet : [Gnome] Icones LibreOffice défecteuses sous wayland
Réponses : 1
Vues : 476

Re: [Gnome] Icones LibreOffice défecteuses sous wayland

... Quand je lance une application LibreOffice (que ce soit Writer, Impress ou Calc), le dock ne me met pas un point à côté de l’icône correspondante pour me signaler qu'une fenêtre de ce programme est ouverte, mais me rajoute une icône blanche dans le dock intitulée "soffice". Si j'ouvre une autre...
par clapas
lun. 09 oct. 2017, 09:42
Forum : Environnements graphiques
Sujet : [gnome] ne fonctionne plus après MaJ (resolu)
Réponses : 31
Vues : 2902

Re: [gnome] ne fonctionne plus après MaJ (en cours)

Bonjour, Plusieurs utilisateurs d'Archlinux ou Manjaro décrivent des comportements étranges de Gnome-shell depuis les dernières mises à jour. Chez moi j'ai des crashes d'onglet de Firefox et la session qui se ferme toute seule. Journalctl donne quelques éléments mais je ne sais pas les interpréter. ...
par clapas
dim. 27 août 2017, 10:22
Forum : Installation et configuration
Sujet : [Wayland] weston et xwayland (Résolu)
Réponses : 2
Vues : 538

Re: [Wayland] weston et xwayland

Merci pour ces précisions. Voilà qui va dans le même sens. Des gestionnaires de fenêtres composite actuels, comme KWin et Mutter et Weston qui en est l'implémentation de référence, ont commencé à mettre en œuvre le protocole Wayland1,2. https://fr.wikipedia.org/wiki/Wayland Et aussi : https://en.wik...
par clapas
dim. 27 août 2017, 09:00
Forum : Installation et configuration
Sujet : [Wayland] weston et xwayland (Résolu)
Réponses : 2
Vues : 538

[Wayland] weston et xwayland (Résolu)

Bonjour, Dans mon gestionnaire de connexion, je choisis d'ouvrir une session "gnome" et pas "gnome xorg". Je pense donc utiliser wayland. Mais je lis dans la doc que wayland ne peut rien faire tout seul. Il a besoin du compositeur weston. Or, ce dernier n'est pas installé dans mon système. Dois-je e...
par clapas
dim. 30 juil. 2017, 09:36
Forum : Installation et configuration
Sujet : [GNOME] la touche 'Imprim Ecran' n'est pas reconnue (RESOLU)
Réponses : 11
Vues : 1459

Re: [GNOME] la touche 'Imprim Ecran' n'est pas reconnue

Oui, c'est le même comportement sur mon Gnome-shell.
Impr écran, place une image dans le répertoire image sans rien demander ni signaler C'est une bonne illustration de la "simplicité" et de la bonne "ergonomie" de gnome.

C'est tellement épuré que l'on croit que ça ne fonctionne pas
par clapas
dim. 04 juin 2017, 13:36
Forum : Paquetages
Sujet : [mise à jour] plante (contourné)
Réponses : 23
Vues : 5167

Re: [mise à jour] plante (contourné)

Parfait :D
Merci bien
par clapas
dim. 04 juin 2017, 12:05
Forum : Paquetages
Sujet : [mise à jour] plante (contourné)
Réponses : 23
Vues : 5167

Re: [mise à jour] plante (contourné)

benjarobin a écrit :
mar. 25 avr. 2017, 19:57
...et marquer les paquets que tu veux garder
Bonjour,
A la suite de ce conseil, je cherche comment faire pour "marquer" un paquet non requis par d'autres mais que je voudrais garder.
par clapas
dim. 07 mai 2017, 18:38
Forum : Installation et configuration
Sujet : [pacman] installer une liste de paquets (résolu)
Réponses : 8
Vues : 1117

Re: [pacman] installer une liste de paquets (résolu)

Vu que tu confirmes les bonnes commandes pour y parvenir, j'ai changé mon point de départ.
Au lieu d'une Antergos, j'ai installé à partir d'une iso Arch.

Une fois obtenu le système minimum, j'ai refait l'installation des paquets de la liste ci-dessus et tout est bien passé.
Merci Benjarobin.
par clapas
ven. 05 mai 2017, 12:05
Forum : Installation et configuration
Sujet : [pacman] installer une liste de paquets (résolu)
Réponses : 8
Vues : 1117

Re: [pacman] installer une liste de paquets

[admin@recup ~]$ pacman -Q abiword erreur : le paquet « abiword » n’a pas été trouvé. [admin@recup ~]$ [admin@recup ~]$ pactree -d 1 abiword error: package 'abiword' not found [admin@recup ~]$ [admin@recup ~]$ sudo pacman -S abiword [sudo] Mot de passe de admin :  résolution des dépendances... reche...
par clapas
ven. 05 mai 2017, 11:46
Forum : Installation et configuration
Sujet : [pacman] installer une liste de paquets (résolu)
Réponses : 8
Vues : 1117

Re: [pacman] installer une liste de paquets

Arf ! serais-je fâché avec les moins. Peut-être que je préfère les + !
Bon, c'est la même chose avec le - à la fin.
par clapas
ven. 05 mai 2017, 11:38
Forum : Installation et configuration
Sujet : [pacman] installer une liste de paquets (résolu)
Réponses : 8
Vues : 1117

Re: [pacman] installer une liste de paquets

Merci pour ta réponse. c'est "pacman -Qqen" et non "pacman --Qqen" Oui, j'ai un peu trop appuyé sur le - Sinon quelle est la sortie de : cat pkglist.txt | pacman -S --needed [root@recup admin]# cat /home/admin/pkglist.txt | pacman -S --needed erreur : aucune cible spécifiée (utiliser -h pour l’aide)...
par clapas
ven. 05 mai 2017, 08:14
Forum : Installation et configuration
Sujet : [pacman] installer une liste de paquets (résolu)
Réponses : 8
Vues : 1117

[pacman] installer une liste de paquets (résolu)

Bonjour, Je voudrais installer, sur une nouvelle machine, une liste de paquets obtenue sur une autre avec "pacman --Qqen". Cette liste contient des paquets déjà existants sur la nouvelle machine et d'autres qui n'y sont pas encore. Quand je passe la commande suivante pour les installer : pacman -S -...
par clapas
mer. 03 mai 2017, 08:48
Forum : Installation et configuration
Sujet : [logiciels] Pas moyen d'utiliser Octopi (RESOLU)
Réponses : 11
Vues : 1787

Re: [logiciels] Pas moyen d'utiliser Octopi

Bonjour tuxmarc, Tu en es donc venu à goûter du Archlinux toi aussi, soit le bienvenu. Je rejoins les autres avis pour te déconseiller l'utilisation d'outils de gestion des mises à jour. On ne sait pas très bien ce qu'ils font et on sait qu'ils ne font pas tout ce qu'il faut dès qu'un cas spécifique...