La recherche a retourné 71 résultats

par Neuromancien
mer. 17 janv. 2007, 21:36
Forum : Environnements graphiques
Sujet : [GDM] Lancer Gnome
Réponses : 15
Vues : 2796

Impossible d'utiliser GDM. Je me demande si Archlinux était vraiment un bon choix... La question n'est pas vraiment de savoir si archlinux était ou non un bon choix (c'est un bon choix quoiqu'il arrive). La vraie question (et dans la vie il faut se poser les vraies questions) est de savoir si Gnome...
par Neuromancien
mer. 17 janv. 2007, 15:04
Forum : Environnements graphiques
Sujet : [GDM] Lancer Gnome
Réponses : 15
Vues : 2796

Impossible d'utiliser GDM. Je me demande si Archlinux était vraiment un bon choix... :(
par Neuromancien
lun. 15 janv. 2007, 20:27
Forum : Environnements graphiques
Sujet : [GDM] Lancer Gnome
Réponses : 15
Vues : 2796

vincentxavier a écrit :Il faut le rajouter dans le fichier de conf de gdm qui doit être situé sous /opt/gnome/etc ou /opt/gnome/usr/share

Je sais plus trop. Dans le doute find /opt/ -name "*gdm*" -print en root !
Je ne trouve pas de fichier de configuration.
par Neuromancien
lun. 15 janv. 2007, 14:29
Forum : Environnements graphiques
Sujet : [GDM] Lancer Gnome
Réponses : 15
Vues : 2796

vincentxavier a écrit :gdm se lance au démarrage ?
sinon, rajoute gdm à la fin de la ligne DAEMONS=() du /etc/rc.conf
Oui GDM se lance. Mais Gnome n'apparaît pas dans la liste des environnements.
par Neuromancien
lun. 15 janv. 2007, 14:15
Forum : Environnements graphiques
Sujet : [GDM] Lancer Gnome
Réponses : 15
Vues : 2796

[GDM] Lancer Gnome

Bonjour,

J'ai installé Gnome et GDM. Comment configurer GDM pour pouvoir lancer Gnome ? Je n'ai trouvé aucun doc à ce sujet ?
par Neuromancien
sam. 09 déc. 2006, 11:19
Forum : Multimédia
Sujet : Problème avec Grip
Réponses : 1
Vues : 1332

Problème avec Grip

Bonjour, Lorsque je lance Grip pour créer des .ogg à partir d'un CD, j'ai le message : Programme de codage invalide. Vérifiez la configuration, et assurez vous de donner le chemin complet vers le programme de codage. Oggenc est bien installé, et j'ai renseigné le chemin complet (/usr/bin/oggenc) dan...
par Neuromancien
ven. 08 déc. 2006, 16:02
Forum : Environnements graphiques
Sujet : [FbDesk] Paquet (résolu)
Réponses : 6
Vues : 1506

[skunnyk@F3nR1l ~]$ yaourt -Ss fbdesk aur/fbdesk 1.2.1-1 Fluxbox Utility for creating and managing Icons on a Fluxbox Desktop A priori oui, sur aur :) utilise yaourt ca te simplifiera la vie pour l'installer ;) ( http://wiki.archlinux.fr/howto:archlinux:yaourt ) Chez moi ça donne : fbdesk: not foun...
par Neuromancien
jeu. 07 déc. 2006, 23:35
Forum : Environnements graphiques
Sujet : [FbDesk] Paquet (résolu)
Réponses : 6
Vues : 1506

[FbDesk] Paquet (résolu)

Bonsoir,

Il n'existe pas de paquet pour FbDesk ?
par Neuromancien
lun. 04 déc. 2006, 21:38
Forum : Environnements graphiques
Sujet : [Xfce] Dernière version (résolu)
Réponses : 2
Vues : 1382

J'ai installe Xfce4 avec ce tutoriel. Par contre je n'arrive pas à changer le thème d'icônes du panneau.
par Neuromancien
lun. 04 déc. 2006, 20:52
Forum : Environnements graphiques
Sujet : [Xfce] Dernière version (résolu)
Réponses : 2
Vues : 1382

[Xfce] Dernière version (résolu)

Bonjour,

Quelqu'un sait-il quand la dernière version de Xfce (avec Thunar comme gestionnaire de fichiers) sera disponible en paquet Arch ?
par Neuromancien
sam. 21 oct. 2006, 11:35
Forum : Multimédia
Sujet : [Oggenc] Recherche de paquetage (résolu)
Réponses : 2
Vues : 1625

[Oggenc] Recherche de paquetage (résolu)

Bonjour,

Quel paquet faut-il installer pour avoir Oggenc ?
par Neuromancien
lun. 02 oct. 2006, 20:04
Forum : Applications, réseau et configuration
Sujet : [Apache] Erreur au lancement
Réponses : 3
Vues : 2153

[Apache] Erreur au lancement

Bonsoir, J'ai ajouté httpd dans la liste des démons à lancer mais le démarrage d'Apache échoue. Le fichier de log contient : [Sun Oct 01 13:48:25 2006] [crit] (70023)This function has not been implemented on this platform: DBD: driver for [DBDriver unset] not available [Sun Oct 01 13:48:25 2006] [cr...
par Neuromancien
dim. 01 oct. 2006, 22:49
Forum : Environnements graphiques
Sujet : [Clavier] Comment activer le verr num ?
Réponses : 9
Vues : 3565

Elrohir a écrit :Installe le paquet numlockx et lance le au démarrage ;)
Il est déjà installé. Ce que je voudrais savoir c'est quel fichier de configuration de GDM il faut modifier pour le lancer au démarrage. Je ne trouve pas le fichier /etc/X11/gdm/Init/Default. dont il est question dans les how-to ?
par Neuromancien
dim. 01 oct. 2006, 22:44
Forum : Environnements graphiques
Sujet : [Clavier] Comment activer le verr num ?
Réponses : 9
Vues : 3565

Al1 a écrit :Salut
Perso moi je mets dans mon fichier .xinitrc ceci:

Code : Tout sélectionner

numlockx &
Ca fonctionnera si je lance mon interface avec "startx", mais pas si je me connecte avec GDM. Il me semble qu'il faut éditer un fichier de configuration de GDM.
par Neuromancien
dim. 01 oct. 2006, 14:00
Forum : Environnements graphiques
Sujet : [Clavier] Comment activer le verr num ?
Réponses : 9
Vues : 3565

[Clavier] Comment activer le verr num ?

Bonjour,

Comment activer le pavé numérique avec GDM ?
par Neuromancien
ven. 29 sept. 2006, 22:46
Forum : Paquetages
Sujet : [MKINITCPIO] Kernel panic après mise à jour
Réponses : 3
Vues : 2136

Ca sent le fs/module pas loadé. Il faut que pour le nouveau kernel stock soit utilisé initramfs ;) Va vérifier tes fichiers de conf :P En suivant un tutoriel sur Mkinitcpio, j'ai créé une nouvelle entrée dans /boot/grub/menu.lst et ça fonctionne : title Arch Linux Fallback root (hd0,0) kernel /vmli...
par Neuromancien
ven. 29 sept. 2006, 22:33
Forum : Paquetages
Sujet : [MKINITCPIO] Kernel panic après mise à jour
Réponses : 3
Vues : 2136

[MKINITCPIO] Kernel panic après mise à jour

Bonjour,

J'ai fait une mise à jour de mon système via "pacman -Syu" et depuis je ne peux plus redémarrer. J'ai le message d'erreur :

Code : Tout sélectionner

No filesystem could mount root, tried:
kernel panic - not syncing : VFS : Unable to mount root fs on unknown block(0)
par Neuromancien
lun. 25 sept. 2006, 20:19
Forum : Autres sujets
Sujet : [OpenOffice] Icônes perdus (Résolu)
Réponses : 3
Vues : 1693

Merci. :)
par Neuromancien
lun. 25 sept. 2006, 20:00
Forum : Environnements graphiques
Sujet : [fluxbox] Erreur au lancement (Résolu)
Réponses : 7
Vues : 3378

Le problème a disparu après l'installation de Xfce. Xfce se lance sans problème, tout comme Fluxbox. :)
par Neuromancien
dim. 24 sept. 2006, 14:00
Forum : Autres sujets
Sujet : [OpenOffice] Icônes perdus (Résolu)
Réponses : 3
Vues : 1693

[OpenOffice] Icônes perdus (Résolu)

Bonjour,

Quelqu'un sait-il où se trouvent les icônes de OpenOffice ? Je n'arrive pas à les trouver.